Jump to content

tentennamenti a benzina


Post consigliati

Salve amici, premettendovi che sono una frana in meccanica, volevo chiedervi un vostro tecnico parere su un problemino che affligge la mia Uno 1.1 ie. La macchina è alimentata anche a GPL e premetto che a gas è praticamente perfetta. I problemi sono nati con l'alimentazione a benzina. La vettura mi è stata regalata da mio zio e funzionava perfettamente in entrambi i modi. Dopo 6 mesi di utilizzo e circa 10000 km sono iniziati degli ingolfamenti a benzina, culminati (proprio ahime nel giorno della revisione) in un blocco.

La macchina si accendeva, ma singhiozzava, inoltre usciva molto fumo dalla marmitta e se si provava bruscamente ad accelerare, si spegneva. Il mio meccanico mi ha suggerito il cambio di centralina, valvola di canister e monoiniettore. Li ho trovati usati in ottime condizioni, ma anche dopo il montaggio il problema persiste, soprattutto a bassi regimi, perché una volta messe le marce lunghe il problema si avverte solo quando si affonda l'acceleratore all'inizio. Purtroppo non so descrivervi meglio questi sintomi, a me sembra ingolfata. Leggendo questo forum forse ho capito che potrebbe anche trattarsi della sonda lambda. Posso intervenire io manualmente per capire almeno la fonte del problema, oppure sono destinato a tenermela così? Eppure per sei mesi a benzina era perfetta e comunque il Gpl era già montato. Attento aiuti.

Link to post
Share on other sites

da quello che hai descritto i sintomi sono quelli di una carburazione troppo grassa a benzina e quindi al 90% e' la sonda lambda

infatti con il gpl (solo con alcuni impianti) di vecchio stampo la sonda e' disabilitata e quindi non avverti il problema

altro sintomo di carburazione grassa

1 consumiallucinanti a benzina

2 tentennamenti e seghettamenti continui ai bassi regimi specialmente quando si e' incolonnati nel traffico

3 fumo di colore nero che esce dallo scarico quando si affonda il piede

Link to post
Share on other sites

da quello che hai descritto i sintomi sono quelli di una carburazione troppo grassa a benzina e quindi al 90% e' la sonda lambda

infatti con il gpl (solo con alcuni impianti) di vecchio stampo la sonda e' disabilitata e quindi non avverti il problema

altro sintomo di carburazione grassa

1 consumiallucinanti a benzina

2 tentennamenti e seghettamenti continui ai bassi regimi specialmente quando si e' incolonnati nel traffico

3 fumo di colore nero che esce dallo scarico quando si affonda il piede

 

Quoto in pieno.

Ha sicuramente un problema di carburazione,portala da un meccanico per controllarla :lol:

Link to post
Share on other sites
  • 2 weeks later...

Lo faceva anche a me,stacca la batteria x 10 min così si resetta la centralina e si prende di nuovo i parametri giusti,può essere che si è solo rincoglionita,altrimenti dovrebbe essere la sonda lambda

Link to post
Share on other sites

Grazie a tutti per i suggerimenti. Vorrei capire alcuni punti, dopo i vostri consigli:

1 - Per la centralina, provo a fare la prova, ma non credo dipenda da lei, ho cambiato batteria 1 mese fa e il problema continua comunque a sussistere;

2 - Esiste un modo (percorribile da un profano come me?) per escludere la sonda lambda e vedere se il problema dipende da lei? Ma uno può girarci senza lambda? Quali le controindicazioni? Secondo voi quanto costa una sonda nuova? E' consigliabile rimediarla usata?

3 - Il corpo farfallato è dentro il monoiniettore?

Scusate se vi ho tempestato di domande. Un saluto!

Link to post
Share on other sites

nessun problema Unofilo!!

1 fai l'autoapprendimento, scalda la macchina finchè la ventola parte 2-3volte, spegni scolleghi la batt attendi 1minuto, ricolegghi, metti in moto NON toccare mai l'acceleratore in avviamento(come va già fatto di norma x le ie)dopo porta il motore a 2-3mila giri costanti finche la ventola parte di nuovo 2-3volte..dopodichè attendi 2minuti col motore al minimo. se il risultato non è soddisfacente ripetere l'operazione oppure fai un bel giro x strada anke di un 20km senza spegnere il otore finchè noti ke il minimo è normale

2puoi escluderla ma non serve a molto xkè la centralina sente ke qualcosa non va e all'interno del software c'è una mappa di "aiuto"in caso di grave avaria di un sensore(seppur con campo di funzionamento limitato..giusto x proseguire la marcia in una situazione di "semi-recovery" x farti capire)ti consiglio una prova se hai un tester o meglio un oscilloscopio in corrente alternata verifica ke tra il filo verde e una massa della macchina in accelerazione la tensione vada a 0V in rilascio vada a 0,8-1V mentre a regime costante di circa 3000giri il segnale oscilli tra i 2valori precedenti. se non va nuova costa sui 100€ usata molto meno e se non va fai in un attimo a prenderne un altra(a te la scelta)

3 la farfalla è sotto la scatola filtro rimuovila e pulisci con benzina e pennellino senza far cadere nulla dentro al collettore, pulisci anke il sensore temp aria(una piccola pallina in un anello di plastica a fianco dell'iniettore)

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...