Jump to content

Spegnendo i fari si spegne l'autoradio


Post consigliati

Finalmente sono riuscito dopo un pò di tempo a trovare i cablaggi nella mia fiat uno da solo ( un impresa) e a collegarli all'adattatore per il connettore iso, tutto funziona correttamente, la memoria tiene, va tutto ok, ma ho notato un giorno dopo l'installazione che spegnendo i fari dell'auto l'autoradio si spegne in qualsiasi condizione( motore acceso e non)! E' un problema? E' normale? Ho sbagliato qualche collegamento? se qualcuno mi può essere d'aiuto lo ringrazio in anticipo B)

Link to post
Share on other sites
Finalmente sono riuscito dopo un pò di tempo a trovare i cablaggi nella mia fiat uno da solo ( un impresa) e a collegarli all'adattatore per il connettore iso, tutto funziona correttamente, la memoria tiene, va tutto ok, ma ho notato un giorno dopo l'installazione che spegnendo i fari dell'auto l'autoradio si spegne in qualsiasi condizione( motore acceso e non)! E' un problema? E' normale? Ho sbagliato qualche collegamento? se qualcuno mi può essere d'aiuto lo ringrazio in anticipo <_<

Probabilmente hai collegato il cavo di illuminazione, che serve in alcuni modelli di autoradio (specie alcune vecchie) per illuminarle quando appunto si accendonon i fari perchè notte. Dovresti trovare un altro cavo che sia di alimentazione, anche sotto chiave va bene.

Link to post
Share on other sites
Grazie! proverò a cambiare e vi faarò sapere!! ma posso rischiare di rovinare l'autoradio in questa maniera oppure non succede nulla?

L'importante è che non causi cortocircuiti e che non inverti positivo e negativo dell'autoradio. Ti consiglierei di procurarti un tester per fare le varie prove, così troverai più facilmente il cavo giusto.

Link to post
Share on other sites
Grazie! proverò a cambiare e vi faarò sapere!! ma posso rischiare di rovinare l'autoradio in questa maniera oppure non succede nulla?

L'importante è che non causi cortocircuiti e che non inverti positivo e negativo dell'autoradio. Ti consiglierei di procurarti un tester per fare le varie prove, così troverai più facilmente il cavo giusto.

Link to post
Share on other sites
Grazie! proverò a cambiare e vi faarò sapere!! ma posso rischiare di rovinare l'autoradio in questa maniera oppure non succede nulla?

L'importante è che non causi cortocircuiti e che non inverti positivo e negativo dell'autoradio. Ti consiglierei di procurarti un tester per fare le varie prove, così troverai più facilmente il cavo giusto.

Link to post
Share on other sites

Tutto ok avevi ragione, era rimsto un cavo che per esclusione pensavo fosse quello blu dell'aventuale antanna elettrica e invece si è rivelato quello della chiave d'accensione e quello che avevo collegato era quello di cui parlavi tu dei fari!

Grazie mille per l'aiuto sei un grande

Link to post
Share on other sites
Tutto ok avevi ragione, era rimsto un cavo che per esclusione pensavo fosse quello blu dell'aventuale antanna elettrica e invece si è rivelato quello della chiave d'accensione e quello che avevo collegato era quello di cui parlavi tu dei fari!

Grazie mille per l'aiuto sei un grande

Di nulla!!!

Mi fa piacere si sia risolto tutto.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...