Jump to content

Problema impianto GPL ICOM JTG Mercedes E320


Post consigliati

Ciao a tutti. Mio padre ha installato da 3 settimane un impianto GPL ICOM JTG sulla sua Mercedes E320 del 2002.

L'auto ha questo problema. Quando è calda, capita a volte (quasi sempre almeno una volta quando la usa) che quando sta per fermarsi e il motore cala di regime, o si spegne oppure tartaglia quando ridà gas. la cosa capita solo a gas e non a benzina ed è molto disarmante perchè gli è capitato + di una volta che la macchina gli si fermasse agli incroci o alle rotonde... poi siccome è a cambio automatico, deve rimettere in parking e rimettere in moto...

Lunedì sente con l'installatore che cmq gli ha già accennato che è un problema strano e dovrà sentire col fornitore della ICOM.

Quale può essere il problema per voi?

Ciao e grazie.

Link to post
Share on other sites

Ciao a tutti. Mio padre ha installato da 3 settimane un impianto GPL ICOM JTG sulla sua Mercedes E320 del 2002.

L'auto ha questo problema. Quando è calda, capita a volte (quasi sempre almeno una volta quando la usa) che quando sta per fermarsi e il motore cala di regime, o si spegne oppure tartaglia quando ridà gas. la cosa capita solo a gas e non a benzina ed è molto disarmante perchè gli è capitato + di una volta che la macchina gli si fermasse agli incroci o alle rotonde... poi siccome è a cambio automatico, deve rimettere in parking e rimettere in moto...

Lunedì sente con l'installatore che cmq gli ha già accennato che è un problema strano e dovrà sentire col fornitore della ICOM.

Quale può essere il problema per voi?

Ciao e grazie.

Difficile da dire così. Il primo sospetto è sulla posizione degli iniettori: dove e come sono stati montati? E' fondamentale che siano il più vicino possibile a quelli benzina e che la loro inclinazione sia simile. Leggiti i vari 3d nella sezione del liquido e ne saprai di più. Se puoi fare una foto e postarla ci si può fare un'idea.

Ciao

Link to post
Share on other sites

Ciao a tutti. Mio padre ha installato da 3 settimane un impianto GPL ICOM JTG sulla sua Mercedes E320 del 2002.

L'auto ha questo problema. Quando è calda, capita a volte (quasi sempre almeno una volta quando la usa) che quando sta per fermarsi e il motore cala di regime, o si spegne oppure tartaglia quando ridà gas. la cosa capita solo a gas e non a benzina ed è molto disarmante perchè gli è capitato + di una volta che la macchina gli si fermasse agli incroci o alle rotonde... poi siccome è a cambio automatico, deve rimettere in parking e rimettere in moto...

Lunedì sente con l'installatore che cmq gli ha già accennato che è un problema strano e dovrà sentire col fornitore della ICOM.

Quale può essere il problema per voi?

Ciao e grazie.

 

 

Non è proprio un problema così nuovo, e alla Icom la spranno lunga su queste anomalie, anche per me può essere un non buono posizionamento degli iniettori / tubi in teflon, e anche una non corretta calibrazione.

 

In bocca al lupo.

 

 

Ciao CDL

Link to post
Share on other sites

Oggi mio padre è andato dall'installatore che ha parlato con la ICOM e gli è stato detto che il problema può essere causato dagli iniettori troppo grossi che tendono a fare ingolfare la macchina buttando troppo GPL. Gli mandano una serie di iniettori dalla portata minore di questi e poi si vedrà...

Link to post
Share on other sites
  • 2 weeks later...

Magari conoscere il vialle a suo tempo...

Vi aggiorno sull'accaduto:

la macchina è già stata 2 volte dall'installatore che prima ha ridotto gli iniettori come portata da C6 a C5 (codici ICOM), e poi ulteriormente a C4.

Morale della favola: l'auto consuma meno di prima ma il problema c'è sempre in maniera identica. L'auto, una volta calda, ogni tanto si spegne quando ci si ferma o quando si rallenta vicino a fermarsi...

L'installatore non sa più che pesci pigliare, ora sentirà nuovamente con la ICOM, intanto sono anche stati cambiati i filtri dell'auto senza nessun risultato e ci si appresta anche a cambiare le candele... ma il problema a benzina non si presenta...

Link to post
Share on other sites

Magari conoscere il vialle a suo tempo...

Vi aggiorno sull'accaduto:

la macchina è già stata 2 volte dall'installatore che prima ha ridotto gli iniettori come portata da C6 a C5 (codici ICOM), e poi ulteriormente a C4.

Morale della favola: l'auto consuma meno di prima ma il problema c'è sempre in maniera identica. L'auto, una volta calda, ogni tanto si spegne quando ci si ferma o quando si rallenta vicino a fermarsi...

L'installatore non sa più che pesci pigliare, ora sentirà nuovamente con la ICOM, intanto sono anche stati cambiati i filtri dell'auto senza nessun risultato e ci si appresta anche a cambiare le candele... ma il problema a benzina non si presenta...

Il problema da te segnalato generalemente si manifesta quando uno o più ugelli indirizzano il getto di gpl verso la parete del collettore.

Se il tuo installatore ha montato gli ugelli con uscita del tubo inclinata, fai verificare che il segno di riferimento dell'uscita del tubo stesso sia effettivamente orientato verso le valvole di aspirazione.

Conoscendo quel tipo di motore sono assolutamente certo della perfetta compatibilità con il Jtg poichè lo abbiamo convertito un pò su tutta la gamma Mercedes dall' ML alla serie S.

 

Saluti,

Gabriele

Link to post
Share on other sites

Il problema da te segnalato generalemente si manifesta quando uno o più ugelli indirizzano il getto di gpl verso la parete del collettore.

Se il tuo installatore ha montato gli ugelli con uscita del tubo inclinata, fai verificare che il segno di riferimento dell'uscita del tubo stesso sia effettivamente orientato verso le valvole di aspirazione.

Conoscendo quel tipo di motore sono assolutamente certo della perfetta compatibilità con il Jtg poichè lo abbiamo convertito un pò su tutta la gamma Mercedes dall' ML alla serie S.

 

Saluti,

Gabriele

 

E' stata la prima cosa che ha verificato l'installatore, ma secondo lui sono perfettamente orientati verso le valvole di aspirazione...

 

Cmq ora abbiamo contattato direttamente la ICOM che ha detto che si farà sentire quanto prima per risolvere il nostro problema... speriamo...

Link to post
Share on other sites
  • 1 year later...

Il problema da te segnalato generalemente si manifesta quando uno o più ugelli indirizzano il getto di gpl verso la parete del collettore.

Se il tuo installatore ha montato gli ugelli con uscita del tubo inclinata, fai verificare che il segno di riferimento dell'uscita del tubo stesso sia effettivamente orientato verso le valvole di aspirazione.

Conoscendo quel tipo di motore sono assolutamente certo della perfetta compatibilità con il Jtg poichè lo abbiamo convertito un pò su tutta la gamma Mercedes dall' ML alla serie S.

 

Saluti,

Gabriele

 

E' stata la prima cosa che ha verificato l'installatore, ma secondo lui sono perfettamente orientati verso le valvole di aspirazione...

 

Cmq ora abbiamo contattato direttamente la ICOM che ha detto che si farà sentire quanto prima per risolvere il nostro problema... speriamo...

 

 

Ciao ma non si è saputo più nulla???

Link to post
Share on other sites
  • 11 months later...

Ciao a tutti. Mio padre ha installato da 3 settimane un impianto GPL ICOM JTG sulla sua Mercedes E320 del 2002.

L'auto ha questo problema. Quando è calda, capita a volte (quasi sempre almeno una volta quando la usa) che quando sta per fermarsi e il motore cala di regime, o si spegne oppure tartaglia quando ridà gas. la cosa capita solo a gas e non a benzina ed è molto disarmante perchè gli è capitato + di una volta che la macchina gli si fermasse agli incroci o alle rotonde... poi siccome è a cambio automatico, deve rimettere in parking e rimettere in moto...

Lunedì sente con l'installatore che cmq gli ha già accennato che è un problema strano e dovrà sentire col fornitore della ICOM.

Quale può essere il problema per voi?

Ciao e grazie.

 

ciao,

sto valutando se mettere un impianto icom sulla mia mini a iniezione diretta: hai poi risolto il tuo problema ? io sono di milano, il tuo installatore di dovè ?

Link to post
Share on other sites

Ciao a tutti. Mio padre ha installato da 3 settimane un impianto GPL ICOM JTG sulla sua Mercedes E320 del 2002.

L'auto ha questo problema. Quando è calda, capita a volte (quasi sempre almeno una volta quando la usa) che quando sta per fermarsi e il motore cala di regime, o si spegne oppure tartaglia quando ridà gas. la cosa capita solo a gas e non a benzina ed è molto disarmante perchè gli è capitato + di una volta che la macchina gli si fermasse agli incroci o alle rotonde... poi siccome è a cambio automatico, deve rimettere in parking e rimettere in moto...

Lunedì sente con l'installatore che cmq gli ha già accennato che è un problema strano e dovrà sentire col fornitore della ICOM.

Quale può essere il problema per voi?

Ciao e grazie.

 

ciao,

sto valutando se mettere un impianto icom sulla mia mini a iniezione diretta: hai poi risolto il tuo problema ? io sono di milano, il tuo installatore di dovè ?

 

ma l'impianto ad iniezione diretta della icom e' gia' disponibile? perche' tutti gli altri non lo sono ;-((

Link to post
Share on other sites

guarda, anche alla mia auto succede la stessa cosa:

a volte, a random, quando l'auto è già calda, magari ad un incrocio si spegne;

ho notato ( ma non so se sia poi vero) che facendo il pieno con un gpl diverso non mi se è più manifestato il problema:

ho fatto tre pieni da un distributore diverso dal solito ( con gas di provenienza diversa) e per tre pieni non ho avuto noie.

quando ho fatto il pieno dal distributore solito, mi è risuccesso qualche altra volta;

non so se possa dipendere quindi dalla qualità del gpl;

in ogni caso la prossima settimana devo tornare in officina poi ti faccio sapere;

il motore della mia auto è un modesto 1.3 16v a 4 cilindri e non un magnifico v6 Mercedes!

Link to post
Share on other sites
  • 5 months later...

stefano ma lavori per Vialle? :lol:

 

 

no.. non ancora.. ma se mi offri un lavoro... VOLENTIERI

Stefano ! :lol: Nel libro di istruzioni Vialle scrive. Vialle non è responsabile per i danni al motore. Parliamo della nuova Mazda 6. Le valvole e la testa bruciata. Motore resistere 12 mila chilometri con Vialle Lpi . Risposta scritta da Stefano Bertani. Di cosa stai :lol: parlando?

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...