Jump to content

ANOMALIA FUNZIONI VOLANTE


Post consigliati

nel display del computer di bordo della mia Megane appare frequentemente la scritta " anomalia funzioni volante" che scompare appena si estrae la scheda e l'auto si avvia normalmente.

ora la scritta è diventata "FUNZIONI VOLANTE BLOCCATE " e l'auto neppure si avvia.

qualcuno ha esperienza di una avaria simile e sa perchè l'eventuale blocco delle funzione del volante non consente all'auto di avviarsi, grazie.

Link to post
Share on other sites

nel display del computer di bordo della mia Megane appare frequentemente la scritta " anomalia funzioni volante" che scompare appena si estrae la scheda e l'auto si avvia normalmente.

ora la scritta è diventata "FUNZIONI VOLANTE BLOCCATE " e l'auto neppure si avvia.

qualcuno ha esperienza di una avaria simile e sa perchè l'eventuale blocco delle funzione del volante non consente all'auto di avviarsi, grazie.

E' possibile che il bloccasterzo elettronico stia andando in avaria.

Tieni presente che se si guasta completamente non potrai avviare l'auto, nè potrai eliminarlo, perchè fa parte di una catena codificata.

L'unica notizia buona è che con un pò di pratica e qualche cacciavite Torx potresti sostituirlo anche da solo, perchè dopo il montaggio di quello nuovo la codifica è automatica (attento alla vite di fissaggio: è sinistra).

Link to post
Share on other sites
  • 3 weeks later...
:D beh ti posso dire che a me è stato sostituito ben 3 volte e ancora adesso lo fà quando fà molto caldo o troppo freddo si inchioda ancora per di più se ascolti la radio con la macchina spenta dopo circa mezz'ora si spegne tutto e compare questa scritta orami ci ho fatto il callo
Link to post
Share on other sites
  • 3 weeks later...

<_< beh ti posso dire che a me è stato sostituito ben 3 volte e ancora adesso lo fà quando fà molto caldo o troppo freddo si inchioda ancora per di più se ascolti la radio con la macchina spenta dopo circa mezz'ora si spegne tutto e compare questa scritta orami ci ho fatto il callo

 

A me è successo ieri con la Grand Scenic :huh: Non c'è verso di accenderla. Voi come avete sbloccato la situazione? Thankyou very grazie!

Link to post
Share on other sites
  • 2 weeks later...

:huh: beh ti posso dire che a me è stato sostituito ben 3 volte e ancora adesso lo fà quando fà molto caldo o troppo freddo si inchioda ancora per di più se ascolti la radio con la macchina spenta dopo circa mezz'ora si spegne tutto e compare questa scritta orami ci ho fatto il callo

 

A me è successo ieri con la Grand Scenic :angry: Non c'è verso di accenderla. Voi come avete sbloccato la situazione? Thankyou very grazie!

 

Io ho una Megane 2 1.6 16v, ieri mi si è comparsa la scritta "anomalia funzioni volante", si è accesa anche la spia dell'airbag.

Non entra più il bloccasterzo quando sfilo la chiave.

 

Mi era già successo venerdì scorso, ho sbloccato il volante e l'ho spostato in altezza, poi ho ribloccato e la segnalazione era sparita...

 

Secondo voi è il servosterzo che se ne sta andando?

 

L'auto è stata acquistata usata ma è ancora in garanzia... Nei prossimi giorni vado dal meccanico a farla vedere...

Link to post
Share on other sites

Una domanda, per caso avete montato sistemi antifurto meccanici dello sterzo tipo block shaft?

Se si il problema potrebbe dipendere da quello!

 

Nessun tipo di antifurto meccanico.

In certi momenti mi sembra che lo sterzo sia più lento a rispondere e meno preciso... capita anche a voi???

Link to post
Share on other sites

Una domanda, per caso avete montato sistemi antifurto meccanici dello sterzo tipo block shaft?

Se si il problema potrebbe dipendere da quello!

 

Nessun tipo di antifurto meccanico.

In certi momenti mi sembra che lo sterzo sia più lento a rispondere e meno preciso... capita anche a voi???

 

 

Hai per caso cambiato la batteria oppure hai avuto cali di tensione? x quel motivo che spieghi potrebbe aver perso la configurazione il servosterzo.....oppure hai le gomme non gonfiate correttamente

Link to post
Share on other sites

Una domanda, per caso avete montato sistemi antifurto meccanici dello sterzo tipo block shaft?

Se si il problema potrebbe dipendere da quello!

 

Nessun tipo di antifurto meccanico.

In certi momenti mi sembra che lo sterzo sia più lento a rispondere e meno preciso... capita anche a voi???

 

 

Hai per caso cambiato la batteria oppure hai avuto cali di tensione? x quel motivo che spieghi potrebbe aver perso la configurazione il servosterzo.....oppure hai le gomme non gonfiate correttamente

 

>Allora potrebbe essere quello... Ti spiego, io ho acquistato l'auto non più di una settimana fa, e so che è stata cambiata la batteria... A questo punto mi auguro sia solo quello il problema!

Link to post
Share on other sites

:) beh ti posso dire che a me è stato sostituito ben 3 volte e ancora adesso lo fà quando fà molto caldo o troppo freddo si inchioda ancora per di più se ascolti la radio con la macchina spenta dopo circa mezz'ora si spegne tutto e compare questa scritta orami ci ho fatto il callo

 

A me è successo ieri con la Grand Scenic <_< Non c'è verso di accenderla. Voi come avete sbloccato la situazione? Thankyou very grazie!

 

Io ho una Megane 2 1.6 16v, ieri mi si è comparsa la scritta "anomalia funzioni volante", si è accesa anche la spia dell'airbag.

Non entra più il bloccasterzo quando sfilo la chiave.

 

Mi era già successo venerdì scorso, ho sbloccato il volante e l'ho spostato in altezza, poi ho ribloccato e la segnalazione era sparita...

 

Secondo voi è il servosterzo che se ne sta andando?

 

L'auto è stata acquistata usata ma è ancora in garanzia... Nei prossimi giorni vado dal meccanico a farla vedere...

 

 

nel tuo caso il bloccasterzo funziona correttamente perchè in caso di accensione della spia airbag, la stessa centralina è OBBLIGATA a non bloccare x sicurezza il piantone dello sterzo.... quasi certamente il contatto strisciante della tua macchina si sta rompendo....prova a farlo verificare da un esperto :lol:

l'accensione della spia airbag potrebbe anche accendersi x i sedili (soprattutto quelli delle megane 3 porte, in alcuni casi i sedili non vengono spostati con delicatezza ed i fili si staccano momentaneamente o si rompono)

Link to post
Share on other sites

nel tuo caso il bloccasterzo funziona correttamente perchè in caso di accensione della spia airbag, la stessa centralina è OBBLIGATA a non bloccare x sicurezza il piantone dello sterzo.... quasi certamente il contatto strisciante della tua macchina si sta rompendo....prova a farlo verificare da un esperto :blink:

l'accensione della spia airbag potrebbe anche accendersi x i sedili (soprattutto quelli delle megane 3 porte, in alcuni casi i sedili non vengono spostati con delicatezza ed i fili si staccano momentaneamente o si rompono)

 

ciao... il contatto strisciante è il contatto dell'airbag?

I sedili c'entrano relativamente, quello guidatore lo sposto quasi mai, e quello passeggero idem... la spia si accende anche quando sono in marcia, senza che i sedili vengano toccati o smossi...

Ho letto dello spinotto airbag che si trova sotto i sedili, potrebbe essere quello a dare sto problema?

Link to post
Share on other sites

nel tuo caso il bloccasterzo funziona correttamente perchè in caso di accensione della spia airbag, la stessa centralina è OBBLIGATA a non bloccare x sicurezza il piantone dello sterzo.... quasi certamente il contatto strisciante della tua macchina si sta rompendo....prova a farlo verificare da un esperto :D

l'accensione della spia airbag potrebbe anche accendersi x i sedili (soprattutto quelli delle megane 3 porte, in alcuni casi i sedili non vengono spostati con delicatezza ed i fili si staccano momentaneamente o si rompono)

 

ciao... il contatto strisciante è il contatto dell'airbag?

I sedili c'entrano relativamente, quello guidatore lo sposto quasi mai, e quello passeggero idem... la spia si accende anche quando sono in marcia, senza che i sedili vengano toccati o smossi...

Ho letto dello spinotto airbag che si trova sotto i sedili, potrebbe essere quello a dare sto problema?

 

 

il contatto strisciante e tutto il blocco delle leve dei fari e dei tergi che comprende anche i contatti dell'airbag frontale. Se questo fosse rotto continueresti a sentire girando il volante un forte rumore tipo di plastica contro pastica e la spia sul quadro perennemente accesa, x questo mi orienterei più sui sedili.

Sotto i sedili hai oggetti che si potrebbero muovere? come descrivi il problema quando hai mosso il volante quasi sicuramente hai fatto anche un movimento con il corpo spostando leggermente il sedile(anche prendendo buche,dossi, curve un pò tirate o strette) falla controllare facendola attaccare al computer di diagnosi secondo me il problema è più li...che in altri posti :D

Tieni aggiornato ciaoooo

Link to post
Share on other sites

penso anche io che il problema sia sotto il sedile, anche se è strano, a volte spengo la macchina, riaccendo subito e la spia non si accende.

Ho notato a volte una minor precisione dello sterzo e il servosterzo un pò più duro... forse quello è solo un problema di convergenza, che dopo 5.000 km va rifatta....

 

la macchina è in officina, oggi la controllano, poi ti faccio sapere...

 

GRAZIE MILLE!!!

Link to post
Share on other sites
  • 5 years later...

Salve,mi e appena successo che la mia scenic 2004 non si avvia,con la scritta anomalia funzioni volante bloccate. L'elettrauto mi dice che sarebbe da sostituire il bloccasterzo elettronico. 400€... Quello che volevo chiedervi e che una volta cambiato, la macchina si avvierà? Perche avevo letto da qualche parte, non sul vostro forum, che anche cambiato l'allarme e rimasta.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...