Jump to content

Mancata accensione cilindro 4 - misfire


Post consigliati

Salve, da molti mesi ho un problema con Lancia Lybra 1.8 e impianto GPL sequenziale fasato Landi. Acquistata l'auto usata a febbraio 2007 e installato l'impianto GPL poco dopo. In 3 mesi ho sostituito 3 volte la bobina 4. In centralina si registrava sempre mancata accensione cilindro 4 e l'auto andava a 3 cilindri. L'ultima volta mi sono fatto dare la vecchia bobina. Le varie officine mi hanno sostituito anche il variatore di fase e ritarato i tempi di ignezione del GPL...ma dopo 2000 km senza problemi l'auto è passata da sola a benzina emettendo dei beep. Da quel momento sono tornate anche le mancate accensioni del cilindro 4 sia a benzina che a GPL (aveva fatto lo stesso anche in passato). Tra le varie cose ho provato a rimontare la vecchia bobina e...sorpresa funziona benissimo per qualche giorno...poi tutto come prima. Ho fatto questo giochino già un paio di volte sempre con lo stesso risultato.

 

Ho trovato in un forum:

"La mancata accensione (misfire) viene rilevata con l'analisi della velocita angolare istantanea dell'albero motore attraverso il sensore della ruota fonica (sensore di fase). Ad ogni pms (punto morto superiore) deve corrispondere un 'accellerazione. Se questo non avviene,l'ecu intepreta questa discrepanza come mancata accensione e di conseguenza disabilita l'iniettore del cilindro interessato.Tutto questo per prevenire danni al catalizzatore e limitare le emissioni."...Sembra anche che la centralina non registri con un errore dedicato la rottura del sensore di fase.

Non potrebbe essere che la rottura del sensore di fase porti a volte a un errore di mancata accensione?

 

L'officina Landi ritiene che sia un problema di configurazione dei parametri del GAS e che si verifichi anche a benzina perchè l'errore viene registrato e mantenuto nella centralina della Lancia (ECU HITACHI autoadattativa) dopo il funzinamento a GAS. (non mi convince molto...)

 

Spero che qualcuno possa fare un po di luce.

Grazie Auro

Link to post
Share on other sites

Salve, da molti mesi ho un problema con Lancia Lybra 1.8 e impianto GPL sequenziale fasato Landi. Acquistata l'auto usata a febbraio 2007 e installato l'impianto GPL poco dopo. In 3 mesi ho sostituito 3 volte la bobina 4. In centralina si registrava sempre mancata accensione cilindro 4 e l'auto andava a 3 cilindri. L'ultima volta mi sono fatto dare la vecchia bobina. Le varie officine mi hanno sostituito anche il variatore di fase e ritarato i tempi di ignezione del GPL...ma dopo 2000 km senza problemi l'auto è passata da sola a benzina emettendo dei beep. Da quel momento sono tornate anche le mancate accensioni del cilindro 4 sia a benzina che a GPL (aveva fatto lo stesso anche in passato). Tra le varie cose ho provato a rimontare la vecchia bobina e...sorpresa funziona benissimo per qualche giorno...poi tutto come prima. Ho fatto questo giochino già un paio di volte sempre con lo stesso risultato.

 

Ho trovato in un forum:

"La mancata accensione (misfire) viene rilevata con l'analisi della velocita angolare istantanea dell'albero motore attraverso il sensore della ruota fonica (sensore di fase). Ad ogni pms (punto morto superiore) deve corrispondere un 'accellerazione. Se questo non avviene,l'ecu intepreta questa discrepanza come mancata accensione e di conseguenza disabilita l'iniettore del cilindro interessato.Tutto questo per prevenire danni al catalizzatore e limitare le emissioni."...Sembra anche che la centralina non registri con un errore dedicato la rottura del sensore di fase.

Non potrebbe essere che la rottura del sensore di fase porti a volte a un errore di mancata accensione?

 

L'officina Landi ritiene che sia un problema di configurazione dei parametri del GAS e che si verifichi anche a benzina perchè l'errore viene registrato e mantenuto nella centralina della Lancia (ECU HITACHI autoadattativa) dopo il funzinamento a GAS. (non mi convince molto...)

 

Spero che qualcuno possa fare un po di luce.

Grazie Auro

 

Raramente un misfire puo' essere imputato direttamete ai componenti di un impianto a gas: l'unica possibilita' e' un malfunzionamento dell'iniettore gas di quel cilindro, o qualche ostruzione/malfunzionamento nel flusso gas.

 

Il sistema di accensione deve essere efficiente prima di montare un impianto a gas, perche' l'impianto a gas non fa altro che acuire i problemi che ci sono gia'.

 

Io fossi in te proverei a montare le solite candele all'iridio, che sono le anti-misfire per eccellenza. Se te lo fa anche con quelle e' evidente che il problema e' dell'auto.

 

La batteria e il generatore come stanno?

 

Cosa intendi che ti hanno cambiato il variatore di fase? la lybra ha la fasatura variabile?

Link to post
Share on other sites

Credo che tutti i 1747 by Fiat-Alfa-Lancia abbiano il maledetto (perchè diventa rumoroso) variatore di fase...o forse ce n'erano 2 versioni: in ogni con potenze over 130 (vedasi Fiat Barchetta) il variatore c'è.

Link to post
Share on other sites

Credo che tutti i 1747 by Fiat-Alfa-Lancia abbiano il maledetto (perchè diventa rumoroso) variatore di fase...o forse ce n'erano 2 versioni: in ogni con potenze over 130 (vedasi Fiat Barchetta) il variatore c'è.

Si infatti Barchetta, Stylo, Bravo 1.8 dovrebbero montare lo stesso motore a fasatura variabile. In ogni caso la Lybra ce l'ha: 1.8 VVT. Ed esistevano due tipi di variatore di fase, un primo tipo diffettoso che è stato sostituito su tutti i modelli da una certa serie in poi. La mia è un 2003 e montava già quello "buono".

 

Ho anche letto in un forum che se il sitema a fasatura variabile ha qualche anomalia la centralina è in grado di passare da un inieziona a fasatura variabile ad un iniezione "full group". Per full group si intende un sistema di iniezione elettronica multi point (un iniettore per cilindro) ove gli iniettori vengono aperti tutti simultaneamente.

 

Un giorno proverò anche le famose candele all'iridio (il concesionario me le ha appena cambiate mettendo quelle normali).

 

Mi sembra di essere entrato in un labirinto senza uscita.

Link to post
Share on other sites

Confondi la fasatura delle valvole che agisce sul riempimento di miscela del cilindro, con l'alimentazione mediante iniezione fasata, cioè gli iniettori benzina (e quindi le elettrovalvole del gas) spruzzano in ogni cilindro l'uno indipendentemente(in senso lato) dall'altro: nel full group, invece, spruzzano tutti insieme...è questa la "fasatura" che si perde in full group, non quella del variatore di fase.

Link to post
Share on other sites

Confondi la fasatura delle valvole che agisce sul riempimento di miscela del cilindro, con l'alimentazione mediante iniezione fasata, cioè gli iniettori benzina (e quindi le elettrovalvole del gas) spruzzano in ogni cilindro l'uno indipendentemente(in senso lato) dall'altro: nel full group, invece, spruzzano tutti insieme...è questa la "fasatura" che si perde in full group, non quella del variatore di fase.

Si hai ragine, è iniezione fasata. Qui è spiegato bene:

http://www.omniauto.it/forum/lofiversion/i...php/t11201.html

Dicono anche che in qualche caso si ha un iniezione full group. Mi viene da pensare che ci sia qualche relazione con il GPL che si disinserisce da solo, l'accensione della spia avaria iniezione dopo pochi kilometri e le relative mancate accensioni.

Mercoledi lascio la macchina in officina, vogliono provare con nuovi parametri per il GAS dato che la volta scorsa erano risultati errori di bassa pressione.

Link to post
Share on other sites

Nulla di nuovo: il meccanico ha detto "La sua auto non ha nulla..ho fatto tutte le verifiche..e a parte gli errori nelle centraline è tutto ok...è un mistero." Adesso mi consiglia di usare l'auto solo a benzina e se non mi darà più problemi proverà a sostituire l'ingiettore gas numero 4 dato che l'errore è sempre nel cilindro 4.

Che rogne...penso che qunado cambierò auto prenderò un diesel.

Link to post
Share on other sites

Come suggerito dal meccanico sto usando l'auto a benzina. Ho notato che in questo caso non si accende la spia avaria motore/iniezione ma noto come dei cali di potenza in accelerazione per delle frazioni di secondo.

La domanda è: non potrebbe essere che questi cali di potenza comportino pochi problemi a benzina, ma quando avvengono a GAS portano a mancate accensioni? Tipo un ingresso di aria non controllata sul cilindro 4 che con la benzina riesce comunque a fare l'accensione mentre a gas non ce la fa....

Link to post
Share on other sites

1) la macchina deve andare correttamente a benzina PRIMA di montare l'impinato, ovvero non devono essere presenti errori in centralina.

 

2) montare l'impianto.

 

Fai resettare la mappatura della centralina benzina, e anche gli errori memorizzati, poi gira solo a benzina per una settimana.

 

Se dopo sono presenti errori in centralina benzina allora prima fai riparare la macchina.

Link to post
Share on other sites

1) la macchina deve andare correttamente a benzina PRIMA di montare l'impinato, ovvero non devono essere presenti errori in centralina.

 

2) montare l'impianto.

 

Fai resettare la mappatura della centralina benzina, e anche gli errori memorizzati, poi gira solo a benzina per una settimana.

 

Se dopo sono presenti errori in centralina benzina allora prima fai riparare la macchina.

Si...già fatto una una volta con il primo meccanico. Adesso lo sto ripetendo con il secondo. Resettata la centralina e cancellati gli errori, se vado solo a benzina non ho mancate accensioni, ma dei cali di potenza in accelerazione per una frazione di secondo..come detto sopra. Non so se c'erano anche prima dell'impianto perchè l'auto era usata e ho fatto subito il GPL.

 

Che iniettori e centralina gpl monti ? Med + Omegas?

 

Antonio

Bella domanda...il meccanico parlava di Omegas...come posso verificare?

Link to post
Share on other sites

Sono giusto di "rientro" dal tuo stesso problema. Ho una Meriva 1.4 90CV con OMEGAS e improvvisamente ha cominciato ad accendersi la spia gialla post-7300-1197031858_thumb.jpg.

 

Problema diagnosticato: misfire al 1 o 4 cilindro, imputabile comunque all'impianto a gas.

Dal momento che tale errore viene memorizzato anche nel funzionamento a benza, non è sufficiente commutare da gpl a benzina per risolvere: devi spegnere l'auto e riaccenderla, poi possibilmente andare a benzina e tutto va a posto.

Ti evito la mia avventura ed arrivo alla conclusione: devi sostituire il rail Landi, colpevole di questo problema. Se l'impianto è ancora in garanzia, sei a posto. Diversamente sono 350 euri!!! Ti allego anche due file mp3 dove puoi sentire la differenza di rumore quando sei impostato per andare a gpl, ma l'auto non ha ancora commutato (e quindi sei ancora a benza). Dal momento che gli allegato sono oltre il consentito, te li mendo in 2 passate. No_ok.mp3 riguarda il rumore proveniente dal rail difettosos: puoi distinguere un ticchettio con 3 colpi ed un "buco" sonoro.

Nel prossimo file ok.mp3 puoi udire i 4 colpi regolari relativi al funzionamento perfetto dei quattro iniettori posti nel rail.

 

Ciao

 

Paolo

 

 

ed eccoti il file "ok.mp3"

 

Ciao

 

Paolo

no_ok.mp3

ok.mp3

Link to post
Share on other sites

io ho lo stesso identico problema sulla mia volvo dotata di impianto brc.

la spia che si accende è identica e la diagnosi dice mancata accensione cilindro 1.

ora....non ho la più pallida idea di cosa siano i rail, quello che chiedo è se su un impianto brc dovrei sentire lo stesso ticchettio.

grazie!

Link to post
Share on other sites

Il Rail è quella specie di tubo di metallo con quattro tubini di gomma che escono e vanno ognuno verso un cilindro. Il gas entra lateralmente in questo tubo e viene distribuito ad ogni cilindro in accordo con i segnali inviatigli dalla centralina. Il ticchettio si avverte quando l'auto è ancora alimentata a benzina ma è pronta per il passaggio a gpl. Con il motore al minimo si avverte questo rumore che è dovuto ad una sequenza di pulizia che esegue ogni iniettore al fine di rimuovere le incrostazioni e le impurità.post-7300-1197041085_thumb.jpg Per interderci, se parti dall'immagine del tappo di chiusura a sinistra, conti 5 immagini e voilà eccoti il Rail degli iniettori.

 

Ciao

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...