Jump to content

Problemi con Emulatore benzina AEB 392


Post consigliati

Ulteriore aggiornamento.

 

Non funziona un ca@@o!!!

La lancetta della benzina scende e alla riaccensione, anche dopo una notte, torna dove si era fermata. Non torna al livello corretto.

Ormai c'ho fatto l'abitudine... l'impianto ora va bene, c'è solo questa scocciatura!!!

Vedremo andando avanti con i km se ad un certo punto tornerà al livello corretto.... e come si comporterà quando arriva a segnare la riserva (finta).

 

Non è che per caso qualcuno ha altri consigli?

 

vuoi un consiglio?tira via l'emulatore e lascia tutto originale...ogni tot km la centrlina controlla il livello benzina tramite il galleggiante e resetta tutto.....pazienza...io sono 2 settimane che vado in giro con la lancetta sullo 0 piu sparato...e ho l'emulatore 393.....montato probabilmente seguendo lo schema del libretto...che non va bene...

 

Ogni quanti km più o meno avviene questo controllo del livello?

Lo fa solo se stacco l'emulatore oppure anche con l'emulatore installato?

 

dai non mi sembra un problema insormontabile.. possibile che alla aeb non ci siano ancora arrivati??

 

se il 393 dicono che vah bene, ma bisogna collegarlo in modo corretto (ovviamente) altimenti non puo' funzionare che ci vuole a mandare sto schema agli installtori?

Link to post
Share on other sites
  • Risposte 41
  • Created
  • Last Reply

Top Posters In This Topic

Ulteriore aggiornamento.

 

Non funziona un ca@@o!!!

La lancetta della benzina scende e alla riaccensione, anche dopo una notte, torna dove si era fermata. Non torna al livello corretto.

Ormai c'ho fatto l'abitudine... l'impianto ora va bene, c'è solo questa scocciatura!!!

Vedremo andando avanti con i km se ad un certo punto tornerà al livello corretto.... e come si comporterà quando arriva a segnare la riserva (finta).

 

Non è che per caso qualcuno ha altri consigli?

 

vuoi un consiglio?tira via l'emulatore e lascia tutto originale...ogni tot km la centrlina controlla il livello benzina tramite il galleggiante e resetta tutto.....pazienza...io sono 2 settimane che vado in giro con la lancetta sullo 0 piu sparato...e ho l'emulatore 393.....montato probabilmente seguendo lo schema del libretto...che non va bene...

 

Ogni quanti km più o meno avviene questo controllo del livello?

Lo fa solo se stacco l'emulatore oppure anche con l'emulatore installato?

 

dai non mi sembra un problema insormontabile.. possibile che alla aeb non ci siano ancora arrivati??

 

se il 393 dicono che vah bene, ma bisogna collegarlo in modo corretto (ovviamente) altimenti non puo' funzionare che ci vuole a mandare sto schema agli installtori?

 

Ah boh... non so più che pesci pigliare guarda!!!

ILBUITRE attendo tuoi lumi!!

Link to post
Share on other sites

Ogni quanti km più o meno avviene questo controllo del livello?

Lo fa solo se stacco l'emulatore oppure anche con l'emulatore installato?

 

non ho mai controllato...quando avevo il 392 resettava ogni tanto..adesso col 393 non lo fa piu...oggi in teoria dovrei fare l'ultimo tentativo con l'installatore e il tecnico aeb..se non funziona tiro via tutto...e mi faccio pure ridare i soldi del suo costo visto che ho pagato per una cosa che non va....

Link to post
Share on other sites

Poco fa sono andato dall'installatore incazzato come una bestia dicendogli che non funziona niente... e lui ha detto che effettivamente gli emulatori della AEB non valgono un cacchio.

Ma dico io: adesso ve ne accorgete?????? Porca misera è da fine agosto che vado avanti con questo problema e adesso venite a dirmi che non funzionano???

Bene adesso ho appuntamento mercoledì e mettono su il modello della BRC... quello dovrebbe funzionare... altrimenti continuerò a rompergli le scatole.

 

Non ne posso più.

 

L'unica cosa positiva è che tutti i lavori fatti finora sono stati fatti senza sganciare un euro.

Link to post
Share on other sites

Poco fa sono andato dall'installatore incazzato come una bestia dicendogli che non funziona niente... e lui ha detto che effettivamente gli emulatori della AEB non valgono un cacchio.

Ma dico io: adesso ve ne accorgete?????? Porca misera è da fine agosto che vado avanti con questo problema e adesso venite a dirmi che non funzionano???

Bene adesso ho appuntamento mercoledì e mettono su il modello della BRC... quello dovrebbe funzionare... altrimenti continuerò a rompergli le scatole.

 

Non ne posso più.

 

L'unica cosa positiva è che tutti i lavori fatti finora sono stati fatti senza sganciare un euro.

 

ci mancherebbe ti facessero pagare......intanto oggi l'ho fatto togliere e momentaneamente sono senza emulatori.....quando ti montano quello della brc fammi sapere il modello......avevo letto in un formum della 307 che qualcuno aveva il livello benzina che funzionava bene...anzi.....la lancetta proprio non scendeva viaggiando a gpl.....montava un impianto brc.....

Link to post
Share on other sites

Poco fa sono andato dall'installatore incazzato come una bestia dicendogli che non funziona niente... e lui ha detto che effettivamente gli emulatori della AEB non valgono un cacchio.

Ma dico io: adesso ve ne accorgete?????? Porca misera è da fine agosto che vado avanti con questo problema e adesso venite a dirmi che non funzionano???

Bene adesso ho appuntamento mercoledì e mettono su il modello della BRC... quello dovrebbe funzionare... altrimenti continuerò a rompergli le scatole.

 

Non ne posso più.

 

L'unica cosa positiva è che tutti i lavori fatti finora sono stati fatti senza sganciare un euro.

 

ci mancherebbe ti facessero pagare......intanto oggi l'ho fatto togliere e momentaneamente sono senza emulatori.....quando ti montano quello della brc fammi sapere il modello......avevo letto in un formum della 307 che qualcuno aveva il livello benzina che funzionava bene...anzi.....la lancetta proprio non scendeva viaggiando a gpl.....montava un impianto brc.....

 

Ti farò senz'altro sapere!!!!

Spero che questa sia la volta buona perchè sono veramente stanco di questa situazione...

Se poi arriverò ad avere il livello della benzina stabile, beh griderò al miracolo!!!1

Link to post
Share on other sites

Ritirata la macchina poco fa... hanno installato il dispositivo BRC gestione livello psa 06LB00001213 PSA MY05.

Per ora sembra funzionare... ma la prova di forza la ho stasera che devo fare 200 km per un concerto. Vedremo se alla riaccensione il livello è corretto.

Sono fiducioso!!!!

 

A domani per la sentenza definitiva...

Link to post
Share on other sites

Da una settimana ho l'emulatore BRC... ma vorrei chiedere una cosa, specialmente a missaggia...

Mi potete confermare che quando la benzina è sotto 1\4 di serbatoio sti emulatori vanno in crisi e non segnano più la benzina giusta alla riaccensione?

Dall'altro giorno credo di essere a 1\4 di serbatoio e la lancetta della benza cala sempre... e adesso mi segna la riserva.

Sapevo che gli emulatori della AEB avevano questa difficoltà... ma anche quello della BRC specifico per il gruppo psa (citroen peugeot)???

Qualcuno può dare conferma?

Oppure devo iniziare a preoccuparmi?

Poi mi chiedo: ma perchè quando c'è poca benza devono andare in crisi sti aggeggi? Mah...

 

Attendo risposte e (spero) confeme!!!!

 

Grazie

Link to post
Share on other sites

fai 10€ di benza e vedi che risolvi il problema.

è sconsigliatissimo girare in riserva, la pompa si surriscalda perchè pesca benzina e aria, e alla lunga si rompe.

testato sulla mia pelle...

 

La mia dovrebbe essere una "falsa" riserva.

A me interessa sapere se è vero che sti aggeggi perdono sensibilità se la benza è sotto 1\4 di serbatoio...

Comuqnue oggi ci faccio 10 euro di benza e vediamo come si comporta!

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...