Jump to content

Rogne interminabili imp.gpl Landi


seisul

Post consigliati

Salve a tutti raga,

 

All'inizio del 2007 ho fatti montare un imp. gpl Landi con iniettori Med nella nuova Clio 1.2 75 cv.

 

A parte un'avvio regolare subito dopo la macchina ha iniziato a :

 

1) Segnalare male la quantita' del gpl sui led :P

 

2) Tendeva a spegnersi, specialmente alle partenze :blink:

 

3) Segnalare mancanza del Gpl quando il serbatoio era quasi pieno :lol:

 

4) Di conseguenza passavo a benza e (sapendo della presenza del gpl ) nel tentativo di tornare a gas

non ci riuscivo :blink:

 

5) In curva la macchina tende a passare a benza dopo il bip della mancanza ( non veritiera ) del Gpl

 

L'impiantista ha :

 

1 ) Dapprima sostiene di aver cambiato ( spero) la centralina

 

2 ) Poi il gruppo iniettori ( 2 volte )

 

3 ) Contestualmente dava la colpa al gpl sporco ( zona Ancona )

 

Ho buone ragioni di sostenere che non ci sta capendo una mazza. E' successo a voi quanto riportato nella lista degli inconvennienti ? Come avete risolto ?

 

Ciao e grazie a chi potra' aiutarmi :( :D

Link to comment
Share on other sites

Si potrebbe supporre che hai la multivalvola del serbatoio mal montata non pesca gpl in curva o in partenza perchè il gpl allo stato liquido si sposta e lascia scoperto il pescaggio,comunque altri risponderanno,con idee diverse,attendi.

Link to comment
Share on other sites

Ho buone ragioni di sostenere che non ci sta capendo una mazza.

Questo è fuori dubbio.

Tutto (ma proprio tutto) ciò che ti accade non è normale.

A questo punto è inutile fare ipotesi seduti alla scivania, ti conviene chiamare il distributore Landi di zona e chiedere un consiglio e semmai chiedere un altro installatore che possa risolvere il problema.

Link to comment
Share on other sites

A proposito nella lista delle rogne ho dimenticato di aggiungere che gli iniettori al minimo emettono un ticchetio anche piuttosto evidente ed esternamente sembra di sentire un motore diesel al minimo ... :o

 

La bombola... ? :( in effetti i sospetti li ho avuti.... :D tra l'altro non so quante volte mi segnala il gpl terminato e in fase di rifornimento non mi entrano piu' di 4/5 euro :blink: :blink:

Link to comment
Share on other sites

2) Tendeva a spegnersi, specialmente alle partenze

 

3) Segnalare mancanza del Gpl quando il serbatoio era quasi pieno

 

4) Di conseguenza passavo a benza e (sapendo della presenza del gpl ) nel tentativo di tornare a gas

non ci riuscivo

 

5) In curva la macchina tende a passare a benza dopo il bip della mancanza ( non veritiera ) del Gpl

 

6) non so quante volte mi segnala il gpl terminato e in fase di rifornimento non mi entrano piu' di 4/5 euro :( :D

 

Chissa', non vorrei contraddire il tuo installatore ma forse qui qualcosa che non va c'e'.... :lol:

Link to comment
Share on other sites

Ulteriore aggiornamento !!! :D

 

Ieri la situazione e' peggiortata ulteriormente. -_-

 

Telefonicamente l'impiantista mi ha detto che la Landi gli fornisce in settimana nuovi iniettori che

sono stati modificati ( ha aggiunto una sigla di 3 lettere che non ricordo ) studiati appositamente

per i problemi che affliggono, gli impianti soggetti alla schifezza del Gpl che viene distribuito

nelle Marche,Umbria e Abruzzo.

 

Martedi prox vado x l'istallazione dopodiche' non ho altra soluzione che rimuovere l'impianto e

richiedere il rimborso.

 

Vi terro' aggiornati

Link to comment
Share on other sites

A proposito nella lista delle rogne ho dimenticato di aggiungere che gli iniettori al minimo emettono un ticchetio anche piuttosto evidente ed esternamente sembra di sentire un motore diesel al minimo ... :D

Questo è normale per i MED!

Fabio

Link to comment
Share on other sites

A proposito nella lista delle rogne ho dimenticato di aggiungere che gli iniettori al minimo emettono un ticchetio anche piuttosto evidente ed esternamente sembra di sentire un motore diesel al minimo ... :(

Questo è normale per i MED!

Fabio

esatto ... è normale perchè gli ignettori sono nuovi, con il tempo si dovrebbe attenuare questo ticchettio. Per il resto in bocca al lupo :(

Link to comment
Share on other sites

in effetti anche i miei mad ticchettano ma bisogna fare attenzione per sentirli ticchettare e cmq lo fanno solo quando da benzina passi a gpl finche non passa a gpl.

 

cosa è che causa quel ticchettio?

Link to comment
Share on other sites

Parola di un impiantista Landi:

L`impianto che hai instalato sulla clio e uno dei migliori.Inietori MED anche se pescano le pietre ti buterano fuori la sabbia,percio il discorso dei iniettori io lo escluderei,perche essendo in un paese dove il controlo di qualita e un lusso,gli stessi inietori MED che monti tu sono gli unici che mangiano e pur digeriscono di tutto.Non per sputanare,pero l`impiantista che ti ha fatto il lavoro non credo abbia tanta esperienza.

Torniamo sul discorso della multivalvola.Landi o Landi Renzo per la bombola toroidale al solito ti dano la multivalvila Tomassetto,che per dire la verita e un po strana.Praticamento uno che la prende per prima volta in mano fa fatica a capire come viene montata,ed e facile che la monti male.Se tu ci riesci a scatare le foto del serbatoio e la multivalvola,forse potremo aiutarti a risolvere il problema al 100%.

Link to comment
Share on other sites

Ciao a tutti,

posseggo da due settimane un' Octavia 1.6 GPLine con impianto Landi montato di serie.

Ho fatto solo due pieni e fin da subito ho notato che l'indicatore a led del serbatoi scende quasi subito per la prima metà del serbatoio per rimanere in rosso (riserva) per la restante metà. Vista l'eta del veicolo dubito che si tratti di un problema di usura, l'impianto è stato assemblato direttamente in Landi (a Modena) se non ricordo male arrivando direttamente dalla rete di vendita VW per cui credo sia difficile imputare un problema di installazione. Rimane la possibilità di un difetto congenito nel sensore all'interno del toroidale.

Qualcuno sa se è possibile rimetterlo in scala tramite riprogrammazione della centralina?

 

Per il resto tutto ok il passaggio a benza e viceversa e quasi inavvertibile (quasi perchè aspetto di sentire il tac, atrimenti...). Leggermente più ruvida a bassissimi giri in accelerata.

 

Ciao

MC

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...