Jump to content

Fastidi con Landi Omegas su volvo 850


acero

Post consigliati

Ciao, ho comprato quest'inverno una volvo 850 berlina 2.0 aspirata 10V del 1996, che aveva su solo 30mila Km.

Così ho deciso di farne la macchina dei miei prossimi (parecchi) anni, e l'ho convertita a GPL scegliendo un buon impianto: un Landi Omegas.

Il fatto è però che ho l'impressione che qualcosa sia stato trascurato: la macchina passa da GPL a benzina molto presto, quando il motore è ancora ghiacciato, cioè aspetta un minuto e passa, estate o inverno.

Ovviamente, in particolare col freddo, quando passa il motore va malissimo: dopo le cambiate sviene e ci mette due secondi a riprendere vita, se cerco di partire nel minuto immediatamente successivo devo sfrizionare come un idiota perché tende a spegnersi eccetera.

Ho portato una prima volta la macchina dall'installatore, e mi ha detto che è tutto normale, non c'è modo di posticipare di oltre un minuto il passaggio. Gli ho chiesto notizie della termocoppia che dovrebbe "sentire" il motore caldo prima di autorizzare il passaggio e mi ha farfugliato che figuriamoci, non c'è, a Reggio Emilia non sanno neanche cosa sia il freddo. E mi ha rimandato a casa.

Nell'ultimo mese però mi è successo qualche volta che accelerando un po', contestualmente al passaggio, la centralina del GPL andasse in errore e si mettesse a suonare, ripassandomi a benzina. Quando succede è un fastidio perché bisogna fermarsi, spegnere il motore e riaccenderlo per ritentare il passaggio.

Così ho riportato la macchina dall'installatore, il quale dopo due giorni me l'ha ridata dicendo che aveva modificato le impostazioni di passaggio da GPL a benzina invece che in accelerazione, in decelerazione.

Ora in effetti non mi va più in errore la centralina, ma a me da fastidio per principio quando mi si fanno i lavori approssimativi, io voglio capire se questa dannata termocoppia c'è o non c'è, e se non c'è vorrei capire se è normale che un impianto Omegas venga montato senza termocoppia.

Purtroppo, abitando a sud di Arona, non è che abbia poi gran scelta di installatori: o vado dal mio solito, o devo andare fino a Milano e non so neanche da chi!

Link to comment
Share on other sites

  • Risposte 30
  • Created
  • Last Reply

Top Posters In This Topic

Ciao, ho comprato quest'inverno una volvo 850 berlina 2.0 aspirata 10V del 1996, che aveva su solo 30mila Km.

Così ho deciso di farne la macchina dei miei prossimi (parecchi) anni, e l'ho convertita a GPL scegliendo un buon impianto: un Landi Omegas.

Il fatto è però che ho l'impressione che qualcosa sia stato trascurato: la macchina passa da GPL a benzina molto presto, quando il motore è ancora ghiacciato, cioè aspetta un minuto e passa, estate o inverno.

Ovviamente, in particolare col freddo, quando passa il motore va malissimo: dopo le cambiate sviene e ci mette due secondi a riprendere vita, se cerco di partire nel minuto immediatamente successivo devo sfrizionare come un idiota perché tende a spegnersi eccetera.

Ho portato una prima volta la macchina dall'installatore, e mi ha detto che è tutto normale, non c'è modo di posticipare di oltre un minuto il passaggio. Gli ho chiesto notizie della termocoppia che dovrebbe "sentire" il motore caldo prima di autorizzare il passaggio e mi ha farfugliato che figuriamoci, non c'è, a Reggio Emilia non sanno neanche cosa sia il freddo. E mi ha rimandato a casa.

Nell'ultimo mese però mi è successo qualche volta che accelerando un po', contestualmente al passaggio, la centralina del GPL andasse in errore e si mettesse a suonare, ripassandomi a benzina. Quando succede è un fastidio perché bisogna fermarsi, spegnere il motore e riaccenderlo per ritentare il passaggio.

Così ho riportato la macchina dall'installatore, il quale dopo due giorni me l'ha ridata dicendo che aveva modificato le impostazioni di passaggio da GPL a benzina invece che in accelerazione, in decelerazione.

Ora in effetti non mi va più in errore la centralina, ma a me da fastidio per principio quando mi si fanno i lavori approssimativi, io voglio capire se questa dannata termocoppia c'è o non c'è, e se non c'è vorrei capire se è normale che un impianto Omegas venga montato senza termocoppia.

Purtroppo, abitando a sud di Arona, non è che abbia poi gran scelta di installatori: o vado dal mio solito, o devo andare fino a Milano e non so neanche da chi!

 

Ciao caro amico neoiscritto....vediamo se posso esserti utile .... :lol:

 

Il sensore di temperatura c'è e come....

 

(Termocoppia forse e' un termine un pò "grosso" data l'applicazione sebbene il sensore di temperatura di fatto sia una termocoppia)

 

Quindi potresti iniziare far presente al tuo installatore che non credi agli asini che volano...quindi evitasse di raccontarti sciocchezze per darti il "contentino" una volta intascati i soldi dell'installazione.

 

La soglia di commutazione sull'omegas e' impostabile in un intervallo che va dai 40° ai 90°, non potendosi impostare al di sotto dei 40°, mi sembra abbastanza improbabile che la vettura commuti a gpl, a motore "ghiacciato", salvo fatto il caso che il sensore sia installato male o peggio non funzioni a dovere.

Ovviamente possono anche essere modificati altri parametri di cambiata come accelerazione, decelerazione, giri motore etc. etc.....

 

Potrebbe essere un problema di mappatura(Carburazione) fatta alla garibaldina e non mi meraviglierebbe visto le risposte che ti ha dato il soggetto,

 

oppure un problema pregresso della vettura gia' a benzina, potresti verificarlo scollegando il cavo della batteria per una notte, riattaccarlo la mattina e girare solo a benzina per un paio di giorni se nelle mattinate successive la vettura parte bene, escludi che il problema possa scaturire dalla tua macchina e ti "motivi",

per quando dovrai andare dall'installatore a presentare le tue ragioni

(mi raccomando la faccia incazzata :P ) , nel caso gli venisse idea di addossare la colpa alla macchina per prenderti altri soldi.

 

P.S. 2 giorni per impostare il cambio in decelerazione, mi sembrano un pò tantini visto che farlo con il notebook ed il software dedicato ci vogliono 2 secondi, ma voglio sperare che il tuo installatore se la sia tenuta per poterla mappare e successivamente metterla in moto il mattino dopo per verificare ed eventualmente risolvere il problema qualora si ripresentasse, cosa che come vedo non e' accaduta.

 

Sperando d'essere stato utile saluto affettuosamente tutta la community

Link to comment
Share on other sites

Ciao, ho comprato quest'inverno una volvo 850 berlina 2.0 aspirata 10V del 1996, che aveva su solo 30mila Km.

Così ho deciso di farne la macchina dei miei prossimi (parecchi) anni, e l'ho convertita a GPL scegliendo un buon impianto: un Landi Omegas.

Il fatto è però che ho l'impressione che qualcosa sia stato trascurato: la macchina passa da GPL a benzina molto presto, quando il motore è ancora ghiacciato, cioè aspetta un minuto e passa, estate o inverno.

Ovviamente, in particolare col freddo, quando passa il motore va malissimo: dopo le cambiate sviene e ci mette due secondi a riprendere vita, se cerco di partire nel minuto immediatamente successivo devo sfrizionare come un idiota perché tende a spegnersi eccetera.

Ho portato una prima volta la macchina dall'installatore, e mi ha detto che è tutto normale, non c'è modo di posticipare di oltre un minuto il passaggio. Gli ho chiesto notizie della termocoppia che dovrebbe "sentire" il motore caldo prima di autorizzare il passaggio e mi ha farfugliato che figuriamoci, non c'è, a Reggio Emilia non sanno neanche cosa sia il freddo. E mi ha rimandato a casa.

Nell'ultimo mese però mi è successo qualche volta che accelerando un po', contestualmente al passaggio, la centralina del GPL andasse in errore e si mettesse a suonare, ripassandomi a benzina. Quando succede è un fastidio perché bisogna fermarsi, spegnere il motore e riaccenderlo per ritentare il passaggio.

Così ho riportato la macchina dall'installatore, il quale dopo due giorni me l'ha ridata dicendo che aveva modificato le impostazioni di passaggio da GPL a benzina invece che in accelerazione, in decelerazione.

Ora in effetti non mi va più in errore la centralina, ma a me da fastidio per principio quando mi si fanno i lavori approssimativi, io voglio capire se questa dannata termocoppia c'è o non c'è, e se non c'è vorrei capire se è normale che un impianto Omegas venga montato senza termocoppia.

Purtroppo, abitando a sud di Arona, non è che abbia poi gran scelta di installatori: o vado dal mio solito, o devo andare fino a Milano e non so neanche da chi!

 

Ciao caro amico neoiscritto....vediamo se posso esserti utile .... <_<

 

Il sensore di temperatura c'è e come....

 

(Termocoppia forse e' un termine un pò "grosso" data l'applicazione sebbene il sensore di temperatura di fatto sia una termocoppia)

 

Quindi potresti iniziare far presente al tuo installatore che non credi agli asini che volano...quindi evitasse di raccontarti sciocchezze per darti il "contentino" una volta intascati i soldi dell'installazione.

 

La soglia di commutazione sull'omegas e' impostabile in un intervallo che va dai 40° ai 90°, non potendosi impostare al di sotto dei 40°, mi sembra abbastanza improbabile che la vettura commuti a gpl, a motore "ghiacciato", salvo fatto il caso che il sensore sia installato male o peggio non funzioni a dovere.

Ovviamente possono anche essere modificati altri parametri di cambiata come accelerazione, decelerazione, giri motore etc. etc.....

 

Potrebbe essere un problema di mappatura(Carburazione) fatta alla garibaldina e non mi meraviglierebbe visto le risposte che ti ha dato il soggetto,

 

oppure un problema pregresso della vettura gia' a benzina, potresti verificarlo scollegando il cavo della batteria per una notte, riattaccarlo la mattina e girare solo a benzina per un paio di giorni se nelle mattinate successive la vettura parte bene, escludi che il problema possa scaturire dalla tua macchina e ti "motivi",

per quando dovrai andare dall'installatore a presentare le tue ragioni

(mi raccomando la faccia incazzata <_< ) , nel caso gli venisse idea di addossare la colpa alla macchina per prenderti altri soldi.

 

P.S. 2 giorni per impostare il cambio in decelerazione, mi sembrano un pò tantini visto che farlo con il notebook ed il software dedicato ci vogliono 2 secondi, ma voglio sperare che il tuo installatore se la sia tenuta per poterla mappare e successivamente metterla in moto il mattino dopo per verificare ed eventualmente risolvere il problema qualora si ripresentasse, cosa che come vedo non e' accaduta.

 

Sperando d'essere stato utile saluto affettuosamente tutta la community

 

quoto tutto e aggiungo: installatore pallaro e incapace !

Link to comment
Share on other sites

la macchina passa da GPL a benzina molto presto, quando il motore è ancora ghiacciato, cioè aspetta un minuto e passa, estate o inverno....

... e mi ha detto che è tutto normale, non c'è modo di posticipare di oltre un minuto il passaggio....

Gli ho chiesto notizie della termocoppia che dovrebbe "sentire" il motore caldo prima di autorizzare il passaggio e mi ha farfugliato che figuriamoci, non c'è, a Reggio Emilia non sanno neanche cosa sia il freddo. E mi ha rimandato a casa.

Per l'autocommutazione si può regolare il tempo, si può regolare la temperatura (perchè il sensore di temperatura c'è ), si possono regolare i giri motore.

Ergo: spiacente, cambiare installatore.

Ah dimenticavo, i tre parametri si tarano in due o tre minuti (compreso il tempo di accendere il PC).

Tutto ciò lo posso affermare tranquillamente perchè la mia autocommutazione è stata regolata come da mio desiderio, dal mio installatore, davanti ai miei occhi .

Saluti

Link to comment
Share on other sites

 

 

Ciao caro amico neoiscritto....vediamo se posso esserti utile .... ;)

 

Il sensore di temperatura c'è e come....

 

(Termocoppia forse e' un termine un pò "grosso" data l'applicazione sebbene il sensore di temperatura di fatto sia una termocoppia)

 

Sì, il fatto è però che lo vedo diligentemente fotografato sul sito Landi, mi hanno detto che dovrebbe essere piantato nel vaporizzatore, e invece non c'è! Nulla di simigliante alla benamata T di ottone è presente nel mio impianto!

Di qui il sospetto che tale "sensore" non sia stato montato, e che sia stato sostituito da un ponte o da una resistenza fissa, per risparmiare qualcosa (a mie spese, dato che l'installazione l'ho pagata tutta!).

 

Quindi potresti iniziare far presente al tuo installatore che non credi agli asini che volano...quindi evitasse di raccontarti sciocchezze per darti il "contentino" una volta intascati i soldi dell'installazione.

 

La soglia di commutazione sull'omegas e' impostabile in un intervallo che va dai 40° ai 90°, non potendosi impostare al di sotto dei 40°, mi sembra abbastanza improbabile che la vettura commuti a gpl, a motore "ghiacciato", salvo fatto il caso che il sensore sia installato male o peggio non funzioni a dovere.

Ovviamente possono anche essere modificati altri parametri di cambiata come accelerazione, decelerazione, giri motore etc. etc.....

 

Potrebbe essere un problema di mappatura(Carburazione) fatta alla garibaldina e non mi meraviglierebbe visto le risposte che ti ha dato il soggetto,

Il problema è che si tratta di una persona piuttosto burbera, che come tutti gli installatori di impianti a GPL teme come la peste la gente che gli viene indietro coi problemi, e quindi mi tratta piuttosto seccamente.

Temo oltretutto che l'idea di contattare la Landi, che mi è venuta nel frattempo, non sia stata una genialata, perché altre persone mi hanno detto di evitarlo assolutamente perché questi telefonano e rompono le palle all'installatore col risultato di farmi passare da cliente inviso a nemico su cui aprire il fuoco a vista. Se lo contattano quello carica il moschetto a sale e appena mi vede me lo scarica nel sedere.

Non ho nessun problema a fare la voce grossa, farmi valere e piantare una grana, il problema è che se lo faccio ho finito di ottenere assistenza per un impianto che ho pagato più di 2mila euro.

 

oppure un problema pregresso della vettura gia' a benzina, potresti verificarlo scollegando il cavo della batteria per una notte, riattaccarlo la mattina e girare solo a benzina per un paio di giorni se nelle mattinate successive la vettura parte bene, escludi che il problema possa scaturire dalla tua macchina e ti "motivi",

per quando dovrai andare dall'installatore a presentare le tue ragioni

(mi raccomando la faccia incazzata B) ) , nel caso gli venisse idea di addossare la colpa alla macchina per prenderti altri soldi.

 

No, guarda, la macchina funziona come un violino, qualsiasi insinuazione al riguardo sarebbe semplicemente ridicola: si tratta di una Volvo con su attualmente meno di 50mila Km, non ha il benché minimo sintomo riconducibile a qualsiasi problema di carburazione, e tra l'altro trattandosi di una macchina euro2 se ne avesse penso che succederebbe il finimondo sul cruscotto.

A benzina la macchina l'ho usata un po', ultimamente, perché all'estero faccio un po' fatica a trovare il GPL: la macchina è perfetta, parte, va, motore caldo o freddo è sempre perfetta. Anche a GPL è perfetta, se non fosse per questo passaggio così brutale, fa un sobbalzo pazzesco e per due minuti funziona proprio male!

 

P.S. 2 giorni per impostare il cambio in decelerazione, mi sembrano un pò tantini visto che farlo con il notebook ed il software dedicato ci vogliono 2 secondi, ma voglio sperare che il tuo installatore se la sia tenuta per poterla mappare e successivamente metterla in moto il mattino dopo per verificare ed eventualmente risolvere il problema qualora si ripresentasse, cosa che come vedo non e' accaduta.

 

Sperando d'essere stato utile saluto affettuosamente tutta la community

 

Il mio installatore a giugno ha messo fuori un cartello con su scritto che non prendeva nuovi lavori fino a fine agosto, e adesso ha accettato di guardarmi la macchina per degnazione, e perché aveva del tempo. Il problema è che fa le installazioni sulle auto nuove, e quindi ha già del lavoro piuttosto redditizio e sicuro per le mani, perciò i miei casini li risolve a tempo perso. Ovviamente la mia macchina è stata ferma per 47 ore e tre quarti, tant'è che me l'ha ridata con la prima modifica che gli è saltata in mente, mica ha fatto quello che gli ho chiesto.

Link to comment
Share on other sites

 

 

Ciao caro amico neoiscritto....vediamo se posso esserti utile .... :)

 

Il sensore di temperatura c'è e come....

 

(Termocoppia forse e' un termine un pò "grosso" data l'applicazione sebbene il sensore di temperatura di fatto sia una termocoppia)

 

Sì, il fatto è però che lo vedo diligentemente fotografato sul sito Landi, mi hanno detto che dovrebbe essere piantato nel vaporizzatore, e invece non c'è! Nulla di simigliante alla benamata T di ottone è presente nel mio impianto!

Di qui il sospetto che tale "sensore" non sia stato montato, e che sia stato sostituito da un ponte o da una resistenza fissa, per risparmiare qualcosa (a mie spese, dato che l'installazione l'ho pagata tutta!).

 

Quindi potresti iniziare far presente al tuo installatore che non credi agli asini che volano...quindi evitasse di raccontarti sciocchezze per darti il "contentino" una volta intascati i soldi dell'installazione.

 

La soglia di commutazione sull'omegas e' impostabile in un intervallo che va dai 40° ai 90°, non potendosi impostare al di sotto dei 40°, mi sembra abbastanza improbabile che la vettura commuti a gpl, a motore "ghiacciato", salvo fatto il caso che il sensore sia installato male o peggio non funzioni a dovere.

Ovviamente possono anche essere modificati altri parametri di cambiata come accelerazione, decelerazione, giri motore etc. etc.....

 

Potrebbe essere un problema di mappatura(Carburazione) fatta alla garibaldina e non mi meraviglierebbe visto le risposte che ti ha dato il soggetto,

Il problema è che si tratta di una persona piuttosto burbera, che come tutti gli installatori di impianti a GPL teme come la peste la gente che gli viene indietro coi problemi, e quindi mi tratta piuttosto seccamente.

Temo oltretutto che l'idea di contattare la Landi, che mi è venuta nel frattempo, non sia stata una genialata, perché altre persone mi hanno detto di evitarlo assolutamente perché questi telefonano e rompono le palle all'installatore col risultato di farmi passare da cliente inviso a nemico su cui aprire il fuoco a vista. Se lo contattano quello carica il moschetto a sale e appena mi vede me lo scarica nel sedere.

 

oppure un problema pregresso della vettura gia' a benzina, potresti verificarlo scollegando il cavo della batteria per una notte, riattaccarlo la mattina e girare solo a benzina per un paio di giorni se nelle mattinate successive la vettura parte bene, escludi che il problema possa scaturire dalla tua macchina e ti "motivi",

per quando dovrai andare dall'installatore a presentare le tue ragioni

(mi raccomando la faccia incazzata :D ) , nel caso gli venisse idea di addossare la colpa alla macchina per prenderti altri soldi.

 

No, guarda, la macchina funziona come un violino, qualsiasi insinuazione al riguardo sarebbe semplicemente ridicola: si tratta di una Volvo con su attualmente meno di 50mila Km, non ha il benché minimo sintomo riconducibile a qualsiasi problema di carburazione, e tra l'altro trattandosi di una macchina euro2 se ne avesse penso che succederebbe il finimondo sul cruscotto.

A benzina la macchina l'ho usata un po', ultimamente, perché all'estero faccio un po' fatica a trovare il GPL: la macchina è perfetta, parte, va, motore caldo o freddo è sempre perfetta. Anche a GPL è perfetta, se non fosse per questo passaggio così brutale, fa un sobbalzo pazzesco e per due minuti funziona proprio male!

 

P.S. 2 giorni per impostare il cambio in decelerazione, mi sembrano un pò tantini visto che farlo con il notebook ed il software dedicato ci vogliono 2 secondi, ma voglio sperare che il tuo installatore se la sia tenuta per poterla mappare e successivamente metterla in moto il mattino dopo per verificare ed eventualmente risolvere il problema qualora si ripresentasse, cosa che come vedo non e' accaduta.

 

Sperando d'essere stato utile saluto affettuosamente tutta la community

 

Il mio installatore a giugno ha messo fuori un cartello con su scritto che non prendeva nuovi lavori fino a fine agosto, e adesso ha accettato di guardarmi la macchina per degnazione, e perché aveva del tempo. Il problema è che fa le installazioni sulle auto nuove, e quindi ha già del lavoro piuttosto redditizio e sicuro per le mani, perciò i miei casini li risolve a tempo perso. Ovviamente la mia macchina è stata ferma per 47 ore e tre quarti, tant'è che me l'ha ridata con la prima modifica che gli è saltata in mente, mica ha fatto quello che gli ho chiesto.

 

 

Caro acero,

 

Comprendo la tua situazione e l'imbarazzo di essere trattato con sufficienza dopo avere sborsato fior di quattrini.

 

Forse le mie considerazioni saranno di carattere personale, o forse in certe zone dove gli installatori scarseggiano quei pochi che ci sono possono permettersi di essere burberi e di farsi mandare a dire le cose con sudditanza.

 

Non e' vero che tutti gli installatori temono come la peste i clienti che tornano indietro per fare rimostranze, io ne conosco di bravissimi e gentilissimi,

anche sul forum sento di persone disponibili e professionali che mettono passione nel loro lavoro perche' lo amano, e non lo vedono come un "discount del GPL" dove basta buttare fuori tutto, tanto fa' cassa.

 

Il punto e' che la cosa mi sembra tanto limpida che va al di la' della "buona educazione" che ogni installatore dovrebbe avere verso il suo cliente.

 

Quella cosa che si chiama "legge italiana" che ti perseguita quando non paghi una multa con le cartelle esartoriali,

 

che ti fa decurtare i punti da un autovelox piazzato carognamente dietro un cespuglio perche' superavi il limite "pericolosamente" di 5km/h

 

e che soprattutto "NON AMMETTE IGNORANZA", impone doveri ma tutela anche i diritti dei cittadini...sebbene in italia da un pò sembra il contrario (ma questa e' un'altra storia).....

 

Insomma, parla abbastanza chiaro: CI SONO 2 ANNI DI GARANZIA, e ne risponde il venditore L'INSTALLATORE IN QUESTO CASO.

 

Visto che il tipo con rispetto parlando "non ti caga nemmeno di striscio" pero' i soldi li ha presi ed a lui interessa solo ingozzarsi....

 

A TE NON DEVE INTERESSARE se installa impianti GPL per la NASA sullo Shuttle, o magari e' cosi impegnato da avere liste d'attesa chilometriche, o se si atteggia a chirurgo con il camice bianco e la benda davanti alla bocca:

 

1)TIZIO DEVE DARTI ASSISTENZA

2)RISPONDE LUI DEL LAVORO CHE T'HA FATTO

3)A TIZIO PUOI CHIEDERE I DANNI PER IL DISAGIO CHE TI HA ARRECATO

 

Pensa ai tuoi di problemi "in senso metaforico naturalmente". a te dei problemi di "tizio" NON TE NE DEVE FREGARE UN FICO SECCO,

lui sta li per lavorare fa questo di mestiere quindi deve accollarsi anche i problemi oltre ai soldi delle installazioni, altrimenti sarebbe troppo bello.

 

A TE TIZIO NON PUO' NE SPARARTI NEL SEDERE (SEMPRE METAFORICAMENTE)

NE DEVE VEDERTI COME UN NEMICO TU SEI UN UTENDE A CUI PER 2 ANNI DEVE ASSISTENZA PER LEGGE

 

Una volta entrato in quest'ottica sicuramente egoistica, MA CHE NON HA VIZI DI FORMA

(visto che con certa gente non bisogna essere comprensivi),

 

io credo tu abbia IL DOVERE MORALE di segnalarlo alla landi e di mandargli una raccomandata ben scritta dal tuo legale nella quale gli chiedi di mettere apposto la vettura.

 

CERTA GENTE A MIO AVVISO NON MERITA IL LAVORO, quindi il tizio come tu hai detto INCALZATO DAL PRODUTTORE E DA UNA FUTURA GRANA CHE PUOI PIANTARGLI, SARA' PER FORZA DI COSE TENUTO A RIPARARTI LA MACCHINA ED ANCHE VELOCEMENTE......VISTO CHE PRIMA O POI SARA' TENUTO A FARLO e CHE LO STESSO DISTRIBUTORE A SEGUITO DI NUMEROSE LAMENTELE POTREBBE TOGLIERLI L'APPALTO.

 

 

I produttori hanno il dovere di sapere come certa gente a cui affidano indegnamente il lavoro si comporta, tu

per te ed altri sventurati come che potrebbero subire certe ingiustizie hai il dovere di ALZARE LA VOCE, perche' e' un tuo DIRITTO, visto che comportandoti da persona mite e civile non vieni preso in considerazione

 

Inoltre quando dici :

 

"

Non ho nessun problema a fare la voce grossa, farmi valere e piantare una grana, il problema è che se lo faccio ho finito di ottenere assistenza per un impianto che ho pagato più di 2mila euro.

"

 

sbagli perche' a te l'assitenza e' dovuta per legge su tutto il territorio ITALIANO e ne risponde sempre l'installatore, e se proprio dovessi arrivare alla frutta

 

(ma mi pare che gia' ci sei visto che non vedo ti si stia prestando non dico nemmeno assistenza,

ma semplice attenzione),

 

la componentistica dell'impianto la garantisce sempre la landi IN QUALSIASI OFFICINA PER 2 ANNI,

dovresti eventualmente pagare la manodopera ad un'altro installatore una volta e per sempre per risolvere il problema, e poi RIVALERTI sempre sul tizio burbero.

 

Come vedi le alternative ci sono e sono tutte a tuo favore visto che per come mi sembra di capire non hai nulla da perdere visto che l'assistenza comunque non ti viene prestata da questa persona, anzi avresti tutto da guadagnare, visto che da un'officina all'altra l'impianto mantiene la sua garanzia.

 

P.S. Non ti curare di chi ti dice che faresti un errore, che verresti additato come nemico etc. etc. vai per la tua strada, anzi mi pare di capire che la LANDI ci segue anche sul forum.

 

Magari posta il nome dell'installatore e dove e' situato spiegando il perchè ed il percome non sei rimasto contento dell'assistenza e del lavoro (NON OFFENDENDO O DIFFAMANDO QUESTO E' REATO)

ma semplicemente menzionando una tua opinione, motivata e garbata,

 

perche' in italia C'E' ANCHE LA LIBERTA' DI OPINIONE,

questo per qualcuno che potrebbe uscirsene con questa storia della diffamazione che e' reato,

 

l'amico acero e' una persona ragionevole ed educata e sapra' sicuramente esprimere le sue ragioni,

senza dare del ladro o criminale a nessuno.

 

Saluti

Link to comment
Share on other sites

 

P.S. Non ti curare di chi ti dice che faresti un errore, che verresti additato come nemico etc. etc. vai per la tua strada, anzi mi pare di capire che la LANDI ci segue anche sul forum.

 

Magari posta il nome dell'installatore e dove e' situato spiegando il perchè ed il percome non sei rimasto contento dell'assistenza e del lavoro (NON OFFENDENDO O DIFFAMANDO QUESTO E' REATO)

ma semplicemente menzionando una tua opinione, motivata e garbata,

 

perche' in italia C'E' ANCHE LA LIBERTA' DI OPINIONE,

questo per qualcuno che potrebbe uscirsene con questa storia della diffamazione che e' reato,

 

l'amico acero e' una persona ragionevole ed educata e sapra' sicuramente esprimere le sue ragioni,

senza dare del ladro o criminale a nessuno.

 

Saluti

 

Io ho mandato una mail alla Landi specificando chiaramente e ripetutamente il nome dell'installatore e ponendo con garbo e chiarezza alcuni quesiti su quella che dovrebbe essere un'installazione a regola d'arte del loro impianto sulla mia macchina. E ho fatto anche riferimento al fatto che l'installatore tende ad essere sbrigativo ed evasivo allo stesso tempo, li ho quindi invitati a trattare la faccenda con attenzione.

Hai perfettamente ragione in quello che dici, sulla garanzia e sul dovere morale di pretendere sempre quanto dovuto, è che tutto il mio problema si muove, per quanto ne ho saputo io finora, sul filo di un rasoio.

E' a regola d'arte un'installazione senza sensore di temperatura dell'acqua?

E' accettabile che la macchina faccia un sussulto quando cambia a GPL?

L'installatore dice che "meglio di così non si può fare", in sostanza, io devo quindi cominciare con lo stabilire se meglio di così si può fare e cosa, prima di pretenderlo, non posso chiedergli che la macchina non faccia il sussulto se è impossibile quanto farla volare. Per questo ho contattato la Landi e ho aperto questo thread su questo forum.

Link to comment
Share on other sites

 

P.S. Non ti curare di chi ti dice che faresti un errore, che verresti additato come nemico etc. etc. vai per la tua strada, anzi mi pare di capire che la LANDI ci segue anche sul forum.

 

Magari posta il nome dell'installatore e dove e' situato spiegando il perchè ed il percome non sei rimasto contento dell'assistenza e del lavoro (NON OFFENDENDO O DIFFAMANDO QUESTO E' REATO)

ma semplicemente menzionando una tua opinione, motivata e garbata,

 

perche' in italia C'E' ANCHE LA LIBERTA' DI OPINIONE,

questo per qualcuno che potrebbe uscirsene con questa storia della diffamazione che e' reato,

 

l'amico acero e' una persona ragionevole ed educata e sapra' sicuramente esprimere le sue ragioni,

senza dare del ladro o criminale a nessuno.

 

Saluti

 

Io ho mandato una mail alla Landi specificando chiaramente e ripetutamente il nome dell'installatore e ponendo con garbo e chiarezza alcuni quesiti su quella che dovrebbe essere un'installazione a regola d'arte del loro impianto sulla mia macchina. E ho fatto anche riferimento al fatto che l'installatore tende ad essere sbrigativo ed evasivo allo stesso tempo, li ho quindi invitati a trattare la faccenda con attenzione.

Hai perfettamente ragione in quello che dici, sulla garanzia e sul dovere morale di pretendere sempre quanto dovuto, è che tutto il mio problema si muove, per quanto ne ho saputo io finora, sul filo di un rasoio.

E' a regola d'arte un'installazione senza sensore di temperatura dell'acqua?

E' accettabile che la macchina faccia un sussulto quando cambia a GPL?

L'installatore dice che "meglio di così non si può fare", in sostanza, io devo quindi cominciare con lo stabilire se meglio di così si può fare e cosa, prima di pretenderlo, non posso chiedergli che la macchina non faccia il sussulto se è impossibile quanto farla volare. Per questo ho contattato la Landi e ho aperto questo thread su questo forum.

 

Si ma nemmeno ci hai detto quest'installatore chi e'! Non trovi doveroso che anche gli amici del forum sappiano chi e' quest'asino in modo da non incapparci?? Occhio sempre alla non diffamazione naturalmente...

solo giudizi obiettivi e soprattutto personali.

Link to comment
Share on other sites

Inoltre caro acero tu hai aperto il forum segnalando questo malfunzionamento:

 

 

la macchina, in particolare col freddo, quando passa il motore va malissimo: dopo le cambiate sviene e ci mette due secondi a riprendere vita, se cerco di partire nel minuto immediatamente successivo devo sfrizionare come un idiota perché tende a spegnersi eccetera.

 

 

Quindi la tua vettura ha un problema che si presume possa scaturire dalla mancata installazione o cattivo funzionamento del sensore temperatura, ma potrebbe essere chesso' il termostato dell'acqua la mappaturra o altro.....

Qui ognuno potra' darti un contributo, una sua idea ed un consiglio, ma non essendo tu (ne la maggior parte di noi) un tecnico, quando dici:

 

 

 

tutto il mio problema si muove, per quanto ne ho saputo io finora, sul filo di un rasoio.

E' a regola d'arte un'installazione senza sensore di temperatura dell'acqua?

E' accettabile che la macchina faccia un sussulto quando cambia a GPL?

L'installatore dice che "meglio di così non si può fare", in sostanza, io devo quindi cominciare con lo stabilire se meglio di così si può fare e cosa, prima di pretenderlo, non posso chiedergli che la macchina non faccia il sussulto se è impossibile quanto farla volare. Per questo ho contattato la Landi e ho aperto questo thread su questo forum.

 

 

 

non c'e' nessun filo di rasoio altre il quale succede chi sa che , tu hai un evidente malfunzionamento visto che hai parlato di "sfrizionare come un idiota perché la macchina tende a spegnersi a freddo",

Essendo tu un utente, se vuoi approfondire la faccenda tecnica per "cultura personale" o sapere cosa rispondere all'installatore, ben venga...ma oltre questo non ti serve a nulla approfondire.

 

Tu sei un utente, che vuole avere un prodotto che funziona bene PUNTO.

Come sia stato installato, cosa si debba cambiare e cosa sia installato male e' compito dell'installatore o dei tecnici in generale...mi pare vengano pagati per questo se non sbaglio....E PER QUESTO LA LEGGE IMPONE LA GARANZIA DI 2 ANNI SUI BENI VENDUTI AL DETTAGLIO.

 

Perche' ti stai a creare tutti questi problemi??

Di cosa o chi hai paura???Visto che nell'ultimo post ho notato che hai teso a sminuire....

 

 

L'installatore dice che "meglio di così non si può fare", in sostanza, io devo quindi cominciare con lo stabilire se meglio di così si può fare e cosa, prima di pretenderlo, non posso chiedergli che la macchina non faccia il sussulto se è impossibile quanto farla volare. Per questo ho contattato la Landi e ho aperto questo thread su questo forum.

 

 

....sminuire parlando di semplice sussulto mentre prima era un continuo sobbalzare e sfrizionare a freddo perchè la macchina tende a spegnersi....se ti contraddici da solo non so' che dirti....

 

Umilmente......

Da quello che posso capire e' che siamo sempre il solito popolo di "Italioti" che subiscono la legge quando sono nel torto, o peggio quando non lo sono, vedi aumenti delle assicurazioni OBBLIGATORIE, aumenti del GPL, aumenti delle tasse etc. etc....

Che si piange addosso che dice che tutto va male che l'italia e' un brutto paese dove tutto va male etc. etc.....

 

Poi quando abbiamo la legge dalla parte nostra o ci giriamo dall'altra parte facendo finta di non vedere, o

ce la facciamo addosso per paura di chi sa cosa....mah...

Io credo che a questo punto piu' che di natura tecnica la discussione sia da valutare sotto un profilo etico del tipo:

 

1)E' CORRETTO PRESENTARE RIMOSTRANZE SE IL LAVORO FATTOCI ANCHE SOLO APPARENTEMENTE NON CI SODDISFA??

 

2)E' GIUSTO IMPROVVISARSI TECNICI PRIMA DI RICHIAMARE UN INSTALLATORE SVOGLIATO AI SUOI DOVERI?

 

3)E' CORRETTO FARSI TUTTI QUESTI PROBLEMI SE POI LA LEGGE CHE CI TUTELA C'E' E NON LA SAPPIAMO(VOGLIAMO) FARE APPLICARE???

 

Io piu' dei problemi della macchina del nostro amico, vorrei invitare gli amici della community a rileggersi la discussione e trarne le conclusioni

Link to comment
Share on other sites

A questo punto probabilmente non e' ancora opportuno, ma per il futuro, prendi in considerazione di comprarti/costruirti l'interfaccia omegas, procurarti il programma e un portatile, e badare da te alla regolazione dell'impianto. Ormai lo fanno in tanti....

 

Quello che devi assicurarti dall'installatore e' che installi A REGOLA D'ARTE l'hardware vario dell'impianto, perche' li' non ci puoi mettere mano.

 

Per il resto scusami ma -anche vista la specie del tuo installatore- scordati che dedichi mai abbastanza tempo/voglia/abbia le capacita' necessarie per farti una buona regolazione software.

 

Con l'interfaccia/software/portatile, anche *senza toccare nulla* puoi vedere *come sono impostate realmente* tutte le regolazioni e gli eventuali errori che la centralina gas memorizza.

 

Di che colore sono i tappini dei tuoi iniettori gas?

 

Se la tua auto e' effettivamente un'euro2 questo e' un pregio ulteriore (ce l'ho anch'io) perche' sono molto piu' tolleranti a sballature nella carburazione. Gia' dall'euro3 (non parliamo del 4) probabilmente SI che il tuo cruscotto si sarebbe acceso come un albero di natale....

 

 

E' questa la tua?

 

850 2.0 10V, codice motore B5202S, dal '94 al '98 iniezione MPI SIEMENS FENIX 5.2 puo' montare serbatoi gpl cilindr. da 90L o toroisale da 57L

 

Tratto da http://www.borel.fr/Asp/Faisabilites.asp , questo motore e' segnalato come senza problemi alle sedi valvola.

 

P.S.

 

Mi era sfuggito: un'auto del '96 che al 2007 ha solo 30k km? mi sebra impossibile...

Link to comment
Share on other sites

 

E' questa la tua?

 

850 2.0 10V, codice motore B5202S, dal '94 al '98 iniezione MPI SIEMENS FENIX 5.2 puo' montare serbatoi gpl cilindr. da 90L o toroisale da 57L

 

Tratto da http://www.borel.fr/Asp/Faisabilites.asp , questo motore e' segnalato come senza problemi alle sedi valvola.

 

P.S.

 

Mi era sfuggito: un'auto del '96 che al 2007 ha solo 30k km? mi sebra impossibile...

 

Sì, è questa la mia. Berlina. Quel motore, aspirato, euro2, bombola toroidale da 57l.

Sul kilometraggio non so esporre ragioni plausibili, ma è corretto, vedendo la macchina ti assicuro che ti si fuga qualsiasi dubbio e anche successivi controlli accurati (nonché le impressioni di chi ci ha messo su le mani) hanno suffragato l'ipotesi che sia corretto. Lo conferma infine lo stato manutentivo: gomme di 5 anni ancora perfette, pastiglie un po' consumate e dischi nuovi, ammortizzatori perfetti, interni perfetti, insomma è una macchina nuova.

 

Per quanto riguarda l'interfaccia, sono tutt'orecchi: ho un portatile, dovrei avere le capacità di farmene una, e se non le avessi ho un paio di amici.

 

Gli iniettori sono di plastica nera, montati su un supporto di ottone. Il vaporizzatore è quello quadrato.

Link to comment
Share on other sites

A questo punto probabilmente non e' ancora opportuno, ma per il futuro, prendi in considerazione di comprarti/costruirti l'interfaccia omegas, procurarti il programma e un portatile, e badare da te alla regolazione dell'impianto. Ormai lo fanno in tanti....

 

ciao a tutti... questo e' un discorso che mi interessa particolarmente avendo anch'io un impianto sequienzale landi renzo omegas su una jaguar x-type 2500 6 cilindri a v ,auto acquistata usata a brescia (io sono di torino) con impianto a gas gia' fatto e quindi con i problemi facilmente comprensibili dovendo andare da gasisti che non guardano nemmeno le auto che gasano loro quindi figuriamoci le auto non loro.......

io per adesso ho risolto grazie al mio meccanico che conosco da 20 anni e con le giuste conoscenze mi ha sistemato l'auto a dovere ,pero' in seguito se si riuscisse a reperire interfacce cavi e parametri potrei intervenire direttamente io ......

cioa a tutti

lorenzo

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...