Jump to content

D4Q Pioneer deh3500mp


spin&span

Post consigliati

Salve ragazzi, volevo porvi un quesito.

Ho comprato da circa un mesetto un autoradio pioneer deh3500mp.

Prima possedevo un'altra pioneer sempre con lettore cd e radio con rds.

Fin da subito, ho notato che la ricezione delle stazioni radio era molto disturbata, solo quando l'auto è in movimento. Da fermo si sente benissimo. Sono tornato dall'elettrauto e ho cambiato l'antenna, ma la situazione non è cambiata. Il problema mi si pone con tutte le stazioni. Il servizio AF funziona benissimo, ma cio nonostante ricevo molti disturbi. Disturbi con non si sentivano per niente con la vecchia autoradio. Avendo un sistema innovativo come il D4Q mi aspettavo una qualità stellare invece mi sono ritrovato una autoradio che riceve le stazioni molto disturbate!

Altra prova:

Ho completamente tolto l'antenna dal tetto (lasciando solo l'attacco) e la situazione paradossalmente è migliorata.

Per chi ha la mia stessa autoradio (o cmq una con il sistema D4Q) ha i miei stessi problemi? Sono di Napoli centro e ripeto che la vecchia autoradio si riceveva tutto alla perfezione!

Ho pensato anche che non funzionasse bene il sistema di soppressione rumori che in teoria dovrebbe "nascondere" i disturbi!

Che ne pensate? Rispondetemi per favore! Vorrei portarla in assistenza ma ho paura che mi facciano perdere solo tempo dicendo che per loro l'autoradio va bene cosi!

Scusandomi x la lunghezza del post, vi ringrazio in anticipo!

Link to comment
Share on other sites

Guest marklevi

Sembra un problema dei collegamenti, controlla bene tutte le spine ed i cavi. con un tester controlla se il cavo ha fatto cortocircuito. Fai varie prove, cambia radio, ecc..

Link to comment
Share on other sites

Ciao,

una cosa semplice che tu puoi fare e provare la radio, magari di un tuo amico, nella tua macchina, se continua a farlo vuol dire che c'è qualche problema nel cablaggio relativo all'antenna altrimenti il problema deriva dalla radio.

 

sciao belli

Link to comment
Share on other sites

Ragazzi vi ringrazio per le risposte. Purtroppo non conosco nessuno che possegga un autoradio con sistema D4Q e quindi non riesco proprio a capire dove sia il problema. Intanto, ho staccato l'antenna dal tetto della macchina, adesso la ricezione è piu pulita, ma nelle zone dove il segnale è debole non ricevo nulla. Non c'è nessuno sul forum che possiede un autoradio con questo sistema?

Un saluto a tutti!

Link to comment
Share on other sites

Ragazzi vi ringrazio per le risposte. Purtroppo non conosco nessuno che possegga un autoradio con sistema D4Q e quindi non riesco proprio a capire dove sia il problema. Intanto, ho staccato l'antenna dal tetto della macchina, adesso la ricezione è piu pulita, ma nelle zone dove il segnale è debole non ricevo nulla. Non c'è nessuno sul forum che possiede un autoradio con questo sistema?

Un saluto a tutti!

Ti consiglio di provare qui, su www.carhifi-eu.com, li trovi sicuramente persone competenti che ti possono aiutare.

Ciao!

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...