Jump to content

gpl su una brava 1600 16 valvole


Post consigliati

:) :) ho fatto quello che hai detto tu...andato dall' amico meccanico che mi ha venduta la macchina,sfilato il flauto smontato tutto il corpo farfallato e pulito con abbondante diluente, spruzzato ed asciugato...lucente come fiat l' ha fatto. smontato e pulito l' attuatore del minimo e rimontato aspettando i canonici 5 minuti a batteria staccata , come da manuale d' officina... ma niente...il minimo sembra un po' più vivo ma come accendo i fari e attacca la ventola di raffreddamento si spegne....se devo fare una frenata brusca si spegne e questo sia a benzina che a gas....spero di risolvere, come secondo l' amico meccanico, quando andremo alla Fiat con i loro tester e roba elettronica...allora spero di risolvere.....proverò a guardare bene quell' affare con lo scotch che mi dicevi....speriamo.... ;) :o :( :(

 

 

SI, a questo punto ti conviene dare una controllata con l' examiner fiat in officina.... magari salta subito fuori il guasto !

 

un altra scheda x il tuo impianto....

Link to post
Share on other sites
  • Risposte 47
  • Created
  • Last Reply

Top Posters In This Topic

:( :) :D ciao a tutti...sono tornato....ed ho appena fatto 150 km solo con le luci di posizione ed i fendinebbia....niente anabbaglianti, abbaglianti, ventola dell' aria interna (non quella di raffreddamento radiatore) tergicristalli anteriori e posteriori....fiat...mah....comunque, per quanto riguarda i consumi, ho vuotato il serbatoio di gas e ho fatto il pieno...risultato 400 km con 45 litri di gpl....quasi 9 con un litro....o sono migliorato o chissà cosa...per il minimo devo attendere per vedere cosa mi dice il mio installatore...poichè si spegne anche a benzina credo che bisogni agire sul minimo a benzina...ci sentiamo..ciao... :angry: :angry:
Link to post
Share on other sites

cambiato devio luci tutto a posto....per il minimo vedremo....pensavo di dare una limatina leggera leggera all' otturatore dell' attuatore del minimo...che ne pensate ????? :blink: :blink:

non farlo assolutamente , poi ti resta solo di buttare la farfalla

Link to post
Share on other sites

:( :o l' ho cambiato con uno usato (preso dal demolitore) lì per lì il minimo si era alzato poi è ricaduto...da chi lo posso far controllare ??? dall' elettrauto? officina specializzata fiat....grazie... :o :o

un buon elettrauto..scusami ma il tuo meccanico di fiducia?

Link to post
Share on other sites
:unsure: <_< allora...sono stato dal meccanico di fiducia che ha eseguito un controllo della centralina col computer...risultato: funzione autoadattativa disabilitata e un errore eprom probabilmente dovuto alla disinstallazione del code (codice di avviamento dell' auto) e verificata la corretta funzionalità del motorino passo-passo che quindi funziona regolarmente...la situazione a benzina è notevolmente migliorata e quindi anche a gas, però, specialmente a motore caldo, a gas e quando attacca la ventola di raffreddamento, il minimo tende ancora a diventare instabile....dovrei a questo punto fare la stessa cosa con la centralina landi dell' impianto a gas ma questo meccanico è installatore BRC e non so se sarà in grado di farlo...ciao... <_<
Link to post
Share on other sites

:unsure: <_< allora...sono stato dal meccanico di fiducia che ha eseguito un controllo della centralina col computer...risultato: funzione autoadattativa disabilitata e un errore eprom probabilmente dovuto alla disinstallazione del code (codice di avviamento dell' auto) e verificata la corretta funzionalità del motorino passo-passo che quindi funziona regolarmente...la situazione a benzina è notevolmente migliorata e quindi anche a gas, però, specialmente a motore caldo, a gas e quando attacca la ventola di raffreddamento, il minimo tende ancora a diventare instabile....dovrei a questo punto fare la stessa cosa con la centralina landi dell' impianto a gas ma questo meccanico è installatore BRC e non so se sarà in grado di farlo...ciao... <_<

colle buona fortuna!!!!

Link to post
Share on other sites
  • 6 months later...
:blink: :blink: allora....innanzitutto buona Pasqua a tutti....mi faccio risentire perchè mi sembra giusto tenervi al corrente....ho finalmente risolto tutti i problemi di minimo.....nella maniera più drastica....una sera di ottobre mia moglie torna a casa e mi dice che le si era fermata la macchina....per fortuna (ah ah ah ) vicino a casa....vado a controllare....si era rotto un manicotto e aveva perso tutto il liquido di raffreddamento...aveva continuato per diversi chilometri col risultato che il motore era da buttare...ho fatto installare un motore revisionato e la macchina non ha più dato i problemi oggetto di questo topic....naturalmente problemi ce ne sono ancora....uno su tutti il consumo 6 km/l a gpl sul ciclo urbano e 8-9 km/l su quello extraurbano...suppongo però che con una buona taratura dell' impianto gpl le cose dovrebbero migliorare....vi farò sapere e ancora auguri..... :) :) :) :)
Link to post
Share on other sites
  • 2 weeks later...
:( :angry: :angry: ho preso un appuntamento per settare via software i parametri deel' impianto a gas ma il meccanico non aveva il palmare adatto...mi ha detto di fare degli interventi meccanici per vedere di consumare un po' meno...oltre al cambio del filtro dell' aria, cosa altro potrei fare???Grazie e ciao...
Link to post
Share on other sites

:( :angry: :angry: ho preso un appuntamento per settare via software i parametri deel' impianto a gas ma il meccanico non aveva il palmare adatto...mi ha detto di fare degli interventi meccanici per vedere di consumare un po' meno...oltre al cambio del filtro dell' aria, cosa altro potrei fare???Grazie e ciao...

 

io ho il tuo stesso motore (ma sulla marea) impianto landi omegas in urbano faccio i 9Km/lt e ti assicuro che non vado al risparmio

 

cosa puoi fare?

 

stacca la batteria un paio di ore

riaccendi l' auto direttamente a gas e lascia girare al minimo fino all' inserimento della ventola, poi vai anche a farti un giro 3-4 km

 

filtro aria a pannello (si trovano a poco su ebay e la spesa alla lunga la recuperi)

 

candele iridio denso (35 euro tutte e quattro)

 

olio motore 5w40 (anche quello del supermercatone vah bene !)

 

variatore di anticipo (qua ci vogliono 100 euri!)

 

Trattamento motore al ptfe (altri 100 euri)

 

altro intervento a costo zero:

all' ingresso della scatola filtro stacca il tubo/manicotto che prende aria dal centro del cofano

ora che l' hai staccato infilaci dentro un tubo di pvc (quelli arancioni diametro 63mm) di un paio di cm piu' corto e tienlo da parte

 

stacca il tubo che arriva dal filtro e và alla farfalla, il ricircolo vapori lo scolleghi momentaneamente

metti al posto di quello il tubo che hai preparato.... e ricollegaci il ricircolo vapori

(se ti interessa ti mando qualche foto)

 

vedrai che consumi meno

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...