Jump to content

gpl su una brava 1600 16 valvole


Post consigliati

  • Risposte 47
  • Created
  • Last Reply

Top Posters In This Topic

:unsure: :) :( :D mmhhhh.. nuove non buone...ho provato ad agire sulla presunta vite del minimo del riduttore ma non ci sono miglioramenti. Poichè ho notato che ha gli stessi problemi anche a benzina, ritengo di dover cercare rimedio nel minimo a benzina... E' tutto elettronico e spero che, agendo sulla centralina a benzina, possa risolvere il problema... :( :) quando parcheggio è una tragedia perchè, se porto il volante a fine corsa, il motore inesorabilmente si spegne.... :) <_< <_< <_< Consigli????
Link to post
Share on other sites

Hai dato un'occhiata alla valvola a farfalla ?

Se è incrostata, influisce sul minimo sia a gas che a benzina.

Puliscila bene e scrosta anche il condotto.

Se l'auto ne è provvista, dai anche una pulitina al debimetro ma stai molto attento perchè è delicatissimo.

Link to post
Share on other sites
:lol: no...non ho guardato nè il corpo farfallato nè il debimetro...ho scaticato il manuale meccanico della brava ma non si parla di debimetro....dove è situato con esattezza ??? Non è che se stacco il tubo di aspirazione dal corpo farfallato rompo qualcosa???? Grazie e ciao...P.S. la mia auto è una brava 1600 16 valvole del 1998 elx...
Link to post
Share on other sites

:lol: no...non ho guardato nè il corpo farfallato nè il debimetro...ho scaticato il manuale meccanico della brava ma non si parla di debimetro....dove è situato con esattezza ??? Non è che se stacco il tubo di aspirazione dal corpo farfallato rompo qualcosa???? Grazie e ciao...P.S. la mia auto è una brava 1600 16 valvole del 1998 elx...

 

QUELLO indicato col nr 2 e' l' equivalente del debimetro montato sulla tua auto

Link to post
Share on other sites

il manuiale della brava 1600 riporta "presa per impianto antievaporazione" è questo ???? grazie...

 

no non ci siamo proprio... il debimetro e' quello che ti ho indicato io... se puoi manda una foto del motore te lo indico esattamente e ti dico cosa devi fare

il tubo che arriva alla farfalla lo puoi staccare, non si rompe niente, e pulire (usa svitol.. oppure il wd 40 e poi asciughi bene)

stacchi il tubo... quello grosso che porta l' aria al motore, in corrispondenza del corpo farfallato, a quel punto vedi subito la farfalla spruzzi lo svitol e vai di pennello e straccio per pulire... apri la farfalla agendo sul perno mosso dal filo dell' acceleratore, e spruzzi ancora asciuga bene fino a togliere tutto il nero

 

comunque probabilmente hai l' attuatore del minimo che non lavora bene (ho anche io lo stesso problema forse dovro' smontare il corpo farfallato) fai cosi':

 

quando vedi la farfalla , noterai che appena sopra c'e' una fessura, un passaggio di aria apposito. .... spruzza li' abbondante svitol... l' attuatore dovrebbe riprendere a funzionare, occhio che quando riaccendi forse avrai x qualche secondo il minimo altro per l' effetto dello svitol

 

saluti.

Link to post
Share on other sites
:) scusa Alfone ma ora provo a postarti una foto del mio motore....non vorrei che la figura che mi hai mandato fosse della brava 1600 16 v allestimento 2000. La mia è del 98 e la figura che ho estrapolato dal manuale tecnico che ho scaricato, non corrisponde alla tua...comunque allego una foto del motore...grazie...

post-13548-1187353458_thumb.jpg

Link to post
Share on other sites

Comincia con lo sganciare la fascetta a vite vicino alla valvola a farfalla, stacca il tubo nero e pulisci bene tutto quanto.

Poi riattacca e prova, magari hai risolto, se non va ancora bene, si cerca altrove il problema.

Prima cominciamo dalle cose più facili.

Link to post
Share on other sites

:) scusa Alfone ma ora provo a postarti una foto del mio motore....non vorrei che la figura che mi hai mandato fosse della brava 1600 16 v allestimento 2000. La mia è del 98 e la figura che ho estrapolato dal manuale tecnico che ho scaricato, non corrisponde alla tua...comunque allego una foto del motore...grazie...

 

allora.... devi sganciare dove ho indicato con la freccia rossa... per rimontare mettici un po' di svitol in modo che calzi subito sul manicotto di metallo

 

pulisci come ho detto prima...

 

cosa e' quella roba che ho indicato con la freccia verde?? sembrerebbe del nastro attorno ad un tubo di depressione.... attento che se aspira aria da li il minimo non sara' mai stabile !!

 

il debimetro non si vede ma dovrebbe essere dove ho indicato io sul disegno !!

Link to post
Share on other sites

questo e' il flauto di aspirazione che e' stato introdotto dopo per migliorare l' erogazione (non so' come fai ad averlo sul tuo motore!)

 

se lo smonti noterai che all' interno ci sono delle sbavature di plastica .. se le elimini con una mola da trapano migliori l' erogazione !

Link to post
Share on other sites
:) :) ho fatto quello che hai detto tu...andato dall' amico meccanico che mi ha venduta la macchina,sfilato il flauto smontato tutto il corpo farfallato e pulito con abbondante diluente, spruzzato ed asciugato...lucente come fiat l' ha fatto. smontato e pulito l' attuatore del minimo e rimontato aspettando i canonici 5 minuti a batteria staccata , come da manuale d' officina... ma niente...il minimo sembra un po' più vivo ma come accendo i fari e attacca la ventola di raffreddamento si spegne....se devo fare una frenata brusca si spegne e questo sia a benzina che a gas....spero di risolvere, come secondo l' amico meccanico, quando andremo alla Fiat con i loro tester e roba elettronica...allora spero di risolvere.....proverò a guardare bene quell' affare con lo scotch che mi dicevi....speriamo.... ;) :o :( :(
Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...