Jump to content

spia avaria motore sul alfa 147


pippocipo

Post consigliati

salve raga, oggi tornando giu dalla montagna mi si è accesa la spia avaria motore..

ho deciso quindi di passare a benzina e poi dopo aver fatto 150km di autostrada, ho spento la machina e al momento della riaccensione si è spenta..

che sia colpa dell'impianto a gas? che può essere?

aiutatemi please...

Link to comment
Share on other sites

il mio meccanico è in ferie ora...

penso di viaggiare magro visti i bassi consumi, 400km di cui 300 fatti a 130km/h con clima acceso..

ora il mio meccanico è in ferie..

ci sono problemi secondo voi se viaggio magro per tutto il mese di agosto?

facci oqualche danno?

Link to comment
Share on other sites

si... rischi di spaccare il catalizzatore (almeno 700 euro di danno);

è sicuramente la magrezza della carburazione il problema... si vede che per risolverti l'altro problema ha smagrit troppo...

 

almeno l'accensione è ok?

 

si tutto ok l'accensione..

ora la spia non si accende più ne a gas ne a benzina, che sia sistemato da solo il problema?

Link to comment
Share on other sites

dubito... è più probabile che la mappatura sia sballata ma non del tutto fuori mappa.... e quindi dopo che la spia si spegne andando a benzina i correttori per un po' ce la fanno a tenere buona la spia....

 

sono contento che la diagnosi sui problemi di accensione fosse quella giusta nonostante fossi stato messo in minoranza :ph34r:

Link to comment
Share on other sites

dubito... è più probabile che la mappatura sia sballata ma non del tutto fuori mappa.... e quindi dopo che la spia si spegne andando a benzina i correttori per un po' ce la fanno a tenere buona la spia....

 

sono contento che la diagnosi sui problemi di accensione fosse quella giusta nonostante fossi stato messo in minoranza :lol:

 

risolto anche il problema spia..

riguardava la carburazione: errore P1177.

qualcuno sa di preciso la descrizione errore? perchè il software non me lo diceva..

Link to comment
Share on other sites

Guarda, con buona probabilità è roba di carburazione magra/grassa.

Se ti si accende saltuariamente è perchè sei proprio al limite e quindi bene o male la centralina della macchina riesce a compensare. Però ci vuole una nuova taratura! Comunque non credo che tu stia girando magro: le centraline hanno grande capacità di adattamento. Anche quando la spia si accende, l'adattamento continua: ti dice solo che qualcosa non va perchè i parametri di adattamento sono usciti dal limite ammissibile (ovvero correzioni troppo grandi che in teoria non possono essere raggiunte da un sistema in perfetta efficienza). Se l'impianto a gas è starato, costringi la centralina a correggere moltissimo, al punto da farle pensare che qualche componente è andato in avaria!

Link to comment
Share on other sites

salve raga, oggi tornando giu dalla montagna mi si è accesa la spia avaria motore..

ho deciso quindi di passare a benzina e poi dopo aver fatto 150km di autostrada, ho spento la machina e al momento della riaccensione si è spenta..

che sia colpa dell'impianto a gas? che può essere?

aiutatemi please...

 

io ho una c5 citroen con impianto egas e sto impazzendo con il tuo stesso problema. Nessuno, sia Citroen che chi ha fatto l'impianto sa dirmi da cosa dipende !

Link to comment
Share on other sites

salve raga, oggi tornando giu dalla montagna mi si è accesa la spia avaria motore..

ho deciso quindi di passare a benzina e poi dopo aver fatto 150km di autostrada, ho spento la machina e al momento della riaccensione si è spenta..

che sia colpa dell'impianto a gas? che può essere?

aiutatemi please...

 

 

Ciao, prova a vedere se la miscela è magari troppo ricca..basta che il tuo impiantista si connetta con la centralina, e ti darà una risposta. :unsure:

 

ciao

Link to comment
Share on other sites

 

 

io ho una c5 citroen con impianto egas e sto impazzendo con il tuo stesso problema. Nessuno, sia Citroen che chi ha fatto l'impianto sa dirmi da cosa dipende !

 

 

Le francesi purtroppo sono esigentissime con la carburazione e a volte tenere la spia spenta è quasi impossibile....

anche se è roba da maniscalchi come ha detto qualcuno, io metterei un emulatore e festa finita.

Il mio installatore mi ha detto che in tre citroen ha dovuto farlo...

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...