Jump to content

opel con cambio automatico,ennesimo problema...


Post consigliati

Salve a tutti ,sono proprietario di una Opel Vectra 1800 del 1999 con cambio automatico e impianto Omegas comprata usata 2 anni fa e ancora non va bene al 100 %.Ricapitolando, a settembre 2006 è stata cambiata la centralina motore scoppiata sembra per colpa del sensore di fase in corto, poi in gennaio 2007 è stata rielabolata la centralina motore stessa in quanto sulla partenza da fermo togliendo il piede dal freno calava troppo di giri e rischiava di morire il motore.Per 3 mesi tutto ok,ma a meta aprile coi primi caldi è nato un problema nuovo.Togliendo il piede dall'acceleratore a bassa velocita, sotto i 30 km/h diciamo, e col condizionatore in funzione,faceva un ingolfamento nel rientro al minimo che faceva anche morire il motore.L'installatore ha alzato la regolazione del cut-off a metano da 1300 a 1500 giri/min (provando l'auto da ferma dando delle accelerate da fermo per vedere se tiene il minimo) ma il problema non si è risolto del tutto, ogni tanto si ripete lo scherzo ,anche se il motore non muore ma l'ingolfamento che fa da la sensazione che rischi di morire il motore e non mi piace affatto.Ho ritelefonato all'installatore che mi ha risposto che non sa piu cosa fare alla mia auto (non si è sprecato di provarla in strada pero' ) e bisognerebbe rivolgersi alla Landi. Qualcuno ha qualche consiglio tecnico, tipo smagrire o ingrassare la miscela o qualcosa del genere ?Ripeto l'ingolfamento al minimo avviene solo col condizionatore acceso e in rallentamento, e a volte non capita per qualche giorno di seguito come capita 3 volte nello stesso giorno . Grazie di eventuali consigli

Link to post
Share on other sites

Se l'installatore non riesce a venirne a capo dispone di una procedura per richiedere alla Landi l'intervento diretto sulla vettura.

Chiaramente solo l'installatore può effettuare questa procedura che dovrebbe conoscere, inoltre quando gli verrà dato l' ok dovrà portare l'auto alla Landi a Reggio Emilia.

Attenzione è l'installatore che deve portare l'auto non il cliente. :rolleyes:

In alternativa si perde solo tempo e il tempo trascorso non torna piu'.

 

Ciao. ;)

Link to post
Share on other sites
  • 3 months later...

Salve a tutti ,sono proprietario di una Opel Vectra 1800 del 1999 con cambio automatico e impianto Omegas comprata usata 2 anni fa e ancora non va bene al 100 %.Ricapitolando, a settembre 2006 è stata cambiata la centralina motore scoppiata sembra per colpa del sensore di fase in corto, poi in gennaio 2007 è stata rielabolata la centralina motore stessa in quanto sulla partenza da fermo togliendo il piede dal freno calava troppo di giri e rischiava di morire il motore.Per 3 mesi tutto ok,ma a meta aprile coi primi caldi è nato un problema nuovo.Togliendo il piede dall'acceleratore a bassa velocita, sotto i 30 km/h diciamo, e col condizionatore in funzione,faceva un ingolfamento nel rientro al minimo che faceva anche morire il motore.L'installatore ha alzato la regolazione del cut-off a metano da 1300 a 1500 giri/min (provando l'auto da ferma dando delle accelerate da fermo per vedere se tiene il minimo) ma il problema non si è risolto del tutto, ogni tanto si ripete lo scherzo ,anche se il motore non muore ma l'ingolfamento che fa da la sensazione che rischi di morire il motore e non mi piace affatto.Ho ritelefonato all'installatore che mi ha risposto che non sa piu cosa fare alla mia auto (non si è sprecato di provarla in strada pero' ) e bisognerebbe rivolgersi alla Landi. Qualcuno ha qualche consiglio tecnico, tipo smagrire o ingrassare la miscela o qualcosa del genere ?Ripeto l'ingolfamento al minimo avviene solo col condizionatore acceso e in rallentamento, e a volte non capita per qualche giorno di seguito come capita 3 volte nello stesso giorno . Grazie di eventuali consigli

 

 

sembra tutto risolto finalmente,ritoccando la mappatura sembra ora andare bene tutto,sia il rientro al minimo che la partenza da fermo.Non riesco a spegrami bene una cosa pero' ,come mai ogni volta che si modifica la mappa del metano cambia anche il funzionamento a benzina, che in teoria dovrebbe essere autonomo,mi spiego meglio, fino a una settimana fa il minimo calava troppo di giri sulla patenza da fermo sia a benzian che a metano, ora , appena dopo aver modificato la mappa del metano, il minimo funziona perfettamente sia a benzina che a metano. Qualcuno saprebbe spiegarmi il perche ?

Link to post
Share on other sites

una cosa che ho scoperto da poco relativamente ai motori accoppiati a cambi automatici tradizionali, è che non hanno un vero e proprio cut-off, ma viene sempre iniettata un po' di benzina, con tempi iniezione brevissimi.

Il motivo di questa strategia è che non c'è un collegamento meccanico tra ruote e motore, ma idraulico, tramite il convertitore di coppia, che in decelerazione, non riuscirebbe a trascinare il motore e mantenerlo acceso.

Questi tempi brevi di iniezione possono mandare in crisi qualche centralina GPL perchè ad esempio non riesce a riconoscere la situazione di cut-off ed attivare le strategie per non far spegnere il motore

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...