Jump to content

Post riepilogativo segnalato da ALFONE.(Elettronica)


hurdles

Post consigliati

  • 1 month later...
  • Risposte 310
  • Created
  • Last Reply

Top Posters In This Topic

ciao a tutti

 

anche io ero interessato a questa discussione del cavetto.....

 

io ho un problema con il software, l'ho scaricato da qui: http://www.remixbg.com/Documentation/?dir=/SEQUENT

 

ma mi chiede giustamente la chiave software, sapreste indicarmi dove trovarla? ho cercato qui: http://www.remixbg.com/Documentation/?dir=/SEQUENT ma non la riesco a trovare, sapreste aiutarmi?

 

grazie a tutti

emri

Link to comment
Share on other sites

  • 5 months later...

Ciao a tutti !

Dopo averci provato tempo fa , torno alla carica nel tentativo di collegarmi alla mia centralina Bigas , visto che mi son riuscito a procurare un cavo Nokia originale CA-42 e che sono in ferie per Natale ( quindi con un po' di tempo in più del solito per smanettare :) ) .... subito un dubbio però : quando lo collego ad un computer ( sia con XP , con Vista , etc. ) non mi viene rilevato alcun "circuito" relativo al cavetto e di conseguenza non mi viene chiesto di caricare alcun driver !! Capita solo a me ???

Qualcuno che monta l'impianto Bigas è riuscito a collegarsi , tramite il CA-42 , alla centralina ??

Se sì come avete collegato tx/rx e gnd alla centralina ???

Grazie per le eventuali risposte ... e buone feste a tutti !! ;)

Link to comment
Share on other sites

Ciao a tutti !

Dopo averci provato tempo fa , torno alla carica nel tentativo di collegarmi alla mia centralina Bigas , visto che mi son riuscito a procurare un cavo Nokia originale CA-42 e che sono in ferie per Natale ( quindi con un po' di tempo in più del solito per smanettare :P ) .... subito un dubbio però : quando lo collego ad un computer ( sia con XP , con Vista , etc. ) non mi viene rilevato alcun "circuito" relativo al cavetto e di conseguenza non mi viene chiesto di caricare alcun driver !! Capita solo a me ???

Qualcuno che monta l'impianto Bigas è riuscito a collegarsi , tramite il CA-42 , alla centralina ??

Se sì come avete collegato tx/rx e gnd alla centralina ???

Grazie per le eventuali risposte ... e buone feste a tutti !! ;)

prima devi caricare i driver del cavetto altrimenti non fai nulla.

Link to comment
Share on other sites

Ciao a tutti !

Dopo averci provato tempo fa , torno alla carica nel tentativo di collegarmi alla mia centralina Bigas , visto che mi son riuscito a procurare un cavo Nokia originale CA-42 e che sono in ferie per Natale ( quindi con un po' di tempo in più del solito per smanettare :angry: ) .... subito un dubbio però : quando lo collego ad un computer ( sia con XP , con Vista , etc. ) non mi viene rilevato alcun "circuito" relativo al cavetto e di conseguenza non mi viene chiesto di caricare alcun driver !! Capita solo a me ???

Qualcuno che monta l'impianto Bigas è riuscito a collegarsi , tramite il CA-42 , alla centralina ??

Se sì come avete collegato tx/rx e gnd alla centralina ???

Grazie per le eventuali risposte ... e buone feste a tutti !! ;)

prima devi caricare i driver del cavetto altrimenti non fai nulla.

Si...ok! Poi ho provato comunque a caricarli . Ma se c'è un "circuito" nel cavetto non dovrebbe essere rilevato all'inserimento dello stesso nell'usb ??? A me non chiede nulla e andando in gestione perifieriche non vedo rilevato alcunchè di non configurato e/o non riconosciuto.... è normale ??? Di conseguenza non rilevando nulla come posso settare i parametri di tramissione 9600 , com1 , etc.etc.???

Nonostante ciò ho provato a collegarmi comunque alla centralina collegandomi con tx-vuoto-gnd-rx oppure rx-vuoto-gnd-tx ma purtroppo NADA!! Fallisce il dialogo....

Grazie per l'aiuto....

Ciao!

P.S. gasati BiGas....help me! :angry:

Link to comment
Share on other sites

innanzi tutto BUON NATALE... adesso veniamo alla domanda: ho un cavo nokia ca-53, secondo voi funziona lo stesso??? ho notato che i driver riportati sul sito nokia sono gli stessi del ca-42.

saluti

Ho provato anche con un CA-53 ( cavetto in dotazione con N73 per internderci )... Stessa roba che con il CA-42 che ho appena provato.....Cioè all'inserimento non mi rileva nessun "circuito" relativo al cavetto , quindi sono impossibilitato a settare com1 , etc.etc.

 

x Alfone : di computer ne ho 3 e il comportamento e lo stesso su tutti :D

 

x inke : Dici che possa essere il cavo difettoso ??? però ho provato anche con il CA-53 ed è lo stesso... :D

Link to comment
Share on other sites

Il CA-53 non funziona, ho provato sia con vista che con xp ma niente di niente, naturalmente ho provato ad invertire tx e rx diverse volte... una volta inserito il cavetto non viene rilevato nessun hardware, viene invece rilevato quando lo collego alla centralina gpl, dice che la periferica sconosciuta è stata installata correttamente ma non da più segni di vita. Ieri mi sono rotto di fare prove e ho deciso di aprire il cavetto e mi sono accorto che al suo interno non è presente nessun circuito, ci sono solo i fili saldati al connettore e stop... domani prendo un ca-42 su internet e provo con quello, speriamo che vada... per quando riguarda la key hardware, possibile che nessuno sia riuscito ad emularla??? grazie a tutti per le risposte, saluti

 

AGGIORNAMENTO: sul CA-53 il circuito si trova sul connettore che va collegato al telefono e non sul connettore usb, ne ho appena cannibalizzato uno... c'era un chip con su scritto X75. In teoria dovremmo riuscire a saldare i fili direttamente sui pin del connettore senza tagliare niente, in pratica è quasi impossibile in quanto, tra un pin e l'altro, ci sono a occhio e croce 1-2 mm scarsi. saluti

Link to comment
Share on other sites

Il CA-53 non funziona, ho provato sia con vista che con xp ma niente di niente, naturalmente ho provato ad invertire tx e rx diverse volte... una volta inserito il cavetto non viene rilevato nessun hardware, viene invece rilevato quando lo collego alla centralina gpl, dice che la periferica sconosciuta è stata installata correttamente ma non da più segni di vita. Ieri mi sono rotto di fare prove e ho deciso di aprire il cavetto e mi sono accorto che al suo interno non è presente nessun circuito, ci sono solo i fili saldati al connettore e stop... domani prendo un ca-42 su internet e provo con quello, speriamo che vada... per quando riguarda la key hardware, possibile che nessuno sia riuscito ad emularla??? grazie a tutti per le risposte, saluti

 

AGGIORNAMENTO: sul CA-53 il circuito si trova sul connettore che va collegato al telefono e non sul connettore usb, ne ho appena cannibalizzato uno... c'era un chip con su scritto X75. In teoria dovremmo riuscire a saldare i fili direttamente sui pin del connettore senza tagliare niente, in pratica è quasi impossibile in quanto, tra un pin e l'altro, ci sono a occhio e croce 1-2 mm scarsi. saluti

 

il CA-53 non funziona per il semplice fatto che non e' un convertitore usb rs232, quindi e' inutile che ci provi.

 

il ca-42 funziona perche' lo uso io di persona e molti lo hanno realizzato senza problemi, bisogna solo installare i driver , io ho xp e appena ho inserito il cavetto la prima volta, mi ha chiesto i driver.

 

questo e' il link:

http://www.nokia.it/supporto-e-software/so...2-ca-42-e-ca-53

Link to comment
Share on other sites

Il CA-53 non funziona, ho provato sia con vista che con xp ma niente di niente, naturalmente ho provato ad invertire tx e rx diverse volte... una volta inserito il cavetto non viene rilevato nessun hardware, viene invece rilevato quando lo collego alla centralina gpl, dice che la periferica sconosciuta è stata installata correttamente ma non da più segni di vita. Ieri mi sono rotto di fare prove e ho deciso di aprire il cavetto e mi sono accorto che al suo interno non è presente nessun circuito, ci sono solo i fili saldati al connettore e stop... domani prendo un ca-42 su internet e provo con quello, speriamo che vada... per quando riguarda la key hardware, possibile che nessuno sia riuscito ad emularla??? grazie a tutti per le risposte, saluti

 

AGGIORNAMENTO: sul CA-53 il circuito si trova sul connettore che va collegato al telefono e non sul connettore usb, ne ho appena cannibalizzato uno... c'era un chip con su scritto X75. In teoria dovremmo riuscire a saldare i fili direttamente sui pin del connettore senza tagliare niente, in pratica è quasi impossibile in quanto, tra un pin e l'altro, ci sono a occhio e croce 1-2 mm scarsi. saluti

 

il CA-53 non funziona per il semplice fatto che non e' un convertitore usb rs232, quindi e' inutile che ci provi.

 

il ca-42 funziona perche' lo uso io di persona e molti lo hanno realizzato senza problemi, bisogna solo installare i driver , io ho xp e appena ho inserito il cavetto la prima volta, mi ha chiesto i driver.

 

questo e' il link:

http://www.nokia.it/supporto-e-software/so...2-ca-42-e-ca-53

 

 

grazie mille per la risposta, appena arriva il ca-42 vi faccio sapere come va... saluti

Link to comment
Share on other sites

  • 2 weeks later...

cavetto arrivato, connessioni effettuate, collego tutto e sembra funzionare bene quando all'improvviso mi va in crash il pc... lo schermo diventa incompresibile e non posso fare praticamente nulla, addirittura devo forzare lo spegnimento tramite la pressione prolungata del pulsante di accensione. Fatte 3 prove e tutte con lo stesso esito... :lol: puo essere che vista non digerisce bene questo gerere di programmi??? o magari è qualche hardware del pc che che va in conflitto con la porta seriale virtuale??? domani provo con il portatile di mia sorella che ha installato "winzozz" xp.... spero di non fulminarglielo :unsure: bye

Link to comment
Share on other sites

anche a me fa la + o - la stessa cosa: dopo un pò si blocca, questo me lo fa sia con Win vista che 7 .

(parlo dell'adattatore usb-com nokia ca-42)

Provato tutte le modalità di compatibilità ma non c'è niente da fare.

Ho comunque risolto usando xp. ;)

ciao

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...