Jump to content

JTG... può far partire l'auto direttametne a gpl?


Post consigliati

Pongo la domanda per informazione... e perchè sono smanettone e ho letto da qualche parte che qualcuno ha manomesso il filo di commutazione portandolo a massa...

 

A me non interessa far questo (deduco che si porti all'esaurimento completo del gpl in questo modo)... ma quantomeno ridurre il tempo dei 55 secondi che ci impiega a commutare.

 

Qualcuno sa come si fà?

Ho letto che qualcuno è riuscito anche a far partire l'auto a gpl con il jtg...

 

Sarebbe interessante sapere come e se chi l'ha fatto come ha fatto... e se ci sono delle controindicazioni (a parte il rischio di friggere la pompa della benzina che non lavora).

 

Ciauz :)

Link to post
Share on other sites
  • Risposte 32
  • Created
  • Last Reply

Top Posters In This Topic

Ho letto qualcosa... ed ho aperto anche la centralina... tuttavia nei pochi tentativi (ps: ho la centralina marcata sugli 800... proprio i primi!!!) ho solamente allungato il tempo da 55 sec a 2 e passa minuti...

 

Non so la sequenza precisa...

 

Aspetto lumi anche io :blink:

Link to post
Share on other sites

Buona idea... probabilmente già domani sono in quella zona :)

 

Ciauz :)

Link to post
Share on other sites

per portare il tempo di commutazione a 30" :sw1 off, sw2 off, sw3 e 4 on.

C'è anche il " monofuel" che non ti consiglio ( tutti off tranne sw 3 , la procedura di avviamento è: accensione quadro, acensione spia arancione sul commutatore , dopo 10" spegnimento spia e avviare motore )

 

provate ma non funzionano :)

 

forse il tutto è legato alle release dell'uds

Link to post
Share on other sites

Proverò sicuramente :)

Grazie 1000!

 

Un grande!

 

Ciauz ;)

Link to post
Share on other sites
  • 6 months later...

per portare il tempo di commutazione a 30" :sw1 off, sw2 off, sw3 e 4 on.

C'è anche il " monofuel" che non ti consiglio ( tutti off tranne sw 3 , la procedura di avviamento è: accensione quadro, acensione spia arancione sul commutatore , dopo 10" spegnimento spia e avviare motore )

 

provate ma non funzionano :blink:

 

forse il tutto è legato alle release dell'uds

Mono fuel tutti ad ON tranne il terzo che deve essere OFF

 

ON ON OFF ON

 

Ragazzi, usate il mono fuel solo ed esclusivamente per le emergenze!!! Ne vale la vita del sistema di alimentazione benzina, POMPA in primis, ma anche iniettori!

Se proprio dovete andare in monofuel (GPL) fatevi scollegare il relè della pompa benzina (o il fusibile) dal vostro elettrauto.

 

Non appena il blocco finisce ripristinate il tutto correttamente!!!

Non sia mai che il Jtg diventi responsabile anche della morte delle pompe della benzina :blink: :blink: ....se non s'è capito STO SCHERZANDO!!!

 

Ciao,

Gabriele

Link to post
Share on other sites

Io ho provato tutte le configurazioni (che ho messo sul mio sito alla sezione coupe / alimentazione) ma non ho ottenuto niente, ne riduzione ne partenza esclusiva... ma non so se ho fatto degli errori.

 

Ciauz :D

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...