Jump to content

cavo connessione pc =>gpl (Landi)


Post consigliati

sapete se ci sono testi dove documentarsi per imparare ad usare il software landi senza fare disastri?

 

nessuno mi sa dire dove provare a capire qualcosa sull'uso di quel software senza continuare a chiedere qui sul forum? suppongo che molti di voi lo sappiano usare. grazie.

Link to post
Share on other sites
  • Risposte 268
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

A me mica mi funziona il cavetto Viaken preso dalla tedeschia su ebay a 36 euro... Non si connette alla centralina, solito errore "controllare cavo di connessione e fornire sottochiave". Provato a cambiare le com (COM1, COM2, COM3, COM11, COM10), provato a cambiare i driver, provato a staccare riattaccare ecc, provato a cambiare baudrate, niente...

 

Come si fa? ;)

 

p.s. provato a cambiare anche versione di programma (ne ho due), niente, cambia un po' il messaggio d'errore ma non si connette e basta...

Link to post
Share on other sites

Visto che non mi funziona il cavetto tedesco, stavo pensando di provare a usare il cavetto in seriale, però mi manca quella specie di scatolina nera (che è un convertitore se non sbaglio) da mettere tra il computer e il connettore centralina, quindi dovrei costruirmela.

 

Queste scatoline nere-convertitore per caso sono uguali a questi:

 

http://shop.ebay.it/i.html?_nkw=rs232+max2...3286.m270.l1313 ?

 

Io ho questa:

http://i.ebayimg.com/21/!BeERcwgBGk~&a...HOsvFQ~~_35.JPG

 

 

 

Però vorrei usarla come se fosse questa:

 

bf7b_10.JPG

 

quindi mi manca e serve la scatolina nera, il piccolo pezzo con lo spinotto seriale e centralina lo ho già.

 

Vi prego aiutatemi che sto uscendo matto.

 

Se non fosse per i 40 euro solo di spedizione (!!!) da viaken avrei già comprato un'altra interfaccia, in modo da escludere anche possibili errori di fattura di questa qua tedesca (magari il connettore è uguale però chessò le saldature sono per un altro impianto - come potrei controllare?)

 

Il pezzetto con la porta seriale che ho io è fatto in questo modo, ho provato a guardare i vari schemi qua sul forum ma o sono le 4 e non capisco niente, o perché capisco proprio poco gli schemi elettronici, fatto sta che non capisco proprio se è ok o no...

 

prod1114258605.jpg

Link to post
Share on other sites

Infatti non creda che esistano le istruzioni per determinate cose, insomma una volta configurato quel poco il programma c'è solo da ingrassare e smagrire il giusto nei punti giusti... ;)

è proprio questo che sto cercando. per esempio: appena apro il programma mi chiede tipo centralina e versione firmware. poi? fatto questo? che si fa? quali altri dati servono? ad es. l'F6 mi chiede un bel po' di dati... tipo di TPS, tipo sensore lambda, tipo di emulazione lambda ecc...

io ho trovato una mappa per la mia auto, ma e' un file .lnc. come faccio a caricarlo?

Link to post
Share on other sites

In quanto non in grado di costruirmi il convertitore di segnale seriale oggi ho provato a connettermi con questo modulino

max232_01.jpg

 

Però non andava uguale. Non funzionava neanche su HyperTerminal (diceva connesso però non mi faceva scrivere proprio niente).

 

Ovviamente non si connetteva neanche alla centralina della macchina.

 

Poi come ciliegina sulla torta ho sbagliato a mettere i fili e l'ho bruciata, a breve me ne dovrebbe arrivare un'altro modulino, riproverò...

 

Ma voi problemi di software Landi ne avete avuti? Io svariate versioni ho provato, ma col cavo viaken nessuna ha funzionato, con questo mezzo casalingo di oggi invece non ho fatto in tempo a provare altre versioni...

 

Ma insomma, cambiare versioni può servire a qualcosa o vanno tutte ?

Link to post
Share on other sites

io ho preso il kit su ebay con il cavetto usb e ha funzionato subito... unica cosa è che il sw landi si collega solo alla COM1 quindi c'è da cambiare i numeri alle porte COM di conseguenza

Link to post
Share on other sites

Eh lo so, però da me non sono andate così le cose, ma non mi arrendo.

 

Io sto cominciando anche a pensare a problema di computer, oggi farò dei test con un altro.

 

Però l'interfaccia casalinga non funzionava neanche su hyper terminal, e la cosa mi puzza.

Link to post
Share on other sites
  • 3 weeks later...
  • 3 weeks later...
  • 3 weeks later...

Mannnagggia all'uomo donna, per non dire altro, mi sa che non è destino che io mi carburi la macchina... Oggi 2 ore di prove al sole, con il cavo originale Landi seriale (che poi è banale con il 232), su un altro computer che è stato usato dall'inizio per tarare la mia funziona tutto perfettamente, sul mio, con i vari software e quel cavo originale là comunque non si connette... Si ferma a metà inizializzazione e esce un errore che non riesce a leggere scrivere, chiedendo di riprovare ma rimane inchiodato là...

 

CHE RABBIAAAAAAA!!!

 

Cristo Santissimo, ma è possibile che sia così assurdo il collegamento sulla mia macchina? Ovviamente l'interfaccia usb viaken continua a non andare. Ora proverò il cavo seriale su un altro computer ancora, almeno ho la sicurezza che il cavo è ok in quanto sul computer che mi hanno prestato - va, ma vorrei che andasse pure sul mio ... grrrr

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...