Jump to content

cavo connessione pc =>gpl (Landi)


Post consigliati

Non sò più che dire nemmeno io!! Adesso ho disinstallato il programma per la chiave bluetooth che mi prendeva le com dalla 4 alla 10, domani provo a collegarlo sperando che era un conflitto con la chiave bluetooth...inoltre provo il programma che mi hai linkato per vedere se si stabilisce una connessione e se riceve dei byte dalla centralina

Link to post
Share on other sites
  • Risposte 268
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Raga ho scaricato da un sito polacco i driver aggiornati che si dividono in xp e amd64. Ho provato a mettere qlli x l'amd64 (al portatile), il pc riconosce che sono una versione più recente ma non trova + il percorso...uffa...le proverò tutte ma nn mi dò per vinto

Link to post
Share on other sites

Ma per caso non può essere invertito il canale rx con il tx sul connettore che va alla centralina?

 

niente di più facile....

 

se credi possiamo "battere "i fili

Link to post
Share on other sites

Se per es sono invertiti i canali come posso verificare che è così e come posso risolvere??

I canali rx e tx nei connettori landi con 4 pin sono i 2 centrali??

 

dai che risolviamo....

 

prendi un tester oppure fattene prestare uno....guarda il connettore con i contatti rivolti verso di te e la tacca verso il basso come nelle foto della Laura ..Mar 11 2007, 02:29 AM

il primo filo sx è la massa ed il quarto è il positivo ...e su questo non ci piove ..in quanto avendo (ho letto) fatto le prove con hyper terminal i caratteri ti ritornano..

 

ora viene il bello...non so che interfaccia tu stia usando ma in ogni caso apri la scatola ed individua il max232 .è un componente da 8 + 8 piedini.Sul lato orizzontale noterai una tacchetta..tenendola alla tua sx il pin in basso a sx è il pin 1.

ora devi verificare che il secondo contatto sul connettore landi partendo da sinistra (quello dopo la massa per intenderci) deve essere collegato al pin 9 che corrisponde al piedino in alto a dx (guarda sempre la tacca a sx)

il piedino successivo sul connettore(il terzo) va collegato al 10 sul max (il piedino dopo)

 

mentre il 4 del connettore landi è l'alimentazione.

 

Perdonami se sono stato forse troppo esaustivo ma volevo essere il più chiaro possibile.

 

fammi sapere.....ciao Max

Link to post
Share on other sites

Se per es sono invertiti i canali come posso verificare che è così e come posso risolvere??

I canali rx e tx nei connettori landi con 4 pin sono i 2 centrali??

ora viene il bello...non so che interfaccia tu stia usando ma in ogni caso apri la scatola ed individua il max232 .è un componente da 8 + 8 piedini.Sul lato orizzontale noterai una tacchetta..tenendola alla tua sx il pin in basso a sx è il pin 1.

ora devi verificare che il secondo contatto sul connettore landi partendo da sinistra (quello dopo la massa per intenderci) deve essere collegato al pin 9 che corrisponde al piedino in alto a dx (guarda sempre la tacca a sx)

il piedino successivo sul connettore(il terzo) va collegato al 10 sul max (il piedino dopo)

 

mentre il 4 del connettore landi è l'alimentazione.

 

Perdonami se sono stato forse troppo esaustivo ma volevo essere il più chiaro possibile.

 

fammi sapere.....ciao Max

Figurati anzi hai fatto bene!!

L'interfaccia usb viaken si compone da una prima parte "generica" a tutti gli impianti, e da una seconda cn il connettore Landi Renzo.

Scatola aperta...sorpresa!! Non si vede nulla perchè....è incollato con una gomma nera a tutte le parti!! La schedina è tutta ricoperta da questa colla e si apre solo da una metà...

Questa è una foto della scatolina del connettore per il Landi Renzo...se è invertito il TX, non posso semplicemente scambiare i fili verde e bianco (centrali) all'estremità opposta del cavo??

Link to post
Share on other sites

Questa è una foto della scatolina del connettore per il Landi Renzo...se è invertito il TX, non posso semplicemente scambiare i fili verde e bianco (centrali) all'estremità opposta del cavo??

 

quello che vedo in foto è un connettore rs232 e questo va bene perchè se non lo fosse con l'emulatore (hyper terminal) non vedresti il ritorno dei caratteri.

puoi ,si ,provare a scambiare i 2 centrali sul connettore landi e puoi anche verificare la presenza dell'alimentazione sugli estremi.....dove devi avere 12 volt sempre ,anche a quadro spento.

 

naturalmente non hai un amico con un impianto landi....

 

 

al limite realizzare il convertitore è un lavoro da un'oretta...

fammi sapere

ciao Max

Link to post
Share on other sites

Se per es sono invertiti i canali come posso verificare che è così e come posso risolvere??

I canali rx e tx nei connettori landi con 4 pin sono i 2 centrali??

ora viene il bello...non so che interfaccia tu stia usando ma in ogni caso apri la scatola ed individua il max232 .è un componente da 8 + 8 piedini.Sul lato orizzontale noterai una tacchetta..tenendola alla tua sx il pin in basso a sx è il pin 1.

ora devi verificare che il secondo contatto sul connettore landi partendo da sinistra (quello dopo la massa per intenderci) deve essere collegato al pin 9 che corrisponde al piedino in alto a dx (guarda sempre la tacca a sx)

il piedino successivo sul connettore(il terzo) va collegato al 10 sul max (il piedino dopo)

 

mentre il 4 del connettore landi è l'alimentazione.

 

Perdonami se sono stato forse troppo esaustivo ma volevo essere il più chiaro possibile.

 

fammi sapere.....ciao Max

Figurati anzi hai fatto bene!!

L'interfaccia usb viaken si compone da una prima parte "generica" a tutti gli impianti, e da una seconda cn il connettore Landi Renzo.

Scatola aperta...sorpresa!! Non si vede nulla perchè....è incollato con una gomma nera a tutte le parti!! La schedina è tutta ricoperta da questa colla e si apre solo da una metà...

Questa è una foto della scatolina del connettore per il Landi Renzo...se è invertito il TX, non posso semplicemente scambiare i fili verde e bianco (centrali) all'estremità opposta del cavo??

 

Per me il cavo e' a posto

Io batterei sui driver

Ciao

Link to post
Share on other sites

Se per es sono invertiti i canali come posso verificare che è così e come posso risolvere??

I canali rx e tx nei connettori landi con 4 pin sono i 2 centrali??

ora viene il bello...non so che interfaccia tu stia usando ma in ogni caso apri la scatola ed individua il max232 .è un componente da 8 + 8 piedini.Sul lato orizzontale noterai una tacchetta..tenendola alla tua sx il pin in basso a sx è il pin 1.

ora devi verificare che il secondo contatto sul connettore landi partendo da sinistra (quello dopo la massa per intenderci) deve essere collegato al pin 9 che corrisponde al piedino in alto a dx (guarda sempre la tacca a sx)

il piedino successivo sul connettore(il terzo) va collegato al 10 sul max (il piedino dopo)

 

mentre il 4 del connettore landi è l'alimentazione.

 

Perdonami se sono stato forse troppo esaustivo ma volevo essere il più chiaro possibile.

 

fammi sapere.....ciao Max

Figurati anzi hai fatto bene!!

L'interfaccia usb viaken si compone da una prima parte "generica" a tutti gli impianti, e da una seconda cn il connettore Landi Renzo.

Scatola aperta...sorpresa!! Non si vede nulla perchè....è incollato con una gomma nera a tutte le parti!! La schedina è tutta ricoperta da questa colla e si apre solo da una metà...

Questa è una foto della scatolina del connettore per il Landi Renzo...se è invertito il TX, non posso semplicemente scambiare i fili verde e bianco (centrali) all'estremità opposta del cavo??

 

Per me il cavo e' a posto

Io batterei sui driver

Ciao

Allora confrontandolo con lo schema alla prima pagina, il mio connettore rs232 è differente perchè ha i cavi collegati al polo 1, 5, 7 e 8. Ma non credo che queste differenze siano la causa del problema se anche l'interfaccia ha questo collegamento.

L'alimentazione funziona perchè il led dell'interfaccia s'accende sia quando collego il cavo solo al pc sia quando lo collego solo al connettore landi.

Vorrei cambiare i due centrali ma non sò come si apre il connettore della viaken...l'originale landi della centralina si apre tirando le linguette ai lati, questo non sò proprio, ho provato col cacciavite ma non viene

 

Se fossero i driver ogni volta che lo andrei a collegare al pc mi dovrebbe uscire "nuovo hardware collegato" oppure "periferica non installata correttamente"...cmq sia non dovrebbe andare nemmeno con hyperterminal, cosa che avviene nel mio caso...

Link to post
Share on other sites

Per me il cavo e' a posto

Io batterei sui driver

Ciao

 

in effetti se il cavo è preconfezionato ,a logica dovrebbe essere perfetto ma il fatto che il convertitore funzioni (i caratteri ritornano) presuppongo che i driver siano corretti.

 

In passato abbiamo avuto qualche problema simile con i vecchi convertitori usb-rs232 e sono stati risolti portando il buffer a 0 (bassa) nelle impostazioni avanzate della com .

Attendiamo gli sviluppi....

Link to post
Share on other sites

Per me il cavo e' a posto

Io batterei sui driver

Ciao

 

in effetti se il cavo è preconfezionato ,a logica dovrebbe essere perfetto ma il fatto che il convertitore funzioni (i caratteri ritornano) presuppongo che i driver siano corretti.

 

In passato abbiamo avuto qualche problema simile con i vecchi convertitori usb-rs232 e sono stati risolti portando il buffer a 0 (bassa) nelle impostazioni avanzate della com .

Attendiamo gli sviluppi....

Buffer = Timeout??

Comunque mi ci sono impuntato...ho letto che brugildo ha il mio stesso impianto e interfaccia acquistata sempre da viaken e lo stesso non funziona

Devo riuscire a scollegare i 2 centrali e invertirli...

Link to post
Share on other sites

Raga H.E.L.P.!!!!!!!!

AIUTO URGENTISSIMO!! Mentre provavo la disposizione dei connettori due si son toccati e...l'auto non và più a gpl!!

Ok qui st'apposto...ma io non ho sentito puzza di bruciato o altro ma un TIC come se fosse saltato un fusibile. C'è un fusibile?? Nello schema di montaggio landi per la mia auto c'è ed è posto tra il tps e il posizione benzina. Potete darmi una mano a trovarlo??

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...