Jump to content

alfa gtv 2000 v6 turbo - landirenzo omegas


Post consigliati

salve :D

ad agosto dell'anno scorso ho montato un'impianto landirenzo omegas ad iniezione diretta, purtroppo da allora nn faccio altro che lottare con questo impianto x diversi problemi che nn si risolvono :huh:

 

questo sabato ho sostituito le candele bosh golden lodge con delle ngk bpr7eix all'iridio ed ora vi elenco i problemi (tutti a motore caldo, vi evito quelli a motore freddo...)

 

 

prima delle candele nuove:

- potevo accellerare solo in progressione, affondando sul pedale la macchina si piantava totalmente a gpl e nn saliva bene di giri a benzina

- strattonava davvero molto in accellerazione\decellerazione a basse velocità\marce

- a volte l'auto nn partiva anche tenendo girata la chiave x 5-6 secondi, dovevo spegnere il quadro e riprovare, la seconda volta partiva sempre

 

dopo le candele nuove:

- ho dovuto fare 30-40km x far abituare la macchina alle candele, andava da schifo sia a gpl che a benzina, importabile

- fatti quelli a benzina, un mostro, ha ripreso a galoppare come dovrebbe

- passando a gas uno schifo, fatica a salire di giri come se nn avesse la turbina, si pianta nelle partenze di prima marcia, tretteca dai 4000 ai 5000 giri x poi spalancare di colpo

- fatti 20-30km a "tirare" torna ad andare bene anche a gpl...ripassando a benzina la storia rinizia :|

 

help me :D

 

un'elettrauto può dirmi al volo se la sonda lambda è malfunzionante? :\

 

grazie!

Link to post
Share on other sites

non sono un eletrauto però ho avuto problemi con la lambta .

un consiglio che ti posso dare per verificare la bontà della lambda è la sera quando arrivi a casa stacca la batteria scollega la sonda e al mattino ricollega solo la batteria se l' auto a benzina gira normalmente NON E' la Lambda potrebbe essere un altra causa .

ristacca la batteria riallacia la sonda e viaggia a benz se tutto va bene è un problema di gas porta l' auto dal gassatore .

Link to post
Share on other sites

non sono un eletrauto però ho avuto problemi con la lambta .

un consiglio che ti posso dare per verificare la bontà della lambda è la sera quando arrivi a casa stacca la batteria scollega la sonda e al mattino ricollega solo la batteria se l' auto a benzina gira normalmente NON E' la Lambda potrebbe essere un altra causa .

ristacca la batteria riallacia la sonda e viaggia a benz se tutto va bene è un problema di gas porta l' auto dal gassatore .

 

 

ci proverò, cmq la macchina parte male a benzina quando sta fredda! minimo sotto i 500 giri e se provo a partire senza farla scaldare 3-4-5 min mi si pianta alla salita di casa...se riesco a salire inizia a strattonare in maniera assurda, mi costringe a fermarmi ;)

Link to post
Share on other sites

l'installatore ha escluso la lambda in quanto questo impianto ha una centralina separata, quindi nn la utilizza :\

 

mi ha detto che trova i tempi di iniezione troppo bassi, quelli del gpl si autoregolano utilizzando i parametri di quelli a benzina, mi ha quindi consigliato di farla vedere da un'elettrauto!

Link to post
Share on other sites

l'installatore ha escluso la lambda in quanto questo impianto ha una centralina separata, quindi nn la utilizza :\

 

Se hai veramente un omegas il tuo installatore non ha la minima idea di come funzioni

Link to post
Share on other sites

l'installatore ha escluso la lambda in quanto questo impianto ha una centralina separata, quindi nn la utilizza :\

 

mi ha detto che trova i tempi di iniezione troppo bassi, quelli del gpl si autoregolano utilizzando i parametri di quelli a benzina, mi ha quindi consigliato di farla vedere da un'elettrauto!

 

 

AHAHAHHA incredibile quanti installatori incompetenti ci sono in giro....

 

e' logico che la macchina non e' tarata la lambda non c'entra un fico secco (e' anche scritto sul manuale della landi che il collegamento e' opzionale...sa leggere il tuo istallatore?) e' talmente sballata di carburazione che la centralina non riesce a compensare tra le due alimentazioni.....

 

chissa quanti altri casini ti avra' combinato montando l' impianto

auguri!!!

 

falla alla svelta vedere da un altro installatore !!

Link to post
Share on other sites

l'installatore ha escluso la lambda in quanto questo impianto ha una centralina separata, quindi nn la utilizza :\

 

Se hai veramente un omegas il tuo installatore non ha la minima idea di come funzioni

 

Diciamo che certi installatori dovrebbero trasformare solo Fiat 127

Quoto Quioto Quoto

Link to post
Share on other sites

Anche per chi volesse,con buona volontà,darti dei consigli è dura.L'unico consiglio che posso darti è andare a benzina un paio di giorni,in modo che a benzina si ripristinino i parametri,se tutto va bene,cambia istallatore o cambia impianto.BOoooooooooo

Link to post
Share on other sites
  • 2 weeks later...

salve :o

ad agosto dell'anno scorso ho montato un'impianto landirenzo omegas ad iniezione diretta, purtroppo da allora nn faccio altro che lottare con questo impianto x diversi problemi che nn si risolvono :ph34r:

 

questo sabato ho sostituito le candele bosh golden lodge con delle ngk bpr7eix all'iridio ed ora vi elenco i problemi (tutti a motore caldo, vi evito quelli a motore freddo...)

 

 

prima delle candele nuove:

- potevo accellerare solo in progressione, affondando sul pedale la macchina si piantava totalmente a gpl e nn saliva bene di giri a benzina

- strattonava davvero molto in accellerazione\decellerazione a basse velocità\marce

- a volte l'auto nn partiva anche tenendo girata la chiave x 5-6 secondi, dovevo spegnere il quadro e riprovare, la seconda volta partiva sempre

 

dopo le candele nuove:

- ho dovuto fare 30-40km x far abituare la macchina alle candele, andava da schifo sia a gpl che a benzina, importabile

- fatti quelli a benzina, un mostro, ha ripreso a galoppare come dovrebbe

- passando a gas uno schifo, fatica a salire di giri come se nn avesse la turbina, si pianta nelle partenze di prima marcia, tretteca dai 4000 ai 5000 giri x poi spalancare di colpo

- fatti 20-30km a "tirare" torna ad andare bene anche a gpl...ripassando a benzina la storia rinizia :|

 

help me :ph34r:

 

un'elettrauto può dirmi al volo se la sonda lambda è malfunzionante? :\

 

grazie!

 

Non sei l'unico

Questo landi allora non è poi così eccellente specialmente su motori performanti e sovralimentati

 

Ciao

Link to post
Share on other sites
  • 2 weeks later...

:blink:

salve :lol:

ad agosto dell'anno scorso ho montato un'impianto landirenzo omegas ad iniezione diretta, purtroppo da allora nn faccio altro che lottare con questo impianto x diversi problemi che nn si risolvono ;)

 

questo sabato ho sostituito le candele bosh golden lodge con delle ngk bpr7eix all'iridio ed ora vi elenco i problemi (tutti a motore caldo, vi evito quelli a motore freddo...)

 

 

prima delle candele nuove:

- potevo accellerare solo in progressione, affondando sul pedale la macchina si piantava totalmente a gpl e nn saliva bene di giri a benzina

- strattonava davvero molto in accellerazione\decellerazione a basse velocità\marce

- a volte l'auto nn partiva anche tenendo girata la chiave x 5-6 secondi, dovevo spegnere il quadro e riprovare, la seconda volta partiva sempre

 

dopo le candele nuove:

- ho dovuto fare 30-40km x far abituare la macchina alle candele, andava da schifo sia a gpl che a benzina, importabile

- fatti quelli a benzina, un mostro, ha ripreso a galoppare come dovrebbe

- passando a gas uno schifo, fatica a salire di giri come se nn avesse la turbina, si pianta nelle partenze di prima marcia, tretteca dai 4000 ai 5000 giri x poi spalancare di colpo

- fatti 20-30km a "tirare" torna ad andare bene anche a gpl...ripassando a benzina la storia rinizia :|

 

help me ;)

 

un'elettrauto può dirmi al volo se la sonda lambda è malfunzionante? :\

 

grazie!

 

Non sei l'unico

Questo landi allora non è poi così eccellente specialmente su motori performanti e sovralimentati

 

Ciao

 

bravo felice sei sempre ok.

Link to post
Share on other sites

salve :)

ad agosto dell'anno scorso ho montato un'impianto landirenzo omegas ad iniezione diretta, purtroppo da allora nn faccio altro che lottare con questo impianto x diversi problemi che nn si risolvono :(

 

questo sabato ho sostituito le candele bosh golden lodge con delle ngk bpr7eix all'iridio ed ora vi elenco i problemi (tutti a motore caldo, vi evito quelli a motore freddo...)

 

 

prima delle candele nuove:

- potevo accellerare solo in progressione, affondando sul pedale la macchina si piantava totalmente a gpl e nn saliva bene di giri a benzina

- strattonava davvero molto in accellerazione\decellerazione a basse velocità\marce

- a volte l'auto nn partiva anche tenendo girata la chiave x 5-6 secondi, dovevo spegnere il quadro e riprovare, la seconda volta partiva sempre

 

dopo le candele nuove:

- ho dovuto fare 30-40km x far abituare la macchina alle candele, andava da schifo sia a gpl che a benzina, importabile

- fatti quelli a benzina, un mostro, ha ripreso a galoppare come dovrebbe

- passando a gas uno schifo, fatica a salire di giri come se nn avesse la turbina, si pianta nelle partenze di prima marcia, tretteca dai 4000 ai 5000 giri x poi spalancare di colpo

- fatti 20-30km a "tirare" torna ad andare bene anche a gpl...ripassando a benzina la storia rinizia :|

 

help me :(

 

un'elettrauto può dirmi al volo se la sonda lambda è malfunzionante? :\

 

grazie!

 

 

Ma come li affrontate i problemi? Insomma, non si capisce perchè hai cambiato le candele, in base a quale logica? Se la macchina ha problemi, perchè non sono state fatte delle prove? Per dirti se la sonda ha problemi ci vogliono delle prove, qualsiasi elettrauto ha bisogno di vedere la tua auto, non può tirare ad indovinare. In quanto a staccare batteria e sonda per poi ricollegare solo la prima, è ovvio che la macchina funzionerà allo stesso modo, i segnali mancanti vengono emulati ma ciò non dimostra nulla o quasi.

Le risposte, nonchè le soluzioni, arriveranno da prove effettuate misurando segnali e pressioni non certo da tentativi a casaccio. Con la linea da te scelta ti porterai avanti i problemi per una vita. Fatti consigliare un buon tecnico e affidagli le cure della tua auto in modo che funzioni bene a benzina poi vai da un installatore che ne sappia anche di motori ( dalle mie parti installano anche i benzinai) e fai regolare ad arte quell'impianto. In un paio di giorni risolvi tutto e non è detto che tu spenda molto.

Ciaociao

Link to post
Share on other sites

salve :huh:

ad agosto dell'anno scorso ho montato un'impianto landirenzo omegas ad iniezione diretta, purtroppo da allora nn faccio altro che lottare con questo impianto x diversi problemi che nn si risolvono ;)

 

questo sabato ho sostituito le candele bosh golden lodge con delle ngk bpr7eix all'iridio ed ora vi elenco i problemi (tutti a motore caldo, vi evito quelli a motore freddo...)

 

 

prima delle candele nuove:

- potevo accellerare solo in progressione, affondando sul pedale la macchina si piantava totalmente a gpl e nn saliva bene di giri a benzina

- strattonava davvero molto in accellerazione\decellerazione a basse velocità\marce

- a volte l'auto nn partiva anche tenendo girata la chiave x 5-6 secondi, dovevo spegnere il quadro e riprovare, la seconda volta partiva sempre

 

dopo le candele nuove:

- ho dovuto fare 30-40km x far abituare la macchina alle candele, andava da schifo sia a gpl che a benzina, importabile

- fatti quelli a benzina, un mostro, ha ripreso a galoppare come dovrebbe

- passando a gas uno schifo, fatica a salire di giri come se nn avesse la turbina, si pianta nelle partenze di prima marcia, tretteca dai 4000 ai 5000 giri x poi spalancare di colpo

- fatti 20-30km a "tirare" torna ad andare bene anche a gpl...ripassando a benzina la storia rinizia :|

 

help me :unsure:

 

un'elettrauto può dirmi al volo se la sonda lambda è malfunzionante? :\

 

grazie!

 

Non sei l'unico

Questo landi allora non è poi così eccellente specialmente su motori performanti e sovralimentati

 

Ciao

 

giuro che il prossimo impianto sara' uno zavoli .. e vengo a montarlo da te' .... se poi non funziona almeno come il landi che ho ora ... ti faccio spingere la macchina fino in cima al monte rosa !!! :blink: :unsure:

Link to post
Share on other sites

salve :huh:

ad agosto dell'anno scorso ho montato un'impianto landirenzo omegas ad iniezione diretta, purtroppo da allora nn faccio altro che lottare con questo impianto x diversi problemi che nn si risolvono ;)

 

questo sabato ho sostituito le candele bosh golden lodge con delle ngk bpr7eix all'iridio ed ora vi elenco i problemi (tutti a motore caldo, vi evito quelli a motore freddo...)

 

 

prima delle candele nuove:

- potevo accellerare solo in progressione, affondando sul pedale la macchina si piantava totalmente a gpl e nn saliva bene di giri a benzina

- strattonava davvero molto in accellerazione\decellerazione a basse velocità\marce

- a volte l'auto nn partiva anche tenendo girata la chiave x 5-6 secondi, dovevo spegnere il quadro e riprovare, la seconda volta partiva sempre

 

dopo le candele nuove:

- ho dovuto fare 30-40km x far abituare la macchina alle candele, andava da schifo sia a gpl che a benzina, importabile

- fatti quelli a benzina, un mostro, ha ripreso a galoppare come dovrebbe

- passando a gas uno schifo, fatica a salire di giri come se nn avesse la turbina, si pianta nelle partenze di prima marcia, tretteca dai 4000 ai 5000 giri x poi spalancare di colpo

- fatti 20-30km a "tirare" torna ad andare bene anche a gpl...ripassando a benzina la storia rinizia :|

 

help me :unsure:

 

un'elettrauto può dirmi al volo se la sonda lambda è malfunzionante? :\

 

grazie!

 

Non sei l'unico

Questo landi allora non è poi così eccellente specialmente su motori performanti e sovralimentati

 

Ciao

 

giuro che il prossimo impianto sara' uno zavoli .. e vengo a montarlo da te' .... se poi non funziona almeno come il landi che ho ora ... ti faccio spingere la macchina fino in cima al monte rosa !!! :blink: :unsure:

 

OK ci sto

Ma se va meglio del tuo Landi scendi a valle frenando frenando a piedi scalzi porca t...oia dopo che ti ho smontato la pompa dei freni e fatto un bel buco nel pavimento delkla tua vettuira

Hai presente i Flinstone (non so come si scrive)

Scherzo ma per andare meglio di un landi non serve nemmeno ad arrivare alla qualità dello Zavoli

Ciao

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...