Jump to content

BMW 323ci cabrio con impianto BRC: una croce!


Post consigliati

Salve a tutti.

 

Ho montato nella mia biemvù con 125.000km. un BIGAS a iniezione fasata nel dicembre 2005. I primi sei mesi tutto ok, poi è iniziato il calvario: in sostanza l'auto, se sfruttata oltre i 4.500 giri, va a 5, poi a 4, fino ad arrivare a camminare a 3 cilindri :lol: !! Questo sia a benzina che a gpl, con la spia dell'iniezione gialla accesa. Il difetto perdura per 20-30 minuti, l'auto non tiene il minimo, fatica ad oltrepassare i 3.000 giri, evidenti scossoni all'impianto di scarico, ecc..... poi lentamente rientra alla normalità. Certo che viaggiare con un'auto sportiva al 50% delle sue potenzialità secca, non che sia una Carrera, però... :lol:

Ho cambiato 4 meccanici, nessuno riesce a venirne fuori. C'è chi ha provato a sostituire senza esito tutte e 6 le bobine, chi il termostato, chi le candele, chi mi consiglia di sostituire 4 valvole di asp. e scarico con preventivi di 2.000€

 

Forse è l'incompatibilità dei Vanos BMW con gli impianti a gas? Forse le valvole non scorrono adeguatamente nelle loro sedi a causa della miscela a gas troppo magra e soprattutto, perchè i primi 6 mesi andava bene???

 

Qualcuno ha esperienze simili?

post-9056-1169567686_thumb.jpg

Link to post
Share on other sites

Credo sia un problema di cablaggio dell'impianto o della centralina BRC.

Attendi altri pareri.

 

Ciao

 

Aspetta, hai detto dai 4.500 in su... escluderei completamente l'impianto gpl e mi orienterei sull'impianto di accensione della macchina e sui sensori (lambda, debimetro, sensori di fase..)

Link to post
Share on other sites

Ciao WalT,

 

ho anche io un 323Ci Cabrio con impianto BRC Sequent 56; immagino tu abbia un Sequent normale o Fast giusto? Dovresti inoltre avere gli iniettori con etichetta di colore blu o arancione, ma i blu per il nostro motore sono consigliati da BRC perché appena più "precisi", comunque.. Io escluderei ogni problema meccanico di valvole, double-vanos, consumi vari di sedi, etc., quello che hai sotto al cofano è un signor motore fatto ancora con i "vecchi" metodi, senza tirare via e decisamente poco "tirato" come cavalli.

Credo il problema sia elettronico, se hai già sostituito le bobine andrei a monte di esse.. o come dice missaggia nelle elettroniche dei Vanos - vedi numeri 5 e 18 nell'immagine allegata che sono chiamati "generatori d'impulso" oppure il 2 "valvola elettromagnetica" - ; ho avuto modo di utilizzare un 320i con problemi a bobine e i problemi che dà non sono come quelli che descrivi tu. Ho comunque pochi elementi per valutare..

Hai provato tra i vari meccanici a rivolgerti direttamente in un'officina BMW di una concessionaria ufficiale? L'elettronica moderna per i meccanici generici è terreno quasi sconosciuto sfortunatamente..

Per escludere definitivamente l'impianto a gas come causa dei problemi bisognerebbe ricollegare gli iniettori benzina direttamente al cablaggio originale escludendo il bypass fatto dall'elettronica dell'impianto gpl e provare la vettura. Se il problema rimane, come dovrebbe, registrati nella ECU di gestione del motore ci saranno diversi codici d'errore - tanti generati anche dall'accensione della spia delle sonde lambda - che i tecnici BMW sapranno interpretare al meglio. Fatti fare un preventivo e fatti assicurare la risoluzione definitiva dei problemi prima di procedere.

 

Tienici aggiornati, Andrea

post-4790-1169579191_thumb.jpg

Link to post
Share on other sites

Concordo con una diagnosi da fare al più presto possibile, ho qualche dubbio nel portarla da un conce officina BMW, se sono uguali in tutta italia ti dovrai sorbire occhiate e considerazioni da morto di fame, non so se è un motivo commerciale o ideologico ma decisamente non hanno particolare affinità con le installazioni di impianti a gas,e rischierai di sentirti dire che anche un guasto al tergicristallo è dovuto... all'impianto a gas.

Alternativa sono i bosch car service, almeno hanno l'attrezzatura adeguata per fare diagnosi, da loro un mio amico ha scoperto di avere i sensori del vanos fuori uso e di conseguenza le prestazioni "tagliate" per protezione.

Link to post
Share on other sites

....se sono uguali in tutta italia ti dovrai sorbire occhiate e considerazioni da morto di fame, non so se è un motivo commerciale o ideologico ma decisamente non hanno particolare affinità con le installazioni di impianti a gas,e rischierai di sentirti dire che anche un guasto al tergicristallo è dovuto... all'impianto a gas.

Sono d'accordo con quanto asserisci,

ma così facendo non manifesterebbero

la professionalità che dovrebbe essergli

propria, non trovi :unsure:.

 

Speriamo non sia il caso del nostro amico <_<.

Link to post
Share on other sites

Se per i funzionamento usi solo benzina, quindi nessun passaggio a gpl, il problema si ripresenta?

Purtroppo si e quel che è peggio è che la macchina in qs stato è invendibile.

 

Il tuo installatore cosa dice?

La spia gialla se accesa che codice errore memorizza?

Attenzione quel tipo di motore con due vanos potrebbe avere i due sensori guasti !

Io ne ho trasformate alcune e su due mi è capitato che i sensori non funzionassero .

ciao

L'installatore (prov. di VE) dice l'impianto è realizzato a regola d'arte e che

il problema potrebbe derivare da 1 punteria idraulica (da lui definita "valvolina")

che non scarica l'olio.

Da mesi e mesi sto vivendo un rimpallo tra officine, con diagnosi diverse :unsure:

Il sensore è stato sostituito senza successo. Poi rimontato l'originale, vista l'inutilità.

Ad oggi sono arrivato ad 800€ di fatture varie con l'80% di sola manodopera e

fermo macchina di 1 mese buono in totale....domani sarà in off. BMW uff.le per

l'ultimo tentativo.

 

Concordo con una diagnosi da fare al più presto possibile, ho qualche dubbio nel portarla da un conce officina BMW, se sono uguali in tutta italia ti dovrai sorbire occhiate e considerazioni da morto di fame, non so se è un motivo commerciale o ideologico ma decisamente non hanno particolare affinità con le installazioni di impianti a gas,e rischierai di sentirti dire che anche un guasto al tergicristallo è dovuto... all'impianto a gas.

Alternativa sono i bosch car service, almeno hanno l'attrezzatura adeguata per fare diagnosi, da loro un mio amico ha scoperto di avere i sensori del vanos fuori uso e di conseguenza le prestazioni "tagliate" per protezione.

Hai ragione sull'atteggiamento dei conce uff. BMW. Nonostante io ed i miei familiari compriamo da loro

fior di macchine da 20 anni, appena entro io il capofficina si passa una mano sulla fronte in segno di disperazione....un simpatico umorista, devo dire <_< !!!

Fortuna che siamo in ottimi rapporti, sai senò! Ovviamente demanda ogni responsabilità all'impiantista GPL.

Una diagnosi è stata fatta perlappunto da un Bosch Car Service che ha riscontrato l'handicap anche

a GPL staccato. Così almeno dice...mi ha fornito preventivo

La fattura però parla chiaro: materiale d'uso quasi nullo (cambiato termostato), 5 ore di manodopera

x totali 390€.

Link to post
Share on other sites

Ragazzi scusate, ma ho preso un'abbaglio.

L'impianto GPL è della Bigas non della BRC, come erroneamente credevo

 

M'era venuto il dubbio ed ho riesumato il certificato di garanzia che ho sottomano.

 

 

Ci saranno errori memorizzati!!! o no?

Se si cosa dicono? In genere su questo le BMW sono molto "esplicite" su qualsiasi problema rilevato.

Già...anche qui la telenovela ha vissuto momenti grotteschi! L'installatore GPL aveva scollegato di suo

un filo che comunicava con la centralina, fortunatamente il meccanico Bosch l'ha ripristinato

e domani sarà possibile leggere ogni errore manifestato. Tanto che il capofficina BMW, durante

i primi interventi diagnostici s'era scoraggiato constatando tale anomalia, ma non ha pensato di controllare

se i collegamenti erano stati manomessi...cosa che per esclusione, step by step, ha fatto il mecca Bosch.

 

Vi saprò senz'altro dire al più presto la 'sentenza' dell'officina BMW.

Link to post
Share on other sites
  • 8 months later...

Salve a tutti.

 

Ho montato nella mia biemvù con 125.000km. un BIGAS a iniezione fasata nel dicembre 2005. I primi sei mesi tutto ok, poi è iniziato il calvario: in sostanza l'auto, se sfruttata oltre i 4.500 giri, va a 5, poi a 4, fino ad arrivare a camminare a 3 cilindri :angry: !! Questo sia a benzina che a gpl, con la spia dell'iniezione gialla accesa. Il difetto perdura per 20-30 minuti, l'auto non tiene il minimo, fatica ad oltrepassare i 3.000 giri, evidenti scossoni all'impianto di scarico, ecc..... poi lentamente rientra alla normalità. Certo che viaggiare con un'auto sportiva al 50% delle sue potenzialità secca, non che sia una Carrera, però... :blink:

Ho cambiato 4 meccanici, nessuno riesce a venirne fuori. C'è chi ha provato a sostituire senza esito tutte e 6 le bobine, chi il termostato, chi le candele, chi mi consiglia di sostituire 4 valvole di asp. e scarico con preventivi di 2.000€

 

Forse è l'incompatibilità dei Vanos BMW con gli impianti a gas? Forse le valvole non scorrono adeguatamente nelle loro sedi a causa della miscela a gas troppo magra e soprattutto, perchè i primi 6 mesi andava bene???

 

Qualcuno ha esperienze simili?

Ciao,

Per un attimo concentrati solo sulla parte benzina.

Ho avuto un'esperienza simile sul mio vecchio E36, un motore 316, il difetto è come lo descrivi tu: superato un ceto numero di giri il motore andava a 3 cilindri e riprendeva ad essere normale dopo una ventina di secondi.

La soluzione: era una valvola di aspirazione e per essere precisi, era l'alza valvola idraulico che aumentando il numero di giri e ricevendo dei colpi più "potenti" da parte del motore, non riusciva a mantenere la giusta pressione e far aprire la relativa valvola.

Il ricambio su quel modello non superava i 50 euro. Nota che si sentiva anche un ticchettio sotto il coperchio della distribuzione che peggiorava dopo aver accellerato.

Tieni presente che per come sono costruiti gli alzavalvole, si possono guastare senza preavviso.

Sul vanos non penso che possa dare origine ad un difetto così grave, non l'ho mai fatto e non posso quindi consigliartelo ma, penso che si possa "disattivare" per un test togliendo gli spinotti che danno energia ai due attuatori idraulici.

Una mia opinione, il motore della mia E36 316 auto aveva un difetto di progetto che spero non abbiano riportato sugli altri modelli.

Non stiamo parlando di una utilitaria.

Fammi sapere se ti sono stato utile e se riesci a risolvere.

Link to post
Share on other sites

Ragazzi scusate, ma ho preso un'abbaglio.

L'impianto GPL è della Bigas non della BRC, come erroneamente credevo

 

M'era venuto il dubbio ed ho riesumato il certificato di garanzia che ho sottomano.

 

 

Ci saranno errori memorizzati!!! o no?

Se si cosa dicono? In genere su questo le BMW sono molto "esplicite" su qualsiasi problema rilevato.

Già...anche qui la telenovela ha vissuto momenti grotteschi! L'installatore GPL aveva scollegato di suo

un filo che comunicava con la centralina, fortunatamente il meccanico Bosch l'ha ripristinato

e domani sarà possibile leggere ogni errore manifestato. Tanto che il capofficina BMW, durante

i primi interventi diagnostici s'era scoraggiato constatando tale anomalia, ma non ha pensato di controllare

se i collegamenti erano stati manomessi...cosa che per esclusione, step by step, ha fatto il mecca Bosch.

 

Vi saprò senz'altro dire al più presto la 'sentenza' dell'officina BMW.

 

per curiosità mi dici chi è l'installatore bigas in provincia di Venezia ?

 

Antonio

Link to post
Share on other sites

Salve a tutti.

 

Ho montato nella mia biemvù con 125.000km. un BIGAS a iniezione fasata nel dicembre 2005. I primi sei mesi tutto ok, poi è iniziato il calvario: in sostanza l'auto, se sfruttata oltre i 4.500 giri, va a 5, poi a 4, fino ad arrivare a camminare a 3 cilindri :ph34r: !! Questo sia a benzina che a gpl, con la spia dell'iniezione gialla accesa. Il difetto perdura per 20-30 minuti, l'auto non tiene il minimo, fatica ad oltrepassare i 3.000 giri, evidenti scossoni all'impianto di scarico, ecc..... poi lentamente rientra alla normalità. Certo che viaggiare con un'auto sportiva al 50% delle sue potenzialità secca, non che sia una Carrera, però... :angry:

Ho cambiato 4 meccanici, nessuno riesce a venirne fuori. C'è chi ha provato a sostituire senza esito tutte e 6 le bobine, chi il termostato, chi le candele, chi mi consiglia di sostituire 4 valvole di asp. e scarico con preventivi di 2.000€

 

Forse è l'incompatibilità dei Vanos BMW con gli impianti a gas? Forse le valvole non scorrono adeguatamente nelle loro sedi a causa della miscela a gas troppo magra e soprattutto, perchè i primi 6 mesi andava bene???

 

Qualcuno ha esperienze simili?

Ciao,

Per un attimo concentrati solo sulla parte benzina.

Ho avuto un'esperienza simile sul mio vecchio E36, un motore 316, il difetto è come lo descrivi tu: superato un ceto numero di giri il motore andava a 3 cilindri e riprendeva ad essere normale dopo una ventina di secondi.

La soluzione: era una valvola di aspirazione e per essere precisi, era l'alza valvola idraulico che aumentando il numero di giri e ricevendo dei colpi più "potenti" da parte del motore, non riusciva a mantenere la giusta pressione e far aprire la relativa valvola.

Il ricambio su quel modello non superava i 50 euro. Nota che si sentiva anche un ticchettio sotto il coperchio della distribuzione che peggiorava dopo aver accellerato.

Tieni presente che per come sono costruiti gli alzavalvole, si possono guastare senza preavviso.

Sul vanos non penso che possa dare origine ad un difetto così grave, non l'ho mai fatto e non posso quindi consigliartelo ma, penso che si possa "disattivare" per un test togliendo gli spinotti che danno energia ai due attuatori idraulici.

Una mia opinione, il motore della mia E36 316 auto aveva un difetto di progetto che spero non abbiano riportato sugli altri modelli.

Non stiamo parlando di una utilitaria.

Fammi sapere se ti sono stato utile e se riesci a risolvere.

 

Ho anche una domanda: Visto che il difetto dura una ventina di minuti, se spengi la macchina per una decina di secondi e la riaccendi, il difetto rimane?

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...