Jump to content

Fiat uno 1100 ie noie con l'iniezione?


ginkj

Post consigliati

A freddo parte bene, il minimo è stabile. Ma quando comincia a scaldarsi il minimo sale da solo fino a circa 1500-1800 giri/min (a orecchio). In queste condizioni rimane per diversi minuti fino a quando improvvisamente comincia a perdere colpi e si spegne. Si riesce comunque a riavviarla ma si ripete....

Un meccanico mi ha detto che è un problema del gruppo moniettore. Ne ho trovato uno usato ma il problema è rimasto lo stesso. Forse il problema non è dell'iniezione?

Aiuto, datemi una mano. Invito chi ha una idea o ha avuto una esperinza simile a rispondere, gli sarò infinitamente grato.

Link to comment
Share on other sites

Cosa hai cambiato di specifico?

Solo il monoiniettore oppure altre parti?

L'iniezione della Uno 1.1 è molto semplice e non è composta da molte parti...

1) L'iniettore;

2) Il sensore di posizione farfalla acceleratore, ovvero un potenziometro a due piste montato sul corpo farfallato; si trova esattamente dalla parte opposta a dove sta la puleggia che viene azionata dal cavetto acceleratore;

3) Step motor e interruttore minimo: è un motorino che posiziona la farfalla quando l'acceleratore è rilasciato. In pratica la puleggia della farfalla sta appoggiata ad un cilindro, una specie di stantuffo rivestito da una guaina di gomma nera, che viene spostato da questo motorino. Quel cilindro è anche collegato ad un interruttore: quando schiacci il pedale, la puleggia si allontana dal cilindretto interrompendo (o chiudendo...) l'interruttore, in modo che la centralina sappia che non si è più in condizione di minimo. Al minimo invece la puleggia è appoggiata al cilindo: la centralina riconosce questa situazione attraverso l'interruttore e prende in gestione il regime di giri muovendo il cilindro-stantuffo.

4) Sensori di temperatura aria aspirata (a fianco del monoinettore) e temperatura motore (montato sul collettore di aspirazione dal lato della batteria).

 

Se mi spieghi meglio la dinamica di quello che succede, forse posso provare ad abbozzare qualche idea!

Se acceleri cosa succede? In marcia ci sta, gira bene, ovvero si spegne solo al minimo?

Quando si spegne come si comporta? Senti il motore che perde colpi e scende gradatamente di giri, oppure scende di colpo (come se spengessi tutto dalla chiave di avviamento).

 

Terza cosa. Ti chiedo di guardare il comportamento dello step motor: guarda la puleggia sulla quale si avvolge il cavo acceleratore (sul corpo farfallato).

Al mattino a freddo chiedi a qualcuno di accendere il quadro (non il motore ma solo il quadro) mentre tu guardi la puleggia: dovresti vedere che il cilindretto avanza facendo girare la puleggia ed aprendo un po' la farfalla.

Poi fai scaldare il motore e tieni d'occhio: dovresti vedere che la puleggia si richiude piano piano, man mano che il motore si scalda. Se invece resta aperta, allora si spiega come mai i giri aumentano: la farfalla rimane aperta e così man mano che il motore si scalda ti ritrovi con la farfalla in posizione di "freddo" (ovvero più aperta per reggere il minimo a freddo) quando il motore è caldo.

 

Prova a fare ancora un'altra cosa: accelera a mano il motore, agendo sulla puleggia. La giri e mentre questa è ancora girata, premi sul cilindro (esattamente come farebbe la puleggia al minimo): dovresti vedere immediatamente che il cilindro si ritrae, perchè la centralina riceve il segnale di minimo dall'interruttore, ma trova la farfalla in posizione di eccessiva apertura (perchè tu stai accelerando) e quindi la chiude.

 

Fai queste prove e fammi sapere!

Link to comment
Share on other sites

Rispondo a 'andre79ge'

 

Ciao.

Ho sostituito tutto il blocco del gruppo monoiniettore (iniettore, sensore di posizione della farfalla acceleratore, motorino del minimo e quindi anche, perchè tutto in blocco, anche il sensore della temperatura dell'aria aspirata).

 

Se si accelera sale di giri e ritorna al solito minimo accelerato, accelerando quando inizia a perdere colpi tende a rifiutare e si spegne. In marcia funzionava, il problema si manifstava al minimo. Ha iniziato a farlo questa estate, in maniera irregolare, il minimo instabile, oscillante in maniera consistente fino alla perdita di colpi e allo spegnimento. Poi nell'immediato difficoltà nel riaccendere il motore.

 

Poi l'auto è rimasta ferma fino a pochi girni fa, quando sono riuscito a rimediare i pezzi descritti (non ho la certezza assoluta della loro funzionalità, anche se mi è stato esplicitamente dichiarato che sono perfettamente funzionanti). Ho comunque effettuato un controllo delle parti con un tester, per quanto possa essere attendibile, seguendo il buonsenso legato all'esperienza.

 

Ho provato anche a rimontare il vecchio gruppo con gli stessi risultati: a un certo punto il motore perde colpi per qualche secondo, sembra che si soffochi e si spegne. Se riavvio subito si accende ma di li a poco si ripete. In questa fase osservando lo step motor si notano vari tentativi di accelerare per ripristinare l'andamento al minimo.

Ribadisco che a freddo il funzionamento è assolutamente regolare e lo step motor fa correttamente il suo dovere, cioè si vede che entra in funzione correggendo opportunamente la posizione della farfalla.

 

Non ho tempo adesso di fare questa verifica:

" Poi fai scaldare il motore e tieni d'occhio: dovresti vedere che la puleggia si richiude piano piano, man mano che il motore si scalda. Se invece resta aperta, allora si spiega come mai i giri aumentano: la farfalla rimane aperta e così man mano che il motore si scalda ti ritrovi con la farfalla in posizione di "freddo" (ovvero più aperta per reggere il minimo a freddo) quando il motore è caldo."

Però smontando il gruppo immediatamente dopo il problema ho notato che effettivamente la farfalla è rimasta un po troppo aperta per essere al minimo.

 

Anche per l'ultima verifica suggerita non posso farla adesso, comunque oggi pomeriggio si:

"Prova a fare ancora un'altra cosa: accelera a mano il motore, agendo sulla puleggia. La giri e mentre questa è ancora girata, premi sul cilindro (esattamente come farebbe la puleggia al minimo): dovresti vedere immediatamente che il cilindro si ritrae, perchè la centralina riceve il segnale di minimo dall'interruttore, ma trova la farfalla in posizione di eccessiva apertura (perchè tu stai accelerando) e quindi la chiude."

 

Spero di essere stato un poco più esauriente, se ti basta per una diagnosi rispondi anche subito altrimenti attendi che faccia l'ultima verifica che ti comunico il risultato.

 

In ogni caso ti ringrazio per l'interessamento e la precisione nella tua comunicazione.

A presto.

Link to comment
Share on other sites

Ciao.

Per prima cosa ti dico che non sono un tecnico, ma solo un ex possessore di una Uno 1.1 i.e. ed in quanto mi piace curiosare, ho trafficato parecchio con il suo impianto di iniezione (anche se nel mio caso non ho avuto difetti). Le prove che ti chiedevo di fare (anche quella che non hai fatto) erano volte a verificare se lo step motor, il contatto di minimo funzionano correttamente. Ma mi sembra di si, sia perchè tu dici che la centralina tenta di correggere il minimo irregolare, sia perchè comunque hai cambiato i pezzi e sarebbe difficile trovare altri pezzi con lo stesso identico difetto.

Quindi sostanzialmente tu hai cambiato quasi tutta la parte di sensori/attuatori. Ovvero resta solo la centralina ed il sensore di temperatura motore.

Se è colpa della centralina te ne puoi accorgere solo cambiandola.

Però potrebbe essere colpa del sensore di temperatura motore.

A questo punto puoi provare a fare un'altra cosa.

Identifica il sensore, che sta avvitato sul collettore di aspirazione dal lato della batteria: il collettore di aspirazione è riscaldato dal liquido di raffreddamento e quindi segue la temperatura del motore.

Il sensore è una specie di bullone da cui esce un cavo (con uno spinotto ad incastro).

Se il sensore fosse impazzito, potrebbe ad esempio indicare sempre temperatura motore bassa: quindi la macchina fredda gira bene, mentre a caldo ti trovi con la farfalla molto aperta (questo spiega il minimo molto accelerato) e con una miscela grassa (questo spiega i tentennamenti e la tendenza a spegnersi, per ingolfamento).

Prova a staccare lo spinotto. Se lo stacchi, la centralina assume che il motore sia caldo e quindi l'auto dovrebbe girare bene con il giusto minimo e la giusta carburazione quando il motore è caldo. QUesta cosa potrebbe spiegare bene i tuoi problemi.

Viceversa, il sensore potrebbe funzionare ma il problema potrebbe essere nel sistema di acquisizione del segnale, all'interno della centralina.

L'unica cosa è provare: stacca il sensore a freddo (mi aspetto che il motore si spenga o cali vistosamente di giri) e poi a caldo (ed in questo caso spero che il motore si metta a girare correttamente, segno che il sensore è da cambiare -e costa meno di 10 euro-).

In bocca al lupo!

Link to comment
Share on other sites

Ciao.

Ho letto attentamente la tua ultima comunicazione.

 

Oggi pomeriggio ho fatto tutte le prove che mi avevi suggerito; da esse è scaturito che tutte le parti rispondono correttamente. Inoltre ho effettuato sulle parti smontate delle prove di resistenza elettrica con un tester:

- l'interruttore del motorino del minimo è risultato efficiente, apre e chiude ogni volta che si preme manualmente il pistoncino dell'attuatore;

- il sensore della temperatura dell'aria aspirata, probabilmente un NTC, riscaldandolo riduce la sua resistenza elettrica;

- il sensore della temperatura dell'acqua di raffreddamento, probabilmente un NTC, riscaldandolo riduce la sua resistenza elettrica.

 

Ho notato che rispetto a ieri il minimo è risultato meno accelerato, a caldo, ma il difetto della perdita di colpi che porta allo spegnimento del motore si è ripresentato tale e quale.

Ho pensato a questo punto, dopo tutti i test eseguiti con esito positivo per la funzionalità dei componenti, che forse il problema non fosse dell'iniezione, ma del sistema d'accensione (perdita di colpi a caldo che fa spegnere il motore).

Mi sono detto "o la va o la spacca" ho riepito d'acqua un abbeveratoio ho messo in moto il motore e ho aspettato l'inizio della fase di perdita di colpi. Appena si è verificata ho immediatamente versato l'acqua sulla centralina d'accensione fissata allo spinterogeno e immediatamente la perdita di colpi è svanita nel nulla e il regime del minimo si è stabilizzato a un valore normale.

Ho lasciato il motore in moto è ogni volta che iniziava il funzionamento irregolare ho raffreddato la centralina, ottenendo per quaottro volte consecutive sempre lo stesso risultato positivo.

 

E' allora la centralina!!!! Quando si scalda va in crisi! Ho voluto appurare:

la Y10 fire 1000 a carburatore di mia moglie, ho notato che aveva la medesima centralina e per tagliare la testa al toro ho deciso di provare la centralina della uno sulla Y10.

Ho avviato e al minimo ho lasciato riscaldare bene il motore, aspettandomi qulche mancamento e lo spegnimento.

Ma, e questa è bella, la Y10 HA FUNZIONATO PERFETTAMENTE.

 

E' un bel rompicapo, vero?

 

Cosa ne dici?

 

Domani pomeriggio provo comunque la centralina d'accensione della Y10 sulla Uno. Vediamo come va a finire questa odissea. Ti sapro dire.

 

A presto e ti ringrazio ancora vivamente per le comunicazioni che mi hai inviato che mi sono state di notevole aiuto.

Link to comment
Share on other sites

Incredibile!!!!

La centralinetta Breakerless!!!

Quella centralinetta è terribile.

Anche sulla mia Uno aveva dato fastidi: mi faceva spegnere il motore a caldo al minimo. Ovvero si spegneva seccamente, senza preavvisi.

Anche a molta altra gente sui forum è capitato, sulle Uno e sulle Y10. Io non ti ho suggerito di controllarla perchè generalmente non aumenta il minimo o ingolfa il motore: in genere lo fa spegnere al volo senza preavvisi.

In ogni caso, ottima idea la tua! L'importante è aver scoperto il difetto.

 

Per quanto riguarda la prova sulla Y a carburatore, la mia idea è la seguente: la centralina di iniezione preleva il segnale di giri motore direttamente dalla centralina di accensione che tu hai raffreddato.

Forse quella centralina manifesta il suo difetto in una maniera tale da ingannare e far impazzire la centralina di iniezione. Per esempio, fornisce un segnale più basso o intermittente che viene interpretato in maniera doppia, facendo aumentare l'emissione di carburante. Ecco li che ti si ingolfa, che brucia male.

Sull'auto a carburatore, invece, la carburazione appunto resta comunque corretta perchè il carburatore è completamente scollegato dalla parte elettrica.

Boh... comunque l'importante è aver risolto la cosa!!!

 

Ora devi cambiare la centralinetta e ti consiglio poi di farti controllare l'anticipo di accensione se hai per caso smontato lo spinterogeno. Peccato solo per aver acquistato tutto il corpo farfallato inutilmente. Intanto però ti sei fatto un'idea di come funziona tutto il sistema anche perchè mi pare che tu abbia lavorato in maniera molto efficiente sul tuo motore!

Una curiosità: quanti km ha la tua auto????

Io l'ho demolita a 150.000 per via di numerosi urti grandi e piccoli (era un'auto usata un po' da tutti tra cui mio nonno che le ha dato il colpo di grazia...) ma a livello meccanico mi ha regalato solo gioie.

Link to comment
Share on other sites

Ciao

 

La mia uno ha 150000 km, consuma pochissimo sia di benzina che di olio, di carrozzeria è in ottime condizioni.

 

Ho provato la centralina dell'impianto di accensione della Y10 sulla uno. Il motore va che sembra un violino, al minimo gira in maniera estremamente regolare.

 

Il problema è quindi risolto, ti ringrazio ancora per i tuoi suggerimenti che alla fine dei conti mi hanno consentito di arrivare alla risoluzione del problema.

 

Adesso ti saluto, alla prossima occasione!

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...