Jump to content

accensione spia impianto tartarini


Post consigliati

ciao a tutti: ;)

chiedo info a proposito dell'anomalia riscontrata sulla mia opel zafira 1600 con sequenziale tartarini.(iniettori con 10000 km)

Sempre funzionato benino,ma quella mattina noto la spia motore che si accende. :blink: Getto l'occhio <_< sul lambdameter e noto che a gas è magra e a benza va bene.

Quindi scollego la batteria,x una notte poi vado a benza x 60/70km.

La spia si spegne :) quindi rifaccio la mappatura a gas e il tutto si sistema.

Noto però che i tempi d'iniezione al minimo si sono alzati del 25% e + rispetto a quelli precedenti. :o

Cosa puo essere successo?

Perche' è aumentato così tanto il tempo di apertura degli iniettori?

Ho pensato che potrebbero essere sporchi ma li ho puliti,il filtro era ok,allora ho pensato:

potrebbero essersi starati? sono iniettori sfigati :angry: o altro? dipende da una minor corrente erogata dalla centralina? devo aumentare gli uggelli per compensare la mandata cosi da diminuire i tempi d'iniezione?

chiedo lumi a voi esperti! :(

grazie,confido nelle vostre risposte.

ciao

Link to post
Share on other sites

ciao a tutti: ;)

chiedo info a proposito dell'anomalia riscontrata sulla mia opel zafira 1600 con sequenziale tartarini.(iniettori con 10000 km)

Sempre funzionato benino,ma quella mattina noto la spia motore che si accende. :) Getto l'occhio :lol: sul lambdameter e noto che a gas è magra e a benza va bene.

Quindi scollego la batteria,x una notte poi vado a benza x 60/70km.

La spia si spegne :P quindi rifaccio la mappatura a gas e il tutto si sistema.

Noto però che i tempi d'iniezione al minimo si sono alzati del 25% e + rispetto a quelli precedenti. :o

Cosa puo essere successo?

Perche' è aumentato così tanto il tempo di apertura degli iniettori?

Ho pensato che potrebbero essere sporchi ma li ho puliti,il filtro era ok,allora ho pensato:

potrebbero essersi starati? sono iniettori sfigati :P o altro? dipende da una minor corrente erogata dalla centralina? devo aumentare gli uggelli per compensare la mandata cosi da diminuire i tempi d'iniezione?

chiedo lumi a voi esperti! :P

grazie,confido nelle vostre risposte.

ciao

 

Sono iniettori che non hanno una alimentazione costante nel tempo(son delle chiaviche) ho sentito parecchi installatori e tutti si stanno lamentandi a causa di questi rail anche se in tartarini giurano di non avere problemi

La temperatura influisce molto sulla mappa specialmenmte a freddo

Ciao

Link to post
Share on other sites

ciao a tutti: ;)

chiedo info a proposito dell'anomalia riscontrata sulla mia opel zafira 1600 con sequenziale tartarini.(iniettori con 10000 km)

Sempre funzionato benino,ma quella mattina noto la spia motore che si accende. :rolleyes: Getto l'occhio :) sul lambdameter e noto che a gas è magra e a benza va bene.

Quindi scollego la batteria,x una notte poi vado a benza x 60/70km.

La spia si spegne :) quindi rifaccio la mappatura a gas e il tutto si sistema.

Noto però che i tempi d'iniezione al minimo si sono alzati del 25% e + rispetto a quelli precedenti. :o

Cosa puo essere successo?

Perche' è aumentato così tanto il tempo di apertura degli iniettori?

Ho pensato che potrebbero essere sporchi ma li ho puliti,il filtro era ok,allora ho pensato:

potrebbero essersi starati? sono iniettori sfigati :lol: o altro? dipende da una minor corrente erogata dalla centralina? devo aumentare gli uggelli per compensare la mandata cosi da diminuire i tempi d'iniezione?

chiedo lumi a voi esperti! :(

grazie,confido nelle vostre risposte.

ciao

 

Come tutto ciò che contiene gomme guarnizioni etc ed ha una regolazione piuttosto 'fine', purtroppo a contatto con molti idrocarburi (tra cui il GPL italiano è il peggiore perchè fa ca++re), c'è bisogno di un pò di assestamento. Anche sulla mia dopo circa 10.000 Km ho rifatto la calibrazione (prima che si accendessero spie) e adesso è ok.

Se con la ricalibrazione è al limite della correzione dovrebbe essere sufficiente cambiare l'ugello...

Link to post
Share on other sites

 

 

Come tutto ciò che contiene gomme guarnizioni etc ed ha una regolazione piuttosto 'fine', purtroppo a contatto con molti idrocarburi (tra cui il GPL italiano è il peggiore perchè fa ca++re), c'è bisogno di un pò di assestamento. Anche sulla mia dopo circa 10.000 Km ho rifatto la calibrazione (prima che si accendessero spie) e adesso è ok.

Se con la ricalibrazione è al limite della correzione dovrebbe essere sufficiente cambiare l'ugello...

(wanlio)

hai ragione,li ho smontati....erano incollati, infatti quando passavo a benza anche con acceleratore premuto

a fondo, la macchina era come morta e mi faceva un buco di 2/3 secondi poi all'improvviso cominciava ad andar bene;Questo lo notavo quando stavo fermo x parecchie ore,appunto perchè si incollavano.

Sicuramente mi hanno messo dentro una schifezza di gpl; il piattello di gomma dell'iniettore si era deformato come se qualche solvente fosse venuto a contatto con questo ammorbidendolo a tal punto da renderlo appiccicoso...ora li cambio poi speriamo bene.

Mi era venuta la tentazione di provare a rifare i piattelli di teflon...che dici? sarei curioso di provare.

ciao

Link to post
Share on other sites

Bisogna considerare che adesso la percentuale di propano nel GPL è molto alta con la conseguenza

 

che i tempi di iniezione a gas aumentano in modo significativo.

 

Se non è attiva l'autoadattività della centralina GPL è facile che si accenda la spia per la deriva dei correttori

 

a benzina.

 

Saluti.

Link to post
Share on other sites

Bisogna considerare che adesso la percentuale di propano nel GPL è molto alta con la conseguenza

 

che i tempi di iniezione a gas aumentano in modo significativo.

 

Se non è attiva l'autoadattività della centralina GPL è facile che si accenda la spia per la deriva dei correttori

 

a benzina.

 

Saluti.

Ho sostituito i pistoncini e tutto si è normalizzato.

Me li hanno passati in garanzia.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...