Jump to content

Cavolo che fastidio


Post consigliati

Salve, come potete vedere dalla firma sotto sono un felice possessore di una seat ibiza 1.2 12v del 2002 con al momento 81.000 km.

Pongo il mio problema, nei miei post precedenti avevo scritto che filava tutto liscio ma in realtà non è così,

la macchina va anche bene

cambiato una candela e una bobina nuovi, un iniettore del gas difettoso

rimappate entrambe le centraline

controllato sonda lambda e cambiato anche il filtro del gas.

Dopo tutte queste cose ad oggi ho ancora problemi con la spia del motore che si accende ma, non c'è un periodo preciso che si accende, insomma lo fa quando gli gira il pirlo a lei ma però c'è una cosa che si nota,

mentre a benzina la macchina va che è una meriviglia, a gas

a bassi regimi saltella come se fosse un problema di iniezione, penso io ma non sono un esperto, secondo voi che ne capite più di me cosa si potrebbe fare? il mio impiantista dice che di sciuro si può risolvere con un emulatore obd, ma dato che però non me lo consiglia perchè in fondo è un impianto omegas sequenziale si sta tirando matto per capire cosa potrebbe essere, esempio una volta si accende la spia e autodiagnosi dice miscela povera bancata 1, un'altra volta grassa, un altea volta un altra bancata stamattina invece, problema catalizzatore bah misteri delle centraline e delle sonde.

Se qualcuno ha risolto il problema magari potrebbe essermi di aiuto, oppure un consiglio fa sempre piacere grazie a tutti saluti

Link to post
Share on other sites

Salve, come potete vedere dalla firma sotto sono un felice possessore di una seat ibiza 1.2 12v del 2002 con al momento 81.000 km.

Pongo il mio problema, nei miei post precedenti avevo scritto che filava tutto liscio ma in realtà non è così,

la macchina va anche bene

cambiato una candela e una bobina nuovi, un iniettore del gas difettoso

rimappate entrambe le centraline

controllato sonda lambda e cambiato anche il filtro del gas.

Dopo tutte queste cose ad oggi ho ancora problemi con la spia del motore che si accende ma, non c'è un periodo preciso che si accende, insomma lo fa quando gli gira il pirlo a lei ma però c'è una cosa che si nota,

mentre a benzina la macchina va che è una meriviglia, a gas

a bassi regimi saltella come se fosse un problema di iniezione, penso io ma non sono un esperto, secondo voi che ne capite più di me cosa si potrebbe fare? il mio impiantista dice che di sciuro si può risolvere con un emulatore obd, ma dato che però non me lo consiglia perchè in fondo è un impianto omegas sequenziale si sta tirando matto per capire cosa potrebbe essere, esempio una volta si accende la spia e autodiagnosi dice miscela povera bancata 1, un'altra volta grassa, un altea volta un altra bancata stamattina invece, problema catalizzatore bah misteri delle centraline e delle sonde.

Se qualcuno ha risolto il problema magari potrebbe essermi di aiuto, oppure un consiglio fa sempre piacere grazie a tutti saluti

 

non credo che tu intendessi rimappato la centralina benzina sul 1.2, lasciala stare, quella.

 

diffida da sostituzione di presunti pezzi difettosi subito dopo che hai montato l'impianto gas, dubito fortemente che ci fosse 1 iniettore gas difettoso.

 

L'unica cosa poco costosa che puoi fare adesso e' provare a montare le candele all'iridio, consideralo un punto di partenza, poi si tratta solo di sapere regolare, cosa che non e' da tutti.

 

altre soluzioni soltanto poi.

Link to post
Share on other sites

Scusa e cosa cambierebbe con la sostituzione delle candele con delle iridio?

 

 

se è tutto in ordine assolutamente nulla...

 

se qualcosa non è in ordine va messo in ordine

 

quando l'auto marcia a dovere allora puoi pensare alle iridio x cercare un po' più di prestazionalità

 

 

L'unica cosa poco costosa che puoi fare adesso e' provare a montare le candele all'iridio, consideralo un punto di partenza, poi si tratta solo di sapere regolare, cosa che non e' da tutti.

 

altre soluzioni soltanto poi.

 

 

e il variatore d'anticipo??? :rolleyes: e smagrire la miscela??? :angry:

 

ma và.....và....

Link to post
Share on other sites

Scusa e cosa cambierebbe con la sostituzione delle candele con delle iridio?

 

Il codice di errore che viene letto quando hai la spia accesa è attendibile.

Se ti dice magro è perchè sei magro , se ti dice sonda è perchè in quelle determinate condizioni le prestazionio della sonda non soddisfano la centralina.

 

Quando avrai ancora la spia accesa vai dal tuo installatore e fagli leggere i dati congelati cioè la fotografia istantanea di quando si è manifestato l'errore

Potrai vedere a quanti giri a quale carico, la posizione dei correttori ecc...

 

Credo che sia solo necessaria una verifica della mappatura su strada con piccole correzioni e la tua spia starà buona.

 

Potrebbero anche essere le candele ma in quel caso prima prova le originali perchè se hai un difetto sul cuircuito dell'alta tensione candele ad alte prestazioni amplificano il difetto.

Ciao

Link to post
Share on other sites
  • 2 months later...

Salve ultimo aggiornamento, come immaginavate voi e anche in effetti lo pensavo anche io si tratta solo di un problema di mappatura, il mio precedente impiantista (che mi aveva montato l'ipianto) aveva messo l'impianto in maniera impeccabile a livello meccanico di montaggio tutto ok, ma il ragazzo che ha impostato la centralina a gas evidentemente non è in grado di farmi una mappatura decente.

Quindi sono andato da un altro impiantista, si diceva che fosse molto bravo con gli impianti landi e infatti, dopo che ha collegato il pc alla centralina e a aquisito i dati ha esclamato: "la centralina era mappata malissimo, tutti i paramatri sbagliati, ma chi te la configurata?" e quindi mi pare abbia detto tutto.

Quindi ha azzerato tutto messo il nuovo firmware e rimappato manualmente la centralina, la macchina ora non saltella più a bassi regimi e sembra vadi molto bene.

La spia si è riaccesa ancora dopo circa 200 km (subito spenta) però lui mi ha detto che ha fatto una mappatura in un ora e mezza in strada se si accendeva ancora la spia dovevo lasciarla li per una mappatura di fino, perchè probabilmente ci sono dei parametri ancora non al 100% comunque questo impiantista si vede che se ne intende.

Solo una domanda lui ha fatto tutto sto lavoro e mi ha chiesto 150 euro, per carità posso tronarci ancora senza ulteriori spese se non è ancora perfetta la mappatura, la domanda è il prezzo che dovrò pagare è giusto o spropositato? dimenticavo ha anche alzato la pressione del polmone perchè diceva che era un pò bassa e ha alzato la temperatura quando deve partire a gas (credo ora sia sui 40 gradi).

Un ulteriore domanda la macchina secondo voi ha anche bisogno di sostituire le candele con un tipo più freddo? io non so sembra che così con quelle originali vadi bene saluti

Link to post
Share on other sites

Salve ultimo aggiornamento, come immaginavate voi e anche in effetti lo pensavo anche io si tratta solo di un problema di mappatura, il mio precedente impiantista (che mi aveva montato l'ipianto) aveva messo l'impianto in maniera impeccabile a livello meccanico di montaggio tutto ok, ma il ragazzo che ha impostato la centralina a gas evidentemente non è in grado di farmi una mappatura decente.

Quindi sono andato da un altro impiantista, si diceva che fosse molto bravo con gli impianti landi e infatti, dopo che ha collegato il pc alla centralina e a aquisito i dati ha esclamato: "la centralina era mappata malissimo, tutti i paramatri sbagliati, ma chi te la configurata?" e quindi mi pare abbia detto tutto.

Quindi ha azzerato tutto messo il nuovo firmware e rimappato manualmente la centralina, la macchina ora non saltella più a bassi regimi e sembra vadi molto bene.

La spia si è riaccesa ancora dopo circa 200 km (subito spenta) però lui mi ha detto che ha fatto una mappatura in un ora e mezza in strada se si accendeva ancora la spia dovevo lasciarla li per una mappatura di fino, perchè probabilmente ci sono dei parametri ancora non al 100% comunque questo impiantista si vede che se ne intende.

Solo una domanda lui ha fatto tutto sto lavoro e mi ha chiesto 150 euro, per carità posso tronarci ancora senza ulteriori spese se non è ancora perfetta la mappatura, la domanda è il prezzo che dovrò pagare è giusto o spropositato? dimenticavo ha anche alzato la pressione del polmone perchè diceva che era un pò bassa e ha alzato la temperatura quando deve partire a gas (credo ora sia sui 40 gradi).

Un ulteriore domanda la macchina secondo voi ha anche bisogno di sostituire le candele con un tipo più freddo? io non so sembra che così con quelle originali vadi bene saluti

 

150 euro sono tanti, spero che se hai bisogno di un'altra regolazione non te ne chieda altri.

Sul tuo 1.2 non credo servano candele piu' fredde, se invece vuoi migliorare la funzionalita', monta le iridio (e solo quelle, no yttrium e balle varie)

Link to post
Share on other sites

Salve, concordo non sono pochi 150 euro ma però essendo un lavoro ancora non finito dovrò tornare da lui e lasciare la macchina un giorno o 2 perchè così lui la controlla con più calma perchè in un solo pomeriggio non riesce . Comunque io non aggiungo niente alla spesa perchè di fatto essendosi accesa ancora due volte la spia sia a gas che (non era mai successo, ma bisogna verificare perchè) anche a benzina appena dopo il passaggio dal gpl, di fatto il lavoro non è concluso al prossimo aggiornamento.

p.s. ma però anche in queste condizioni (spia accesa o meno sia che vadi a benzina piuttosto che a gpl) la macchina sembra vadi bene, mah mistero...

Link to post
Share on other sites

Allora ha controlloto la macchina prima, poi cancellato e messo firmware nuovo, rimappato la centralina a mano controllato due volte la taratura e perso circa 3 ore di tempo se poi aggiungiamo che ci dovrò tornare perchè ancora non è perfetta senza pagare niente...ditemi voi

Link to post
Share on other sites

Caro Bisio81, appena installato l'impianto Landi Omegas sulla mia Meriva acquistata in giugno '06 e gasata immediatamente, si è presentato il tuo medesimo problema (con errore sempre relativo alla bancata 1 il codice OBD era 0170 se ricordo bene). Se vai a indagare su come viene mappata la centralina del gas, ti renderai conto che potrebbe non essere immediata la soluzione che impedisce alla spia di accendersi. E lì sta nell'abilità dell'impiantista. Io, per esempio, me la sono cavata con due viaggi dall'impiantista. Il secondo, risolutivo, ha comportato la sostituzione della centralina (anche se non era certo necessaria); questo perchè da Landi gli era stata inviata una centralina con mappatura, a suo dire, "ad hoc" per la mia Meriva. Effettivamente ciò ha risolto il problema e l'impiantista ha provveduto a salvarsi una copia dei dati della mappatura in caso gli si presentasse nuovamente questo problema con qualche altra vettura.

 

Coraggio che ci sei quasi ( e scusatemi se mi sono dilungato un po')

 

Ciao a tutti

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...