Jump to content

Quanto costa la centralina omegas?


Post consigliati

ho bisogno una info urgente....

la centralina sembra non pilotare piu' gli iniettori.... quindi si prospetta la sostituzione e prima di andare dall' istallatore vorrei sapere:

 

quanto costa la centralina landi omegas per il 4 cilindri ???

 

 

scusa alfone non per farmi i c...i tuoi ma con tutti i soldi che stai spendendo non era meglio comprarti un'altra macchina?

Link to post
Share on other sites

C' e ' posta per te :lol: Venerdi parto per 5 giorni e riporto l'auto in officina ag per un controllo perche continua a commutare a gas presto e ci sono problemi con l'indicatore

Link to post
Share on other sites

ho bisogno una info urgente....

la centralina sembra non pilotare piu' gli iniettori.... quindi si prospetta la sostituzione e prima di andare dall' istallatore vorrei sapere:

 

quanto costa la centralina landi omegas per il 4 cilindri ???

 

cristo vecchio mio che e' successo? non sara' legato al fatto che hai appena cambiato iniettori? hai fatto un ricaricamento di firmware ecc? e hai dato 1 occhio alla corrente di mantenimento degli iniettori? la 1,5 ampere e' solo per quelli di taglia grande col tappino bianco.

 

ciao

Link to post
Share on other sites

mah... perche' esistono macchine che costano +o - 350 € ??? del 2003 con 40.000 km ??

al limite me la tengo a benzina.

 

 

da quello che hai scritto nella tua firma non mi pare una spesa di 350€, se così fosse dammi l'indirizzo del tuo supermercato! :lol:

Link to post
Share on other sites

dopo quanti km di impianto ti è partita la centralina?

mi sembra molto strano, c'è gente che dice che ha fatto

parecchi kilometri senza aver mai avuto problemi

 

ps: anche io ho l'omegas da 15000 km circa

 

 

ciao

 

 

ho bisogno una info urgente....

la centralina sembra non pilotare piu' gli iniettori.... quindi si prospetta la sostituzione e prima di andare dall' istallatore vorrei sapere:

 

quanto costa la centralina landi omegas per il 4 cilindri ???

Link to post
Share on other sites

cristo vecchio mio che e' successo? non sara' legato al fatto che hai appena cambiato iniettori? hai fatto un ricaricamento di firmware ecc? e hai dato 1 occhio alla corrente di mantenimento degli iniettori? la 1,5 ampere e' solo per quelli di taglia grande col tappino bianco.

ciao

 

anche secondo me potrebbe essere stato un errore del tuo installatore, nel cambiare gli iniettori non ti ha reimpostato i parametri giusti per i MED, che hanno dei bei bobinoni con pochissima resistenza che scaldano tanto tanto...

Link to post
Share on other sites

C' e ' posta per te <_< Venerdi parto per 5 giorni e riporto l'auto in officina ag per un controllo perche continua a commutare a gas presto e ci sono problemi con l'indicatore

 

GRAZIE PROVERO' .... oggi ho visto da un conce un 166 3.2 v6 del 2300 48.000 km

16.500 Euro (senza impianto gpl e con cambio manuale 6m)

 

ci ho fatto un pensierino anche se attualmente e' fuori dalla mia portata.

 

saluti

 

Caspita Alfone hai appena visto la mia prossima macchina <_< ,e si perche' la 166 mi soddisfa molto anche l'automatico si comporta bene,pero' la prossima volta la prendo senza gpl e faccio montare il jtg perche qui con ag ho nelle vicinanze uno dei migliori installatori ma e uno che ti dice mi lasci l'auto che ci penso io invece con il jtg potevo far fare un'installazione con i contro caxxxi ed il buon vismara mi ascoltava sempre mille telefonate e sempre disponibile quindi la prossima sara jtg.Ha sentito quel numero? ciaoooooo

Link to post
Share on other sites

ok alfone ma mi sa che per un paio d'anni me la tengo se no mi mandano a dormire nel box :) comunque di queste macchine con questo motore si trovano a prezzi ridicoli e se vorrai fare il jtg vai da lui che poi ti do un po di dritte ciao

Link to post
Share on other sites

mi sa' che andro' anchio di jtg visto che la landi mi ha stufato... il numero non lo ancora chiamato ...

sto' rivedendo tutto l' impianto x vedere cosa e' successo

domani vado da un grosso sfasciacarrozze qui vicino e vedo se riesco a trovare una centralina della landi omegas :unsure:

la prossima volta che vendi l 'auto fammi un fischio .... il 156 station jtg te lo avrei preso io al volo !!!!

 

Caspita alfone mi dispiace... certo che lo sai anche tu che ne' disel ne' jtg sono la soluzione.

 

Hai pensato che possono essere stati i matrix a logorarti l'impianto? Io colla mia centralina omegas ormai ho fatto 43.000 km.....

 

ciao

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...