Jump to content

indicatore benzina twingo


Post consigliati

AIUTOOOOOOOOOOOOO!!!

Ad aprile ho messo l'impianto GPL (Tartarini) sulla mia twingo.

Da subito ho notato che qualcosa non andava con l'indicatore della benzina;

mi spiego meglio:

La macchina, come giusto che sia, parte a benzina e dopo pochi Km passa a GPL (infatti si accende il led del GPL)...fin qua tutto ok se non fosse per il fatto che, pur andando a GPL, cala anche l'indicatore della benzina... cala sempre fino a quando non segna riserva e da li non si muove piu' fino a che non faccio rifornimento che allora mi indica il livello esatto di benzina. (N.B. quando l'indic. benzina si stabilizza sulla riserva, rimane tale anche se spengo e riaccendo la macchina... non si aggiorna fino a quando non faccio benzina).

Qualcuno puo' aiutarmi?

Chi mi ha fatto l'impianti GPL dice che e' un problema del galleggiante guasto...

La Renault mi dice che e' un problema di impianto...

Come devo fare? Qualcuno di voi si e' gia' imbattuto in un problema analogo?

Link to post
Share on other sites

Ciao,

chi ti ha installato l'impianto GPL, non ha montato un relè che effettua il reset della lancetta dell'indicatore ogni volta che effettui un'avviamento.

 

Probabilmente non ne è a conoscenza.

 

Che impianto hai installato ?

 

Ti ringrazio Moltissimo... mi sei stato davvero utile.

Purtoppo non so darti indicazioni sull'impianto (non ci capisco molto .... dovrei andare a leggere tutti fogli che mi ha lasciato, ma al momento non li ho qui).

Sai per caso dirmi se esistono diversi tipi di rele' ed eventualmente quale e' indicato per la mia macchina?

(cosi' posso dare direttamente le tue indicazioni all' installatore)...

 

Chiedo scusa per la mia incompetenza!!! :)

Link to post
Share on other sites

Non sei tu l'incompetente, tu sei un utente.

Chi deve sapere è l'installatore. Se non ti risolve il problema, rivolgiti al distributore di zona del tuo impianto, oppure all'azienda costruttrice.

 

 

 

Aspettavo proprio te... magari avevi altre info da darmi...

comunque grazie... sto provando a contattare il costruttore per dirgli quello che hai detto tu... speriamo di risolverla in fretta, perche' gia' la mia pazienza sta finendo... :lol:)

Grazie ancora, molto gentile.

Ciao

Link to post
Share on other sites
  • 2 months later...

Faccio il punto della situazione per tenervi aggiornata.

Ho portato la macchina dall'officina che mi ha messo l'impianto ed ho RI-riferito il problema proponendo "la vostra soluzione". L'impiantista mi ha detto che il rele' l'avevano messo, ma che probabilmente si era guastato, quindi me lo avrebbe cambiato per sicurezza; ora, non so se l'hanno messo, perche' non era stato montato o se l'hanno effettivamente sostituito, ma le cose sono un po' cambiate. Adesso l'indicatore della benzina non cala piu' mentre vado (prima diminuiva anche quello mentre andavo a GPL) e un passo avanti l'abbiamo fatto.

Continua invece a non segnalarmi correttamente il livello della benzina all'accensione:una volta segna meta' serbatoio, il giorno dopo ne segna un po' di piu' e il giorno dopo un po' di meno... (oscilla sempre di un po' di tacche in piu' o in meno, quando secondo me dovrebbe solo calare)... MHA!

Adesso pero' riesco a tenere di piu' la situazione sotto controllo... quando inizia ad ascillare tra riserva e qualche tacca, allora devo fare benzina.

Link to post
Share on other sites

Faccio il punto della situazione per tenervi aggiornata.

Ho portato la macchina dall'officina che mi ha messo l'impianto ed ho RI-riferito il problema proponendo "la vostra soluzione". L'impiantista mi ha detto che il rele' l'avevano messo, ma che probabilmente si era guastato, quindi me lo avrebbe cambiato per sicurezza; ora, non so se l'hanno messo, perche' non era stato montato o se l'hanno effettivamente sostituito, ma le cose sono un po' cambiate. Adesso l'indicatore della benzina non cala piu' mentre vado (prima diminuiva anche quello mentre andavo a GPL) e un passo avanti l'abbiamo fatto.

Continua invece a non segnalarmi correttamente il livello della benzina all'accensione:una volta segna meta' serbatoio, il giorno dopo ne segna un po' di piu' e il giorno dopo un po' di meno... (oscilla sempre di un po' di tacche in piu' o in meno, quando secondo me dovrebbe solo calare)... MHA!

Adesso pero' riesco a tenere di piu' la situazione sotto controllo... quando inizia ad ascillare tra riserva e qualche tacca, allora devo fare benzina.

 

 

l'indicatore della twingo...una chimera, noi avevamo una twingo prima serie come muletto di casa e lindicatore passava da metà in riserva e viceversa a suo piacimento :unsure:

Link to post
Share on other sites

Rieccomi...

A questo punto credo di essere tonta io, ma non riesco a capire se il rele' e l'emulatore sono la stessa cosa oppure no...

non ci capisco piu' niente... ?!?!?!?!?!?!

 

 

Rieccomi...

A questo punto credo di essere tonta io, ma non riesco a capire se il rele' e l'emulatore sono la stessa cosa oppure no...

non ci capisco piu' niente... ?!?!?!?!?!?!

 

Chiedo scusa... Credo di aver capito ora... !!

STO DORMENDO IN PIEDI!!!

Grazie e scusa di nuovo

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...