Jump to content

Stargas ha fatto 'o miracolo?!? :)


Post consigliati

Bene. Per la taratura consultati col tuo installatore, se è capace non accadrà nulla di sgradevole!

 

In questo w/e ho percorso circa 300 km. per cui ho fatto un test approfondito. Purtroppo l'esito é peggiore del previsto.

In città non si spegne mai, anche se si accende saltuariamente la spia del generatore, ma i problemi ci sono facendo tratti lunghi (30-40 km.). Al primo semaforo, putroppo, ho dovuto rilevare 2 spegnimenti su 4 viaggi. Intendiamoci: prima andava peggio, ma cmq i problemi ci sono ancora. :)

Niente miracolo, insomma... che p@lle.

 

Ciao

GigioTD

 

P.s.: mi scuso con la comunità per quello che ho scritto prima; non era difficile immaginare una disputa al chi "ce l'ha + grosso", la prossima volta mi tengo per me certe considerazioni!

Link to post
Share on other sites
  • Risposte 51
  • Created
  • Last Reply

Top Posters In This Topic

Facendo le corna.....io ho montato un BRC SEQUENT24 (SPEEDGAS DI ROMA), ho fatto da agosto piu' di 9000 km e fin dal primo momento e' andata bene....e' un caso?

Secondo me anche l'installatore conta almeno x un 70% sia nel montaggio che nel successivo "affinamento".

Che ne pensate?( opel vectra 1600 16v del 97 km attuali 130.000)

Link to post
Share on other sites

Ma scusa, falla tarare per bene prima.

 

Ma il tuo installatore come fa la taratura? A me la fa lanciando una funzione del sw di diagnosi della centralina e tenendo l'auto accelerata. Questa procedura é già stata fatta alla nuova installazione della centralina. A te che altra taratura fa?

 

Ciao

Link to post
Share on other sites

Gigio, a questo punto ti chiederei di mandare alcune foto dettagliate del vano motore.

 

Perché? A cosa stai pensando? Cmq ho contattato l'installatore che girerà la rogna a Stargas... domani saprò qualcosa.

Cmq vedo di farle le foto, anche se in settimana mi é difficile... ma é una cosa che dovevo fare da tempo.

 

Ciao e grazie dell'interessamento

GigioTD

 

P.s.: non mi hai risposto sul come fanno la taratura sul tuo polaris...

Link to post
Share on other sites

molti chiedono quale impianto sia meglio di un altro.

Se ci sono accordi particolari tra un produttore ed una casa, quall'accoppiata è con buone probabilità la migliore (il caso Subaru/Icom è l'eccezione che conferma la regola).

Che i motori daewoo/chevrolet abbiano problemi di spegnimenti al minimo è cosa nota da tempo, che chi ha montato un impianto "ufficiale" ha avuto risolto, pur con un impianto potenzialmente inferiore

Link to post
Share on other sites

Gigio, la taratura è completamente automatica. Si possono fare comunque degli aggiustamenti manuali.

Però è strano che la macchina è andata abbastanza bene per un po' di tempo e poi ha ricominciato a dare problemi. Ma nella tua macchina hanno lavorato solo su software e centralina? Sensori di pressione e temperatura come sono? Iniettori?

Link to post
Share on other sites

Che i motori daewoo/chevrolet abbiano problemi di spegnimenti al minimo è cosa nota da tempo, che chi ha montato un impianto "ufficiale" ha avuto risolto, pur con un impianto potenzialmente inferiore

 

Risolto sì, ma solo dopo un bel po' di inutili visite in officina...

 

Ciao

GigioTD

 

Gigio, la taratura è completamente automatica. Si possono fare comunque degli aggiustamenti manuali.

Però è strano che la macchina è andata abbastanza bene per un po' di tempo e poi ha ricominciato a dare problemi. Ma nella tua macchina hanno lavorato solo su software e centralina? Sensori di pressione e temperatura come sono? Iniettori?

 

Senti, l'auto sin dall'inizio soffriva di spegnimenti saltuari, nell'ordine di una volta a settimana. La situazione si é aggravata quest'estate, dopo che ero andato a risolvere altri problemi (non funzionava l'indicatore di livello, c'era un dado allentato sull'elettrovalvola che mi faceva sentire puzza di gas nell'abitacolo dopo i rifornimenti e, appunto, lo spegnimento) e mi hanno caricato il nuovo sw.

Da saltuario il problema é diventato quotidiano; adesso, dopo aver cambiato centralina 2 volte, c'é questa storia che si spegne solo dopo lunghi tragitti (30-40 km, ma stamattina e ieri sera non é successo, ad esempio) e in città va bene (anche se si accende a volte la spia del generatore come se stesse per spegnersi).

Quello che notavo é che a benzina quando in marcia premo la frizione il numero di giri sale per un secondo e poi riscende: a gpl a volte lo fa e a volte no! Forse é questa la chiave di volta: la centralina a benzina si comporta diversamente da quella a gpl!

 

Ciao

GigioTD

Link to post
Share on other sites

Qualcosa nel sensore di temperatura gas?

 

guarda che lo ha scritto chiaramente "Quello che notavo é che a benzina quando in marcia premo la frizione il numero di giri sale per un secondo e poi riscende: a gpl a volte lo fa e a volte no! " quindi è solo la strampalata gestione del minimo daewoo che non viene digerita dalla centralina stargas.

Ricordi la discussione sulle microiniettate? probabilmente la kalos nel rientro al minimo fa una cosa simile, non gestibile col gas, ed ecco perchè chi ha risolto l'ha fatto ricommutando silentemente a benzina in quel frangente

Link to post
Share on other sites

quindi è solo la strampalata gestione del minimo daewoo che non viene digerita dalla centralina stargas.

 

Giusto per completare correttamente la discussione: lo stesso comportamento l'ho notato anche sulla corsa 1.2 e da quel che leggo diverse auto euro3/4 si comportano così...

 

Ricordi la discussione sulle microiniettate? probabilmente la kalos nel rientro al minimo fa una cosa simile, non gestibile col gas, ed ecco perchè chi ha risolto l'ha fatto ricommutando silentemente a benzina in quel frangente

 

??

 

Ciao

GigioTD

Link to post
Share on other sites

quindi è solo la strampalata gestione del minimo daewoo che non viene digerita dalla centralina stargas.

 

Giusto per completare correttamente la discussione: lo stesso comportamento l'ho notato anche sulla corsa 1.2 e da quel che leggo diverse auto euro3/4 si comportano così...

 

Confermo ! la mia picasso euro 3 lo fa cosi' come ricordo bene di alcune c3 che manifestavano sti problemi. Il punto critico dovrebbe essere il cut-off

Link to post
Share on other sites

in un vecchio 3d avevo indicato che sulla mia macchina, a fronte di spegnimenti salutuari col clima acceso, con l'impianto fatto da poco tempo, mi era stata installata una release del sw che prevedeva delle "extrainiettate" in rilascio quasi in corrispondenza del regime del minimo per "sostenerlo": dai grafici di funzionamento visualizzati sul pc erano evidenti.

Il tutto per un po' di mesi è funzionato, poi quest'anno il problema si è ripresentato nuovamente. Da quasi due mesi ho su una nuova release e non è più successo.

Ciao

Link to post
Share on other sites

Confermo ! la mia picasso euro 3 lo fa cosi' come ricordo bene di alcune c3 che manifestavano sti problemi. Il punto critico dovrebbe essere il cut-off

 

Anche C3 e Picasso non reggevano il minimo?

 

Ciao

GigioTD

 

Il tutto per un po' di mesi è funzionato, poi quest'anno il problema si è ripresentato nuovamente. Da quasi due mesi ho su una nuova release e non è più successo.

 

Ma poi hai capito se la soluzione consiste nel passare a benzina quando il minimo crolla? Non fare affidamento sui led, perché non dovrebbe essere segnalato il cambio di alimentazione... dovresti accorgertene solo con l'aumento dei consumi di benzina.

Attualmente ho un appuntamento la prossima settimana: l'installatore se la terrà un giorno intero per cambiare tubazioni varie e chissà cos'altro... secondo me sono brancolano ancora nel buio, ma spero di sbagliarmi. <_<

Il fatto é che, per come andava prima, sarei tentato di tenermela così com'é ora, ma poi mi sono chiesto: e se peggiora? E se il problema diventa grave dopo che la garanzia dell'impianto é scaduta? C'é il rischio di trovarsi di fronte ad un esborso insostenibile da qui a un annetto (la garanzia é due anni, vero? 7 mesi sono già volati!), quando tutte queste prove sarebbero soggette a pagamento di manodopera e ricambi (non voglio pensare a quanto costino DUE centraline, un filtro, 4 valtek, un riduttore, tubazioni varie, etc....).

E' un calvario, ma per ora insisto più che posso... la cosa che non mi quadra, però, é che continuano a dirmi che il problema non ce l'hanno con le altre kalos!

 

Ciao

GigioTD

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...