Jump to content

info 3.0 v6 jaguar (ford)


Post consigliati

Infatti Daniele;oggi li ho fatti ordinare,penso di montarli in settimana.

Tra l'altro ho notato come il banco di calibrazione sia fasullo!!! :lol: Prova a pensare che coi d2 segna 144 ml e coi d5 ne segna 140ml ! Se poi invece si confrontano i tempi di iniezione in un uso normale (non verificandoli al minimo e basta) si nota una differenza del 10%. In pratica il banco di calibratura, pur nella sua semplicità non funziona, il tutto con notevolissimi momenti in cui la fede dell'installatore vacilla.

 

Cmq settimana prossima si vede l'emulatore Lovato,che secondo me funziona e secondo il tecnico lovato (chiamato al telefono) no :unsure: e poi si cambiano gli iniettori (dove ho più fiducia...)

 

Ps:ieri sera al momento della commutazione si è accesa l'obd,staremo a vdere di che errore si tratta.

 

Sicuramente carburazione magra...........

 

Saluti Daniele

Link to post
Share on other sites
  • Risposte 61
  • Created
  • Last Reply

Top Posters In This Topic

allora piccolo appunto:

venerdì installo i nuovi iniettori (i verde chiaro penso,vedremo...)

 

il messaggio in obd è: errore nel sensore pressione benzina (che però nei dati congelati riportava un valore coerente di 390 kpa conto i 384 rilevati solitamente) e questo è un mistero

 

il banco prova è realmente fasullo e i calibratori (o gli iniettori) devono avere un po' di rodaggio: consumati 40 litri di gpl portano il 10% in +...

 

vi tengo aggiornati!

 

Ciao,Pier

Link to post
Share on other sites

allora piccolo appunto:

venerdì installo i nuovi iniettori (i verde chiaro penso,vedremo...)

 

il messaggio in obd è: errore nel sensore pressione benzina (che però nei dati congelati riportava un valore coerente di 390 kpa conto i 384 rilevati solitamente) e questo è un mistero

 

il banco prova è realmente fasullo e i calibratori (o gli iniettori) devono avere un po' di rodaggio: consumati 40 litri di gpl portano il 10% in +...

 

vi tengo aggiornati!

 

Ciao,Pier

 

Ci aggiorni anche sui dati di consumo GPL/Benza?

Vorrei gasare anch'io un 3000 V6 ...... ma se il gioco non vale la candela....

Se preferisci darli a messa a punto avvenuta va bene istess.

Ciao

Link to post
Share on other sites

se un impianto è perfetto a gpl consuma il 13-15% in + che a benzina.

in realtà un po' in + è da mettere in conto.

cmq per ora sono a 7,35 km/lt a gpl contro circa 8,9 a benza per un 17,5% in +

conto di raggiungere il 15% con le modifiche di venerdì.

 

ps:prima di cambiare calibratori ero a 7,2km/lt

Link to post
Share on other sites
  • 2 weeks later...

Scrivo oggi per rendere noto un altro aggiornamento: è stato sostituito l'emulatore di pressione della benzina. Il vecchio emulatore, comunque, non ho stante quanto detto dalla stessa azienda produttrice era perfettamente funzionante e quindi al lato pratico non vi è stata alcuna differenza. in effetti si era verificata una stranissima una situazione dove il cliente e cioè io era convinto che un pezzo funzionasse e l'azienda invece del contrario.

 

Spero di riuscire a convergere a soluzione la settimana prossima sostituendo gli iniettori con altri dalla portata maggiorata in maniera da ingrassare globalmente il tutto.

 

Ciao, Pier.

Link to post
Share on other sites

Piccola novità:ogni tanto si accende la spia del motore, sono indietro di 2 dati congelati,ma se sono come gli altri la motivazione è "pressione rail benzina non corretta".

Cmq arrivati a sto punto ogni consiglio è gradito...

Ciao,Pier

Link to post
Share on other sites

Sono stato due giorni dietro un problema rail Jaguar,forse risolto forse,con un emulatore di altra marca con trimmer di regolazione,per poter impostare una pressione corretta,più o meno 365 al minimo,però calcola che quando da gas torni a benzina per qualche secondo la pressione è 483,non essendo più corretta tanto da far accendere la spia,calcola anche che la pressione varia anche per la depressione del collettore di aspirazione ha un correttore pneumatico,altra cosa per togliere dalla memoria il dato rail bisogna staccare il positivo batteria altrimenti si somma ad eventuali altri malfunzionamenti.Questa è la mia esperienza di istallatore Ciao Luis

Link to post
Share on other sites

Sono stato due giorni dietro un problema rail Jaguar,forse risolto forse,con un emulatore di altra marca con trimmer di regolazione,per poter impostare una pressione corretta,più o meno 365 al minimo,però calcola che quando da gas torni a benzina per qualche secondo la pressione è 483,non essendo più corretta tanto da far accendere la spia,calcola anche che la pressione varia anche per la depressione del collettore di aspirazione ha un correttore pneumatico,altra cosa per togliere dalla memoria il dato rail bisogna staccare il positivo batteria altrimenti si somma ad eventuali altri malfunzionamenti.Questa è la mia esperienza di istallatore Ciao Luis

 

Grazie,ti farò sapere <_<

Link to post
Share on other sites

Nuovo aggiornamento:

-cambiati gli iniettori: finalmente i tempi di iniezione sono quelli giusti! però la portata al banco ora è di 170 ml comtro i 115 circa a benzina, non capisco perchè ci sia tanta differenza.la macchina ora sembra un missile e va addirittura un po' meglio che a benzina. è molto più pronta ai transitori di accelerazione. si avvia inoltre un po' meglio,anche se adesso ho come l'impressione che si accumuli un po' di gpl dopo gli iniettori e che sia lui ad ostacolare la messa in moto. inoltre dopo un po' che è al minimo accelerando bruscamente tentenna ancora un po'.Ipotizzo quindi un errore "geometrico",però non vedo come posizionare meglio il tutto,dato che i fori sono stati fatti distanti si,ma appena lo spazio lo permetteva

 

-i tecnici AEB (a mio parere) o non capiscono una cippa o dedicano troppo poco tempo ai componenti: la spia si accende per un picco di breve durata di 4,80 atm nel rail benzina: perchè allora non hanno messo un filtro passabasso nell'output dell'emulatore? Qualsiasi sia la causa (che penso essere un modesto colpo d'ariete alla commutazione) verrebbe così bypassata...

 

-Un ciao a Roberto (quello che ha messo a posto il bmw...):mi sa che Roberto Frau tra un po' ti farà lavorare... :ph34r:

 

Ciao a tutti,Pier

Link to post
Share on other sites

Piccolo aggiornamento:

-la spia si è accesa una altra volta, staremo a vedere il perchè, ma penso sia come al solito il picco di pressione...

 

-la macchina cmq adesso va in maniera più che decorosa:i consumi sono intorno a 7,6 km/lt,che era l'obbiettivo sinonimo di effficienza che mi ero preposto i cavalli ci sono di nuovo tutti,non tira più indietro, è più pronta (non come a benzina però) alle accelerate improvvise e si avvia in tempi lunghi ma ragionevoli.

 

OT:Curiosità mia gli iniettori gpl in cosa differiscono da quelli a benzina? A prima vista sembrano gli stessi...

 

Grazie,ciao,Pier

Link to post
Share on other sites

Ciao,

questa vettura ha la pompa della benzina a pressione variabile, il sensore vede la pressione e adegua i giri della pompa per una corretta pressione.

Se il segnale che riceve non è giusto, aumenta o diminuisce la portata della pompa.

Quando avviene la commutazione a gas, gli iniettori della benzina si fermano, la pressione sul reil cresce, immediatamente la centralina diminuisce la portata, ma non può togliere pressione, automaticamente cala cala la centralina vede che non succede nulla e si arrabbia.

Se la pressione rilevata non è quella giusta, ma appena sopra o sotto, la centralina adatta (niente).

Attenzione che oltre all'errore in diagnosi potrebbe esserci anche un errore in centralina benzina, se non si cancella sono dolori, si lavora con la centralina benzina bloccata.

Ciao

Link to post
Share on other sites

ma il problema comunque è nel picco di pressione (dura pochissimo): la spèia infatti si accende nel momento della commutazione e i dati congelati parlano appunto solo di quel picco:

non è che se gli metto un passabasso risolvo tutto? :)

boh, sta roba mi sta facendo diventare matto... :blink:

Link to post
Share on other sites

il mio emulatore è un aeb

un passabasso è un filtro elettronico che taglia delle frequenze (tipo i crossover) sulle casse dell'hi-fi:

http://it.wikipedia.org/wiki/Filtro_passa_basso

 

il fatto è che non ho ancora capito se il picco è legato ad un colpo d'ariete o se è una instabilità vera e propria del sistema (a questo proposito come è gestito il ritorno in serbatoio della benziana su questo motore?)

 

se è un colpo d'ariete (o un problema elettronico alla commutazione) il filtro funziona se no si deve intervenire meccanicamente, prevedendo valvole apposite (forse..) Ma la BRC non aveva omologato un impianto in jaguar e quindi risolto sti problemi????

 

Ciao,Pier

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...