Jump to content

Consumi elevatissimi GPL


Post consigliati

strano che sia la sonda... se varia spesso va bene, l'unica è che deve dare un valore "grasso" ( ovvero + alto di 0.85volts) quando il motore è a pieno carico (farfalla tutta aperta).

Negli altri casi deve oscillare e la centralina va in closed loop, cioè con i suoi parametri registrati.

Con il gpl dve avere un emulatore che legge i dati e x contro spedisce alla cebtralina benzina i dati falsati ma corretti (a causa del rapporto stechimetrico diverso).

non vorrei fosse appunto l'emulatore xchè la sonda non va in tilt, è un sensore che legge semplicemente dei dati.

cmq è una comune lambda 4 fili 0-1volt.

 

ciauz :)

 

 

ps: x vedere basta un lettore stechiometrico che di solito l'impiantista ha.

lo attacca all'auto e fai un giro e vedi al volo.

 

Per fare il controllo è semplice :

ovviamente la macchina bisogna commutarla a BENZINA

poi con un multimetro tra massa e filo di uscita lambda si controlla accellerando

che il valore oscilli tra 0 e 0,8 volt in un tempo di 300ms, a farfalla tutta aperta il valore che si deve leggere

è il massimo, in rilascio 0 volt,

Se la sonda oscilla molto lentamente o non oscilla affatto è da cambiare.

 

Ripeto il controllo va fatto a benzina per escludere i componenti dell'impianto GPL.

 

Saluti Daniele

 

concordo e aggiungo:

Per la coupe hyundai il filo dovrebbe essere il "BIANCO", oltre a farlo a benzina ti consiglio di fare questo controllo quando l'auto è ben fredda perchè è vicinissima al catalizzatore (sul davanti) ed è estremamente caldo là!

Come vedi dalla foto dovrai togliere il coperchio per lavorar bene (3 buloncini).

Cmq se vai dall'impiantista (almeno il mio ce l'ha) dovrebbe avere il lettore che lo attacca al posto di quello che va alla centralina (tanto la centralina non si arrabbia troppo se gira senza... ma vedi se la carburazione va bene e se la lambda funziona).

Se gira grassa o magra lo vedi subito... direi immediatamente.

 

Ciauz :)

Io ho fatto così sulla mia toyota:

a macchina fredda sullo spinotto lambda ho scorticato

un pelo il filo bianco (segnale lambda) vi ho saldato insieme un altro filo che arriva nel vano motore ed ho nastrato tutto con nastro autoagglomerante . Ho saldato perche' essendo in gioco tensioni in continua l'ossidazione fa presto a venire.

Mi è cosi facile solo aprendo il cofano

il controllo della sonda lambda.

Saluti Daniele

Link to post
Share on other sites

mamma mia ragazzi, ke risposte tecnike!

secondo me manco alla hyundai sono così preparati! ;)

 

cmq credo ke il problema sia proprio la la sonda...non si è risolto niente...

30 km e primo pallino off... :(

troverò mai pace?? :(

 

venerdì vado a trovare ancora il mio amante...travestito ormai da impiantista! :lol:

Link to post
Share on other sites
  • 1 month later...

disperazione totale... ;)

 

cambiata la sonda lambda, originale hiunday.....ed il problema rimane...

sto capendo ke l'impianto a gas per quanto vantaggioso, porta anke un sacco di problemi...

non è possibile vedere accendersi la spia di riserva dopo 200 km...in estate poi...

 

probabilmente lo farò togliere, almeno alleggerisco l'auto.

Link to post
Share on other sites

quando hai problemi col gas sei fritto!!!!! prove su prove = soldi su soldi!!!!! ti conviene metterti l'anima in pace non spendere più un euro fatti 2 calcoli e vedi se risparmi ancora vai pure a gas.

secondo me se non sfrusci più soldi per prove ci guadagna il tuo portafoglio e il tuo fegato. considera che con il mio bidone getz 1.3 in città con un pieno 35 36 litri faccio 240km quando sono fortunato!!!!!!

devo dire che appena messo l'impianto facevo sui 300km. bei tempi peccato che è durato poco!!!! fortunatamente non ho perso tempo in sostituzione pezzi e prove perchè ho capito che non risolvevo nulla, ho cambiato solo le candele ed ho portato la macchina da un altro gasista per niente.

 

un saluto a tutti i gasati fortunati

 

la mia prossima macchina comunque sarà sicuramente diesel max 1.4 ed europea!!!!

Link to post
Share on other sites

un vero peccato, è durato solo un anno... :lol:

 

andiamo su marte, facciamo operazioni chirurgiche a cuore aperto online...

ma non siamo in grado di fare un impianto a gas come cristo comanda!

 

mi spiace ma dopo una spesa totale di 700 euro per controlli e cambio pezzi, la mia avventura col gas finisce qui.. :unsure:

Link to post
Share on other sites

mi spiace ma dopo una spesa totale di 700 euro per controlli e cambio pezzi, la mia avventura col gas finisce qui.. :lol:

 

ho letto superficialemente la discussione, ma mi pare di capire che i pezzi che hai cambiato non sono specifici dell'impianto.

La regola aurea in questi casi è mettere da parte il gpl e concentrarsi sull'avere un motore che sia perfetto a benzina, solo dopo ci si concentra esclusivamente sull'impianto a gas

Link to post
Share on other sites

mi spiace ma dopo una spesa totale di 700 euro per controlli e cambio pezzi, la mia avventura col gas finisce qui.. :rolleyes:

 

ho letto superficialemente la discussione, ma mi pare di capire che i pezzi che hai cambiato non sono specifici dell'impianto.

La regola aurea in questi casi è mettere da parte il gpl e concentrarsi sull'avere un motore che sia perfetto a benzina, solo dopo ci si concentra esclusivamente sull'impianto a gas

 

 

sì, i pezzi non riguardavano l'impianto a gas, ma il motore a benzina...

sonda lambda, valvole, cinghia di distribuzione, filtri vari, candele e cose così...proprio per capire dove fosse il problema... ma niente :rolleyes:

Link to post
Share on other sites

Ps: un mio amico ha avuto lo stesso problema (stessa tua auto cmq) con l'impianto gpl con diffusore... me ne parlava 2 giorni fà.

PPs: non è vero che con il collettore in alluminio l'unica è mettere quell'impianto... è invece vero il contrario: se hai il collettore in materiale plastico non puoi mettere il tuo tipo di impianto.

L'impianto a iniettori si può mettere nel 95% dei casi, soprattutto sulla tua.

 

Cmq Posso intervenire ancora?

 

Ma a benzina cosa consuma? in genere dovresti fare sui 10-12km/litro al massimo... se tiri 8-9... coincidono con i miei dati?

Va bene? cioè gira bene e senza problemi?

Il tuo motore dovrebbe consumare anche un pò di olio... almeno il 50% delle coupe lo consuma, circa 1 litro ogni 2000/3000 km... è così? o è maggiore?

 

Le candele quando le hai cambiate? se sono vecchie a gpl consuma tanto di +...

Il filtro lo hai ben pulito?

 

Se a benzina funziona tutto correttamente e ti consuma una cosa decente allora l'impiantista deve vedere cosa ha il gpl.

 

Allora... facciamo un punto della situazione leggermente più coreente, altrimenti non va bene e ci intasiamo.

 

Che impianto hai? BRC, LANDI, Tartarini... ecc... dicci cosa hai di impianto intanto.

Dopo di che che serbatoio hai? 38-42-48 litri....

 

Poi... i cavi candele... sono nuovi? hai provato con uno spruzzino a vaporizzare acqua sui cavi (con tappo copricavi tolto) di notte a motore acceso? se vedi sfiaccolare... scintillare vuol dire che i cavi sono da cambiare e quelli portano tanti consumi.

 

Intanto facci sapere queste cose... se l'auto va bene deve andare anche a gpl... e cmq prova anche a cambiare distributore...a volte se trovi un distributore che ha una miscela strana spesso viene aggiunta anche aria... e l'auto consuma di +.

 

In + fai il pieno la mattina presto... altrimenti metti dentro gpl molto caldo e che si espande molto... in pratica fai meno km anche per questo motivo.

 

Ricorda anche che la garanzia è di 1 anno del costruttore e 1 anno del venditore per un totale di 2 anni per le leggi italiane (inizio di questo tipo di garanzia: 2003) se vuoi anche l'articolo esatto te lo faccio avere.

Quindi se a benza va bene deve andare anche a gpl... non esiste altrimenti.

 

Cmq fai queste cosette e facci sapere... vedrai che si risolve.

 

Ps: di che zona sei?

 

Ciauz :blink:

Link to post
Share on other sites
Guest mystr

un vero peccato, è durato solo un anno... :ph34r:

 

andiamo su marte, facciamo operazioni chirurgiche a cuore aperto online...

ma non siamo in grado di fare un impianto a gas come cristo comanda!

 

mi spiace ma dopo una spesa totale di 700 euro per controlli e cambio pezzi, la mia avventura col gas finisce qui.. :(

 

c'e' solo una spiegazione: il tuo "installatore" ti ha fregato per bene. pelo e contropelo.

 

1) a meno che tu non ce la stia raccontando giusta e l'aspirato non l'abbia scelto tu (pensando) di risparmiare, l'installa ti ha installato l'impianto SBAGLIATO. sulle iniezioni sequenziali, che siano euro 12345 NON CI VA' l'aspirato, punto e basta, niente discussioni e casini.

 

1 bis) perche'? tu sei la risposta di quello che puo' succedere e del livello di prestazioni che si ottiene.

 

2) la faccenda dei pezzi cambiati che non c'entravano niente e' oltraggiosa...

 

3) la prossima volta fatti montare un sequenziale di marca......e rivolgiti ad un installatore, non ad uno zingaro.

 

4) si lo so, sono difficili da trovare gli installatori veri e gli zingari hanno invaso la terra, ma cosi' e'.

 

ciao

Link to post
Share on other sites

 

c'e' solo una spiegazione: il tuo "installatore" ti ha fregato per bene. pelo e contropelo.

 

1) a meno che tu non ce la stia raccontando giusta e l'aspirato non l'abbia scelto tu (pensando) di risparmiare, l'installa ti ha installato l'impianto SBAGLIATO. sulle iniezioni sequenziali, che siano euro 12345 NON CI VA' l'aspirato, punto e basta, niente discussioni e casini.

 

1 bis) perche'? tu sei la risposta di quello che puo' succedere e del livello di prestazioni che si ottiene.

 

2) la faccenda dei pezzi cambiati che non c'entravano niente e' oltraggiosa...

 

3) la prossima volta fatti montare un sequenziale di marca......e rivolgiti ad un installatore, non ad uno zingaro.

 

4) si lo so, sono difficili da trovare gli installatori veri e gli zingari hanno invaso la terra, ma cosi' e'.

 

ciao

 

Dai, non metterla così tragica...

Non volevo dire anche io che il suo installatore ha fatto il bastardo... però anche così il problema lo deve risolvere.

In fondo se ha fatto una cazzata per guadagnare + soldi ora GplFanatic può rifarsi Rompendogli La Vita fino a che non gli risolve la cosa!

La legge in fatto di beni di consumo, Il decreto Legge N°24 del 02/02/2002 dice ben chiara la cosa sulla garanzia... e se intendono dirti che è di 1 anno presentagli il decreto e fatti fare cmq il lavoro.

La Legge dice che il prodotto non conforme o non rispondente ai dati dichiarati dal venditore deve essere riparato o sostituito gratuitamente, inoltre, qualora non si possa fare, deve essere restituito il prezzo versato interamente o in parte a seconda dei casi.

Per questo, se il tuo installatore continua a dire che così va bene ma invece di 350km ne fai 200... deve sistemarti l'impianto senza farti spendere una lira... perchè altrimenti avvocato, spese a suo carico e restituzione dei soldi (con tanto di ripristino dell'impianto) e ovviamente anche i danni.

questo perchè la legge è dalla tua parte.

 

L'impianto aspirato può andare bene... l'ho anche io sulla bravo dell'azienda... ovviamente non è il più performante e perfetto impianto del mondo.

Sull'auto della ditta va bene... non devo farci le corse ne tantomeno ci interessa la perfezione.

Sulla mia auto (coupe Hyundai 1.6cc, stesso tuo modello) ho voluto il miglior impianto sul mercato e l'ho trovato (secondo i miei gusti) sul JTG.

Anche un impianto a iniezione fasata di altre marche andava cmq bene... ma ho scartato a priori l'aspirato (anche se potevo metterlo) anche se avevo possibilità di scelta.

 

L'aspirato ce l'ha un mio amico che oltretutto ha elaborato pure l'auto.... risultato: va molto bene...

Certo, se avesse il mio di impianto andrebbe meglio ancora... e recupererebbe anche un 5-6cv... ma ciò non toglie che vada male.

 

Anche a me ultimamente consuma di +... condizionatore acceso... caldo... ecc...

Ma da 370-380 sono sceso a 320-340... e tiricchio anche di + ultimamente... ma non da 350 a 200... cribbio!

 

Facci sapere come va la cosa e se hai fatto qualcosa di quanto suggerito... soprattutto dacci 2 dati sull'impianto...

Potremo aiutarti poco... ma ci proviamo dai.

 

Ciauz :rolleyes:

Link to post
Share on other sites
Guest mystr

Dai, non metterla così tragica...

Non volevo dire anche io che il suo installatore ha fatto il bastardo... però anche così il problema lo deve risolvere.

In fondo se ha fatto una cazzata per guadagnare + soldi ora GplFanatic può rifarsi Rompendogli La Vita fino a che non gli risolve la cosa!

La legge in fatto di beni di consumo, Il decreto Legge N°24 del 02/02/2002 dice ben chiara la cosa sulla garanzia... e se intendono dirti che è di 1 anno presentagli il decreto e fatti fare cmq il lavoro.

La Legge dice che il prodotto non conforme o non rispondente ai dati dichiarati dal venditore deve essere riparato o sostituito gratuitamente, inoltre, qualora non si possa fare, deve essere restituito il prezzo versato interamente o in parte a seconda dei casi.

Per questo, se il tuo installatore continua a dire che così va bene ma invece di 350km ne fai 200... deve sistemarti l'impianto senza farti spendere una lira... perchè altrimenti avvocato, spese a suo carico e restituzione dei soldi (con tanto di ripristino dell'impianto) e ovviamente anche i danni.

questo perchè la legge è dalla tua parte.

 

L'impianto aspirato può andare bene... l'ho anche io sulla bravo dell'azienda... ovviamente non è il più performante e perfetto impianto del mondo.

Sull'auto della ditta va bene... non devo farci le corse ne tantomeno ci interessa la perfezione.

Sulla mia auto (coupe Hyundai 1.6cc, stesso tuo modello) ho voluto il miglior impianto sul mercato e l'ho trovato (secondo i miei gusti) sul JTG.

Anche un impianto a iniezione fasata di altre marche andava cmq bene... ma ho scartato a priori l'aspirato (anche se potevo metterlo) anche se avevo possibilità di scelta.

 

L'aspirato ce l'ha un mio amico che oltretutto ha elaborato pure l'auto.... risultato: va molto bene...

Certo, se avesse il mio di impianto andrebbe meglio ancora... e recupererebbe anche un 5-6cv... ma ciò non toglie che vada male.

 

Anche a me ultimamente consuma di +... condizionatore acceso... caldo... ecc...

Ma da 370-380 sono sceso a 320-340... e tiricchio anche di + ultimamente... ma non da 350 a 200... cribbio!

 

Facci sapere come va la cosa e se hai fatto qualcosa di quanto suggerito... soprattutto dacci 2 dati sull'impianto...

Potremo aiutarti poco... ma ci proviamo dai.

 

Ciauz ;)

 

ciao, cosa vuoi... e' che sono stufo di leggere certe tragiche vicissitudini di sonde lambda & c. cambiate in vece di sostituire installatori incompetenti e per giunta ladruncoli.

 

Purtroppo lui l'impianto l'ha disinstallato, no? quindi ormai... speriamo che la sua esperienza serva di lezione ad altri......... inoltre sono convinto che non e' stata sua l'idea di montare l'aspirato, perche' con tutti i soldi che ha speso dopo ce ne avrebbe montati 1,5 di sequenziali....

 

L'unica cosa che eventualmente posso dire al nostro amico e' di non mollare, di farsi risarcire se ci riesce, e poi di farsi installare un bel sequenziale da 1 vero installa con 2 palle cosi'.

Link to post
Share on other sites

Mystr, sono daccordo con te, non puoi sapere quanto.

 

Purtroppo l'installatore dovrebbe consigliarti il meglio per te... ma come spesso succede ti consigliano il meglio per Lui.

 

Non ho capito se ha tolto tutto... purtroppo ha indicato che aveva chiuso con il gpl... ma è stato molto vago...

 

Non ha detto nemmeno dove abita... abitasse in toscana saprei dove portarlo per avere un buon impianto... ma soprattutto un installatore con due sfere così...

 

Mi spiace solo della situazione... La coupe Hyundai, che conosco bene dato che ci sono appassionato, ce l'ho da 3 anni e sono pure iscritto ad un club di appassionati per quest'auto, è un'auto che si presta bene ad essere gassata, sia a gpl che a metano, rendendo bene sia con l'aspirato che con il sequenziale che con il jtg.

 

Purtroppo non vorrei che il caso sia stato dovuto ad un problema di fornitura... purtroppo nel varesotto è capitato (detto da un mio amico) che hanno fornito del gpl con aggiunta di aria.

Quando è caldo, mi è stato detto, per arrivare alle pressioni corrette di fornitura (soprattutto in caso di serbatoio del distributore semivuoto) aggiungono aria compressa... e anche se ti pompano 40 litri a volte sono in realtà 25-30... e per questo arrivi a consumare molto di più.

Non so se è una realtà... ma chi lavora nella distribuzione della benzina e gas mi ha detto che a volte lo fanno... non vorrei che fosse successo così... al mio amico ho suggerito di cambiar gestore e vedere...

 

cmq peccato... spero che non abbia tolto tutto... e spero che si faccia sentire :(

 

Ciauz :)

Link to post
Share on other sites

Rileggevo il primo post... non mi ero accorto (son passati dei giorni ed il caldo fa strani scherzi) che aveva indicato come BRC il tipo di impianto installato.

 

Direi che BRC è un impianto di prima classe... quindi direi che la percorrenza dovrebbe essere intorno agli 8 con un litro per la sua macchina, ergo con 40 litri (0,65€/litro = 26 euro di pieno) dovrebbe fare almeno 320 km... e, andando piano arrivare ai suoi 350 e qualcosa di più km.

 

Se non riesce cmq a risolvere io consiglierei, prima di tutto, di fare una lista degli interventi che ha fatto, i controlli e le parti cambiate:

- cinghie, lambda, candele, cavi, impianto elettrico, raffreddamento, polli galline e daini vari

 

Dopo di che, dati alla mano, chiamare direttamente la BRC e chiedere assistenza tecnica per sapere cosa fare e da chi andare per far funzionare il loro impianto, dato che l'installatore che ti ha messo l'impianto (dicendogli che ti ha montato un aspirato anzichè un sequenziale nonostante che si possa fare il sequenziale) non è in grado di risolvere i problemi che tu denunci.

 

http://www.brc.it/

 

M.T.M. S.r.l.

 

Via La Morra,1 - 12062 Cherasco (Cn) - Italy

Tel. ++39 0172 48 681 - Fax ++39 0172 48 82 37

 

Io lo farei il tentativo... ad un mio amico gli sono venuti a vedere l'auto che aveva un problema al sensore di temperatura... ma intanto sono venuti i tecnici dalla casa e gli hanno rivoltato l'auto pur di risolvere il problema...

 

Io il tentativo lo farei... e metterei in croce il tuo impiantista che si è rilevato incompetente!

Soprattutto per averti fatto spendere un pacco di soldi inutilmente!

 

Ciauz :)

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...