Jump to content

Problema punto evo 1.4 78cv gpl di fabbrica


Nomenonammesso

Post consigliati

3 ore fa, Nomenonammesso ha scritto:

io ho girato per circa 15k con gli iniettori che davano problemi però quando li cambiai il cat era a posto infatti la spia mi si ripresentò un mese dopo, ho messo gli arancioni al posto dei verdi cambiando tutto il rail, la sonda lambda a molte era bianca secondo me dovuta al gpl, a benzina la spia si spegne

15K Km con la spia accesa non sono pochi però...

Che prezzo ha un catalizzatore nuovo?

Link to comment
Share on other sites

  • Risposte 62
  • Created
  • Last Reply

Top Posters In This Topic

14 ore fa, Nomenonammesso ha scritto:

io ho girato per circa 15k con gli iniettori che davano problemi però quando li cambiai il cat era a posto infatti la spia mi si ripresentò un mese dopo, ho messo gli arancioni al posto dei verdi cambiando tutto il rail, la sonda lambda a molte era bianca secondo me dovuta al gpl, a benzina la spia si spegne

Se fossi in te farei la prova dei fumi sia a gas che a benzina per vedere se il catalizzatore sia a posto o meno.

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...