Jump to content

strattonamenti impianto gpl imega evo g1 stag-4 panda 4x4 motore 1108cc anno 2002 mpi 187A1000


lolollo

Post consigliati

Ottimo prontuario tecnico e teorico, questo tipo di test lo si può fare solo in laboratorio con oscilloscopio etc.

Tornando ai tre contatti,

Ho inserito tre fil sottili temporanei nel morsetto di aggancio che esce dal cablaggio dell'impianto e da questi tre fili che ho misurato con il tester; 

Facendo una verifica più sbrigativa, in riferimento ai valori suddetti, quelli fissi vanno verificati per capire se il sensore al suo interno è interrotto oppure no, (in questo caso il sensore sarebbe KO e la macchina non partirebbe).

Mentre nel caso in cui la bobina abbia qualche filo usurato ma non rotto, o qualche resistenza passiva oppure la calamita è lesionata ma non rotta, in quel caso potrebbe generare sul contatto, una variazione della misura a giri costanti del motore, come con motore a minimo.

Se accade questo significa che il motore mentre è a minimo, il segnale che indica la velocità della ruota fonica sta segnalando una rotazione errata perchè dovrebbe essere stabile visto che la ruota sta girando "a minimo";

Fatto questo tipo di controllo non ho notato anomali rilevanti, decido comunque di sostituirlo per toglere ogni dubbio.

Link to comment
Share on other sites

  • Risposte 143
  • Created
  • Last Reply

Top Posters In This Topic

Questo tipo di test lo può fare un officina attrezzata, naturalmente  che sappia utilizzare  un oscilloscopio. Non hai risposto alla mia domanda ,la macchina è tua ?Ti faccio questa domanda ,per capire se sai tutta la storia di questa vettura .

Link to comment
Share on other sites

Va sempre fatta un'analisi costi e benefici.

In questo caso ritengo non sia opportuno perdere così tanto tempo a testare un sensore giri motore con l'oscilloscopio, mentre fatte due misure col tester e/o svitando una semplice vite e scollegando il cavetto collegandoci un altro sensone (nuovo circa 20€) togliamo ogni dubbio.

SI, conosco tutta la storia di questa vettura.

Mi avevi chiesto di farti un video della autocalibrazione e mappatura, cosa che mi ha preso molto tempo e concentrazione, l'ho caricato come mi avevi indicato su un link, ma non mi hai dato un tuo report al riguardo.

Link to comment
Share on other sites

Hanno mai messo mano sull'impianto a gpl o sul motore prima di te?Ho visto che c'è lo stacca iniettori .

Non è che hanno invertito la sequenza iniettori benzina? Questo per i seghettamenti che avevi anche a benzina. Inoltre ho visto del nastro tutto intorno al tubo dei vapori che è collegato al filtro.Perché hanno messo del nastro?

Link to comment
Share on other sites

Volendo dare seguito alle domande e riscontri attinenti al TOPIC:
Mi avevi anche fatto notare che dal tuo software c'è la funzione "escludi sonda" e io ti avevo risposto dicendo che al mio software versione 10 non è prevista tale funzione, mi hai poi inviato un breve video dove si vede la tua funzione ed io ti ho inviato un mio video dove si vede che non c'è tale funzione.
Capisco che pensavi non riuscissi a trovare tale funzione ma come penso hai visto dal mio video tale funzione non esiste!
Cosa mi rispondi al riguardo?

Link to comment
Share on other sites

2 minuti fa, lolollo ha scritto:

Volendo dare seguito alle domande e riscontri attinenti al TOPIC:
Mi avevi anche fatto notare che dal tuo software c'è la funzione "escludi sonda" e io ti avevo risposto dicendo che al mio software versione 10 non è prevista tale funzione, mi hai poi inviato un breve video dove si vede la tua funzione ed io ti ho inviato un mio video dove si vede che non c'è tale funzione.
Capisco che pensavi non riuscissi a trovare tale funzione ma come penso hai visto dal mio video tale funzione non esiste!
Cosa mi rispondi al riguardo?

Credo ci sia da aggiornare il firmware della centralina .Essendo la tua una vecchia centralina ,non rischierei perché potrebbe bloccarsi dopo l'aggiornamento.

Link to comment
Share on other sites

La vettura andava bene prima con tutte queste annotazioni che hai fatto e/o notato.

Il nastro adesivo che noti, messo da circa 5 anni, sta li per riparare alla meglio modo il tubo dei vapori e non può influire con il problema che stiamo discutendo, come dicevo prima la vettura andava bene.

In merito alla sequenza degli iniettori, ho controllato la numerazione dei cavetti di collegamento agli iniettori e la numerazione corrisponde a quelle degli iniettori a benzina e a gpl.

A benzina, la vettura è praticamente OK, avvolte da bassisimi regimi, accellerando di ripresa su 10 volte una sola volta in media capita che perde un colpetto, mi sembra accettabile, visto il chilometraggio 210000km.

 

Link to comment
Share on other sites

Il tubo dei vapori può influire se è crepato o rotto ,quello più piccolo dove ho messo il si,mentre l'altro con il no ,non influisce.

Se il tubo più piccolo è rotto o crepato ,potresti avere dei vuoti ogni tanto accelerando .

Come prima cosa ,la macchina deve essere a posto a benzina ,poi si sistema anche a GPL se c'è ne bisogno.

Bene che tu abbia controllato la sequenza ,ma comunque verificherei lo stacca iniettori o meglio le spinette dello stacca iniettori (quelle che fanno da ponte tra gli iniettori benzina e GPL ,perché con gli anni si possono rovinare .

Se non hai delle spinette di ricambio ,puoi saldare direttamente i fili che è la cosa migliore.

Se hai un problema a benzina anche minimo ,a GPL si accentua almeno 5 volte più .

Nulla toglie il fatto che anche gli iniettori GPL siano arrivati alla frutta dopo tutti questi chilometri ,ma lo verificherei dopo che sarà sparito il problema a benzina.

La parte dell'accensione è tutta nuova?Le candele sono le sue originali ?

tubo vapori.jpg

Link to comment
Share on other sites

SI, il tubo piccolo, può creare dei vuoti, ma questo lo dovrebbe fare anche a benzina e forse più accentuato a gpl;

Ricordo che il malfunzionamento non sono dei vuoti in accelerazione, (eccetto qualche perdita di colpo come ho detto in precedenza) sono invece dei strattonamenti che si verificano solo a bassi regimi e quando si chiede potenza al motore come in salita accellerando;

Come ho precisato sopra, le candele sono state sostituite con modello originale FIAT, sono stati sostituiti anche i cavi con modello NKG;

Riguardo ai spinotti che come dicevi fanno da ponte, può essere che qualcuno si sia rovinato stando piegato negli anni, ma se questo fosse la causa, lo strattonamento lo farebbe sempre e non solo a bassi regimi;

Domani, proverò a staccare tutti i spinotti ponte, dargli un'occhiata, metterci dello spray ripristina contatti, cercando di escludere anche questa ipotesi.

La vettura è un euro 4;

Penso sia difficile se non impossibile metterci/adattarci un miscelatore.

Link to comment
Share on other sites

Non mi rendo conto quanto sia percettibile il problema a benzina e non so quanto possa influire sull'impianto a gpl. Dovresti rendertene conto tu ,dato che hai la vettura sotto mano.

In diagnosi a benzina ci sono ancora errori? A benzina come lavora il correttore lento e veloce ?Tanto che ci sei ,verifica anche il valore dell'aria aspirata e quella obiettivo . Quella aspirata ,non deve essere diversa da quella obiettivo. 

Le valvole sono state controllate?

 

Link to comment
Share on other sites

Come ho detto nei precedenti sopra,

Ripeto, premesso che la diagnosi non può e non è in grado di dirci quale è il problema;

Per come la vedo io ed in generale, la diagnosi, può darci solo una guida o un aiuto a capire il problema;

Ho già detto sopra, che per me, a benzina la macchina va bene, quella perdita del "colpetto" che ho spiegato sopra è troppo lieve per accentuarsi così tanto a gpl;

Certo si potrebbe essere il gioco delle valvole, ma perchè lo fa solo a minimo, in salita e durante le accellerazioni massicce?

Link to comment
Share on other sites

Se per te la macchina a benzina va bene e non ci sono più errori in centralina ,sostituirei gli iniettori GPL ,perché da come avevi detto in precedenza ,prendeva le mancate accensioni .

Link to comment
Share on other sites

Se sono le valvole, la macchina dovrebbe andare a "tre" anche a regimi medio alti ma senza carico eccessivo motore;

Il sensore giri motore, verificato quello attuale con il tester e provato anche a sostituirlo, non è causa di questi strattonamenti;

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...