Jump to content

MondeoSW

Iscritti
  • Content Count

    742
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MondeoSW

  • Rank
    Senior

Contact Methods

  • Website URL
    http://
  • ICQ
    0
  1. Grazie della delucidazione, pensavo che anche il vecchio regolatore fosse stato pensato per avere una minima variazione al variare della depressione, anche se verificando col manometro non si notavano differenze! Penso proprio che sulla mia auto che ha una centralina molto lenta a correggere sarà utile Lo proverò appena sarà disponibile. Saluti Alberto
  2. Grazie Gabriele per l'ottima spiegazione, è come pensavo cioè il sistema dellla prima versione del regolatore rivisto in modo che funzioni, si può già trovare presso i rivenditori di zona o è ancora un prototipo? Mi interessa provarlo perchè secondo me la mia auto potrebbe giovarne. Saluti
  3. Grazie per l'interessamento, riguardo all'olio all'ultimo cambio ho messo un 5W50 sintetico marchiato Carrefour e mi sembra ottimo, forse un pelino di consumo in più rispetto al precedente ma trascurabile.
  4. Cavolo Daniele mi dispiace, comunque l'importante è che sei ancora fra noi e puoi raccontarlo Spero niente di rotto...comunque tanti auguri!!!
  5. Ciao Gabriele scusa se ti disturbo ancora ma posto anche qui per sentire un tuo parere. Ho visto sul post di Marcandrea(che ha la fortuna di abitare vicino alla Icom) la foto della nuova modifica al regolatore di pressione, ma volevo chiederti dove va quel tubetto nero che parte dal cilindretto nuovo sul regolatore? E poi i rilsan che si ghiacciavano sono stati allungati nel senso che sporgono di più dall'ugello? O gli avete messo i tubetti più lunghi? Ho sempre avuto anch'io buchi a velocità costante e a volte problemi dopo diversi km specialmente se percorsi a velocità costante a bassi
  6. Ciao ti ringrazio anch'io per le foto, ma volevo chiederti dove va quel tubetto nero che parte dal cilindretto nuovo sul regolatore, poi se hai perdite di pressione sul circuito ci potrebbero essere delle perdite...anche se avranno sicuramente controllato, e poi i rilsan che si ghiacciavano sono stati allungati nel senso che sporgono di più dall'ugello? O ti ha messo i tubetti più lunghi? Ho sempre avuto anch'io buchi a velocità costante e a volte problemi dopo diversi km specialmente se percorsi a velocità costante a bassi giri o in coda, invece in montagna sopra i 1000m va perfetta sia estat
  7. Daniele scusa se intervengo ma ciò che dici pare molto vicino a ciò che (spero) succedeva alla mia toledina e che ha trovato Agostino e risolto con una modifica... praticamente la macchina per brevi tratti andava benone ma superati i 50km cominciava a perdere di potenza, letteralmente sembrava annegasse.. ho portato la toledo in icom e agostino ha trovato effettivamente questa ostruzione parziale dovuta al ghiaccio... ho ripreso la macchina stasera e mi è parsa cmq molto + scattante, aspetto di camminarci di +... di che modifica si tratta?? Grazie Daniele UP!!
  8. Sarebbe vero in teoria...ma in pratica vanno misurati i tempi di iniezione e i valori dei correttori perchè siano più simili possibile fra gas e benzina
  9. Ciao Daniele, non a me non è mai successo...strano che si siano spenti tutti assieme...prova a staccare l'alimentazione dell'uds che magari si resetta e si rimette a posto...oppure dai un occhio al connettore sulla bombola...ho notato che tendono ad ossidarsi i contatti(almeno sul mio)...e anche al connettore dell'uds
  10. Ok ma zio ha un aspirato...allora vuol dire che l'emulatore lambda non è perfetto
  11. Ciao, contatta Gabriele(duca72) che lavora in icom e sarà felice di informarti
  12. Ti rispondo anche qui... Non esistono gli schemi per altre vetture...quella era un'iniziativa subaru per facilitare il lavoro agli installatori sulle macchine nuove...la icom comunque ha un data base fotografico di parecchie vetture chiedi a gabriele...comunque se il tuo installa non l'ha mai montato ci può riuscire bene ma se segue fedelmente le istruzioni icom(cioè tubetti corti,foratura corretta,calibrazione ottimale ecc.) e se ci vuole perdere un pò di tempo in più per una installazione corretta...fagli contattare Gabriele che gli spiegherà le problematiche...può anche darsi che il tuo r
  13. Non esistono gli schemi per altre vetture...quella era un'iniziativa subaru per facilitare il lavoro agli installatori sulle macchine nuove...la icom comunque ha un data base fotografico di parecchie vetture chiedi a gabriele...comunque se il tuo installa non l'ha mai montato ci può riuscire bene ma se segue fedelmente le istruzioni icom(cioè tubetti corti,foratura corretta,calibrazione ottimale ecc.) e se ci vuole perdere un pò di tempo in più per una installazione corretta...fagli contattare Gabriele che gli spiegherà le problematiche...può anche darsi che il tuo rivenditore di zona assista
  14. Ciao potrebbe essere anche l'autoadattamento della centralina...
×
×
  • Create New...