Jump to content

Puglisan

Iscritti
  • Content Count

    80
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Puglisan

  • Rank
    Member

Previous Fields

  • Provincia
    Catania
  • Auto Posseduta
    Kia sportage 1.6 gdi
  • Età
    36-45
  1. Si ho girato diverse officine che eseguono rimappature ma tutti mi hanno risposto che non si può fare nulla
  2. No in realtà abbiamo capito il problema ma non mi hanno proposto nessuna soluzione. Ho contattato anche la kia spiegando quale fosse il problema ma non mi hanno saputo dare una soluzione. Pensate che si possa riprogrammare la centralina del mio vecchio motore per farla funzionare con quello nuovo?
  3. Finalmente ne siamo venuti a capo! Il Motore che abbiamo montato non è uguale a quello che c'era su originariamente! Pur avendo stessa sigla, essendo un motore più recente, hanno apportato delle modifice su dei componenti che regolano la fase dell'auto. Tutto questo comporta questo scompenso in marcia.
  4. Grazie per l'impegno e la disponibilità, purtroppo ci siamo accorti solo dopo un anno che l'auto va male anche a benzina e chiaramente andando a gpl si accentua, ma di base il problema è che va male a benzina. Sono stato in un officina Kia ma non hanno riscontrato nulla di anomalo. L'unica cosa che è rimasta da controllare è se per caso è fuori fase. Ma questo è un lavoro che farò fare al mio meccanico perché farlo in officina kia sarebbe stato un bagno di sangue in termini di costi
  5. Grazie mille per l'impegno e la disponibilità. Sei stato gentilissimo
  6. Sarà pure così non lo metto in dubbio, però non posso spendere oltre 200 euro solo così per provare, dopo averne speso altrettanto l'anno scorso e aver percorso, male, 4000 km circa. Se questi iniettori non andavano bene se ne dovevano accorgere nelle varie officine in cui sono stato anziché farmeli cambiare con gli stessi
  7. Gli iniettori sono sicurissimo che siano tappo giallo,sia perché si vedono immediatamente appena si apre il cofano, sia perché prima di acquistare quelli nuovi ho provato a pulire i vecchi con petrolio bianco, sia perché ho ancora quelli vecchi conservati. L'impianto lo ha fatto installare il vecchio proprietario da un officina autorizzata landi renzo (non faccio nomi perché non mi sembra corretto) in cui sono già stato per farla controllare
  8. Non posso credere che abbiano commesso un errore del genere al momento dell'installazione e che le altre officine autorizzate dove ho portato l'auto successivamente, non si siano accorte dell'errore. Anche perché credo che il materiale per installare un impianto venga fornito in base alla motorizzazione e quindi è Landi Renzo che decide che iniettori montare per quel motore. Almeno voglio credere che sia così e non che un installatore decida di testa sua, soprattutto per queste motorizzazioni a iniezione diretta un po' "particolare"
  9. Gli iniettori sono tappo giallo così come quelli vecchi
  10. Quindi mi stai dicendo che dovrò convivere con un auto che non va a gpl perché le centraline non si possono modificare, un bel problema! Comunque ieri leggendo da qualche parte che l'errore che da potrebbe essere dovuto al catalizzatore, ho percorso circa 80 km in autostrada a benzina ad alti regimi e magicamente dopo aver fatto una sosta in autogrill alla ripartenza la spia resta spenta. Parlando con un elettrauto della zona mi ha consigliato di usare per un po l'auto a benzina, chiudendo anche il rubinetto della bombola, così da evitare eventuali passaggi di gpl nel collettore, e vedere come
  11. No nemmeno a benzina sparisce. L'ho fatto resettare un paio di volte, adesso ci convivo da qualche mese. In officina mi hanno detto che è normale che accenda questa spia e che non c'entra col fatto che l'auto vada male
  12. Riprendo questa vecchia discussione sperando che qualcuno possa aiutarmi. A distanza di un anno e "soli" 4000 km percorsi I problemi non si sono risolti, anzi se possibile sono anche peggiorati. Provandola per bene per quasi un anno, oltre al fatto che l'auto a gpl non va benissimo, da un po' di tempo ho la spia motore perennemente accesa con errore P0420 e anche resettando l'errore dopo un po' mi si riaccende. In più ho verificato che ha un eccessivo consumo di benzina quando vado a gpl, (ricordo che un iniezione diretta con contributo di benzina anche a gpl). Sono stato in tutte le officine
  13. Col vecchio motore non andava proprio infatti era amche stato chiuso il rubinetto della bombola e scollegato e tappato il tubo che dal vaporizzatore va agli iniettori. Il vecchio proprietario non c'entra nulla col nuovo motore poiché l'auto l'ho acquistata con motore da sostituire e sono stato io a procurare il nuovo motore e a sostituirlo. Quello che dici a proposito di Euro 5a ed euro 5c è interessante perché effettivamente i motori pur avendo la stessa sigla "G4FD" presentano qualche differenza che abbiamo notato insieme al meccanico nel momento in cui lo ha sostituito. Una su tutte è il vo
×
×
  • Create New...