Jump to content

fabriaqui

Iscritti
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About fabriaqui

  • Rank
    Member

Previous Fields

  • Provincia
    Aquila
  • Auto Posseduta
    mercedes w124
  • Età
    36-45

Profile Information

  • Gender
    Male
  • Location
    L'Aquila

Recent Profile Visitors

550 profile views
  1. Come si dice, una immagine dice più di 1000 parole. Nel disegno c'è il collettore di aspirazione (la parte che va dal filtro all'ingresso dell'aria. Come dicevo e come mi confermi tu Eco, credo che il condotto era stato tappato (paratia rossa). Ora, se il condotto fosse totalmente a tenuta ermetica il motore non avrebbe potuto funzionare perchè sarebbe entrato solo gas. O sbaglio ? L'elettrovalvola che era stata resa inutile serve per ridurre al 40% l'accesso dell'aria per favorire l'effetto ventiri bilanciando così il rapporto stechiometrico. Anche dopo ave sigillato il co
  2. Scusa Eco ma non stavo parlando di questo. Ho capito a cosa serve la petrol, l'elettrovalvola che ti dicevo è questa nella foto (che si vede anche nella foto più sopra, alla fine del condotto di aspirazione). Penso anche io che il tizio la usasse solo a gas ma a me non piace perchè a lungo andare il carburatore si rovina o, nella migliore delle ipotesi, diviene inefficente. Piuttosto pensavo di chiudere la farfalla, che al centro ha un foro, in modo tale che a gas il collettore rimanga quasi del tutto tappato, come era in origine, magari lavorando un po' sul registro di battuta per
  3. Intendi dire che queste macchine richiedono più gas ? Quindi non è la portata di gas il problema ma il dover aumentare l'effetto venturi per far uscire più gas se ho capito bene. Il variatore d'anticipo c'era e l'ho rimesso nuovo.
  4. Riflettendoci bene mi sono ricordato che il condotto di aspirazione era tappato ma non ne sono sicuro. Ho restaurato tutto il motore e quando l'ho smontato di gas su motori aspirati non ci capivo niente. Ad ogni modo di recente ho sigillato il condotto di aspirazione che prima aveva molti piccoli accessi di aria parassita ma di certo stiamo parlando di una percentuale di aria parassita che non supererà il 10%. Ma se veramente prima il condotto era stato tappato, da dove prendeva aira il motore ? Anche se mettiamo quell'aria in più può il motore funzionare con solo il 10% di aria
  5. Grazie Eco, i tuoi consigli sono sempre preziosi. Se ho ben capito dici di chiudere un po' il condotto di aspirazione per creare maggior vuoto che faccia aumentare il flusso di gas. In teoria, in base ai dati del costruttore il riduttore sta lavorando all'80% circa. La casa lo da per buono per motori sino a 120cv, nel mio caso sono un centinaio e rotti. Il registro del minimo è quasi del tutto aperto e quello del massimo è ancora più aperto, non sarà che è sotto dimensionato il riduttore ?
  6. Ciao a tutti, dopo tanto tempo ho potuto fare qualche test. Il problema dell'accensione sembra sia stato risolto, credo che, come diceva Eco World, la valvola perdesse. Ora però non vengo a capo della regolazione del gas. Il minimo è buono ma anche con i registro del massimo quasi tutto aperto il motore non tira, in salita si siede e l'accelerazione è lenta. Al contrario, provando a chiudere il gas, le cose peggiorano.
  7. Se fai una ricerca sulle varie discussioni, anche in questo forum, se ne parla. Però dopo aver apprfondito ho scoperto che non si deve mai cambiare il grado termico della candela rispetto a quanto prescritto dalla casa. Sul discorso della distanza degli elettrodi invece in certi casi è utile, ma ci vuole l'analizzatore dei gas di scarico e parecchia esperienza e comunque si fa solo in certi casi. Per quanto riguarda il mio problema ho verificato che sul mio commutatore era impostato cicchetto zero e solo vuoto vaschetta che poi è manuale. Ho montato la start petrol, escludendo l
  8. PS due domande: è vero che a metano si montano candele di un grado più fredde ? mi sembra anche che alcuni modificano la distanza tra gli elettrodi vero ?
  9. Amici cari, io non ho esperienza di impianti aspirati, con il sequenziale faceva tutto da se e, se non ricordo male, partiva a benzina, poi quando andava in temperatura il motore passava da solo a gas, poi spegnevi lasciando a gas e ripartivi a benzina. Ho sempre sentito che accendere a benzina aiuta a mantenere efficente tutta parte di alimentazione a benzina ed anche a stressare meno le valvole e le sedi. Il punto però, ed è qui che non mi avete seguito, è il problema che ho lamentato e che è indipendente da come sono abituato ad accendere o spegnere, ma che si verifica in determin
  10. Quindi il cicchetto serve per le ripartenze a metano e se spegni e riparti a benzina il cicchetto non entra in funzione. A me hanno sempre consigliato di spegnere e ripartire a benzina e questo sono abituato a fare. Altra cosa, quando sono in marcia le commutazioni sono facili, perchè l'inerzia supplisce ad eventuali mancanze momentanee di carburante, come il riempimento vaschetta, ma suppongo che quando le commutazioni avvenogno da fermo cambia tutto. Per questo immagino che abbiano messo il riempimento vaschetta. Ma il riempimento vaschetta quando entra in gioco una volta imp
  11. Scusami ma non ho capito, vuoi dire che il cicchetto è solo per partenze a metano ? Quando hai tempo e per piacere, se potessi essere più esaustivo te ne sarei molto grato, anche perchè tornerà utile ad altri. Sulla descrizione del commutatore dice che il cicchetto consente la momentanea apertura della valvola del gas, da questo ho dedotto che il cicchetto serve per le partenze a benzina.
  12. So che ci vuole pazienza, perdonami. Vediamo se ho capito bene. Il cicchetto entra in funzione ogni volta che, dopo aver camminato a gas, riavvii il motore. Nel mio caso si ingolfa a caldo, ma credo anche a freddo, ma solo dopo che sono andato a metano. Quindi se il cicchetto lavora sempre, anche senza essere andati a gas, non può essere la fonte del mio problema, altrimenti è molto probabile che lo sia. Alla mia, essendo indigesti i due carburanti assieme, al di la delle quantità, il cicchetto, bene o male programmato da comunque problemi quindi lo devo eliminare. Quello
  13. Ma il cicchetto serve per la partenza a benzina o a gas ? perchè a benzina non ha problemi a partire ed a gas si passa solo dalla benzina. Se il cicchetto avviene alla partenza a benzina dopo essere andato a gas allora potrebbe essere la causa del problma. Ripeto, nella mia quando si mischiano i carburanti è la fine, per questo, ritenendo che il problema derivi dal cicchetto o dalla chiusura tardiva o perdita della valvola a gas, preferisco comunque montare la start petrol.
  14. Grande Eco, al commutatore proprio non ci avevo pensato !!! Ma a che serve il cicchetto, per farla partire meglio a benzina ? Dà qualche segnale il commutatore quando fa il cicchetto ? Ad ogni modo penso che monterò comunque la start petrol perchè di sicuro la mia da problemi se si mischiano i carburanti e magari se stacco la batteria la centralina si resetta e mi fa nuovamente il problema, sperando che sia questo.
×
×
  • Create New...