Jump to content

ice.v8

Iscritti
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About ice.v8

  • Rank
    Member

Previous Fields

  • Provincia
    Torino
  • Auto Posseduta
    Ford F150 6.2 V8
  • Età
    36-45
  1. Segnale giri motore preso dal negativo di una delle 8 bobine, sul programma omegas però si vede bene il segnale giri, ed ora non si spegne nemmeno piu l'impianto, permane purtroppo il problema della spia andando a gas... sempre però con nessun malfunzionamento... Dove si potrebbe spostare ? su un'altra bobina ? posso fare la prova volendo... però segnala errori sul circuito degli iniettori, quindi presumo secondo la centralina ci sia una emulazione non corretta degli inj benzina...
  2. comparso anche errore iniettore 8 usandola di piu, confermo che va sempre bene, quindi mi fa sempre piu pensare che semplicemente l'emulazione degli iniettori benzina durante il funzionamento a gas non sia digerita dalla centralina motore... qualcuno ha idee sugli ohm emulati dalla centralina gpl ?
  3. L'auto va benissimo e gira ad 8 cilindri sia a gas che a benzina, nessun mancamento anche a pieno carico (401cv)... Mi era capitato un iniettore nuovo difettoso su un'altra auto, stesso tipo di impianto, per quello ho pensato anche all'eventualità di centralina difettosa pur se difficile... Installazione tutto ok e cablaggi saldati... L'errore è relativo agli iniettori benzina SOLO quando l'auto va a gas... quando l'auto è a benzina nessun errore... mi è anche venuto il dubbio che la centralina gpl emuli una resistenza diversa da quella che vorrebbe sentire la macchina per gli iniettori e q
  4. Buonasera, impianto Landi Omegas 3.0 montato su Dodge Ram 1500 5.7 Hemi V8, sistema MDS che disattiva 4 cilindri quando non si richiede piena potenza... Appena montato doppio problema: - ogni tanto si spegne il commutatore e l'impianto si riavvia ovviamente, tutto da solo in autonomia... prima si era preso corrente dall'alimentazione degli iniettori, poi nel dubbio visto l'MDS anche su un sottochiave generico ma lo fa lo stesso... - casualmente si accende la spia check engine ed escono gli errori P0201 - P0202 - P0203 - P0204 - P0205 - P0206 - P0207 che sono malfunzionamento nel circuito de
  5. Cercando informazioni in rete ho trovato una cosa interessante, Stargas nel manuale di installazione propone l'opzione a due riduttori e di base li fa installare in serie come li ho io al momento, però mette proprio la specifica che su motori ad elevata potenza potrebbe essere necessario collegarli in parallelo... quindi direi che ora mi tocca provare a modificare e vedere se migliora...
  6. bene ... il mistero si infittisce... c'è da dire che sul ram di prima i due riduttori erano a 5 cm di distanza uno dall'altro, mentre qui ora sono a circa un metro... non so se possa aumentare i problemi che riscontro...
  7. Confermo, sono appena dietro al paraurti anteriore... però sia l'installatore che il fornitore landi hanno detto che era meglio montarli il piu in basso possibile per essere sicuri che fossero sempre pieni d'acqua e che non si creassero bolle d'aria... anche sul ram 5.7 che avevo prima erano montati cosi e li non avevo avuto alcun problema ne a caldo ne a freddo... boh... ora ho sempre piu dubbi ....
  8. T acqua su tubi riscaldamento, quello a SX è la mandata, quello a DX è il ritorno: arrivo acqua riduttore 1: vista d'insieme in cui in alto nella foto si vede l'uscita acqua riduttore 2, tra l'altro l'uscita gas del riduttore 2 è anche quella che va al sensore temp e pressione gas... quindi i segnali arrivano dal riduttore piu "freddo": cosa ne pensi ??
  9. riduttore lato guida: riduttore lato passeggero: uscita acqua riduttore 1 con sensore di temperatura: ingresso acqua riduttore 2:
  10. per non modificare nulla devo lasciare la temperatura di commutazione a 55 gradi che però non mi piace molto... ci mette un po piu di quanto io voglia a commutare... prima avevo un ram 5.7 con impianto brc e li non c'erano tutti questi problemi, commutava prima e girava subito bene... ed aveva 396 cavalli... qui qualcuno in piu ma non differenze abissali... provare comunque non mi costa nulla visto che tutti i lavori li faccio io... provo a farei due condotti lunghi uguali dalla biforcazione e vediamo cosa succede... mal che vada posso anche tornare indietro se andasse peggio...
  11. si ad alti giri non ha esitazioni anche a limitatore, quindi gli iniettori direi che vanno bene alla fine... anche guardando i correttori andando avanti sono a 0 a full throttle, quindi la centralina non ingrassa nemmeno...
  12. In che senso il liquido entra sempre da una parte sola ? Allego qui sotto uno schema con le mie idee... Nel primo esempio i due riduttori sono in serie, come attualmente montati. L'acqua calda arriva dal motore ed entra in 1, dall'uscita di 1 va all'ingresso di 2 e dall'uscita di 2 torna al motore... in questo caso la calda in uno inizia a gasificare e quando esce sarà decisamente piu tiepida, quindi 2 non avrà lo stesso potere gasificante di 1... Nel secondo esempio i due riduttori sono in parallelo come vorrei metterli. L'acqua calda che arriva dal motore viene sdoppiata ed entra
  13. Si per il gas sono collegati cosi... ma il problema è nei tubi acqua... li abbiamo messi in serie mentre penso fosse meglio metterli in parallelo... perchè come sono ora uno gasifica prima e meglio dell altro
  14. Si quando va in temperatura gia ora funziona bene... ok allora modifico il collegamento e li metto in parallelo...
  15. Ma quando si installano due riduttori, per quanto riguarda il collegamento alle tubazioni acqua, tra di loro è meglio metterli in parallelo ? perchè avendoli installati in serie uno con l'altro ho problemi di gasificazione a freddo visto che sembra uno lavori meglio dell'altro... ed ho uno sbilancio sui tempi iniezione delle due bancate a freddo... grazie
×
×
  • Create New...