Jump to content

marco166

Iscritti
  • Content Count

    33
  • Joined

  • Last visited

Everything posted by marco166

  1. l'istallatore a cui mi sono rivolto fa parte della rete degli ufficiale Lovato, farò come consigliato da te, grazie.
  2. intanto grazie di avermi risposto,pensa che questo istallatore ha la nomina di essere uno dei migliori di Palermo....dici bene ,cambia istallatore.... il problema è conoscere quello bravo e dalle mie parti non è facile,ci sono molti chiamimoli meccanici che sono ex garzoni di officina
  3. nuovi aggiornamenti.... (strattonamenti solo a gpl molto evidenti)alla fine il cavo diagnosi non l'ho comprato,ma ho portato l'auto dall'istallatore Lovato che è lo stesso che mi ha fatto l'impianto, ha fatto la diagnosi e non ha trovato errori,ha provato l'auto sia a benzina che a gpl 3 volte, ha fatto una nuova mappa e mi ha detto"ora dovrebbe andare bene", la provo e il problema è rimasto lo stesso....infine mi ha detto di fare quasi finire il gas completamente ed usare un pulitore per iniettori e vedere cosa succede.... il problema secondo lui sono o gli iniettori sporchi o il riduttore
  4. non penso sia difficile avendo rilevato l'errore in centralina
  5. comprerò il cavo diagnosi e vedrò che errori troverò
  6. intanto grazie per le risposte a tutti! avrei un altra domanda: se comprassi questo cavo diagnosi, potrei visualizzare i problemi? ed eventualmente sostituire quello che non va? sempre se a privati vendono i ricambi.... https://www.ebay.it/itm/273799494689
  7. ciao,la spia motore non si è mai accesa, la sonda lambda,non è disabilitata, il connettore è ben saldo,ho staccato tutti i connettori per pulire gli iniettori,ma senza staccarli dal rail e si possono sostituire singolarmente, quindi mi sembra di capire che potrebbe essere l'iniettore n°3,ma penso che potrebbe essere anche la bobina del cilindro 3, che fornisce corrente a 2 candele, quella piccola dove appunto sta attaccata la bobina e quella più grande collegata attraverso il cavo
  8. assolutamente no,va benissimo
  9. ho fatto per la precisione 42300km
  10. Buongiorno a tutti, ho una una 166 TS ,l'auto ha 250.000km da circa 150.000 con impianto Lovato Easy Fast, sempre fatta regolare manutenzione, da circa 1 mese a gpl strattona e spesso passa a benzina, se insisto a tirare una marcia facendo apri/chiudi con il pedale dell'acceleratore riesce a superare il range di giri dove difetta,ma all'inserimento della succesiva marcia il problema si ripresenta, il riduttore è stato cambiato circa 3-4 anni fa,il porta filtro con il sensore l'anno scorso , ho smontato il filtro ed era pulitissimo, quello piccolo del riduttore, un pò sporco,ma non avendone un
  11. aggiornamento,nell'attesa che l'impiantista mi chiami per fissare l'appuntamento, mi sono portato avanti, in un mio terreno isolato da tutto e da tutti, ho svuotato la bombola, ci sono voluti più di 5 ore....alla fine dopo che tutto il ghiaccio e condensa si è asciugata ho smontato la multivalvola esaminata la bombola che si presenta pulita anche sul fondo ed il filtrino che sta sul tubo di pescaggio pulitissimo, quindi non è un problema di serbatoio sporco o multivalvola intasata sul tubo di pescaggio, ma si apre e revisiona?
  12. No, dentro al serbatoio no. Ni. Nel senso: non è un filtro vero e proprio. Però una reticella metallica sul tubo pescante, di solito c'è. E dopo 9 anni di onorato servizio, potrebbe essere coperta di topi morti e schifezze varie... ed io presumo che sia il mio caso, l'anno scorso in Sicilia c'è stato un epidemia di guasti a causa di gpl sporco e mischiato a non so cosa
  13. giustissimo, vedremo la prossima settimana se dovrà smontare la multivalvola
  14. No, dentro al serbatoio no. ipotizzavo ci fosse qualche filtrino sul tubo di pescaggio, magari intasato e da qui la scarsa pressione rilevata dall'impiantista
  15. ma esiste un altro filtro nel serbatoio???....
  16. grazie delle risposte, forse mi sono spiegato male nello scrivere se sarebbe stato il caso di svuotare e smontare il serbatoio e pulirlo, intendevo da far fare al impiantista, è un operazione facile da fare, ma non avrei potuto fare in primis per la sicurezza, abito in un condominio, l'auto la tengo nel box, vi imaginate svuotare mezza bombola di gpl nel box o nel altrio dove giocano i bambini???? già mi avrebbero denunciato... allora aggiornamento ho fatto il pieno, ma il problema e tale e quale, non commuta a gpl, chiamato l'impiantista e mi ha detto che devo lasciarla la prossima settimana
  17. intanto grazie dei consigli, cè la possibilità di smontare la bombola e svuotarla completamente, magari anche ripulirla con della benzina? ha 9 anni e non è mai stata toccata
  18. ciao a tutti, ho un problema, ho una 166 impianto lovato easy fast e da qualche giorno non commuta a gpl. emette il suono il cicalino e lampeggia il led verde rosso e arancio, quindi cè un anomalia, filtri cambiati circa 5000km fa e ricontrollati ieri perfettamente puliti, sono andato dal gasaro, ha fatto la diagnosi ed ha rilevato un errore al sensore pressione, l'ha smonato ed ha verificato che funzionasse ed è ok a dir suo, poi ha controllato ll'elettrovalvola e ha detto che c'è poca pressione in uscita, e potrebbe essere che ci sia aria nel serbatoio o non sa cosa, o un problema all'elet
  19. vi racconto l'evolversi del problema .... ho immesso nel serbatoio la bomboletta STP pulisci impianto seguendo la procedura, ottenendo zero risultati, a gpl andava sempre a 3, smontato il filtri ma trovati entrambi pulitissimi, li avevo cambiato circa 5000km prima, smontato il rail con tutti gli iniettori spruzzato dentro un pò di WD40 e rimontato tutto qualche istante il motore è tornato ad andare a 4 ma poi di nuovo a 3.... scoraggiato cerco un istallatore Lovato nella mia città ,Palermo fisso un appuntamento e porto l'auto da loro, dopo una mattinata di attesa mi dicono che hanno cambiato i
  20. si a freddo e a caldo parte bene, ovviamente a benzina, quando commuta a gpl va a 3, ho controllato tutti i connettori degli iniettori e sono bene attaccati
  21. Buona Pasquetta a tutti, da qualche giorno la mia 166 va a 3 andando a gpl, a benzina va benissimo, monto un impianto Lovato Easy Fast con cui ho percorso circa 150.000km, i filtri sono sempre stati cambiati regolarmente e 3 anni fa ho fatto sostituire il riduttore ed anche il filtro con il sensore, quello nero poco prima degli iniettori, da premettere che da circa 1 anno a velocità oltre i 120km/h l'auto strattonava ,ma non feci nulla dato che i percorsi che faccio richiedono velocità più basse, cosa fare? intendo io o dall'istallatore, per non andare da lui totalmente sprovveduto, visto che
  22. problema risolto, ho abbassato il riduttore di 15cm rispetto alla vaschetta acqua e fila liscia fino 215 km/h di contachilometri...
  23. Valvola termostatica: è a posto? penso di si , sta sempre sui 90° o poco meno in autostrada a velocità costante
×
×
  • Create New...