Jump to content

Casco

Iscritti
  • Content Count

    37
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Casco

  • Rank
    Member

Previous Fields

  • Provincia
    Modena
  • Auto Posseduta
    Opel Corsa D
  • Età
    26-35
  1. Ok grazie. Provo a inserire il file e vedo come và.
  2. Ma io sto utilizzando il file originale.....fammi una foto dei valori giusti così imposto quelli e vedo se cambia qualcosa.......
  3. Ma io sono partito dal file originale Corsa e poi ho modificato solo i valori K.......dici che i valori di settaggi dei sensori sono diversi? Forse è per questo che leggo valori di pressione e di temperatura sbagliati..... Comunque il sensore MAP Bosh posizionato sul RAIL è presente sulla mia Opel Corsa D del 2010..... A benzina va bene....per essere una macchina da 150.000 km!
  4. Per quanto riguarda il riduttore di pressione l'ho fatto un po' di tempo fa. Comunque non è troppo difficile. L'unico passaggio complicato è il disinserimento/inserimento della membrana vecchia con quella nuova! Bisogna ruotarla di 90 gradi e applicare la giusta pressione per spingerla dentro la baionetta....ho perso una buona mezzora! Non ho notato tubi staccati o rotti dal riduttore di pressione. Il valore della pressione accelerando arriva fino a 2! Però non ho capito bene quale tipo di pressione deve essere a circa 1 bar. Un altra cosa che ho pensato è che ci sia il Sensore MAP rot
  5. Io ho cambiato tutto: iniettori,sonde lambda,riduttore di pressione entrambi i filtri gpl ma non è cambiato niente......la pressione del gas è a 1,5 bar e anche modificando la vite che regola la molla può solo aumentare fino a 2,5 ma non abbassarsi.... Cosa può influire ancora sulla pressione del gas? Forse è l'impianto a Gpl a partire dalla bombola troppo sporco?
  6. Aspetto una tua risposta Tob.....anch'io ho gli stessi problemi!
  7. Se funziona bene, funziona bene, ok. Eventualmente, sarà qualcos'altro. Ma la ECU benzina, quando il motore è freddo (acqua intorno a < 40° C, più o meno, dipende dalla posizione del sensore e mille altri parametri...), ingrassa la miscela aria benzina, altrimenti il motore girerebbe male (zoppicante). Se il sensore dà i numeri del lotto, invece di fornire un dato affidabile nel corso del tempo, ti ritrovi con la macchina che viaggia con una carburazione mostruosamente grassa. Una volta, le auto avevano il levettino dello "starter". Si diceva anche "tira l'aria"..., anche se in effetti
  8. Non capisco cosa c'entri la temperatura dell'acqua del motore (che tra l'altro funziona bene) con la carburazione. Non credo che la ECU a benzina modifichi i suoi parametri in base alla temperatura....
  9. Vero. Però entrando nel menù segreto della Corsa dove puoi vedere tanti parametri alla voce della temperatura dell'acqua la temperatura è quella giusta.
  10. Stavo utilizzando il sensore di temperatura della macchina che non era collegato e segnava sempre a fondoscala. Ora ho selezionato quello del riduttore però mi da un valore falsato....cioè sale e scende in proporzione alla temperatura dell'acqua però a 40 gradi per lui sono -2! Però non credo che il programma della centralina gpl modifichi il valore k di carburazione in base alla temperatura dell'acqua visto che quella funzione non è presente.....
  11. Niente. Non ne sono venuto ancora fuori da questo problema! Aggiorno quello che ho fatto: 1)Sostituito gli iniettori verdi con arancioni. 2)Cambiati tutti i filtri gpl e anche le candele 3)Aperto e revisionato il riduttore di pressione 4)Modificato i parametri di apertura iniettori e cambiato mappa almeno una decina di volte. La macchina fa fatica ad accendersi a freddo sia spegnendola a benzina che a gpl e anche staccando la batteria per azzerare i parametri di Long term e Short term. La cosa che mi sembra strana è la pressione del gpl che è sempre intorno all' 1,6 1,7 Bar.....
  12. Ma la differenza tra TB e TV qualcuno l'ha capita?
  13. Appena cambiate con originali Bosh ma abbassando un po' l'elettrodo a 0.7 mm per il funzionamento a gas.
  14. Ho comprato il kit di revisione del Li02 e in questi giorni lo apro e sostituisco i componenti. Volevo chiedere: sto andando da qualche settimana a benzina e ogni volta fatica a partire a freddo. Escludendo un problema agli iniettori (appena cambiati) può essere che sia la membrana rotta del riduttore? Leggendo sulla centralina stava sul valori tipo 1,7 e 1.9.... Spero anche di non aver fatto danni andando con tali pressioni!
  15. Ti ricordi dove hai aperto il topic? Cerco in tecnica? Comunque se non ci sono da sapere delle raffinatezze è un lavoro che vorrei fare io visto per una questione di risparmio....
×
×
  • Create New...