Jump to content

nico106406

Iscritti
  • Content Count

    95
  • Joined

  • Last visited

Everything posted by nico106406

  1. Questo è il riduttore che mi ha accompagnato per tanti e tanti km! Spero mi accompagni ancora per molti
  2. Sì il mio motore è un aspirato . Se non sbaglio nel riduttore ci sono tre guarnizioni in gomma! Almeno così pare di osservare all'esterno... Per il filtro del Gpl quello recuperato è di colore giallo, per l'elemento filtrante, e plastica bianca all'esterno...
  3. Ciao, ho visto con attenzione le foto che hai postato e mi sono state molto utili. Il kit l'ho ordianto dalla Germania, il filtro in fase liquida l'ho recuperato originale da un amico. Ho visto però nel kit che ho ordinato che ci sono solo due membrane. Il venditore tedesco mi ha detto che va bene per il mio riduttore. Questo è il kit: http://www.ebay.it/itm/281116443443?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649 Attendo il prodotto, poi ti faccio sapere... Ti ringrazio per l'interessamento.
  4. Nell'attesa di ricevere il kit di revisione dell'IG1, ho iniziato a smanettare con i software a disposizione Omegas. Quello di Vash non mi permette di commutare a gas anche se disabilito il controllo di pressione alta (suonando e rimanendo a benzina al momento del passaggio a gpl), mentre la versione 2.16 del 2010, con funzioni in più, mi consente di disabilitare in controllo "pressione alta" e "elettrovalvola EV2" e continuare a gas. Quest'ultimo software mi sembra più completo rispetto a quello di Vash. Nei vari test ho notato che riesco ad eseguire quasi tutte le regolazioni dei parametri s
  5. Ti ringrazio, è proprio dalla tua esperienza che ho trovato "l'ispirazione" per revisionare il riduttore...
  6. Sì l'ho notato anch'io... Ho quasi finito il gas, tra prove e provette a minimo ed in marcia... Voglio finirlo completamente...e starò in allerta ancora un po', andando molto cauto...Non appena mi arriva il kit di revisione del riduttore dalla Germania, mi metto all'opera... Non voglio fare i lavori neanche con un minimo di gas nel serbatoio! Quando farò le cose, sdradicherò anche la batteria dal cofano, tanto per stare più tranquillo . Guarda che la bombola puoi chiuderla fisicamente a mano, non occorre che sia vuota e neanche staccare la batteria. Per chiuderla devi girare un piccolo
  7. Concordo, e ti ringrazio per il consiglio.
  8. Sì l'ho notato anch'io... Ho quasi finito il gas, tra prove e provette a minimo ed in marcia... Voglio finirlo completamente...e starò in allerta ancora un po', andando molto cauto...Non appena mi arriva il kit di revisione del riduttore dalla Germania, mi metto all'opera... Non voglio fare i lavori neanche con un minimo di gas nel serbatoio! Quando farò le cose, sdradicherò anche la batteria dal cofano, tanto per stare più tranquillo .
  9. Grazie per l'interessamento. Ho scoperto che l'auto non va più a gas perché interviene la chiusura del circuito a mezzo della multivalvola e non commuta a benzina perché in diagnosi avevo disabilitata la funzione del passaggio a benzina e/o avviso acustico in caso di pressione alta. Quando l'auto smetteva di andare a gas, mi fermavo e dopo aver spento il motore rilevavo un piccolo sfiato dal manicotto, serrato per bene , che collega il riduttore al filtro gpl in fase gassosa...Segno che la pressione era effettivamente alta anche per il filtro (uso uno decantazione).
  10. Ti ringrazio per il consigli, era anche il mio più fondato sospetto . Diciamo che ho una certa manualità ed "esperienza" col mio impianto... Tutte le manutenzioni dopo l'installazione le ho eseguite personalmente e frequentemente (si spiegano gli oltre 150.000 km a gpl senza mai avere problemi), eccetto il cambio decennale della bombola (per ovvi motivi) che comunque ho seguito nelle fasi d'installazione. Secondo il consiglio del mio attuale meccanico/installatore, potrei finire in tranquillità il gas nel serbatoio, dopodiché procedere con la revisione dell'IG1. Dal punto di vista della sicu
  11. nico106406

    Durata auto GPL in km.

    Peugeot 406 break 1.8 16v, convertita a gpl a 155.000 km, ora ne ha 311.000. Dovrò revisionare il riduttore IG1, ma per il resto mai problemi. Usata come un mulo anche ad andature sostenute. Immatricolata nel 1998. Ho ammortizzato anche il prezzo dell'auto andando a gpl!
  12. Sì, avevo pensato anch'io all'ipotesi centralina... Però dopo innumerevoli diagnosi, aggiornamenti mappa e ripristino a quella iniziale, la ECU si è sempre comportata bene, senza alcuna esitazione, né problemi di alcun genere... Ho sentito qualcuno degli addetti ai lavori in passato e mi ha riferito che quando la centralina inizia a mollare i primi sintomi sono quelli della non memorizzazione delle mappature e/o caricamento di altre esistenti ovvero ancora dell'impossibilità di collegamento alla ECU stessa . Per mia fortuna, ancora non ho riscontrato anomalie del genere...
  13. Ciao anch'io attualmente ho il medesimo problema col riduttore di Numanese (post 5) . Quando accelero la pressione si abbassa, ma al minimo è fissa sui 2.55 bar e l'auto non va per niente bene ! Avrò le membrane sfondate del riduttore di pressione ? Ho provato anche ad intervenire con la vite di regolazione, ma niente, non cambia nulla, è come se la vite fosse completamente estranea al riduttore
  14. Ti ringrazio per la risposta, ma mi viene un dubbio....Quel riduttore essendo un componente esclusivamente meccanico, esclusa l'elettrovalvola ad esso collegata, non possiede una "memoria elettronica" in centralina. La "calibratura" del riduttore è esclusivamente manuale con la vite apposita situata in cima all'IG1. Ho provato a modificare i valori tramite quella vite, ma al minimo la pressione rimane sempre sui 2.55 bar (un po' troppa credo). Attualmente ho caricata in centralina la mappa che mi fu inserita al momento dell'installazione dell'impianto nel 2004. Da allora è sempre andato alla p
  15. Il mio problema è che l'auto non va bene a gpl, quando è al minimo il motore borbotta e si sente odore di gas nell'abitacolo. Quando il motore si scalda, dopo qualche tiratina, l'auto non va più a gas, ossia dopo a fase di decelerazione, premo l'acceleratore ed il motore mi va a morire come se non arrivasse gas.Fino poco tempo fa andava tutto bene...
  16. Un saluto a tutti! Ultimamente la mia auto (Peugeot 406 break 1.8 16v) con impianto Landi Renzo Omegas, con motore a minimo e andando a GPL, non "suona" come vorrei ed il motore sussulta un po'. A benzina è perfetta. Ho già provveduto alla pulizia del rail iniettori Matrix, del filtro in fase gassosa, del sensore di pressione, ma il problema persiste. In più quando il motore a gas inizia a sussultare, si sente un odore di gas, che ho individuato nei pressi del riduttore di pressione IG1. Se accelero e tiro un po' l'auto a gpl, dopo la prima fase di cut off , smette di funzionare a gas. Se inv
  17. Io l'ho fatto. Ho un impianto Landi Renzo Omegas ed ho pulito gli iniettori diverse volte, tra cui una in cui li ho smontati per curiosità. Non te lo consiglierei, anche perché, a meno che non siano caduti in una vasca di colla vinilica, puoi pulirli senza smontarli. Io periodicamente stacco il tubo del gasa che arriva agli iniettori e spruzzo dentro del Liqui Moly pulitore per corpi farfallati. Poi stacco i quattro tubicini che partono dal rail iniettori e spruzzo anche lì il Liqui Moly in maniera tale da stappare gli ugelli montati sui collettori d'aspirazione. Da oltre 150.000 km gli iniett
  18. Ciao, scusate se approfitto della discussione...Anch'io credo di avere un problema con l'IG1. Ho un Landi Renzo Omegas installato sulla mia Peugeot 406 break 1.8 16 v con 310 mila km all'attivo di cui 150.000 fatti a gpl. Mai avuto problemi con l'impianto, regolarmente manutenuto. Da circa un mese l'auto non va più bene a gas e si stente puzza di gas nell'abitacolo quando il motore è al minimo. Dopo aver scandagliato la rete (senza dilungarmi troppo) sono giunto alla conclusione che il riduttore IG1 sia da revisionare. Ultima conferma di tale ipotesi è che non riesco a variare manualmente la p
  19. Azz mi piace, bella idea! Io con questo sistema utilizzavo il Liqui Moly pulitore per corpi farfallati! Solo che la bomboletta costa circa 15 eurini !
  20. Ciao, sono appena arrivato in questo forum. Anch'io ho un problema simile con la mia vecchietta! Eseguendo la diagnosi sulla ECU rilevo "errore pressione alta gas" e "errore elettrovalvola EV2" (ritengo sia quella sul riduttore IG1). Effettivamente i valori di pressione gas rilevati in diagnosi sono un po' altini (al minimo 2.55 bar). Ho provato a diminuire il valore della pressone gas sul riduttore IG1 ruotando l'apposita vite, senza esito. Ho notato, tuttavia che accelerando la pressione scende a circa 2.2 bar. Preciso di aver pulito con riattiva contatti il sensore MAP e gli iniettori Matri
×
×
  • Create New...