Jump to content

nico106406

Iscritti
  • Content Count

    95
  • Joined

  • Last visited

Post postato da nico106406

  1. Azzardo un'ipotesi...magari andando a gpl per molto tempo ti si è starata la centralina benzina...Stacca la batteria per una notte, poi gira per un po' solo a benzina e vedi se migliora (proverei anche una pulizia degli iniettori a benzina con liquido apposito). Andando a gpl la ecu gas riceve i segnali (anche se errati dalla centralina benzina) e cerca di adattarli al meglio, e se va male a benzina a gpl sarà peggio.

     

    Consiglio da affezionato peugeottista :-) 

  2. Io dico che può essere un problema di filtri intasati. La centralina si autoadatta e "pensa" che sia necessario più gpl per garantire la stessa potenza, ingolfando il motore ed apportando continue correzioni quando lo "sente" ingolfato. Dovresti sentire anche un odore di gpl dallo scarico o sbaglio? Da quanto non cambi i filtri? Montando il riduttore IG1 dovresti avere un Landirenzo Omegas giusto? Cambia filtro in fase gassosa e quello in fase liquida (sull'elettrovalvola installata sul riduttore) non l'hai già fatto. L'auto tornerà nuova.

  3. Salve a tutti, questa è la mia prima domanda su questo forum.

    Io ho una Chevrolet Matiz 2006 con impianto a gas BRC.

    Nelle ultime settimane mi è capitato una decina di volte che la macchina si spegne e inizia a puzzare (non so se bruciato o gas ma credo più una puzza di bruciato), dopodichè non riesco ad accendere la macchina facilmente. La prima volta che mi è successa questa cosa è stata più di un mese fa. Ero in cammino in discesa, inizio a frenare scalando di marcia e la macchina si spegne e inizia a puzzare molto, quindi spengo la macchina, riparto e sembra non avere più il problema. La sera stessa mi capita la stessa cosa e fortunatamente ero vicino casa. Preoccupato ora porto la macchina dal meccanico e mi dice di provare qualche giorno la macchina a benzina per vedere se il problema è l'impianto a gas. Un altro problema che se non sbaglio ha sempre fatto da quando ho comprato la macchina circa 2 anni e mezzo fa, è che quando la macchina è fredda e passa a gas non riesce a mantenere i giri e si spegne, mentre a benzina no. Qualcuno ha avuto lo stesso mio problema? se si come ha risolto? sono un po preoccupato per quella brutta puzza che ogni tanto fa quando la macchina si spegne..

    Cambia i filtri gpl, quando fa freddo la morchia che si trova nel gas prima di andare in temperatura, sciogliersi e finire nei collettori di aspirazione, ti blocca quasi completamente i filtri già parzialmente ostruiti. Poi spruzza un po' pulitore corpi farfallati negli iniettori del gpl, torneranno a vivere. Vedrai che risolvi...purtroppo il problema sono sempre le impurità che si trovano nel gpl...ne so qualcosa...

  4. Sulla parte filettata dovrebbe esserci un anello di ottone. Devi solo stringere bene e la tenuta sarà perfetta. Ho sempre fatto così ed è come mi è stato consigliato. SR proprio non ti fidi può mettere una goccia frena filetti blu sulla parte filettata... Ma non serve...I l'ho messo solo las prima volta... Tutte le sue volte che ho cambiato il filtro ho pulito bene la filettatura con una spazzola metallica e diluente, più ho rimontato tutto. Tenuta perfetta. Se pensi che il filtro è tenuto all'interno del suo contenitore solo con il blocco di un anello seeger capirai che una stretta normale va più che bene di quella valvola.

  5. @ nico, grazie delle dritte....cortesemente mi invio un link del filtro a decantazione? Ma poi li si cambia solo cartuccia? Ogni quanto?

    Il filtro a decantazione che uso io è questo: http://www.stargassrl.com/site/?p=467&lingua=ita&a=prodotti

     

    La cartuccia si cambia ogni circa 20/25 mila km ed è questa: http://www.stargassrl.com/site/wp-content/uploads/2009/03/fl68a020.jpg

     

    Buona manutenzione!

  6.  

     

     

     

    Fatto tagliando e sostituito anche candele, con altre uguali e l'impuntamento è sparito...che sia dipeso dalle candele??

    No, l'impuntamento al 99% è dovuto ai filtri gpl ostruiti a causa del gas sporco dopo i km che hai percorso. Sostituendo i filtri gpl, sia quello in fase liquida (sull'elettrovalvola) sia quello in fase gassosa (tra riduttore ed iniettori) ti hanno risolto il problema.. Costo di tutti e due i filtri, lavoro compreso, circa 20 euro...

     

    Ho sempre sostituito ogni 20.000 km il solo filtro tra riduttore ed iniettori...ovviamente anche questa volta.

    Mai sostituito l'altro nonostante abbia 140.000 Km.

     

    Il filtro dovrebbe essere questo - http://www.omniauto.it/forum/index.php?showtopic=56689

     

    Lo trovo sul web senza rischio di errori od occorre prima smontarlo?

     

     

     

     

    Fatto tagliando e sostituito anche candele, con altre uguali e l'impuntamento è sparito...che sia dipeso dalle candele??

    No, l'impuntamento al 99% è dovuto ai filtri gpl ostruiti a causa del gas sporco dopo i km che hai percorso. Sostituendo i filtri gpl, sia quello in fase liquida (sull'elettrovalvola) sia quello in fase gassosa (tra riduttore ed iniettori) ti hanno risolto il problema.. Costo di tutti e due i filtri, lavoro compreso, circa 20 euro...

     

    Ho sempre sostituito ogni 20.000 km il solo filtro tra riduttore ed iniettori...ovviamente anche questa volta.

    Mai sostituito l'altro nonostante abbia 140.000 Km.

     

    Il filtro dovrebbe essere questo - http://www.omniauto.it/forum/index.php?showtopic=56689

     

    Lo trovo sul web senza rischio di errori od occorre prima smontarlo?

     

     

    Il filtro è quello nel link, la procedura è semplice. Prima però chiudi il la valvola del gpl del serbatoio e lascia finire il gas prima di smontare.

    Ecco il video:

    https://www.youtube.com/watch?v=NqQkr0YBDRY
    

    Ti consiglio di comprare quello originale Landi, gli altri vanno bene ma non sono esattamente uguali a quello originale per qualità.

     

    Io l'ho preso qui sulla baia:

    http://www.ebay.it/itm/161375602635?_trksid=p2060353.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT
    

     

    Puoi smontare senza problemi l'elettrovalvola sul riduttore, hai bisogno però di una pinza per anelli seeger. Dopo quel chilometraggio senza cambiare quel filtro mi meraviglio che tu non abbia mai avuto problemi. Io in 200.000 km., l'avrò cambiato almeno cinque volte! Il gas in Italia è molto sporco. C'è una specie di gelatina che, quando si raffredda sui mini filtri, li indurisce facendoli diventare poco traspiranti fino a quando il circuito gpl tra riduttore e iniettori non è ancora caldissimo al punto da sciogliere quella morchia e lasciar passare il gas...

     

     

    Altro consiglio, cambia quel filtro tra riduttore e iniettori... S'intasano subito. Avevo anch'io uno come il tuo...dopo 30.000 km tolto e sostituito con uno a decantazione (a bicchiere), cosicché la morchia, quando è calda e fermi l'auto, si deposita in fondo al "bicchiere" lasciando il filtro pulito...

  7.  

     

     

    Fatto tagliando e sostituito anche candele, con altre uguali e l'impuntamento è sparito...che sia dipeso dalle candele??

    No, l'impuntamento al 99% è dovuto ai filtri gpl ostruiti a causa del gas sporco dopo i km che hai percorso. Sostituendo i filtri gpl, sia quello in fase liquida (sull'elettrovalvola) sia quello in fase gassosa (tra riduttore ed iniettori) ti hanno risolto il problema.. Costo di tutti e due i filtri, lavoro compreso, circa 20 euro...

     

    Ho sempre sostituito ogni 20.000 km il solo filtro tra riduttore ed iniettori...ovviamente anche questa volta.

    Mai sostituito l'altro nonostante abbia 140.000 Km.

     

    Il filtro dovrebbe essere questo - http://www.omniauto.it/forum/index.php?showtopic=56689

     

    Lo trovo sul web senza rischio di errori od occorre prima smontarlo?

     

     

     

     

    Fatto tagliando e sostituito anche candele, con altre uguali e l'impuntamento è sparito...che sia dipeso dalle candele??

    No, l'impuntamento al 99% è dovuto ai filtri gpl ostruiti a causa del gas sporco dopo i km che hai percorso. Sostituendo i filtri gpl, sia quello in fase liquida (sull'elettrovalvola) sia quello in fase gassosa (tra riduttore ed iniettori) ti hanno risolto il problema.. Costo di tutti e due i filtri, lavoro compreso, circa 20 euro...

     

    Ho sempre sostituito ogni 20.000 km il solo filtro tra riduttore ed iniettori...ovviamente anche questa volta.

    Mai sostituito l'altro nonostante abbia 140.000 Km.

     

    Il filtro dovrebbe essere questo - http://www.omniauto.it/forum/index.php?showtopic=56689

     

    Lo trovo sul web senza rischio di errori od occorre prima smontarlo?

     

     

    Il filtro è quello nel link, la procedura è semplice. Prima però chiudi il la valvola del gpl del serbatoio e lascia finire il gas prima di smontare.

    Ecco il video:

    https://www.youtube.com/watch?v=NqQkr0YBDRY
    

    Ti consiglio di comprare quello originale Landi, gli altri vanno bene ma non sono esattamente uguali a quello originale per qualità.

     

    Io l'ho preso qui sulla baia:

    http://www.ebay.it/itm/161375602635?_trksid=p2060353.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT
    

     

    Puoi smontare senza problemi l'elettrovalvola sul riduttore, hai bisogno però di una pinza per anelli seeger. Dopo quel chilometraggio senza cambiare quel filtro mi meraviglio che tu non abbia mai avuto problemi. Io in 200.000 km., l'avrò cambiato almeno cinque volte! Il gas in Italia è molto sporco. C'è una specie di gelatina che, quando si raffredda sui mini filtri, li indurisce facendoli diventare poco traspiranti fino a quando il circuito gpl tra riduttore e iniettori non è ancora caldissimo al punto da sciogliere quella morchia e lasciar passare il gas...

  8.  

     

    Fatto tagliando e sostituito anche candele, con altre uguali e l'impuntamento è sparito...che sia dipeso dalle candele??

    No, l'impuntamento al 99% è dovuto ai filtri gpl ostruiti a causa del gas sporco dopo i km che hai percorso. Sostituendo i filtri gpl, sia quello in fase liquida (sull'elettrovalvola) sia quello in fase gassosa (tra riduttore ed iniettori) ti hanno risolto il problema.. Costo di tutti e due i filtri, lavoro compreso, circa 20 euro...

     

    Ho sempre sostituito ogni 20.000 km il solo filtro tra riduttore ed iniettori...ovviamente anche questa volta.

    Mai sostituito l'altro nonostante abbia 140.000 Km.

     

    Il filtro dovrebbe essere questo - http://www.omniauto.it/forum/index.php?showtopic=56689

     

    Lo trovo sul web senza rischio di errori od occorre prima smontarlo?

     

     

     

     

    Fatto tagliando e sostituito anche candele, con altre uguali e l'impuntamento è sparito...che sia dipeso dalle candele??

    No, l'impuntamento al 99% è dovuto ai filtri gpl ostruiti a causa del gas sporco dopo i km che hai percorso. Sostituendo i filtri gpl, sia quello in fase liquida (sull'elettrovalvola) sia quello in fase gassosa (tra riduttore ed iniettori) ti hanno risolto il problema.. Costo di tutti e due i filtri, lavoro compreso, circa 20 euro...

     

    Ho sempre sostituito ogni 20.000 km il solo filtro tra riduttore ed iniettori...ovviamente anche questa volta.

    Mai sostituito l'altro nonostante abbia 140.000 Km.

     

    Il filtro dovrebbe essere questo - http://www.omniauto.it/forum/index.php?showtopic=56689

     

    Lo trovo sul web senza rischio di errori od occorre prima smontarlo?

     

     

    Il filtro è quello nel link, la procedura è semplice. Prima però chiudi il la valvola del gpl del serbatoio e lascia finire il gas prima di smontare.

    Ecco il video:

    https://www.youtube.com/watch?v=NqQkr0YBDRY
    

    Ti consiglio di comprare quello originale Landi, gli altri vanno bene ma non sono esattamente uguali a quello originale per qualità.

     

    Io l'ho preso qui sulla baia:

    http://www.ebay.it/itm/161375602635?_trksid=p2060353.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT
    
  9. Fatto tagliando e sostituito anche candele, con altre uguali e l'impuntamento è sparito...che sia dipeso dalle candele??

    No, l'impuntamento al 99% è dovuto ai filtri gpl ostruiti a causa del gas sporco dopo i km che hai percorso. Sostituendo i filtri gpl, sia quello in fase liquida (sull'elettrovalvola) sia quello in fase gassosa (tra riduttore ed iniettori) ti hanno risolto il problema.. Costo di tutti e due i filtri, lavoro compreso, circa 20 euro...

  10. Aggiornamento: mi è arrivata l'attrezzatura per la diagnosi specifica Peugeot. Riesco ad eseguire il pp2000 ma non mi rileva errori eccetto "guasto fuggitivo" airbag laterali (che non possiedo). Ho percorso nel frattempo un po' di km a benzina e l'auto è tornata normale (senza utilizzare il gpl) oggi ho aperto il flauto iniettori gpl (mi sono arrivati gli estrattori perché una vite era spanata) e con stupore ho trovato ben due gommini staccati dai bilancieri che vengono attratti dalle micro bobine. Incollati e rimontato tutto e l'auto va bene ora...non sembra ingolfata al minimo e sale morbida... icon_biggrin.gif

  11. Al di là di dirti di cambiare impiantista (quelli seri e preparati corca che si basano solo sulla diagnosi via pc) o di provare da qualcun altro, da quello che scrivi pare che gli iniettori gpl siano diventati lenti e, in buona percentuale, non c'è pulizia che tenga in questi casi e vanno cambiati, in quanto questo fa sballare la carburazione a benzina (che immagino che il meccanico "benzinista" avrà diagnosticato come troppo grassa).

     

    Ciò detto, imho è buona norma cambiare il filtro gpl in fase gassosa ogni 30mila e il filtro in fase liquida ogni 60mila (se il gpl che uno carica non è particolarmente fetente, altrimenti anche a scadenze minori), ma penso che tu lo sappia :)

     

    Di che zona sei?

     

    Ciao, come ho già detto qualche post più sopra, ho cambiato praticamente tutto ciò che riguarda la manutenzione ordinaria circa 400 km fa (filtri sia in fase liquida - a bicchiere, sia in fase gassosa - originale Landi, io li cambio ogni 20 mila km). Il meccanico "benzinista" aveva fatto l'autoadattività a benzina escludendo il gpl e l'auto andava bene. Poi da quando ho consumato un pieno di gpl in autostrada mi si è starato di nuovo tutto al minimo. Se premo l'acceleratore dal minimo, inizialmente tentenna, ma poi, dai 1.800 giri in su, sale molto bene senza esitazioni. Attendo l'attrezzatura diagnosi specifica per l'auto, temo ci sia un qualche errore memorizzato nella centralina a benzina (era già successo con il potenziometro della farfalla con l'auto che appena accesa rimaneva accelerata e oscillava fino a 3.000 giri) e resettando l'errore in concessionaria Peugeot in provincia di Treviso è tornato tutto regolare. Attualmente sono in Provincia di Pordenone e sarà che qui la benzina è agevolata, ma non ci sono dei gran maestri del gpl... :( Praticamente i guai sono iniziati quando circa un mese fa mi ha abbandonato l'alternatore...non vorrei che la centralina del gas avesse variato la mappa "con autoapprendimento" ed avesse deciso di mandare l'auto a tre a gpl a causa della tensione di corrente bassa quando è saltato sto benedetto alternatore. Ad ogni modo, ho caricato in centralina la mappa gpl che aveva l'anno scorso quando andava benissimo (ho conservato il file). Non l'ho ancora provata però, voglio aspettare di vedere cosa c'è veramente in centralina di mamma Peugeot con il suo software specifico, non con quello generico del "benzinista". Una volta ho visto fare una diagnosi in Peugeot con il Diagbox ed effettivamente legge molti più elementi degli strumenti di diagnosi generici. Dopo aver escluso problemi a benzina, aprirò il flauto iniettori Matrix, e vedrò se qualche gommino dei piccoli bilancieri che sono al suo interno si è staccato....Vi terrò aggiornati... :ph34r:

  12. Mi son riletto velocemente il thread.

     

    Il riduttore di pressione/evaporatore è stato revisionato 2 annifa: sicuro che questo sia stato fatto bene? Personalmente verificherei che le guarnizioni e la membrana di gomma interna siano a posto.

     

    Se qui ci sono dei problemi, o nuova revisione del pezzo o sua sostituzione.

     

    Se invece dentro fosse tutto ok, allora a questo punto imho sono gli iniettori finiti e lo dimostrerebbe il fatto che sono diventatti inesorabilmente troppo lenti, per cui tende a smagrire a gpl (borbottio al minimo e irrregolarità) e ingrassare a benzina.

     

    Che l'impiantista "non sappia che pesci pigliare" mi pare fantascienza...

    Il riduttore di pressione è stato anche smontato e ispezionato dopo la revisione. Non ha nessun problema, revisione l'ho fatta correttamente come risulta in diagnosi. Non l'ho ancora portata dall'impiantista, l'ho solo fatta vedere dal mio mecc esperto benzina. Se vado dal gasaro comincia: quanti km hai fatto a gpl? E poi... c'è da cambiare riduttore... iniettori...forse anche il sensore pressione gpl...e perché no, anche l'elettrovalvola sul riduttore e già che ci siamo anche filtro in fase liquida e filtro in fase gassosa etc....Questo è quello che fanno quando in diagnosi gpl non compare nulla...Purtroppo ho dovuto constatare in passato che di fatto è così...Se hanno i pezzi in casa fanno delle prove e poi ti cambiano solo quello effettivamente danneggiato (quello onesto), se invece è un impianto datato come il mio, "tentano" a tue spese, fino a quando il problema si risolve (forse)...

  13.  

    Ok, mi ero perso un pezzo. Ma, che io sappia, a GPL il segnale della lambda viene ignorato (perché la combustione GPL ha un livello insignificante d'inquinanti). Capirei la sostituzione della sonda lambda per eccessivi consumi a benzina. Ma a gas? Boh.

    La sonda lambda mica misura il titolo di inquinanti, bensì provvede a mantenere il più possibile stechiometrico (ossia 14,7:1) il rapporto aria/carburante.

     

    Fino ad euro 3, andando ad end gas, la stessa veniva bypassata per poter ingrassare fortemente la carburazione, ma da euro 4 in su quuesto non affine più, in quanto i motori sono progettati per un rapporto aria/benzina magro, tendente appunto allo stechiometrico.

     

    Per cui nel funzionamento a gpl la lambda non viene assolutamente bypassata, anzi.

     

    Aggiornamento: ho deciso di tenerla ancora e ripararla. Quindi ho acquistato dalla Germania una nuova sonda lambda a euro 50 circa, compresa spedizione. Il risultato è che la spia avaria motore adesso non si accende più e l'auto è più fluida a benzina. Tuttavia permane il borbottio a minimo quando va a gpl. In diagnosi gpl ho notato che quando passa a benzina la centralina tende a smagrire parecchio prima di stabilizzarsi, mentre passando a gpl tende sempre ad ingrassare di circa un 7%. Sembra di fatto che a gpl sia un po' ingolfata...Forse ora con la nuova sonda dovrò percorrere un po di km per farla riadattare... vediamo come va!

  14. Passare da più di 10 km/l a meno di 8, mi pare indice di un qualche problema meccanico.

    Per prima cosa, tirerei giù le candele, per capire di che colore sono (l'isolante centrale deve avere un bel color nocciola). Tutte quante! Prima di rimontarle, regola con lo spessimetro la distanza degli elettrodi!

     

    Se vanno bene, farei una prova scintilla, per capire se cavi e bobine sono a posto. Sempre uno alla volta!

     

    Cambiare pezzi a casaccio non mi sembra un'idea brillante. Un MINIMO di diagnosi conviene sempre farla.

     

    Come ho indicato nel post poco più su ho già fatto tutte le prove che mi suggerisci, cambiando anche le candele (che comunque erano a posto, cambiate perché avevo percorso circa 22 mila km)...tutt'ok. L'unica situazione segnalata in diagnosi era la sonda lambda. Il mio mecc. della benzina ha escluso le bobine (non ha cavi candela la mia, c'è una piastra da 4 pippette che viene montata sul blocco motore in prossimità delle candele) Ordinata e attendo per poterla montare...Ho smontato quella attuale per vedere se c'era qualche "colore" anomalo. Tutto "perfetto" solo che è un po' inchiodata... :( Comunque, non mi sogno minimamente di cambiare pezzi a casaccio, anche perché non sono gratis... :wacko: Ho sostituito per ora solo quello che occorreva. In diagnosi, comunque non c'è nulla di anomalo eccetto la lambda... :unsure:

  15. Il gasaro brancola nel buio...dice che potrebbero essere gli iniettori, il sensore di pressione, il riduttore...Insomma non sa che dire...

     

    Dopo aver consultato un altro mecc. specializzato sulle benza, ho fatto fare un "reset" e un'"auto-adattività" della centralina a benzina. 

     

    Riflessione: se il problema delle emissioni a benza fosse legato a "starature" causate dal funzionamento a gpl, dovrebbe inizialmente lavorare bene la sonda, avendo fatto il reset della centralina benzina giusto? Invece no, la sonda lambda sembra quasi interrotta.... :wacko:

     

    Io ho fatto la diagnosi gpl e non segnala nessuna avaria...

     

    Intanto sistemo il problema della sonda lambda che è quasi bloccata e mi manda le emissioni a benza troppo in alto - si accende il "k" e si spegne solo quando non si scalda bene il motore (dopo qualche stiracchiata) - e solo dopo aver spento ed accesso l'auto per qualche minuto...

     

    Effettivamente con quella sonda ci ho fatto quasi 80 mila km e la bosch consiglia la sostituzione proprio a quel chilometraggio...Il fatto che la sonda legga segnali sbagliati perché è lenta o bloccata, potrebbe essere una concausa dell'avaria a gpl, mandando segnali sballati alla centralina del gpl stesso...Infatti a circa 2000 giri, non si avverte il seghettamento del motore a gpl e la sonda lambda lavora leggermente meglio (alternanza colore rosso/verde in diagnosi)...Ricordo che il problema della sonda ha iniziato  manifestarsi in diagnosi gpl da un po', non vedevo quasi più il colore verde nell'oscillazione in funzionamento.... :huh:

  16. Ummm...stavo facendo alcune riflessioni...dal 2007 ho speso circa 1.700 euro di manutenzioni straordinarie (rotture varie) e circa 2.300 di ordinarie. In fin dei conti non è andata male come costi di manutenzione in tutti questi anni...Se avessi comprato un'auto nuova di questa categoria avrei speso minimo almeno otto volte di più senza considerare le manutenzioni sull'auto nuova... :neutral: Morale della favola, conviene ancora riparare le auto... :roll: Adesso cambio la sonda lambda, che mi pare essere quasi bloccata... :neutral: Ho trovato a circa 50 euro dalla Germania una sonda di qualità OEM, comprensiva di connettore isolato. Magari risolvo anche per il gpl...chissà. Se la centralina prende il segnale direttamente dalla sonda e questa non va bene credo che sfasi tutto, anche perché il gpl amplifica quello che a benzina è solo una sciocchezza...Speriamo solo di non illudermi...Comunque sicuramente migliorerò le emissioni ed i consumi a benzina per il tempo che la terrò ancora...per le ferie farò circa 2.000 km, quindi penso di ammortizzare la spese sul carburante consumato in meno

×
×
  • Create New...