Jump to content

terlizzo

Iscritti
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by terlizzo

  1. Ciao a tutti. Sabato sono in giro e provo a passare da un installatore che non avevo ancora interpellato. Non lo avevo mai visto in vita mia. Gli dico che ho una centralina che non da segni di vita da quando è stato tentato l'aggiornamento del firmware. Gli chiedo se può aiutarmi tentando di ricaricarlo. Mi guarda un pò perplesso, e mi dice che di queste cose lui non ne capisce molto, però prende il suo pc, lo accende e mi dice di avvicinarmi con l'auto, me lo connette alla centralina che nel frattempo io stesso ho rimontato al posto di quella nuova e mi dice "fai quello che devi fare". Inc
  2. Secondo me la ecu non ha subito danni. Dico questo perchè se ci si tenta di connettere restituisce il codice di errore "C05 Centralina nel boot loader, è necessario riprogrammare la centralina con un firmware adatto". Questo mi fà pensare che il fw vecchio è stato cancellato. Tentando di caricare il fw invece il codice è "P08 Errore nella fase di inizializzazione (BAD_ERASE)". Sembra che non si riesce a completare correttamente la cancellazione della eprom. Non sono un elettronico ma un elettrotecnico e per lavoro mi capita spesso di aggiorare fw e caricare sw sulle nostre schede elettronich
  3. Ciao Signo ti ringrazio tanto per la tua disponibilità. Avevo intenzione di visitare prossimamente Verona. Se riesco ad organizzare ti avviso così magari passo a trovarti. Ti dico che nel frattempo sono riuscito a convincere un installatore della mia zona a provarci con esito purtroppo negativo. Ho avuto però la chiara impressione che non sapesse cosa stava facendo...
  4. Ciao, vi aggiorno... Dopo svariati tentativi di reinstallare il fw nella ecu mi sono dovuto arrendere. Mi sono anche rivolto a diversi installatori nella mia zona. Non ci hanno neanche voluto provare perchè secondo loro se l'indicatore sul cruscotto rimane spento è inutile tentare perchè la ecu non comunica con il pc. Sono stato costretto a comprarne una nuova. Ringrazio chi ha mi ha dato dei consigli e in modo particolare Carnielito che si è reso disponibile come se fossimo vecchi amici... Grazie! Peccato che non abitiamo vicino.
  5. Ti ringrazio... se ti và di mandarmi questi files ci riprovo.
  6. col senno di poi non posso che darvi ragione... chi è causa del suo male pianga se stesso... purtroppo ormai la frittata è fatta. Tenterò di recuperare il fw originale sperando che tu abbia ragione. Grazie del consiglio, vi farò sapere.
  7. Praticamente non si riesce più a stabilire una comunicazione con il pc, non ricordo il codice d'errore. L'unica cosa che si raiesce a fare è tentare di caricare il fw, ma si interrompe nel giro di qualche secondo restituendo il codice d'errore P08. Qualche segno di vita lo da nel senso che se non giro la chiave del quadro il codice di errore cambia e diventa P07 "Errore nella fa di inizializzazione (BAD_PREPARATION). Se invece si selezione un file LRE184 invece che LRE194 il codice di errore diventa P07 "Firmware non valido per la programmazione della centralina connessa"
  8. Ciao... Ho combinato un pasticcio? Nel tentativo di aggiornare il firmware della mia centralina Landi Renzo LRE194 dalla versione 2.80 alla 3.71 qualcosa non è andata per il verso giusto. Dopo pochi secondi mi è apparso un messaggio di errore. Il caricamento non era andato a buon fine, codice errore P08 "Errore nella fase di inizializzazione (BAD_ERASE)". La mia sensazione è che è stato cancellato il fw vecchio ma non è stato riscritto quello nuovo. La barra di avanzamento non è mai partita. Adesso mi ritrovo con una centralina morta, e indicatore sul cruscotto tristemente spento. Ho prova
  9. Ciao a tutti, vi seguo dal 2004 da quando avevo una ford fiesta con icom jtg. Adesso possiedo una fiat idea 1.4. con landi omegas
×
×
  • Create New...