Jump to content

Willy1981

Iscritti
  • Content Count

    19
  • Joined

  • Last visited

Post postato da Willy1981

  1. Buongiorno, io personalmente ho eseguito, come già detto, la pulizia degli iniettori (uguali ai tuoi) alimentandoli a 12V perchè è il loro giusto voltaggio. Se vuoi puoi leggerti questa discussione di un pò di tempo fà che a me è servita tantissimo per risolvere il problema degli iniettori malandati. http://www.omniauto.it/forum/index.php?showtopic=9027&st=225 Se puoi, misura l'impedenza di ciascun iniettore e facci sapere i loro valori. Ciao a presto.
    Ciao, io ho un tester ma preso tanto tempo fa e tra l'altro pagato poco quindi non so se funziona comunque dimmi se ho capito bene devo posizionarlo su ohm poi metto le 2 punte sui 2 contatti giusto? Poi altra domanda io a casa ho solo wd-40 spray quindi se voglio pulirli facendoli aprire con la 12v ke liquido dovrei usare? e si rompono se li faccio aprire sempre con la 12v ma senza liquido cioè accenderli a vuoto? Grazie
  2. Ho una fortuna che non vi dico (in senso ironico ovviamente) manco a farlo apposta dopo aver fatto questa bella spesa, in un centro commerciale hanno messo in offerta cric idraulico e ovviamente anche i trepiedi da mettere sotto.....ke c..o! Rispondo a Ramses: il meccanico (officina autorizzata fiat) mi ha cambiato tutto anche il rail perchè mi ha detto ke conveniva perchè il singolo iniettore landi costa attorno ai € 100 e poi poteva succedere ke cambiavo uno e dopo un pò poteva dare problemi un altro comunque anche se con un gran nervoso è andata così e poi non avevo scelta altrimenti dovevo camminare a benzina ke ho fatto per un mese e non vi dico quanta ne ho messo.......poi volevo chiedere sempre per la corrente ke dovrei dare agli iniettori pierpy mi ha detto 12v però ho letto un pò in giro ke ci sono alcuni iniettori ke richiedono meno v altrimenti potrei bruciarli......kiedo a voi ke ne sapete di sicuro più di me. Grazie a tutti.

  3. ciao, infatti le prove che ti ho proposto le fai veramente in pochi minuti di lavoro senza fatica... in caso gli iniettori li puoi smontare dopo che hai accertato che sono loro il problema! ^_^
    Ciao Ale eccomi......alla fine ho dovuto cambiare tutti gli iniettori ho fatto le prove che mi hai detto e se ricordi non potendo arrivare direttamente agli iniettori ho fatto il passaggio del wd-40 nel tubo ke va agli iniettori e l'ho fatto varie volte.......ma niente di buono cmq il meccanico li ha cambiati tutti compreso il rail. secondo te mi hanno fregato o il prezzo è buono? allora € 300 gli iniettori compresi di rail e € 50 il filtro del gpl landi. Poi volevo chiederti dato ke il meccanico mi ha messo sto filtro della landi (tutto sigillato) mi sono fatto ridare il vecchio filtro il quale si può aprire la mia domanda è: sono facilmente reperibili le cartucce per il filtro altrimenti ogni volta devo spendere € 50 e poi ogni quanti km dovrei cambiare il filtro? ah ho anche i vecchi iniettori ke ora potrò pulire come si deve secondo te dopo la pulizia dei vecchi iniettori ke corrente dovrei fare arrivare per testarli? Grazie
  4. Ciao Willy, per i cavi candele ti conviene comunque dare un occhiata... a gpl è più sensibile che a benzina... quindi magari sembra che a benzina non ci siano problemi ed invvece stanno arrivando (son 5 min di "lavoro"). i connettori non serve che li asciughi puoi riattaccare tutto ancora bagnato di WD, per il WD agli iniettori OK. Per la combustione io non ho mai avuto problemi, tieni conto che la base del WD è petrolio e quindi brucia senza problemi (è molto infiammabile, mi raccomando tutti i lavori falli a motore freddo). tieni conto che a forza di pulizie "veloci" i miei iniettori sono gli stessi da quasi 150.000 km (147.000 per l'esattezza) e li ho smontati una volta o due soltanto pensando che fossero sporchi ed invece il problema era elettrico. Fammi sapere se migliora qualcosa!!! Ciao Ale
    Ciao Ale, appena riesco e appena mi attrezzo di tutto l'occorente ti farò sapere perchè come ti ho detto gli iniettori alla mia punto sono stati montati sotto quindi devo vedere se riesco a infilarmi sotto o ad alzarla in qualche modo e questo è per quanto riguarda la pulizia dei connettori, però posso tranquillamente provare a spruzzare il wd-40 nel tubo.

    Ale grazie infinite per i tuoi consigli spero di risolvere qualcosa ciao alla prossima.

  5. Ciao, grazie per i chiarimenti ti dico che per la spia del motore quella ormai è sempre fissa fin quando non passo a benzina poi per i cavi candele penso che non dovrebbero essere perchè quando la passo a benzina è talmente silenziosa che sembra essere spenta, ora devo fare le varie prove che mi hai detto ovviamente ti devo chiedere conferma per vedere se ho capito bene allora: 1) spruzzo un pò di wd-40 sui connettori che vanno sugli iniettori, ma poi devo asciugarli dal wd-40 giusto o spruzzo e li rimetto a posto? 2) stacco il tubo del gpl dopo il filtro in modo che il wd-40 non passa per il filtro ma va direttamente agli iniettori per 6-7 secondi ho capito bene? però ti devo chiedere una cosa: ma che succede in fase di combustione quando il wd-40 si mescola con il gpl?(te lo chiedo perchè comunque parliamo sempre di gas) Grazie di tutto.

  6. Ciao, se vedi i vecchi post, io sono di quelli che il WD40 lo usano da anni senza problemi... per esperienza (mia moglie ha una fiat punto 1.2 16v) controllerei i cavi candele. Un modo semplice per verificare sulla punto è mettere l'auto in garage o in un posto buio, apri il cofano, accendi il motore e spegni la luce e guardi nel vano motore se ci sono scariche tra i cavi candela e la testa del motore. La punto di mia moglie aveva delle perdite minime che però si sentivano parecchio nel funzionamento (vuoti, perdite di coppia, spegnimenti in frenata, minimo traballante, ecc....) li risolvi in caso solamente con la sostituzione dei cavi. Le candele se le hanno cambiate, le cambiano tutte e bisognerebbe capire quanti chilometri possono avere. Per gli iniettori puoi spruzzare del WD40 (spruzzi per 6/7 sec) nel tubo del gpl sganciando il filtro del gas lato iniettori, se senti miglioramento vuol dire che gli iniettori potrebbero essere da pulire. Io ad esempio avevo seri problemi di contatti elettrici degli iniettori, risolti spruzzando il WD40 sui connettori (staccandoli), e devo rifare questa operazione ogni 4-6 mesi) perchè poi tornano ad ossidarsi. Gli iniettori se sono sporchi lo senti prevalentemente a freddo, è come se fossero sporchi di catrame e con il freddo si indurisce, poi con il caldo migliora. E lo senti sopratutto nel passaggio benzia/gas. Se sono molto sporchi ti si accende la spia motore e memorizza in centralina l'errore "missfire" -mancata accensione- perchè non entra abbastanza gas nei cilindri per la combustione. Buona serata, Ale
    Ciao, grazie per i chiarimenti ti dico che per la spia del motore quella ormai è sempre fissa fin quando non passo a benzina poi per i cavi candele penso che non dovrebbero essere perchè quando la passo a benzina è talmente silenziosa che sembra essere spenta, ora devo fare le varie prove che mi hai detto ovviamente ti devo chiedere conferma per vedere se ho capito bene allora: 1) spruzzo un pò di wd-40 sui connettori che vanno sugli iniettori, ma poi devo asciugarli dal wd-40 giusto o spruzzo e li rimetto a posto? 2) stacco il tubo del gpl dopo il filtro in modo che il wd-40 non passa per il filtro ma va direttamente agli iniettori per 6-7 secondi ho capito bene? però ti devo chiedere una cosa: ma che succede in fase di combustione quando il wd-40 si mescola con il gpl?(te lo chiedo perchè comunque parliamo sempre di gas) Grazie di tutto.
  7. Ciao, se vedi i vecchi post, io sono di quelli che il WD40 lo usano da anni senza problemi... per esperienza (mia moglie ha una fiat punto 1.2 16v) controllerei i cavi candele. Un modo semplice per verificare sulla punto è mettere l'auto in garage o in un posto buio, apri il cofano, accendi il motore e spegni la luce e guardi nel vano motore se ci sono scariche tra i cavi candela e la testa del motore. La punto di mia moglie aveva delle perdite minime che però si sentivano parecchio nel funzionamento (vuoti, perdite di coppia, spegnimenti in frenata, minimo traballante, ecc....) li risolvi in caso solamente con la sostituzione dei cavi. Le candele se le hanno cambiate, le cambiano tutte e bisognerebbe capire quanti chilometri possono avere. Per gli iniettori puoi spruzzare del WD40 (spruzzi per 6/7 sec) nel tubo del gpl sganciando il filtro del gas lato iniettori, se senti miglioramento vuol dire che gli iniettori potrebbero essere da pulire. Io ad esempio avevo seri problemi di contatti elettrici degli iniettori, risolti spruzzando il WD40 sui connettori (staccandoli), e devo rifare questa operazione ogni 4-6 mesi) perchè poi tornano ad ossidarsi. Gli iniettori se sono sporchi lo senti prevalentemente a freddo, è come se fossero sporchi di catrame e con il freddo si indurisce, poi con il caldo migliora. E lo senti sopratutto nel passaggio benzia/gas. Se sono molto sporchi ti si accende la spia motore e memorizza in centralina l'errore "missfire" -mancata accensione- perchè non entra abbastanza gas nei cilindri per la combustione. Buona serata, Ale
    Ciao, grazie per i chiarimenti ti dico che per la spia del motore quella ormai è sempre fissa fin quando non passo a benzina poi per i cavi candele penso che non dovrebbero essere perchè quando la passo a benzina è talmente silenziosa che sembra essere spenta, ora devo fare le varie prove che mi hai detto ovviamente ti devo chiedere conferma per vedere se ho capito bene allora: 1) spruzzo un pò di wd-40 sui connettori che vanno sugli iniettori, ma poi devo asciugarli dal wd-40 giusto o spruzzo e li rimetto a posto? 2) stacco il tubo del gpl dopo il filtro in modo che il wd-40 non passa per il filtro ma va direttamente agli iniettori per 6-7 secondi ho capito bene? però ti devo chiedere una cosa: ma che succede in fase di combustione quando il wd-40 si mescola con il gpl?(te lo chiedo perchè comunque parliamo sempre di gas) Grazie di tutto.
  8. Ciao, forse postando una foto del vano motore riusciamo ad aiutarti.... Ma avevi in mente una cosetta veloce o di smontare proprio gli iniettori e fare un lavoro "fatto bene"???
    Salve, ho guardato le varie discussioni ed ho visto che lo smontaggio e la pulizia dovrebbero non essere molto complicate l'unico problema è che come ho detto prima è la posizione degli iniettori che seguendo il tubo del gpl mi sa ke si trovano in basso però dovrei provare anche a smontare il filtro dell'aria per vedere cosa c'è sotto........Perchè quella domanda? Ha qualche consiglio in merito? Grazie
    Ciao, perchè se vuoi fare un lavoro fatto bene allora è meglio smontare come mi pare di capire sia il tuo obbiettivo.... altrimenti con il sistema del WD40 (trovi fiumi di discussioni su questo) dopo il filtro del gas fai una pulizia "light" con 2 min di lavoro...
    Ciao, ieri ho tralasciato una cosa che oggi mi è venuta in mente da, circa un anno fa ho portato l'auto (con il problema di cui stiamo parlando) a fare i vari cambi tipo olio filtri e se non sbaglio (devo vedere sulla ricevuta) mi ha cambiato o tutte o qualche candela comunque l'auto da allora fino a qualche mese fa andava a gpl che una bellezza silenziosissima nessuna vibrazione e solo da 2-3 mesi che ha ripreso il problema. Ora mi domando e ti domando se gli iniettori sono sporchi il problema mica va e viene dovrebbe farlo sempre? ho pensato anche di provare con un tester i cavi che sono collegati agli iniettori.......ultima cosa ho letto un pò di discussioni sul WD40 e c'è qualcuno che dice di non usarlo perchè potrebbe danneggiare gli iniettori tu che dici? e potresti spiegarmi come usarlo GRAZIE INFINITE!
  9. Ciao, ieri ho tralasciato una cosa che oggi mi è venuta in mente da, circa un anno fa ho portato l'auto (con il problema di cui stiamo parlando) a fare i vari cambi tipo olio filtri e se non sbaglio (devo vedere sulla ricevuta) mi ha cambiato o tutte o qualche candela comunque l'auto da allora fino a qualche mese fa andava a gpl che una bellezza silenziosissima nessuna vibrazione e solo da 2-3 mesi che ha ripreso il problema. Ora mi domando e ti domando se gli iniettori sono sporchi il problema mica va e viene dovrebbe farlo sempre? ho pensato anche di provare con un tester i cavi che sono collegati agli iniettori.......ultima cosa ho letto un pò di discussioni sul WD40 e c'è qualcuno che dice di non usarlo perchè potrebbe danneggiare gli iniettori tu che dici? e potresti spiegarmi come usarlo GRAZIE INFINITE!

  10. Ciao, forse postando una foto del vano motore riusciamo ad aiutarti.... Ma avevi in mente una cosetta veloce o di smontare proprio gli iniettori e fare un lavoro "fatto bene"???
    Salve, ho guardato le varie discussioni ed ho visto che lo smontaggio e la pulizia dovrebbero non essere molto complicate l'unico problema è che come ho detto prima è la posizione degli iniettori che seguendo il tubo del gpl mi sa ke si trovano in basso però dovrei provare anche a smontare il filtro dell'aria per vedere cosa c'è sotto........Perchè quella domanda? Ha qualche consiglio in merito? Grazie
  11. Salve, ho una fiat punto classic 1,2 con impianto gpl (landi) e dato che vorrei pulire gli iniettori del gpl perchè ho anche io gli stessi Vostri problemi, vorrei una conferma da Voi esperti........se ho visto bene aprendo il cofano gli iniettori gpl si trovano in basso? Se è così vuol dire che per smontarli bisogna alzare l'auto o c'è un altro sistema? Grazie!

  12. Lascia perdere,potrebbero avere un senso se lo fai ogni 3 pieni altrimenti porti in giro troppi residui e rischi di peggiorare.

    Se a benzina è ok allore difficilmente sono le valvole ma la calibrazione della centralina a gas un po sballata magari proprio agli alti carichi così quando ci stai per ore in autostrada la centralina benzina corregge e memorizza la tendenza, quando poi torni al minimo è scarburata.

    Come suggerito cerca un installatore che faccia quei lavori anche per fiat altrimenti potrebbe non riuscire ad accedere alla centralina.

    Grazie anche a te Dado ora la porterò da qualcuno competente e staremo a vedere
  13. Grazie a tutti per l'aiuto e i vari chiarimenti e rispondo a coloro che l'hanno chiesto......purtroppo la macchina a benzina va benissimo nessuna vibrazione....proverò con i vostri consigli!!!!!

     

    Più che purtroppo direi per fortuna... intanto perché intanto hai l'opportunità di utilizzare l'auto, poi perché il problema è isolato sull'impianto gpl, quindi non componenti critici e costosi (anche fossero gli iniettori, nella peggiore delle ipotesi, sarebbero poche centinaia di euro)

    La mia preoccupazione è che alla fine di tutta questa storia finisce che cambio gli iniettori ci spendo un pò di soldi e se il caso il problema si ripresenta......parlo così perchè nell'officina dove abito ci lavorano solo somari.....cmq ora proverò a portarla in un officina che monta impianti gpl.........grazie.
  14. Salve a tutti ho una punto 1200 a benzina /gpl del 2009 uscita dalla casa già con l'impianto gpl e ultimamente ho il problema...che a gpl "BALLA" e quando è fredda si spegne.....per farvi capire vi spiego la storia di questa macchina(da premettere che viaggia almeno una volta al mese da napoli a bergamo 800km): appena avvertito il problema l'ho portata alla fiat perchè in garanzia, e da come dicono loro hanno cambiato gli iniettori gpl all'inizio nn dava problemi poi fatti gli 800km il problema ricompare e la cosa davvero assurda è che dopo ho fatto 800km col problema arrivato a napoli si è attenuato di molto poi l'ho portata dal meccanico il quale ha cambiato il filtro gpl, le candele e la macchina andava benissimo ho rifatto gli 800km e arrivato a bergamo il problema si fa vivo.......non ne posso più!!! qualcuno ha risolto questo problema? Grazie a tutti voi

     

    Ciao,

     

    quella che tu hai definito un auto uscita a GPL di fabbrica, in realtà è un auto trasformata in Fase 2 da Landi per conto di Fiat.

    I problemi che hai manifestato non sono assolutamente nulla di nuovo, e il fatto che presso le officine autorizzate non ti abbiano risolto il problema è la chiara dimostrazione che non hanno capito nulla di come funziona un auto a GPL, ne tantomeno sono in grado di modificar la mappatura della centralina, una volta eliminati i problemi fisici dell'impianto, con una adeguata,magari fatta su strada.

    Non credo che ci sia da sostituire nulla (eccezion fatta per gli iniettori, se intasati a livelli indescrivibili o con qualche O-ring partito, o peggio con il solenoide morto.

    Quello che credo invece, è che tu abbia avuto problemi di pulizia dell'impianto (elettrovalvola-e/o filtro in fase liquida e/o riduttore e/o filtro in fase gassosa e presi dall'asineria tipica che li contraddistingue, si siano limitati a sostiture pezzi a casaccio e pasticciar con la mappa incasinandola ancora di più.

     

    Ecco perchè è auspicabile che ci metta le mani un installatore e non un cane autorizzato, come spesso accade, che da le colpe al GPL sporco senza cavarne piedi...Chissà perchè queste cose non succedono da un AUtogastwins o da un Signo, giusto per citar due esempi.

     

    Ciao

    Quindi mi consigli di non riportarla in un'officina fiat ma in un'officina che installa impianti gpl? ho capito bene.....
  15. ma le punterie sono mai state controllate? portala da un meccanico che te lo fa per pochi €. specie se fai tanta autostrada potrebbe avere le punterie delle valvole leggermente chiuse (giochi sotto tolleranza). oppure una carburazione a gas non perfetta

    ps mi dispiace ma per far BG NA piuttosto frequentemente non è il motore adatto, a meno che non ti metti il cuore in pace e ci vai a 90 100 all'ora.

    Grazie...chiederò al mio meccanico se nell'ultimo controllo l'ha fatto. E purtroppo lo so che nn è l'auto adatta per fare tutti quei km...ma se non dovessero essere le punterie e cambio gli iniettori che se non sbaglio dovrebbero essere landi e ci metto gli iniettori romano avrò cmq problemi? Grazie
  16. Salve a tutti ho una punto 1200 a benzina /gpl del 2009 uscita dalla casa già con l'impianto gpl e ultimamente ho il problema...che a gpl "BALLA" e quando è fredda si spegne.....per farvi capire vi spiego la storia di questa macchina(da premettere che viaggia almeno una volta al mese da napoli a bergamo 800km): appena avvertito il problema l'ho portata alla fiat perchè in garanzia, e da come dicono loro hanno cambiato gli iniettori gpl all'inizio nn dava problemi poi fatti gli 800km il problema ricompare e la cosa davvero assurda è che dopo ho fatto 800km col problema arrivato a napoli si è attenuato di molto poi l'ho portata dal meccanico il quale ha cambiato il filtro gpl, le candele e la macchina andava benissimo ho rifatto gli 800km e arrivato a bergamo il problema si fa vivo.......non ne posso più!!! qualcuno ha risolto questo problema? Grazie a tutti voi

×
×
  • Create New...