Jump to content

Maxwell

Iscritti
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Maxwell

  • Rank
    Member

Previous Fields

  • Provincia
    Pesaro-Urbino
  • Auto Posseduta
    Fiat 130 coupè 3200 V6 - 1974
  • Età
    36-45

Contact Methods

  • Website URL
    http://
  1. Aggiungo l'unica cosa che ho trovato in rete. La centralina sembra definita AIS, e questo è il manuale del software : http://alreginta.lt/uploads/docs/SOFTWARE_MANUAL_AIS_REV_5___ENG.pdf
  2. Salve a tutti, Ho cercato di acquistare cavo e software per leggere i settaggi della centralina "Antonio" di Romano Gas che mi hanno appena montato, ma un venditore della Baya che ne ha di tutti i tipi che ho contattato, mi dice sinteticamente che non ce l'ha. Avete idea dove posso trovare il software? Devo controllare alcuni parametri che mi hanno settato, non voglio fare modifiche ma eventualmente farle fare a loro, visto che l'impianto è garantito. grazie. M.
  3. Salve a tutti, Ho letto in un post di AUTOGASTWINS la seguente procedure per tarare un impianto di vecchio tipo: "Si porta il motore a circa 3000 giri circa mantenendo fermo l'acceleratore quindi si avvita fino a riscontrare un calo di giri, a qiesto punto risvito di circa un quarto di giro, lasci andare il motore al minimo e rigolo la vite del gas al minimom fino ad ottenere un fuinzionamento regolare." Vorrei chiedere ad AUTOGASTWINS, o a chiunque può essere d'aiuto, qual'è la procedura corretta per il mio impianto che di viti con molla di regolazione ne ha DUE . Il carb è i
  4. Ciao Sandro, Grazie dei complimenti. Avevo pensato anch'io alla stessa cosa: guarnizione di una testata. Per sicurezza farò fare il test del CO2 nell'acqua della vaschetta, come giustamente dici, ma l'aver verificato la perdita d'acqua dal riduttore mi ha un pò tranquilizzato. Una delle 2 guarnizioni che sigillano il riduttore è addirittura visibilmente raggrinzita e deformata dall'esterno: credo che nel riduttore si mischiassero costantemente acqua e gas provocando peraltro forte irregolarità nel motore. A benzina la macchina va benissimo e fluidissima e parte al primo colpo senza
  5. Sì, anch'io penso sia un mito....e ti assicuro che me la stò godendo.. Ne hanno fatte solo circa 4500, ma con gli acciai russi (scadenti) degli anni'70 non so quante ne siano rimaste. La mia si è salvata perchè ha passato la maggior parte delle sua vita nel garage di una concessionaria...e non ha un filo di ruggine. Il motore non è quello della Dino, neanche l'architettura di base è uguale. Quello della DIno serviva alla Ferrari per una questione di omologazione del motore di base per le vetture da corsa. Il V6 Fiat era invece concepito per paciose berline. COmunque la Dino II° serie (
  6. Ciao Gianlucas, E' una Fiat 130 coupè 3200 cc V6 del 1974, una specie di incrociatore di 4,85 mt di lunghezza assetato di benzina come un vampiro, miglior risultato 8km/lt., media circa 7 km/lt. con piede molto leggero. Conosci il modello? Ciao, Max
  7. Sì è vero, però il tubo di mandata che esce dal riduttore si divide subito in 2 tubi , con relative viti di mandata, visto che deve entrare in un carbutore doppio corpo: credo sia possibile che l'acqua s'infili solo nel tubo un pò più basso dell'altro. Comunque ho parlato con l'istallatore e mi dice che lo mette a posto in garanzia. Ma non so cosa succede se l'acqua avesse fatto danni nei cilindri.....lui dice che una cosa così non fa danni...bah! Speriamo bene. Ciao
  8. Ciao steu851, Sì il liquido è al 50% Paraflu 11 , potrebbe essere per questo che è un pò oleoso. Andrò al più presto dall' istallatore, spero solo che non si sia danneggiato il motore per essere arrivato gas misto ad acqua nei cilindri. Visto che a freddo fa fumo bianco e caccia acqua dallo scarico solo se va a GPL penso voglia dire che la perdita d'acqua è sia esterna che interna al riduttore. Incrocio le dita e ti ringrazio per il tuo gentile parere. Ciao Max
  9. Ciao a tutti, Ho guardato sotto il riduttore ed ho trovato bagnato sotto la parte inferiore del riduttore, con colature sui cavi e sulla carrozzeria immediatamente sottostante. La consistenza del liquido mi sembra oleosa ma questo potrebbe essere dovuto allo sporco del vano motore. Mi confermate che non c'è olio nel riduttore? Come mai un riduttore nuovissimo già perde dopo 3 mesi di utilizzo? Ho controllato i tubi di adduzione acqua al riduttore ma sono ben saldi e non perdono. Una delle due guarnizioni di gomma di nera che chiudono le pareti del riduttore è raggrizzinta ed ondul
  10. Ciao ugigi, Nel senso che è possibile che nel riduttore si mischi acqua e gas? Ciao Max
  11. Salve a tutti, E' la prima volta che posto. Vorrei chiedere aiuto su un problema che mi sta preoccupando. Ho un impianto GPL a polmone (maggiorato Bedini) montato su un'auto d'epoca a carburatori del 1974 (Euro 00). Il mio problema è che da un pò di tempo, (impianto nuovo fatto 3000 km fa) mi sono accorto di un' alto consumo d' acqua, 2 dita di vaschetta espansione per 500 km. Dopo aver controllato che non ci fossero perdite dal circuito mi sono accorto che a freddo, da una delle due marmitte (è un V6 a teste e marmitte separate) esce fumo bianco e parecchie goccioline d'acqua.
×
×
  • Create New...