Jump to content

AlbiV8

Iscritti
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by AlbiV8

  1. errori non ne dava, ma passava a benzina perchè affondando il gas la pressione scendeva fino a 1.06 ed era troppo bassa.... ora abbiamo provato andando col pc collegato e il minimo è 1.28/1.30 quindi direi che ci siamo...
  2. Risolto! mi hanno modificato i cablaggi dentro al cofano, a detta loro come erano fatti prima non era possibile leggere le pressioni di entrambi i riduttori ma solo di uno, svuotato il serbatoio, cambiato un sensore sulla bombola e ricalibrato il tutto...va perfetta...
  3. io sono di Alessandria.Lunedì provo l'ultima spiaggia, vado da elettrauto81 a Ovada mi dicono tutti che in zona è il migliore... la mappa se non sbaglio ha provato a modificarla,infatti ora va ancora peggio Continua a non dare errori, solo il passaggio a benzina dovuto alla bassa pressione del riduttore lato guida.... spero di risolverla.....
  4. Eccomi qua con qualche aggiornamento... solo ieri sono riuscito ad andare da un altro installatore, il quale mi dice che il riduttore lato guidatore ha poca pressione. Lui ha abbassato un pò la pressione in generale ma ora la macchina va peggio, se affondo dopo i 2000 giri sembra morire e poi si riprende dopo 5 o 6 secondi ovviamente passando ancora a benzina.(se non sbaglio l'ha messa a 1.38) Conviene trovare uno che abbia visto un V8 a gpl in quanto questo non mi sembrava molto capace....
  5. il problema è che per provarne un altra deve ordinarla e devo pagare i miei 500 euro per fare una semplice prova.... si,il gpl fatto all'estero è finito da parecchi pieni ormai... per i filtri,li ha smontati,ha guardato dentro e vedendoli "puliti" ha detto che sono nuovi...
  6. Provo a parlarne con l'installatore se facciamo il tentativo di svuotare l'aria... sinceramente andare a tentativi con centraline,iniettori ecc. non mi piace molto anche perchè non ha niente in casa e deve ordinarli..... e ovviamente li pago anche se non si risolve con quelli...
  7. ne ho fatto uno in Croazia,ma li è andato tutto bene. quello sospetto l'ho fatto in Albania.....
  8. oramai ho quasi la tentazione di procedere da solo,tanto vado comunque per tentativi... posso provare da solo a "togliere" l'aria dal serbatoio?come si procede? per la centralina non dico che sia posizionata in posto poco "fresco" ma se è sempre andata perfetta non capisco come possa essersi rotta da un giorno all'altro.... un mio dubbio è un pieno di gas fatto all'estero prima di tornare in italia,possibile che sia entrata li l'aria?
  9. da quel poco che ho visto si,ha provato a smontare 2 filtri e ha detto che sono come nuovi... le sue ipotesi sono centralina iniettori non lo so?! ed ora non so manco io che fare...
  10. Si,ora non ricordo esattamente ma ha controllato tutti i valori ed erano nella norma. Il problema è che la centralina non dà nessun errore,e non sa dove metter mano...
  11. Ciao,sono alberto e scrivo da Alessandria. Ho una jeep Grand cherokee 5.9 V8 a GPL e spero di trovare in questo forum la risposta alle mie domande ed ai problemi relativi all'impianto Landi che monta...
  12. Ciao a tutti,non so se è il posto giusto per scrivere il primo messaggio ma comincio con un problema... qualche dato prima: Impianto Landi,doppio polmone,bombola da 90 litri installato nel 2007. Auto: Jeep Grand Cherokee 5.9 V8 io ho comprato l'auto a gennaio,fino ad agosto nessun tipo di problema,impianto perfetto,nessun buco nell'erogazione,niente di niente. da un giorno all'altro si è messo a dare questo problema: quando chiedo un pò più gas del normale gira a benzina;con un filo di gas percorre centinaia di chilometri,quando hai il bisogno di dare un pò più di ga
×
×
  • Create New...