Jump to content

Gabriele81

Iscritti
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gabriele81

  • Rank
    Member
  1. Scusate, ma che fine ha fatto Duca72? Perchè non da più le sue esaudienti risposte??? Avete mai provato a telefonare in ICOM? Dov'è finita l'assistenza? Se ne fregano? Secondo me hanno la coda di paglia...
  2. Ah, dimenticavo! C'è anche una terza opzione: diventare noi stessi dei meccanici! Sarà costoso e faticoso ma vuoi mettere la soddisfazione???
  3. Dunque, per quanto riguarda le prestazioni il problema stava nel fatto che si era smagrita, quindi sono stati cambiati i dosatori, da B7 a C1, da quello che mi è stato detto. Sicuramente si erano sporcati i dosatori o non so che cos'altro perchè ricordo benissimo che con l'ultima calibrazione (B7 per l'appunto) la macchina andava bene. Sta di fatto che con l'andare del tempo(oltre 20k km), senza che nessuno avesse toccato niente, le prestazioni andavano via via calando! Che cosa è successo per smagrirsi da sola? Impurità che hanno attappato qualcosa probabilmente...oppure SPIRITI MALIGNI (ipot
  4. Ciao Gianforte, anch'io sto in zona Perugia e ho qualche problema simile al tuo sulla C180 del '98 di mio padre,magari non ai tuoi livelli, ma appena installato l'impianto l'auto ha subito avuto problemi di accensione, oltre che i consumi un pò alti, come ho già spiegato nel precedente post " Problemi strani". Per risolvere forse i nostri problemi sicuramente bisognerà andare fuori Umbria, io ho già parlato con tutti in zona ma credo che quì la competenza e soprattutto la voglia di risolvere i problemi sia al minimo! Forse bisogna prendere un appuntamento direttamente in ICOM a Latina, ma solo
  5. Prima possibile farò verificare tutto, cmq monto gli iniettori verdi. Per quanto riguarda i buchi li sento maggiormente a velocità costante, poi quando dopo un tratto costante devo effettuare un sorpasso a volte mi capita che buchi in accelerazione. In genere questi si sentono solo in un uso extraurbano. Se tiro tutte le marce per quante volte voglio è quasi impossibile che buchi, a qualsiasi regime. Comunque ho da poco parlato con un possessore di una Lancia delta 1.6 e con molta altra gente con auto di tutti i tipi, tra cui un installatore con la SUA Citroen C8 che mi hanno detto di avere qu
  6. Per Cowboy: così avevo pensato anch'io ma mi è parso molto strano che sull'impianto appena montato sulla mercedes di mio padre si è verificato subito il problema, considerando che prima dell'installazione la macchina partiva benissimo! Forse qualche iniettore del gas perde e crea problemi? Forse con l'installazione è stato manomesso qualcosa sul rail degli iniettori? Mah!...
  7. Per CDL: si, avevo preso spunto dai tuoi vecchi post ma quando si è parlato di provare il regolatore con compensatore sembrava tabù! Sia l'installatore che il fornitore ricambi me ne hanno parlato come di una cosa sperimentale e che stavano togliendo come ricambio; inoltre più adatta a potenze superiori ai 150 cv (io ne ho 115 + o -). Morale della favola il fornitore sembrava essere molto restio a VENDERMI il regolatore e allora ho rinunciato. Anche perchè sembravano tutti convinti che con i "buchi" non c'entrasse niente. Per quanto riguarda il discorso della calibratura, mi ha detto la stessa
  8. Eccomi di nuovo, io e il mio JTG montato su una BMW 318i del '94. Ebbene ho percorso 35000 km con l'impianto e vi posso dire come è andata. Mi è stata sostituita la centralina UDS perchè a volte commutava a benzina da sola : problema risolto. Non è mai stata sostituita la pompa. Sono stati montati inizialmente calibratori b7, poi ho provato i b9 : la macchina era più veloce ma un pelino più grassa del normale, allora abbiamo rimesso i b7 che dovrebbero avere gli stessi tempi di iniezione come a benzina (così almeno è stato misurato). Ho sostituito da poco le candele ma...ma ci sono dei problem
  9. Il solito problema dei buchi.... Ma c'è qualcuno che ha trovato una soluzione? Mi piacerebbe qualche risposta "tecnica" da parte di ICOM, che a quanto pare latita da diverso tempo in questo forum...
  10. "basterebbe un pò piu di collaborazione tra le parti" Quoto. Credo anch'io in questo impianto.
  11. Certamente no, ma sono gli impianti più affidabili (esperienza personale) e sicuramente con problemi molto più risolvibili di questo "misterioso" ICOM!
  12. A me è stato sostituito (bmw318i e36) con uno apparentemente identico a quello precedente per cercare di risolvere il problema dei "buchi" di carburazione. Come immaginavo non si è risolto un bel niente! Inoltre ho parlato del regolatore di pressione con compensatore al mio installatore (gli ho portato tanto di foto), il quale ne ha chiesto informazioni a un fornitore o tecnico della ICOM, tale Giuseppe, che al telefono gli ha detto che quello con compensatore non andava bene, per cui mi è stato spedito ed installato quello apparentemente identico al precedente. A questo punto non so che fare
  13. Una domanda per cdl : sulla tua BMW che tipo di regolatore è stato montato? Quello con compensatore?
  14. Ciao. Una domanda soprattutto per DUCA72: un ridottore o una elettrovalvola maggiorata, risolvono il problema dei "buchi di carburazione"?
  15. Salve, io ho gli stessi problemi di Simo, tranne che la mia non si è mai spenta ed è una bmw 318i e36 del '94 (euro 1) e non ha valvola egr. I problemi sono comparsi da subito (inst. aprile2006). Ancora non ho risolto niente ma voglio fare delle verifiche ulteriori e provare a cambiare le candele, poi vi farò sapere, anche se dubito di risolvere alcunchè perchè e da tempo che faccio appelli su altri tread dove c'è gente che ha sostituito tutto l'impianto di accensione senza risolvere niente. Ho sostituito il filtro originale con um BMC CDA ma non è cambiato nulla. Sono stati sostituiti i dosat
×
×
  • Create New...