Jump to content

freddy

Iscritti
  • Content Count

    44
  • Joined

  • Last visited

Community Reputation

0 Neutral

About freddy

  • Rank
    Member

Previous Fields

  • Provincia
    Altro
  • Auto Posseduta
    Mercedes 300 ce 24v
  • Età
    36-45

Profile Information

  • Gender
    Male

Recent Profile Visitors

1.195 profile views
  1. E comunque nella diagnosi non mi registra nessun errore.
  2. Montati i nuovi iniettori RAIL Apache IG1 da 3 ohm. Gli ugelli alla fine sono da 2.75 mm, minimo regolare ma da affinare, al minimo i tempi sono sui 4 ms, probabilmente devo ridurre un po' la pressione sul riduttore che avevo aumentato in passato perché con i vecchi stavo intorno ai 6 ms. A tal proposito vorrei chiedervi se posso installare un sensore di pressione gas e se sì quale. L'installatore non lo aveva messo, mi chiedo se per risparmiare o perché la centralina non lo leggerebbe? Dovrebbe essere compatibile con la vecchia centralina AEB 2001 (senza N) che montavano g
  3. Ok, grazie! Ho già ordinato 2 rail da 3 iniettori RAIL Apache IG1 3 ohm con ugelli da 3,5 mm. Vi faccio sapere come vanno....
  4. Sapreste indicarmi con quali iniettori potrei sostituire i miei Zavoli Pan? Pensavo ai valtek ma ce ne sono vari tipi, i Pan hanno 3 ohm di resistenza quindi credo che dovrebbero avere lo stesso valore. Cos'altro va considerato?
  5. Dopo estenuanti ricerche sono riuscito ada ottenere il software originale "Zavoli alisei sequenziale" con relativa chiave hardware da AEB, pagato 85 euro il tutto grazie al sito "Hybrid supply.de" che fornisce prodotti AEB. Unico problema e' che la versione del software 4.3.0 e' molto arcaica, credo sia proprio la prima e non permette di accedere a tutte le impostazioni, comunque almeno funziona!
  6. Grazie, ma purtroppo non è il regal. Cmq oggi ho trovato la causa che non permetteva il passaggio a GPL. Praticamente si era mollato il capocorda isolato della massa, eppure l'avevo controllato anche col tester 2 volte. Si vede che durante i controlli faceva contatto. Morale: Mai usare i capicorda preisolati, soprattutto su cavi con sezioni piccole. Alle volte si impazzisce per una stupidaggine...
  7. Sono in contatto con AEB e il referente si sta mostrando molto disponibile a risolvere il problema. Mi ha inviato 3 link per scaricare il software ma sono tutti Alisei N già disponibili in rete ma non sono quelli giusti. A questo punto necessità sapere la versione specifica del SW e credo che qui l'unico che può saperlo è Autogastwins. Felice se ci sei batti un colpo!
  8. Purtroppo niente software, si trova tutto tranne quello della mia centralina. Oggi ho individuato il rele' dello stop pompa, tutto in regola. Niente, a questo punto credo sia fottuta la centralina, forse a causa dell'eccessiva corrente che la attraversava, strano pero' che non mi da errori. Sta di fatto che non parte il consenso alla commutazione.
  9. Purtroppo il software specifico per quella centralina, la Zavoli Alisei, non è reperibile. Considera che neanche i centri assistenza ufficiali lo hanno più in quanto da anni non gli hanno più rinnovato la chiave hardware. Ne ho girati tanti, ho chiamato l'ufficio tecnico a Cesena più volte, niente da fare. Chiaramente tutto ciò è scandaloso ma lasciamo stare... Ho risolto montando una centralina ROMANO RIS di cui possseggo il programma versione 3.4.2 che mi permette di fare i settaggi di base ma non di più. Come dicevo i parametri sono letti dalla centralina dato che l
  10. Mmm, non credo sia lì il problema. Non è che non passa gas, non commuta il selettore, non diventa fissa la lucina e non si sente il clic delle elettrovalvole, quindi non prende il consenso elettrico.
  11. Grazie per l'aiuto ragazzi. Purtroppo la situazione si è complicata, da qualche giorno non passa più a gas. Ho controllato la resistenza sulle elettrovalvole ed è circa 10/15 ohm, provate entrambe dando tensione alle bobine e funzionano, si sente il clic. Anche con la partenza di emergenza a gas non va. Fusibili ok, iniettori ok. Verrebbe da pensare che sia la centralina ma anche montando l'altra, la Zavoli originale che funzionava prima, non ne vuole sapere di commutare. Collegando il PC alla centralina Romano non mi dà nessun errore. Visualizzo correttament
  12. Ciao non credo siano i cavi, tieni conto che anche prima l'auto andava forte, facevo 230km/h a gpl e non si e' mai bruciato il fusibile da 7,5 A ora quello da 15 si brucia gia' sui 180. Mi servirebbe sapere se l'impianto che ho nasce come semisequenziale ed ora forse per qualche segnale errato funziona in modo full group e gli iniettori si aprono tutti e 6 contemporaneamente il che giustifica l'assorbimento esagerato. Qui ci vorrebbe l'intervento di Autogastwins ma non so se e' ancora attivo su questo forum... Riguardo il compressore si tratta di un Rotrex C30/94 tipo centr
  13. Un saluto a tutti! Vado a risporlverare questa discussione, chissa' se qualcuno e' ancora interessato?.. Non ci crederete ma sto utilizzando ancora il mio vecchio impianto Zavoli Alisei gestendolo pero' con una centralina Romano RIS di cui posseggo il software anche se limitato, versione 3.4.2. L' auto e' la stessa ma ho montato un compressore volumetrico e vari sensori per la gestione del KE jetronic con centralina standalone. Risultato: 380 cv su banco prova! Mi diverto cosi', ho revisionato tutto il motore, ora ci sono 6 nuovi pistoni forgiati, ridotta compressione
  14. Autogas, se non puoi inviarmi la copia del software, mi indichi almeno la versione che provo a cercarla in rete?
  15. Ritirata oggi la macchina, minimo non perfetto ma accettabilissimo. Cosa intendi per centralina e iniettori a parte?
×
×
  • Create New...