Jump to content

skynet

Iscritti
  • Content Count

    127
  • Joined

  • Last visited

Everything posted by skynet

  1. Dopo 40.000 su una Alfa Romeo Giulietta 1.4 Turbo GPL di un mio caro amico. Confermo che in Alfa Romeo non hanno mai cambiato i filtri GPL e neanche le candele. Abbiamo cambiato tutto noi in casa.
  2. Ciao, sono riuscito a smontare i 4 iniettori Landi (MED) tappo blu e pulirli con in petrolio bianco attivandoli velocemente con un circuito (Arduino + TIP120). E' uscito del micro terriccio ed adesso a GPL va benissimo. L'unico problema che non sono riuscito a risolvere e' che la partenza a benzina (specie dopo una nottata), non e' immediata, parte dopo diversi giri dell'albero motore. Il mio sospetto e' che uno dei 4 iniettori GPL non chiude bene e faccia passare un po' di GPL (quello tra iniettori e riduttore) a macchina spenta e questo causa una partenza troppo r
  3. Ciao, si la procedura e le viti per regolazioni mi sono chiare, ed ho fatto la prova anche con un altro riduttore. Comunque i due riduttori che ho sono della Lovato, modello Major ed un secondo modello RGE170. Il Major ha due viti di registrazione minimo (minimo + minimo separato) mentre RGE170 ha solamente la vite di regolazione minimo. Il problema sulla distanza e' che il miscelatore, essendo poggiato interamente sul corpo farfallato, non lascia passare, o cmq a meno di piccolissime distanze, il GPL sul condotto del minimo (che e' quello di forma molto simile ad una S
  4. Ciao, ho un impianto tradizionale aspirato Lovato con miscelatore posizionato / poggiato sul corpo farfallato (vedi foto sotto). Dato che il miscelatore cilindrico e' poggiato e coincide con la valvola a farfalla il mio dubbio e' sul circuito del minimo che e' esterno al miscelatore cilindrico. Conviene spostare e distanziare di circa 10 cm il miscelatore affinche anche il circuito del minimo possa aspirare la miscela aria/gpl, mentre cosi come e' adesso (poggiato sul corpo farfallato) mi causa un minimo irregolare e difficile da registrare tramite la vite del minimo posta
  5. RISOLTO (in parte). Ho rimontato il vecchio riduttore GPL e funziona tutto benissimo. Il nuovo riduttore Lovato RGE170 verra' rispedito al mittente
  6. RISOLTO (in parte). Ho messo il vecchio riduttore GPL ed il problema non si presenta. Il nuovo riduttore Lovato RGE170 ha qualche problemino.
  7. Ciao a tutti, ho un impianto GPL LOVATO LOVECO 4EU PLUS II con riduttore nuovo LOVATO RGE170. Il problema e' che nel primo 1/8 di acceleratore c'e' un vuoto e non tiene il minimo. Da 2/8 in poi va benissimo. Cosa puo' essere la causa di questo problema? Tutti i sensori sono collegati e verificati tramite software apposito. Grazie. Vettura: Jeep Cherokee XJ 4.0 1989 (6 cilindri - mono bobina) Impianto: Lovato LOVECO 4EU PLUS II + Riduttore Lovato RGE 170
  8. Ciao a tutti, ho appena effettuato un upgrade della centralina GPL Lovato LOV U2 con una piu' recente sempre lovato modello LOVECO 4EU PLUS II sulla mia Jeep Cherokee XJ 4.0 (6 cilindri) del 1989. Ho collegato tutti i sensori (TEMP, LAMBDA (0-5V), TPS (0-5V), GIRI) ed anche l'emulatore della pitagora per 6 cilindri. Qualcuno ha gia installato questo impianto e magari darmi qualche dritta sul software? L'auto commuta a GPL correttamente, ma ha solo un problema. Non tiene il minimo ed il motore prende giri solo a partire da 1/4 di acceleratore in poi.
  9. Io avevo un'impianto del 2002 della Lovato. Al termine dei 10 anni (2012), dato che tutta l'elettronica era post 2001 (normativa) ho dovuto cambiare solo la bombola. Costo totale: 300 euro compreso di collaudo.
  10. Ciao, qualcuno ha realizzato l'interfaccia per la centralina GPL Lovato LOVECO-4EU? Inoltre, il commutatore va collegato direttamente sul connettore usato per la comunicazione con il software? Grazie.
  11. Ciao a tutti, ieri nella mia Fiat Punto 75 MK1 (1994) si e' accesa la spia avaria motore. Il minimo e' molto irregolare e spesso si spegne. Tramite cavo per la diagnosi e software (IAW Scan 2) ho effettuato una diagnosi, ed e' presente un errore. DTC/RPM Sensor Ho cancellato l'errore, l'auto riparte perfetta. Dopo 5 secondi si riaccende la spia avaria motore, diagnosi nuovamente, errore DTC/RPM sensor. Sensore di giri andato? E' quello in basso a sinistra, puleggia dell'albero motore? In allegato la foto dell'errore. Grazie.
  12. OK! Una domanda al volo, qualcuno l'ha mai fatto cambiare su questo polmone della Stargas ? Costo? A me hanno detto che il sensore costa 70 euro!!! (e' unico, comprende sia temp che pressione).
  13. Ciao, ho fatto cambiare la bombola dall'installatore (10 anni, scade la bombola), e vorrei ripristinare per bene, le varie connessioni elettriche dell'impianto, un Lovato con centralina LOV "U2" ed emulatore iniettori pitagora. Nel particolare, ho notato che i seguenti fili sono cosi collegati: - Filo nero (bobina o cavo candela): scollegato - Filo bianco (lambda): scollegato - Filo viola (TPS): collegato a massa Alimentazione: collegata alla bobina (per il sottoquadro???). Adesso, quello che vorrei fare e' scollegare il tutto, e collegare
  14. Ciao ragazzi, ultimamente sulla mia 147, con l'impianto Stargas Polaris e riduttore Hercules, commuta diverse volte a benzina. Inoltre, la mattina, se la temperatura e' bassa, tipo 10 gradi, non appena accendo l'auto, commuta a GPL dopo subito 10 secondi, mentre, se sta in garage, temperatura sui 18, commuta normalmente appena raggiunge la soglia di commutazione (37 gradi). Inoltre, durante la guida, passa spesso a benzina.. L'impianto ha gia all'attivo 37.000 Km (a 20.000 cambiato i filtri da regolare manutenzione). Mi sa che il sensore di temperatura
  15. Grazie ragazzi, SUD, provincia di CT...
  16. Ciao a tutti, a luglio e' scaduto l'impianto GPL sul mio cherokee XJ 4.0 6 cilindri, e la bombola e' da 80 litri. Qualcuno di voi sa quanto possa costare rinnovare bombola ed impianto? Mi sono informato, circa 1000 euro, assurdo! Grazie!
  17. Eh si! Soddisfattissimo di questo impianto, e per giunta sulla 147 che ha una centralina che e' sul "chi va la'"...
  18. Infatti. CMQ il KIT filtri Stargas prevede entrambi i due filtrini (unica bustina sigillata), inoltre, sul manualetto c'e' scritto cambio filtri ogni 20.000 Km. Adesso CMQ si che l'auto e' tornata in condizioni ottimali, riprende meglio, insomma, meglio va!
  19. Eh si, e' uscito moltissimo materiale metallico, moooolto fine ma tanto. Olio invece pochissimo e niente. GPL fatto quasi sempre alla ESSO.
  20. Fatto. 35 euro. Ho fatto cambiare i due filtri, quello della fase gassosa (posto prima degli iniettori) e quello della fase liquida (elettrovalvola del polmone). Allora, quello della gase gassosa trattiene i residui oleosi, e non era molto sporco. Invece, quello della fase liquida trattiene i depositi metallici, ed era completamente intasato. E' stata fatta l'autocalibrazione, ed ora e' perfetta, non strattona piu' e commuta molto prima. NICE!
  21. OK grazie per le risposte. Ad ogni modo, l'impianto ancora non ha fatto i due hanno, per cui, se sono da cambiare, in garanzia.
  22. Ciao a tutti, il mio impianto Stargas Polaris ultimamente commuta a benzina molto di frequente, a qualunque temperatura, per poi ricommutare a GPL. L'impianto ha 23.000 Km, ma ancora non ho fatto sostituire i filtri GPL. Puo' essere pressione ridotta a causa dei filtri molto sporchi? Oppure il sensore di temperatura?
  23. Ciao, l'impianto e' uno Stargas Polaris (come da firma). Si, ho rifatto la calibrazione al minimo (in pratica il SW non fa altro che passata piu' volte a benz e ricommutare a GPL, per tutta la durata dell'autocalibrazione), ed adesso sembra migliorata. Ho comunque alzato la temp. di commutazione, da 30 a 40 gradi. Si, la tensione della lambda e' visibile, e comunque quando accelero dal SW appare il segnale che dice che e' + magrolina. Per adesso niente spie avaria, si accende mooolto raramente, ma dipende da dove vado a fare GPL, adesso ho
×
×
  • Create New...