Jump to content

SCarf75

Iscritti
  • Content Count

    470
  • Joined

  • Last visited

Everything posted by SCarf75

  1. Se avessi rotto la guarnizione di testa, vedresti macchioline d'olio galleggiare nella vaschetta d'espansione, se il liquido è pulito non hai problemi. Piuttosto occhio che è un classico delle Alfa la rottura del radiatore del riscaldamento, posto all'interno del cruscotto. se perde vedi il gocciolamento sotto il piantone centrale, togli un fianchetto (quello vicino al pedale dell'acceleratore, o del lato passeggero) e dai un'occhiata.
  2. Anche le candele fanno così, quando sono arrivate, andando a gpl, a volte si consumano prima del tempo e visto che costano poco cambiarle, presto fai a provare. PS comunque non è sempre vero che gli iniettori, se compromessi, migliorano all'aumentare dei giri, ma ovviamente questi fai presto a capire, se sono la causa, se il problema te lo fa sia a Gpl che a benzina...non sono loro.
  3. I sintomi di spegnimento e di partenze difficili li ho avuti sia sulla 166, che sulla Classe S, alla fine dopo innumerevoli peripezie, ho sostituito alcuni iniettori e le auto sono tornate come nuove. Puoi provare a sostituirne solo due alla volta, se vuoi risparmiare, facendo le prove, ma alla fine ti conviene cambiarli tutti. Per il discorso della temperatura, ho hai un problema di cablaggio o nello strumento del cruscotto, come a volte succede nei motori VW, in pratica funziona tutto perfettamente ma non legge la T. anche lo strumento diagnosi non rileva nulla. Perchè altrimenti anche un
  4. Scusa, se hai lavorato sul riduttore, probabilmente l'ahi starato, anzi, quasi sicuramente, per cominciare quindi io partirei da quello, con il software, controllerei la corretta pressione, e rimapperei, se poi non cambia nulla, tornerei sugli iniettori, non sempre la pulizia ha un esito positivo e solitamente gli spegnimenti e la scarsa potenza, sono dovuti appunto agli iniett. Come potrebbe, cosa che mi è successa, essere solo la carburazione starata, magari avevi rimappato nel periodo con il riduttore sporco e iniett. sporchi, ora che hai sturato tutto, la macchina è fuori mappa.
  5. Si si, lo faceva anche la mia, anche se ho un BRC, stessi sintomi della tua, ho cambiato il sensore gas. snch'io ce l'ho sul riduttore, con lo spinotto a tre poli, 15€, 5min di lavoro e tutto come nuovo, poi è andata perfettamente
  6. Se proprio non trovi i kit, potresti fare un tentativo, perso per perso, lo smonti e lo pulisci per bene, alla fine si tratta di parti in alluminio e o-ring in gomma, più il piattello sempre in gomma, disingrosti le parti in gomma e alluminio, con del pulitore per motori che raschia bene i depositi e un po di olio di gomito, lubrifichi poi le varie gomme con del grasso al silicone, che "nutre" un po la gomma, pulisci bene otturattore, piattelli, con un spillo o ago, raschi i fori di passaggio del gas, raccordi di entrata e uscita, solitamente anche loro degli oring e vengono fissati, in modo c
  7. I sintomi che menzioni in effetti, sono gli stessi a cui siamo andati incontro più o meno tutti, gli iniettori!!!!!!! si sporcano e si rovinano e poi non chiudono più bene (parliamo di 2/3decimi di mm) sufficienti a far trafilare gas all'interno del cilindro, sia da spenta, che in fase di combustione, in tempi errati, causando i sintomi come false/difficili accensioni, minimo irregolare o che si spegne, consumo anomalo e scarburazione.
  8. Sostituire gli iniettori è una cavolata, stacchi il tubo di immissione gas (a motore spendo ovviamente, tranquillo se senti uscire gas, non succede nulla, è il gas che rimane tra riduttore e iniettori, dura 2/3 secondi, che nel caso tuo, se gli iniettori perdono, e il gas va dentro le camere, quasi non ne uscirà nulla), togli gli spinotti, ( segnali!!! A volte i fili non sono tagliati a lunghezze diverse, quindi poi non sai più qual'è la giuasta sequanza, quindi fai delle piccole tacchette con una puntina di ferro o caciavitino piatto, ecc segni: I, II, III, quello non segnato è il 4° così ri
  9. Sicuramente, sia l'uno che l'altro, se è rotta (il che lo vedo davvero difficile), la Tartarini è molto elastica con gli accessori, penso che la trovi da un istallatore, se invece si è in qualche modo allentata (presumo che abbia un piattello spingi molla) la riavviti, sai che poi devi portarla in officina, se non hai software e interfaccia, per riportare il riduttore alla pressione ottimale. probabilmente l'hai svitata troppo
  10. Mi successe anni fa la stessa cosa, su un'alfa che avevo, poi inizio a ripetersi più spesso, finchè scoprii che si trattava del morsetto di collegamento della bobina, dell'elettrovalvola, si era rovinato, probabilmente dal calore!! e a volte non faceva collegamento, quindi l'elettrovalvola si bloccava, facendo spegnere il motore, se non commutavo velocemente a benzina. prova a motore acceso a gpl a muovere i fili dell'elettrovalvola, un po alla volta e vedi se si blocca
  11. Quando senti odore di gpl al minimo significa al 99% che hai una piccola perdita, cè anche quando corri, solo che non la senti, perchè l'aria porta via il gpl, e non filtra nell'abitacolo, apri il cofano a motore acceso e annusa da vicino ogni parte dell'impianto, riduttore, elettrovalvola, tubo gas, rail e iniettori, anche il filtro, potrebbe essere allentata una fascetta, tra tubo di gomma e filtro gpl. D'estate si sente meno, perchè o con il clima acceso o con i finestrini giù il gpl ristagna meno o il filtro ne copre l'odore. Di solito cmq nulla di grave, basta serrare meglio o sostituir
  12. Scusa, sicuro che non sia una vite "senza fine"? Anche perchè se in qualche modo, si fosse sganciata o rotta, non credo riusciresti ad andare a gpl, con la pressione completamente starata, alla peggio chiudi e scarica il gpl, smonta il coperchio e controlla, in teoria, ma non sono sicuro, togliendo solo la parte del coperchio, non dovresti avere fuoriuscite di liquido refrigerante, alla peggio fatti aiutare, mentra controlli la vite, chiedi ad un amico che tenga spinto il piattello. Se non ce l'hai gia qui di seguito ce una bel manuale di smontaggio. Ciao http://www.remixbg.com/Documentati
  13. Confermo a livello personale che non sapendo come fare per pulire gli iniettori, visto che se non li fai aprire non si puliranno mai, mi svitare il tubo di immissione gas al rail e immettere un liquido detergente, non volendo rischiare il catalizzatore, ho oppato per un pulitore di iniettori benzina, quelli da centro commerciale, per intenderci, lo tirato fuori con una siringa e iniettato dentro il rail. ho la piena conferma che il prodotto a funzionato, su entrambi i rail del motore, perchè a causa di problemi che mi dava l'auto (si spegneva al minimo, quasi sempre, per partire dovevo far gir
  14. Presumo tu abbia gia risolto, ma nel caso, la centralina Fly viene installata in vari prodotti brc, dal sequent, al fast, al 24, ecc...devi installere un po di versioni e poi provi, ti solito fa testo l'anno d'installazione, per capire più o meno il modello d'impianto, anche il modello del riduttore, indica varie tipologie d'impianto.
  15. Ciao, ormai è da molto che non scrivo più, ma se può ancora essere utile, ho avuto gli stessi problemi con una interfaccia per brc, presa su internet, non si collegava, per caso ho scoperto che tenendo un po schiacciata con le dita, la scatoletta del cavo di connessione, dove ce il circuito e i tre led, l'interfaccia funziona, poi aprendola ho visto che c'erano delle stagnature da rifare meglio.
  16. Soluzione B, fai controllare la marmitta, o guardala, a volte si crepa tra i collettori e il tubo centrale o si rovinano le guarnizioni tra collettori e motore, quindi trafila un po di fumo bruciato, che senti solo da fermo...In quel caso si tira giu e si salda.Ciao
  17. ...Se ancora t'interessa o non hai trovato spiegazione, quando avevo la 166 T.S. mi succedeva la stessa cosa, sentivo lo stesso odore, la colpa era di un trafilamento di olio motore dalla guarnizione che copre le punterie, che andava a cadere sul lamierino copri marmitta e sui collettori stessi, causando quell'odore, che si sentiva solo da fermo. Prova a guardare che non sia quello, che in pratica sarebbe una cavolata, basta cambiare la guarnizione. poi fai togliere il coprimotore sotto per un po di tempo, in modo che l'olio trafilato se ne vada via, che se lo lasci li, ogni volta senti quell'
  18. ...Per me la pubblicità e bellissima....!
  19. SCarf75

    Trombetta Bonalume

    Erano prodotti dalla Peripoli, qui a Vicenza che era la stessa che faceva i caschi "FM", all'epoca mio padre era consulente della Peripoli e dell'FM...Ma era troppo brutto, a 14 anni non lo volevo proprio!!!! Ora credo che la ditta sia morta e sepolta
  20. SCarf75

    Trombetta Bonalume

    Dai, non li conoscevate? No no fidati, riuscivi a spremerci qualche cavallo in più delle vespe ET3! so che pare incredibile, ma erano assurdi!!! Te ne metto uno in foto
  21. Che vi devo dire...Provocazioni involontarie, presunte invidie, o altre cose a parte, io resto della mia...La soglia dei 130kw mi pare e continuerà a sembrarmi una gran cagata all'italiana. Resto dell'idea che non critico assolutamente se si torchiano un po auto tipo la mia, ma nella soglia di berlinette da 30.000€ la trovo la solita cosa all'italiana. Ma scusate il bollo non è gia proporzionale ai cavalli, gia ce una sopratassa superati i 100kw, dagli euro 3 in giù. Ora questa, la prossima? Sulla lunghezza dell'auto? Sul peso? Sul colore? E cmq anche se a pensar male si fa peccat
  22. SCarf75

    Trombetta Bonalume

    maddaiiiiiiiiiiiiiiii la mitica Giannelli Record che avevo sul ciao insieme al "65" ed al 13/13 con getto da 58 graaaaaaaaaaaaaaaaandeeeeeeeee mi è venuto un flashback dell'adolescenza...ora mi metto il chiodo, salto sulla vespa (senza casco, anzi, lo metto al gomito)e vado a bere una "tennent's super piccola" .....e poi ci pensa la cervicale a ricordarti quanti hanni hai..... E vero il chido, ce l'avevo anch'io e odiavo sia moncler che i montgomery!!!!! ...Anche da voi c'erano gli Oxford??? Erano bruttissimi, ma elaborabili come delle formula uno, andavano come fuc
  23. SCarf75

    Trombetta Bonalume

    haaa, eravate anche voi dei "fini intenditori" si, si stupende le kawasaki di quegli anni, col perimetrale in acciaio che mi faceva una libidine assoluta ..mai avuta una xò ..in effetti per portare un 2emezzo da cross di quei tempi serviva moooolto fisico ed ancora + pelo adesso mi capita di fare 2 verte sugli ubiquitari K300 e sarà anche che peso una quindicina di kili di + ma mi sembrano +gestibili dei 250 dell'epoca... io comunque col mio WR450 ho da qualche tempo raggiunto la "pace sei sensi" Hahaha si si fini intenditori proprio hahaha pomeriggi interi
  24. SCarf75

    Trombetta Bonalume

    ...CHE DOMANDE FAI? Certo che li certo che si cambiavano "ad minkiam"!!!!!! Allepa si viveva di leggende popolari!!! Vai coi getti più grossi che puoi!!! poi la moto "sputava" benzina dagli sfiati!!! Allora cominciavi ai vari cambi, "tira giu questo, rimetti quello, no cambia con questo, meglio l'altro..." Dopo un po rischiavi il filetto della candela per guardarne il colore o perchè s'imbrattava. Bello il tuareg, il wind ha una linea che mi piace ancora adesso! ce l'aveva un mio amico, qualche cavallo in meno ( a 16anni, avere un solo cavallo in più era segno di vanto e potenza!!!! )
  25. SCarf75

    Trombetta Bonalume

    ..almeno tu lo ammetti e per continuare a temperare un po' di supposte facco altresì notare che i 2 tempi + spintarelli hanno già da metà anni 80 una "valvola" parzializzatrice allo scarico (che, sia chiaro, non ha nulla a che vedere con le valvole dei 4tempi) sempre per ottimizzare i riempimenti ai diversi regimi In un colpo solo mi hai fatto ornare in mente la MITO (non Alfa) e sentire vecchio Pian deso!! Che no spuemo massa in alto!! Quella maledetta valvola la conosco benissimo!!!! Che non centra nulla con le valvole del quattro t. e sopratutto, alme
×
×
  • Create New...