Jump to content

wanlio

Iscritti
  • Content Count

    37
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wanlio

  • Rank
    Member

Previous Fields

  • Provincia
    Rimini
  • Auto Posseduta
    OPEL ZAFIRA 1600
  • Età
    <15

Contact Methods

  • Website URL
    http://
  • ICQ
    0
  1. ciao a tutti ho una zafira 1600 con sequenziale tartarini iniettori valtec è un po di tempo che mi da questo problema: La mattina parto a benza e va bene poi passando a gas proseguo la mia strada x 30minuti e va bene. a questo punto se passo a benza non va più cioè non è più reattiva e se accelero mi prende i giri dopo alcuni secondi come se non arrivasse benzina e il lambdameter segna sonda lamba magrissima. Si è starata la centralina benzina?eppure i tempi d'iniezione quando faccio l'autotaratura a gas sembrano a posto nell'ordine 5% di errore...non capisco perchè a gas va bene?
  2. Ho sostituito i pistoncini e tutto si è normalizzato. Me li hanno passati in garanzia.
  3. (wanlio) hai ragione,li ho smontati....erano incollati, infatti quando passavo a benza anche con acceleratore premuto a fondo, la macchina era come morta e mi faceva un buco di 2/3 secondi poi all'improvviso cominciava ad andar bene;Questo lo notavo quando stavo fermo x parecchie ore,appunto perchè si incollavano. Sicuramente mi hanno messo dentro una schifezza di gpl; il piattello di gomma dell'iniettore si era deformato come se qualche solvente fosse venuto a contatto con questo ammorbidendolo a tal punto da renderlo appiccicoso...ora li cambio poi speriamo bene. Mi era venuta la
  4. ciao a tutti: chiedo info a proposito dell'anomalia riscontrata sulla mia opel zafira 1600 con sequenziale tartarini.(iniettori con 10000 km) Sempre funzionato benino,ma quella mattina noto la spia motore che si accende. Getto l'occhio sul lambdameter e noto che a gas è magra e a benza va bene. Quindi scollego la batteria,x una notte poi vado a benza x 60/70km. La spia si spegne quindi rifaccio la mappatura a gas e il tutto si sistema. Noto però che i tempi d'iniezione al minimo si sono alzati del 25% e + rispetto a quelli precedenti. Cosa puo essere successo? Perche
  5. ciao a tutti ho fatto il tartarini alla mia nuova zafira ECO 4(modello vecchio) 1 anno fa non posso dire che va male,però non sono contento . ha uno di quei mali strani che non si riesce a guarire. Purtroppo a sentire il mio installatore, sono l'unico che ho avuto dei problemi su questa auto con il tartarini ...che dire... ho persino stressato AUTOGAS ENZO ALFONE e altri amici del forum ,di domande ,ho fatto modifiche, ritarata e mappata 100 volte ma niente da fare;il famigerato problema del seghettamento in cut off sui 2700 giri non vuol guarire! ma non posso dire se
  6. wanlio

    Extrainiettate

    krikri,quando si agisce sul parametro "sensibilità extrainiettate"cosa si intende? Se ad esempio si diminuisce il valore, quindi si rende meno sensibile cosa avviene? Ce ne sono di meno oppure sono più blande? ciao e complimenti x le delucidazioni che hai scritto.
  7. No, o arriva poca acqua calda al riduttore o questo è sottodimensionato E comunque cerchiamo di evitare di scrivere in questa discussione, lasciandola per le sole foto scusa hai ragione
  8. ciao Enzo no forse ti sbagli;ero io che ti chiedevo se la causa poteva essere le curve che facevano i tubicini. Ho valutato le probabili cause che mi avevi indicato(centralina,iniettori che perdevano)ma era tutto ok. Comunque sia i tubi nonostante le curve erano tutti uguali. All'inizio dopo la modifica è andata bene (guarda a caso!!!!)ma era troppo bello!!! Poi il problema è risorto. Delusione!! Ho valutato i vari grafici ed ho notato solo una cosa che mi fa strano:la temperatura del gpl. Cosa ne pensi?A riduttore 70° il gas delle volte mi va a 20°. Secondo te è ancora nell
  9. ciao questo il mio tartarini nato con tubi da 21 cm. dopo 10 mesi di tentativi a risolvere un problema di seghettamenti in cut off con varie mappature, ho sbaraccato tutto,(sotto consiglio di autogastwins che ringrazio tantissimo x la sua disponibilità e gentilezza) ora tubi da 11 cm. il difetto è diminuito molto ma non scomparso. ciao
  10. wanlio

    Extrainiettate

    questa tecnica viene usata da un costruttore di impianti a gas per eliminare la pressione in eccesso che si crea in cut off, quindi non hai detto una sciocchezza, non è però una strategia della benzina. Ciao ciao kry mi potresti spiegare meglio come agisce l'extrainiettata? di quale pressione in eccesso si parla?di quella del gas dentro il rail? l'iniettata su quali tempi d'iniezione si basa?su quelli del minimo o sul numero di giri in quell'istante? ciao e scusami se ho chiesto /detto cose strane,ma la cosa mi interessa. ciao e grazie
  11. c'è un,altro post sull'argomento. personalmente ho avuto lo stesso problema sul mio impianto Tartarini però non è detto che la causa sia la stessa. quando tiravo le marcie dopo i 4000rpm passava a benza poi una volta cambiato subito tornava a gas. Diminuendo i tempi d'iniezione in quel range (giri acceleratore)della mappa di -15ms il problema è scomparso ciao.
  12. wanlio

    funzionamento cut off

    ciao krikri ho una zafira 1600 euro 4 impianto tartarini sequenziale va tutto bene tranne questo difetto.(problema sorto sin dall'inizio) supponiamo che il cut off funzioni in questo modo,comunque sia rimane il problema che quando sono senza acceleratore ho dei seghettamenti e dopo svariate prove mi sorge il dubbio dei tubicini che secondo me sono cablati male . Dico una bufala? ciao e grazie
  13. ciao è successo anche a me e me lo faceva dai 4000 in su quando tiravo le marcie. X eliminarlo mi hanno settato i tempi in quel range a -20ms. ciao
  14. ciao a tutti, volevo chiedere come realmente funziona il cut off. siccome ho dei problemi quando sono in decelerazione(come ho detto in un post precedente) oggi ho fatto alcune prove mettendo in parallelo agli iniettori, dei rivelatori x verificare se effettivamente funzionava il cut off. Ho notato che quando decelero questo non sempre succede. è normale secondo voi?oppure c'è qualche problema alla centralina?. Io pensavo che decelerando al di sopra dei 1300 rpm in qualsiasi circostanza,la centralina andasse in cut off invece questo non sempre accade.infatti il difetto me lo fa
  15. E quindi in tutte le altre con 1 bobina per ogni cilindro, giusto? Ciao.
×
×
  • Create New...