Jump to content

simo523i

Iscritti
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

0 Neutral

About simo523i

  • Rank
    Member
  1. Sono andato da quel mito del mio Elettrauto : Errore n° 83 Trasduttore/sensore posizione albero a gomito In pratica alla centralina Siemens della mia BMW non arriva il segnale del num di giri e della posizione dell'albero motore. Si mette in autodiagnosi e si commuta in procedura d'emergenza. L'IMPIANTO LANDI,LA CENTRALINA LSI,GLI INIETTORI MATRIX DEL 2004 SONO PERFETTI. TUTTA COLPA DEL TRASDUTTORE CHE PRESTO FARO' SOSTITUIRE. LANDI+MATRIX2004 PER ME IL MEGLIO CHE C'E'.
  2. Ciao Fabione, anche la mia 523i con Landi Omegas si comporta più o meno come la tua quando fa freddo.. Domani mattina dovrei andare a farmi ritarare la centralina ed aggiornarla con il nuovo firmware e gli dico di alzare la temperatura di inserimento a GPL in modo che il gas sia più caldo e vaporizzato meglio.. Quando arrivi ai 6500 la pressione del gas che arriva ai tuoi iniettori potrebbe abbassarsi troppo e quindi il gas nn arriverebbe a sufficienza. Questo fa si che la centralina passi autom. a benzina, come quando finisce il gas. In questo caso potresti far alzare un pò la pressione
  3. Vorrei escludere la centralina GPL sulla mia BMW per vedere se è quella della benzina ad essere in errore o se è semplicemente da tarare quella del gas. E' possibile? Qualcuno l'ha fatto?
  4. simo523i

    Quanto dura una taratura?

    può essere, se passa un segnale sbagliato alla centralina benza la centralina gas copia anche l'errore Può essere anche il contrario allora.. Se la centralina GPL è starata può influenzare anche il funzionamento a benzina,visto che se la scolleghiamo l'auto nn si accende nemmeno! Se scollego la batteria la sera e la riallaccio al mattino il motore gira perfetto x un 4/5Km per poi strattonare di colpo e tornare fiacco ed irregolare. Il tutto a benzina. Domani mattina vado a tarare ed aggiornare la centralina Landi LSI e poi vedo... BMW 523i Landi Sequenziale
  5. Grazie Enzo! Faccio ritarare la centralina e relativo software aggiornato...
  6. Io ho lo stesso problema con la mia BMW 523 Landi Omegas Sequenziale... E' irregolare sia a GPL che a benzina e sembra aver perso 20CV. Secondo me le nostre centraline del GPL sono da ritarare....
  7. Ho una BMW 523i con Landi Omegas sequenziale montato 2 anni fa con il quale ho percorso 30.000km senza particolari problemi. Da quest'inverno xò ha cominciato a nn rendere più come prima ed a causare irregolarità alla mia BMW sia nella marcia a Gas che a benzina,con avviamenti nn immediati ed erogazione a strappi con perdita di potenza in entrambe le condizioni gas-benzina nonchè puzza di gas in abitacolo. In BMW la diagnosi elettronica è risultata negativa ed i componenti elettronici della mia vettura sono a posto (108.000km...),cosi come candele,bobine,filtro aria, ecc. Secondo loro è prob
  8. Mi sembra di capire quindi che, trovando un installatore "svizzero" che faccia un impianto perfetto dotato di 2 riduttori adeguati e 2iniezioni x cilindro, la cosa sia fattibile.. Ma più per questo, mi chiedevo più che altro se la meccanica spinta dei motori MPower alla lunga ne possa risentire, come x es. le sedi valvole, le alte temperature dei gas in uscita e quindi delle valvole di scarico.. In teoria, più un motore è spinto e più è progettato per resistere a sollecitazioni maggiori e di diverso tipo,no? E' più probabile che cedano le sedi valvole di un motore studiato x girare a 600
  9. Non cominciate a ridere... E' solo una mia curiosità. Qualcuno ha notizie relative alla possibilità di installare un impianto GPL su una BMW M3 da 300CV? Conoscete qualche tizio che l'ha fatto? Vorrei sentire i vostri pareri da esperti. Grazie!
  10. simo523i

    Rodaggio e GPL

    Scusate, ogni quanto fate uso di additivi? Di quale marca? Nn vi danno problemi alla sonda Lambda? Ho sentito che la sporcano facilmente...
  11. simo523i

    Gpl all'estero

    NON VORREI DEMORALIZZARVI MA SCORDATEVI DI FARE RIFORNIMENTO DI GPL IN SPAGNA. CI SONO STATO DI RECENTE. GLI IMPIANTI NON ESISTONO. SONO RIMASTI INDIETRO DI VENT'ANNI E PIU'. VIVONO SOLO SUL TURISMO E CON I SOLDI CHE GLI DIAMO NOI ITALIANI, TUTTI IN BRANCO IN FERIE IN SPAGNA....COME SE L'ITALIA NN AVESSE POSTI BELLI DA VISITARE.... BMW 523I. LANDI OMEGAS A 230KM/H....
  12. Con quell'auto svernicia tanti con cilindrate superiori... Ha pure l'assetto..
  13. L'impianto ha quasi due anni e la garanzia se n'è andata. X di più è a Milano ed io sono di Casale Monferrato.... Allora provo a svitarla, sempre segnandomi la posizione originale. Cmq a parte questo l'impianto è fatto bene e la fa andare alla grande. Devo solo risolvere il problema del flussometro d'aria che,sporcandosi,non mi fa più rendere il motore come prima,sia a gas che benza. La mia BMW si è messa in autodiagnosi e la centralina lavora in emergenza,ingrassando la miscela (il computer di bordo è passato da 11.6 L/100km a 12.7). Spero che con la pulizia e il reset errori della centralina
  14. La mia sorellina ha un'IBIZA 1.8 GTi 16v del 1997, 160.000km ed impianto Landi tradizionale a controllo della carburazione, montato nel 2001. Su quel motore va proprio come una bomba, solo che ultimamente non tiene il minimo e si spegne ai semafori... Poi per farla ripartire a benza ci va un quarto d'ora. Carburazione grassa? Qualche filtro sporco? Potete aiutare la mia sorellina Serena? Grazie.
  15. Ciao Landi, ho provato a chiudere di mezzo giro la vite centrale del riduttore che regola la pressione e sembra che in abitacolo non ci sia più odore. Rimane solamente un pò fuori dall'auto ma meno di prima. Molto meno. Che dici?
×
×
  • Create New...