Jump to content

Fiordo

Iscritti
  • Content Count

    49
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Fiordo

  • Rank
    Member
  1. Ciao a tutti Dopo circa 1 mese e mezzo sono tornato a guidare la mia auto con l'impianto JTG funzionante. Il problema alla fine si è rivelato in un cavo dell'impianto JTG che è entrato in contatto con parti calde del motore e si è fuso l'isolante ed è andato a massa, nel frattempo mi era già stato sostiuito il commutatore all'interno dell'abitacolo per poi scoprire che non era quello il componente guasto. La macchina funziona abbastanza bene, anche con temperature intorno ai -15 dei giorni scorsi dopo 1 min passava a GPL con un minimo un po' ballerino poi tutto liscio. Ho notato una c
  2. L'impiantista ha provato a comandare direttamente le pompa by-passando il pressostato ma non ha funzionato; la pressione, durante la fase di "drenaggio" è stata controllata ed era intorno ai 2-2,5 bar.
  3. Sono stato in officina e dopo alcune prove l'installatore pensa che il problema sia nel commutatore presente nell'abitacolo e vuole provare a sostituirlo. Non sono molto convinto ma proviamo....se nel frattempo qualcuno ha qualche suggerimento è ben accetto. Ciao
  4. Da qualche giorno ho l'impianto JTG fuori uso, non commuta più a GPL! Mentre andavo regolarmente a GPL ho udito i beeper che mi avvisa che il gas è finito e la macchina continua a benzina ma il serbatoio del GPL è pieno! Spengo e riaccendo l'auto e dopo i 55 sec di attesa ritorna a GPL ma dopo pochi km stesso problema, in questo sono andato avanti per qualche giorno, ora non commuta + a GPL, terminati i 55 sec di attesa nessuna commutazione e subito il segnale del beeper. Ho notato che cmq durante i 55 sec di attesa la pompa funziona, si sente chiaramente il rumore provenire dal serbatoi
  5. 1) TATA indica 1.4: gpl 10-11 km/l - bezina 14 km/l- 70% extraurbano 2) MATIZ 800cc: gpl 13-14 km/L 80% extraurbano - benzina: boh! mai fatto 3) CITROEN XSARA PICASSO 1.8 percorso urbano 30% extraurbano 70% gpl media 10,5km/l mai a benza 4) RENAULT CLIO II 1.4 percorso 70%urbano 30% extraurbano gpl 12km/l benzina 13 km/l 5) FIAT PUNTO 1.2 SPORTING percorso 40%urbano 60% extraurbano gpl 11,5-12,5 km/l - benzina (facevo prima dell'impianto) 14,5 km/l 6)Citroen C4 1.4 percorso urbano 60% extra 40% gpl 11.5km/l benza 13 km/lt 7) Peugeot 206 1.1 - percorso urbano 35% e
  6. ciao a tutti Sono di nuovo con l'impianto JTG in avaria! Questa volta si tratta di un problema "conosciuto": non riesco + a riempire il serbatoio di GPL perchè il/i sensore/i che controllano il livello di carica del serbatoio sono guasti. Qualcuno di voi mi sa spiegare a cosa servono esattamente questi sensori? Chiedo questo perchè casualmente durante le prove di ricerca guasto ho staccato per errore il + che alimenta l'impianto (tutto o in parte non so) ed in queste condizioni la valvola sul serbatoio si apriva.
  7. Ciao a tutti Come quasi tutti i "Gasati" anch'io ho messo il serbatoio del GPL nel vano ruota di scorta e quindi mi affido, ,in caso di foratura, al kit di riparazione d'emergenza(bomboletta), però quello che non mi è successo in vent'anni di guida è successo qualche giorno fa: ho beccato un sasso sul ciglio della strada ed ho squarciato un gomma e sono rimasto appiedato! A sto' punto ho pensato che forse è meglio avere una ruota di scorta, specialmente se si viaggia in autostrada o superstrada e così ho pensato al famoso "ruotino". Qualcuno di voi sà se esiste un ruotino di scorta a
  8. Ciao Leon Ora che ho visto il vano motore della tua auto mi sono reso conto che il motore è diverso da quello dell'AUDI , è diverso il collettore di aspirazione, quindi le tue indicazioni non possono essere d'aiuto per capire come posizioare gli iniettori. Grazie per la foto, mi è stata molto utile comunque. Ciao -Fiordo-
  9. Ciao Leon Anch'io sono uno di quelli che stranamente hanno la macchina che non va bene! Io mi sono fatto un'idea del perchè! Il problema non sono i getti grandi o i getti piccoli! il problema è dove sono stati inseriti gli ugelli e come sono stati orientati all'interno nel condotto di aspirazione! Basterebbe qualche foto o qualche disegno fatto anche solo "sulla carta del formaggio" di un impianto che funziona (il tuo per esempio!!) e sulla base di quello sistemare anche gli altri che continuano a non funzionare. Ma per far questo ci vuole la volontà di Icom, e per onor del vero un po'
  10. Ciao Simo Anch'io ho montato il JTG sulla mia Audi A3 1.6 (monta lo stesso motore della Golf) ma non sono soddisfatto, la macchina continua ad avere dei buchi in accelerazione, il minimo "ballerino" per non parlare delle prestazioni! fino ad ora ho pazientato, in attesa che il mio installatore e Icom trovassero la soluzione ma a distanza di un anno la mia pazienza sta finendo! Faccio anch'io un appello a chi ha montato il JTG su un motore come il nostro e funziona bene, anche se non dovrei essere io a farlo: Diteci come va installato sto benedetto impianto e soprattutto ditelo ai tec
  11. Fiordo

    Sondaggio

    15.000 km con la prima pompa e da agosto '06 ad oggi altri 12.000 km con quella nuova. Ciao -Fiordo-
  12. Ciao Riutropicana I consum che hai indicato nel tuo post corrispondono anche a quelli della mia Audi A3 1600 JTG; ho tenuto il conto da Gennaio '06, quando ho installato il JTG, ad oggi (12000 km percorsi) ed ho ricavato una media di 12,17 km/lt - totale km percorsi 12145 - totale litri GPL riforniti 1004,30 tragitto: 70% extraurbano (strada statale mooolto trafficata la SS 38 dello Stelvio praticamente colonna perpetua) 30% strade di montagna A benzina, stesso tragitto, stavo sui 14 km/lt abbondanti. Ciao -Fiordo-
  13. Fiordo

    CHEVROLET Matiz 1000 Energy

    Quoto e aggiungo: Mangime per i polli!!!
  14. Come si fa a scaricare il file?? -Fiordo-
  15. Grazie Fiordo, dalle tue informazioni ho trovato uno su ebay da cui potrei comprare le ngk LFR6B (avrei voluto le LFR7B, un grado più fredde, ma su ebay non si trovano e il prezzo (20euro+7 di spedizione) è ottimo). L'unico dubbio è che sul link che mi hai dato sono previste per qualsiasi Xsara queste candele mentre sul sito delle denso per le altre versioni della XSara al di fuori della mia danno le IK20 e solo per la mia le IKH20. Come mai le NGK non fanno distinzioni? C'è da fidarsi? E' proprio fondamentale calare un grado? ciao Claudio Mi sono riguardato il sito della
×
×
  • Create New...