Jump to content

giovanniemme

Iscritti
  • Content Count

    56
  • Joined

  • Last visited

Community Reputation

0 Neutral

About giovanniemme

  • Rank
    Member

Previous Fields

  • Provincia
    Altro
  • Auto Posseduta
    Blazer Lt + Volvo 245 SuperPolar
  • Età
    <15

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  1. Ciao a tutti, dopo circa dieci mesi torno a racontarvi del mio chevy, infatti ha girato bene per un pò, ma ha ricominciato a dare problemi a freddo. a benza tutto ok, ma a gpl se non scalda a dovere zoppica vistosamente e lampeggia la spia motore durante la fase di ripresa a gas spalancato o parziale. ho messo dentro un additivo, ma è cambiato molto poco. che cavolo questo landi, non ha mai girato senza problemi e dopo il riduttore nuovo ecco i di nuovo i problemi di funzionamento, avete qualche idea?
  2. ciao, la cpu gpl segue quella di gestione motore dell'auto, fatto il reset, tutto già va meglio, non avendo errori in memoria e non adottando strategie di compensazione particolari, ma il mio problema era sul riduttore, come spego dopo. per la regolazione della pressione si agisce sul vitone del riduttore, con il pc collegato alla cpu del gpl per controllare il valore esatto rilevato dal sensore di pressione gpl sul rail iniettori.
  3. Ciao a tutti, scutate l'assenza, ho avuto un dicembre molto laborioso, ma per natale un fatto un regalo al mio chevy, >> riduttore Landi nuovo << si infatti aveto notato alcune usure sui componenti del vecchio che avevo revisionato in estate ed il funzionamento altalenante dell'impianto con anomali picchi di pressione rilevati ed iniettore fuori uso, mi hanno convinto a cambiare il riduttore. così nuovo componente e visita da Cristofanetti per ottimizzare la mappa. Tutto ok, da un mese giro senza problemi gpl e benza tutto ok. problemi risolti e tanta nuova esperienza acquisita.
  4. Salve a tutti e scusate la lunga pausa, ma con il lavoro di questi giorni non ho dedicato molto tempo ai problemi del blazy, il Med è arrivato e montato, per un lungo attimo si era bloccato tutto, cpu in tilt, commutazione glp ko, marcia solo a benza, un disastro. Ricomincio da capo: ricarica del file config originale, reset cpu benz e glp (stacco alimentazione per 10 minuti) e l'auto riparte a benza e gpl, ho fatto un lungo giro su strada, commuta a gpl e viceversa con regolarità, sembra di nuovo ok, adesso vorrei girare per qualche giorno e poi eseguire una taratura automatica. Cosa ne pen
  5. Ciao, il MED ? ok, mi riferivo all'iniettore della Landi, sono sei MED tappo nero, (classificati come medium) uno dei sei si blocca a caldo, infatti ha un valore di resistenza molto alto, la cpu del gpl ne perde il controllo e si manifesta un vero casino della gestione motore, a benza tutto ok. adesso sono in attesa del ricambio, devo sostituirlo e ricalibrare tutto. grazie x il consiglio, ma sonda e cavi sono ok. almeno per ora = sgrat sgrat
  6. scoperto l'arcano mistero!!! ho trovato un Med che si scollega a caldo, infatti la reistenza della bobina iniettore, a caldo risulta interrotta impedenza altissima ed attuatore bloccato, a freddo torna a valore quasi normale e si rimette a funzionare. quando si blocca manda tutto in tilt, ecu benza, ecu gpl, spia motore e gran puzzo di gpl incombusto.. un casino. adesso ordino un med, tappo nero, nuovo e riprovo il tutto dalla calibrazione automatica in poi. vi aggiorno, a presto
  7. credi ci sia un errore nella ecu benza ? ma se giro a benza è tutto ok e poi il sw landi non rileva nessun errore..
  8. ciao a tutti, ho provato a ridurre la pressione al valore di 1 bar, prossimo alla regolazione std di landi per il riduttore (0,95 per essere esatti), e tutto sembra regolare, il motore gira bene, minino regolare e ripresa ok, oltre 3000 giri e sotto carico sembra un pò magra e, dopo breve lampeggio, si accende fissa la spia gialla motore. Ma l'anomalia più strana è l'irregolarità di funzionamento che si manifesta a caldo, minimo basso, borbotta, puzzza di gas esagerata, di camminare non se ne parla, tutto un vibrare e borbottare come se fossa grassa da paura, inoltre la spia gialla lampeggi
  9. infatti il set risulta difficile da comprendere per avere una procedura esatta di regolazione, mi sembra che ripetute calibrazioni diano sempre risultati diversi, forse per la qualità del gpl, non eccelsa. adesso voglio fare sempre lo stesso gpl (marca e distibutore) ripulito il bombolone ripeto la calibrazione automatica e dopo vorrei modificare manualmente i valori di taratura per ottimizzare. cosa ne pensate?
  10. solo i filtri ? ad occhio ? e tutto il resto ? se il "ferro", tutto, è stato controllato ed è tutto ok, allora il reset centralina che fai spegnendo e ripartendo farebbe pensare alla centralina ed alla sua programmazione. se non risolvi con nuova programmazione centralina, credo sia una scelta obbligata provarne un'altra.. anche la mia lavora al caldo, molto caldo, ma non sembra soffrirne (sgrat sgrat) mentre credo che un reset spegni/accendi non risolve i problemi dell'iniettore, ma quello di una centrallina impallata si. quindi proverei a trovare una centralina per fare un test. Ma il
  11. agg.to ciao a tutti, ho provato a ridurre la pressione del gpl a 1,20 +/- e rifatto la calibrazione automatica, ho rilevato che nella tabella della mappa i valori sono scesi di circa 20 punti su tutti i regimi, da una media di 180 a 160, ma il motore gira bene, ripresa, regolarità al minimo ecc.ecc. ho notato solo ad alti regimi sopra 3000 g/m ed insistendo ad alta velocità per qualche secondo ha lampeggiato la spia gialla motore, poi tutto ok. anche i consumi sono scesi un pò e sembrano più vicini a quelli del benzina, ma occorre un test più lungo per avere una media più affidabile ed indic
  12. ciao, scusa ma filtri e tutta la linea d'alimentazione del gpl è stata controllata ?
  13. ok, domani voglio provare, ma scusa l'ignoranza: quando si esegue una calibrazione automatica i valori della tavola di taratura vengono automaticamente modificati ? e con quale criterio ? dato che la calibrazione si esegue a veicolo fermo e motore a 3000 g/m con cambio in Neutral .... forse sopra i 3000 g/m resta un poco magra o non interviene nessuna modifica automatica
  14. agg.to tutto procede bene, l'auto và a gpl molto bene, sino a 3000 g/m progressione e velocità di risposta degne di un benzina, solo due volte si è accesa fissa, senza lampeggi, la spia motore, resta fissa e poi dopo una decina di km o 2/3 avviamenti si spegne e tutto torna normal. vorrei provare una nuova calibrazione e/o taratura della mappa sopra i 2500 g/m, cosa mi consigliate ? di quanti punti aumentare i valori attuali ? qualcuno è riuscito a visualizzare la mappa per fare un analisi insieme ?
×
×
  • Create New...