Jump to content

Signo

Iscritti
  • Content Count

    800
  • Joined

  • Last visited

Everything posted by Signo

  1. Serve il programma con la chiave hardware, il cavo interfaccia e dopo entri ma poi sai cosa toccare?
  2. Il problema sarebbe risolto,certo per la pompa è facile ma gli iniettori del BMW mi sembrano molto diversi da quelli standard Gli iniettori sono piezoelettrici, diversi da quelli del gruppo VW-Audi che non si possono adattare per via della compatibilità elettrica
  3. Ciao, questi sono i materiali che si sono rovinati, sinceramente non ti so spiegare il perchè, stà di fatto che la macchina in questione andando a benzina non ha nessun tipo di problema mentre a Gpl dopo circa 8-10 mila km fa sempre più fatica a partire, mettendo sotto pressione gli iniettori si vede nettamente che perdono provocando una fuoriuscita di gpl nelle camera di combustione e creando bolle gassose nel circuito per la fuoriuscita del gpl, questo è successo per ben 2 serie di iniettori La pompa non aveva nessun problema all'anello di tenuta sostituto con uno specifico direttamente
  4. Giusto per curiosità: per problemi di compatibilità di materiali della pompa e/o iniettori con il gpl liquido? Grazie in anticipo Il gpl rovina gli iniettori, cioè vanno in perdita dopo meno di 10.000 km, la pompa alta pressione ha iniziato a battere, evidentemente i materiali non sono compatibili con il gpl.
  5. Effettivamente... sono andato a rivedere il primo post, che ormai si perdeva nel lontano 2012, pensavo fosse un aggiornamento di un'installazione fatta Salve, scrivo perchè ancora oggi ricevo telefonate di persone che hanno questa auto con questa trasformazione che ovviamente non funziona, si rivolgono a me cercando il miracolo che purtroppo non si può fare, questa auto è da lasciare a benzina punto e fine.
  6. Salve a tutti, Vi aggiorno della situazione, la BMW dopo aver sfasciato 2 serie di iniettori ed una pompa alta pressione è stato tolto l'impianto e ripristinata solo a benzina. Secondo la mia esperienza direi molto negativa questa auto non si può trasformare con questo impianto.
  7. Signo

    impianto gpl C5 1.6 THP

    Ciao a tutti... scusate ho visto solo ora Per quello che ne so io il Liquid Max miscela volutamente quel 5% circa di benzina nel gpl per poter conservare i componenti benzina.. pompa alta pressione e iniettori Ho installato in passato Vialle su motori VW Audi 1800 tfsi il quale va solamente a gpl, ed ho constatato personalmente che gli iniettori dopo poche migliaia di km vanno in perdita con conseguenti problemi di avviamento molto gravi. Evidentemente Prins ha fatto questa strategia per evitare danni
  8. Di solito questo problema accade quando ci sono i filtri del gpl otturati, mi è già successo su diverse auto, i filtri possono essere sull'uscita del FSU e all'entrata della pompa alta pressione
  9. Ciao, sono un installatore della provincia di verona, se vuoi provare ad inviarmi la ecu vorrei provare a recuperarla, ovviamente gratis purtroppo ho visto solo ora il tuo post
  10. ciao carissimo mi fa piacere sentirti,si.....il problema esiste....so per certo che prins fra poco cambierà cilindretto pompa e anello di tenuta con altri costruiti direttamente da loro o per loro con materiali fatti appositamente per lavorare tranquillamente sia con gpl che con benzina, me lo hanno confermato direttamente gli ingegneri prins. per quanto riguarda vialle non so come si sta muovendo. saluti daniele Ciao Daniele, credo che già sei al corrente il problema di perdita dalla pompa si risolve con un paraolio modificato in teflon, purtroppo questa modifica non passa in garanzi
  11. Ciao, sul 1800 se non parte il problema sono gli iniettori che perdono mi è già successo
  12. Proprio oggi mi è venuto in mente di dare un'occhiata al forum visto che era una vita che non entravo... vedo che il problema paraolio pompa che perde esiste! Tutte le macchine che ho trasformato io con Vialle hanno lo stesso problema vostro e non si capisce perché la 1200 Yeti lo fa ancora di più! le pompe 1200 e 1400 sono tutte uguali.. Vialle non riesce a risolvere questo problema se non autorizzando l'installatore a mettere una nuova pompa originale a spese di Vialle, che ovviamente dopo un po di km si rimette a perdere... Nonostante il problema sia irrisolto Vialle continua impert
  13. Per curiosità che impianto è montato sulla tua auto? A iniezione liquida può essere solo Icom! funziona bene?
  14. Non hai il programma sviluppo con chiave hw quindi non puoi cambiare i parametri magari funzionano anche... ma con parametri sbagliati...
  15. Ok intanto prova a collegarti e vedi se hai accesso alla modifica di questi valori, poi casomai vediamo di trovare il settaggio di questi iniettori, l'impedenza è di 3 ohm...
  16. Perfetto allora per Valtek 34 devi impostare: massima corrente 3,5 ms interspegnimento 0 ms corrente di mantenimento 1.2 ms resistenza iniettori 2.5 ohm
  17. Puoi mettere gli iniettori che più ti piacciono, solo che ti serve il programma sviluppo con relativa chiave hw per settare i parametri....
  18. Vista la grande affluenza di risposte provo a darti io qualche info... 1- quella centralina essendo una Plus standard e non una originale comunica con il programma Plus, vedi fw con iniziale LR, se fosse Fiat sarebbe FI, opel OP, renault RE, ecc. 2- la versione di fw è quella giusta per la calibrazione della tua auto visto che è riportata sull'etichetta della centralina stessa, poi leggendo sempre sulla centralina ci dovrebbe essere la calibrazione, riconosciuta dal scritta "cal..." ecco bisogna scaricarla dal sito landi e caricarla in centralina. 3- danni al motore no però ti
  19. Penso per evitare possibili disturbi elettrici...
  20. Sul jts potresti montare ogni impianto gassoso o il vialle normale: le iniettate extra di benzina su quelli (i modelli jts) ci sono in automatico perché essendo ad iniezione diretta, per salvare gli iniettori della benzina vanno settate per forza. Questo come potrai verificare anche in altri thread accade per tutti i motori ad iniezione diretta. Solo che, purtroppo per te e per tutti coloro che avrebbero voluto una 159 gasata, gli iniettori di benzina montati sul jts non sopportano proprio la doppia laimentazione, si bruciano anche con percentuali assurde di benzina. Di questo possiamo ring
  21. Per quello che ne so l'involucro della centralina deve essere collegato a massa, ma è stato diffuso diverso tempo fa...
  22. Io voto per l'acido muriatrico!!
  23. Signo

    info mappa bigas

    No ...meglio non soffiare nel sensore se la pressione fosse troppo alta rischi di romperlo! I tubi da stringere sono quelli delle uscite ovviamente quelli che vanno agli iniettori del gas, ne blocchi uno poi vedi se ti fa ancora il problema, poi lo riapri e chiudi l'altro...
  24. Signo

    info mappa bigas

    Non va oltre i 3,68 bar probabilmente perchè il sensore non legge una pressione più alta! fai una prova: soffia aria compressa nel tubicino del sensore di pressione mentre il motore è in moto a benzina, vedi se riesci a farlo salire oltre questo valore! Poi incominciamo a fare un pò di ragionamenti, potresti provare a chiudere con una pinza stringi tubo le uscite del riduttore, prima una e poi l'altra per vedere se con una sola uscita esiste ancora questo problema, un riduttore double l'ho smontato almeno 2 volte per risolvere questo problema, alla fine la perdita c'era eccome! Fai quest
×
×
  • Create New...